PROBLEMA perchè non funziona google con la mia rete wifi???

Stato
Discussione chiusa ad ulteriori risposte.

pinupwasp

Nuovo Utente
1
0
da qualche giorno qualsiasi dispositivo connetto alla rete wifi non carica la pagina di google e qualsiasi altra correlata (anche youtube), questo succede sul macbook, sullo smartphone android, sul tablet (sempre android) e sul pc (win xp), detto questo ho escluso fosse un problema di uno dei dispositivi in quanto mi sembra alquanto improbabile che presentino tutti lo stesso problema contemporaneamente, ho anche provato a spegnere\accedere il router, niente da fare... ho pensato che magari era lo stesso google ad avere qualcosa che non va, ma con la rete 3g ho comunque usato altre connessioni non ho problemi. Inoltre, sia sul telefono che sulllo smartphone nel momento in cui cercavo di accedere alla home google mi reindirizzava a una pagina in cui diceva che dovevo scaricare l' aggiornamento flash player, mi è sembrato molto strano ho provato a scaricarlo su mac, ma era una versione win e ho visto che il file si chiamava semplicemente setup.exe... non so come risolvere, anche perchè non capisco da dove nasca il problema...grazie mille in anticipo
 

Æonnell

Nuovo Utente
45
2
da qualche giorno qualsiasi dispositivo connetto alla rete wifi non carica la pagina di google e qualsiasi altra correlata (anche youtube), questo succede sul macbook, sullo smartphone android, sul tablet (sempre android) e sul pc (win xp), detto questo ho escluso fosse un problema di uno dei dispositivi in quanto mi sembra alquanto improbabile che presentino tutti lo stesso problema contemporaneamente, ho anche provato a spegnere\accedere il router, niente da fare... ho pensato che magari era lo stesso google ad avere qualcosa che non va, ma con la rete 3g ho comunque usato altre connessioni non ho problemi. Inoltre, sia sul telefono che sulllo smartphone nel momento in cui cercavo di accedere alla home google mi reindirizzava a una pagina in cui diceva che dovevo scaricare l' aggiornamento flash player, mi è sembrato molto strano ho provato a scaricarlo su mac, ma era una versione win e ho visto che il file si chiamava semplicemente setup.exe... non so come risolvere, anche perchè non capisco da dove nasca il problema...grazie mille in anticipo

Ciao non e' che ti sei beccato un worms nel pc prova a resettare o a cambiare canale
 
Ultima modifica:

Alessandro007

Nuovo Utente
1
0
Ciao,
anche io ho il tuo stesso identico problema. Tra tutti i forum su internet, la tua descrizione è l'unica che corrisponde perfettamente alla mia situazione. Per caso hai trovato la soluzione al problema? Hai qualche consiglio da darmi?
Contattami per favore.
Grazie
Ciao
 

Sinixter

Nuovo Utente
13
1
Salve,
anche a me si presenta il medesimo problema.
Non c'è nessuno in grado di fornirci qualche informazione per risolverlo?
Non vorrei formattare per poi rendermi conto di non aver risolto nulla.
Dal momento che il problema si presenta ad intermittenza e contemporaneamente su più dispositivi può trattarsi di un problema di DNS?
 
Ultima modifica:

Massimiliano17

Nuovo Utente
2
0
Salve,
anche a me si presenta il medesimo problema.
Non c'è nessuno in grado di fornirci qualche informazione per risolverlo?
Non vorrei formattare per poi rendermi conto di non aver risolto nulla.
Dal momento che il problema si presenta ad intermittenza e contemporaneamente su più dispositivi può trattarsi di un problema di DNS?

Salve,
Mi aggiungo alla discussione e alla schiera di quelli che riscontrano questo problema!
Qualsiasi dispositivo viene connesso al mio wii fi nello specifico iPad o il mio iPhone o quello dei miei fratelli utilizzando google viene chiesto l'aggiornamento di flash player! Alcune app che hanno bisogno di internet funzionano regolarmente altre come google
Anche youtube non funzionano!
Qualcuno ha trovato una soluzione al problema?!?
Grazie!
 
M

MatthewTaylor92

Ospite
anchio stesso probema ma leggermente diverso. Anziché apparire l'aggiornamento di flashplayer mi appare la richiesta di aggiornamento per Internet Explorer, dicendo che é obsoleto. Il file che mi fa scaricare si chiama anch'esso Setup.exe. É un virus? é strano perché il problema non si presenta solo sul pc.. anche dallo snartphone d cui sto scrivendo.. ed é proprio sullo smartphone che mi ha fatto scaricare Setup.exe. Strano visto che stavo usando chrome per androis.. Sul pc invece mi appare ogni tanto che "non puó connettersi" su chrome, altre volte mi dice che la connessione non é affidabile o ancora interviene il mio antivirus bloccando indirizzi e pagine web strani come google.com/jm o simile e nn so cosa sia.. anche facebook presenta lo stesso problema.. nn so piú che fare! Qualcuno sa come venirne fuori? su pc uso windows 8
 

Alakbar

Nuovo Utente
94
1
CPU
Intel SandyBridge I5 2500k
Scheda Madre
Asus P8P67 rev 3.0
HDD
Kingston 240GB SSDNOW KC300 SATA3 7MM W
RAM
Corsair Vengeance 8GB DDR3 1600MHz
GPU
ATI Radeon HD 6800
Monitor
Tv lg 32" + samsung 22"
OS
Windows/Ubuntu
Questo problema mi si è presentato varie volte anche a me. Ogni volta risolvevo resettando allo stato di fabbrica il router.
E' una bella scocciatura, così ho iniziato a prestare attenzione alla situazione, e notavo che spesso mi succedeva quando saltava la corrente poichè il router perdeva l'ora.

Provate a controllare nella pagina del router se l'ora è sincronizzata bene.
 
M

MatthewTaylor92

Ospite
Questo problema mi si è presentato varie volte anche a me. Ogni volta risolvevo resettando allo stato di fabbrica il router.
E' una bella scocciatura, così ho iniziato a prestare attenzione alla situazione, e notavo che spesso mi succedeva quando saltava la corrente poichè il router perdeva l'ora.

Provate a controllare nella pagina del router se l'ora è sincronizzata bene.

Ho risolto! La data nel mio caso non centra, ma se anche a voi é apparsa la pagina che vi fa scaricare setup.exe vuol dire che vi siete beccati il mio stesso virus o simile. Per risolvere andate nella pagina del vostro router e in impostazioni DNS mettete automatico e non manuale, togliendo quello che trovate nel campo Primary DNS, modificato dal virus. Per sicurezza poi mettere DNS fisso dai dispositivi collegati alla rete infetta, usando il DNS di google o l'openDNS,fate una scansione con l antivirus sui dispositivi e cambiate la password del router. Spero di esservi stato d'aiuto, ciao!
 

Massimiliano17

Nuovo Utente
2
0
Ho risolto! La data nel mio caso non centra, ma se anche a voi é apparsa la pagina che vi fa scaricare setup.exe vuol dire che vi siete beccati il mio stesso virus o simile. Per risolvere andate nella pagina del vostro router e in impostazioni DNS mettete automatico e non manuale, togliendo quello che trovate nel campo Primary DNS, modificato dal virus. Per sicurezza poi mettere DNS fisso dai dispositivi collegati alla rete infetta, usando il DNS di google o l'openDNS,fate una scansione con l antivirus sui dispositivi e cambiate la password del router. Spero di esservi stato d'aiuto, ciao!
Buongiorno,
Forse siamo alla resa dei conti con questo problema! Eh finalmente! volevo aggiungere che non mi compare più quel famoso aggiornamento di flash player ma anche a me uno pseudo aggiornamento di Internet Explorer! Ho seguito le indicazioni che hai fornito e dal mio iPhone ho cambiato DSN e sembra funzionare ora tutto come prima! Spero di esser arrivato alla soluzione grazie davvero @MatthewTaylor92
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 13 15.5%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 59 70.2%
  • Square Enix

    Voti: 3 3.6%
  • Capcom

    Voti: 5 6.0%
  • Nintendo

    Voti: 13 15.5%
  • Altro (Specificare)

    Voti: 6 7.1%

Discussioni Simili