perchè l'XMP attivo causa blue screen ed errori sulla ram?

ThePretender

Nuovo Utente
80
14
CPU
Ryzen 3700X
Scheda Madre
Gigabyte x570 Gaming X
Scheda Video
na fogna
Alimentatore
Corsair RM750
Case
Sharkoon tg5
Sistema Operativo
Windows
Ciao ragazzi, da qualche mese sto registrando dei malfunzionamenti sul mio pc.
Ci tengo a dire che tutto è relativamente stabile, tranne quando metto il pc sotto sforzo.
Ho provato a tenerlo acceso per ore intere senza caricarlo con particolari programmi e tutto fila liscio.
E' da più di una settimana che sbatto su questo problema.
Ieri ho aggiornato il BIOS e chipset, ed ovviamente aggiornando il BIOS si resettano le impostazioni e quindi le ram che prima funzionavano a 3200Mhz adesso sono tornare di default a 2133.
Dopo aver aggiornato il bios ho fatto partite memtest per testare eventuali cambiamenti senza però accorgermi che le ram erano a 2133, e quindi non ho registrato nessun problema...stesso discorso con lo strumento diagnostica memoria di windows.

Ho fatto tutti i test possibili e immaginabili, ho messo le ram in un'altro sistema...scavando in rete tuttavia molti utenti con le mie stesse Ram hanno lo stesso problema ed hanno risolto semplicemente portando le ram a 3000, quindi perdendo 200Mhz.
Sinceramente non considero per le mie esigenze personali 200mhz essenziali, potrei notare probabilmente una differenza in termini di fps ma finchè restano sopra i 60 per me va benissimo.
Il problema sorge spontaneo: sono una capra e non ho idea di come fare per portare le ram a funzionare a 3000.
Qualcuno può darmi una mano? A primo impatto mi sembra che io debba aumentare manualmente il voltaggio delle ram dal Bios, dunque...come si fa? ^^

Le ram sono delle Corsair vengance LPX 16GB (8*2) 3200Mhz
CPU: ryzen 3700x
Mobo: gigabyte X570 Gaming X
 

Entra

oppure Accedi utilizzando

Hot del momento