Perchè il computer non si avvia?

Anonimo88

Utente Attivo
306
0
CPU
Intel Q660 2.40GHz OC a 3.2 GHz
Scheda Madre
Asus Commando
HDD
Maxtor 500 SATA II 7200 RPM 32 mb cache
RAM
4 GB 800Mhz DDR2 (1x4)
GPU
Gainward GTS 450 oc
Audio
Integrata
Monitor
LG W2243S 22" FULL HD
PSU
LC-POWER 650w
Case
Aereocool VX-E PRO
OS
Windows 7 Ultimate 64bit
Salve, è da un bel po di tempo che ho questo problema, il pc non mi si è più acceso, Parte tutto, scheda video, raffreddamento a liquido, ventole ecc....Però sul monitor niente....Ho provato a cambiare scheda madre e processore ma niente,..Sempre lo stesso problema...Che può essere? Vi prego aiutatemi presto, non so più che fare...
 

skynet81

Utente Èlite
8,657
1,390
CPU
Intel Core i5 9600K
Dissipatore
Cryorig H5
Scheda Madre
Asus Prime Z370M-PLUS
HDD
Samsung 970 EVO Plus
RAM
Crucial Ballistix Sport 2x8GB
Audio
Creative Sound BlasterX AE-5
Monitor
LG 24MK600
PSU
Seasonic Focus Gold 450
Case
NZXT H400
OS
Windows 10 Pro x64
Beh o è il monitor, o il cavo di collegamento, o la scheda video
 

e_ale92

Utente Èlite
17,032
5,009
CPU
Intel® Core™ i7-920 Processor - @3.33GHz
Dissipatore
Stock Intel
Scheda Madre
Asus P6T - socket LGA 1366
HDD
Samsung 830 128GB + Samsung Spinpoint F4 320GB + Seagate Barracuda 1,5 TB
RAM
Corsair DDR3 1333MHz CL9 XMS3 DHX (3x2GB) - @1674MHz
GPU
MSI R6970 Lightning
Audio
Realtek ALC 1200
Monitor
HP 2310i
PSU
XFX Pro 750W Core Edition
Case
Cooler Master HAF 922
Periferiche
R.A.T. 5 Cyborg Mad Catz - Keycool KC84
OS
Arch Linux + Windows 10 Pro
collega il pc alla tv o ad un altro monitor e vedi se funziona. poi prova la scheda video su un altro pc.
 

Anonimo88

Utente Attivo
306
0
CPU
Intel Q660 2.40GHz OC a 3.2 GHz
Scheda Madre
Asus Commando
HDD
Maxtor 500 SATA II 7200 RPM 32 mb cache
RAM
4 GB 800Mhz DDR2 (1x4)
GPU
Gainward GTS 450 oc
Audio
Integrata
Monitor
LG W2243S 22" FULL HD
PSU
LC-POWER 650w
Case
Aereocool VX-E PRO
OS
Windows 7 Ultimate 64bit
Allora,il monitor l'ho provato e va benissimo...L'alimentatore anche, ho provato i banchi di ram un ad uno, il procio e la mobo...A questo punto sarà la scheda video andata??Potrebbe dare questi sintomi?
 

wardenclyffe

Utente Èlite
1,864
181
...se la mb ha una gpu il problema è altrove....
verifica la pastiglia: togli e rimetti.
in ogni caso servono più informazioni.
:sisi:
 

e_ale92

Utente Èlite
17,032
5,009
CPU
Intel® Core™ i7-920 Processor - @3.33GHz
Dissipatore
Stock Intel
Scheda Madre
Asus P6T - socket LGA 1366
HDD
Samsung 830 128GB + Samsung Spinpoint F4 320GB + Seagate Barracuda 1,5 TB
RAM
Corsair DDR3 1333MHz CL9 XMS3 DHX (3x2GB) - @1674MHz
GPU
MSI R6970 Lightning
Audio
Realtek ALC 1200
Monitor
HP 2310i
PSU
XFX Pro 750W Core Edition
Case
Cooler Master HAF 922
Periferiche
R.A.T. 5 Cyborg Mad Catz - Keycool KC84
OS
Arch Linux + Windows 10 Pro
...se la mb ha una gpu il problema è altrove....
verifica la pastiglia: togli e rimetti.
in ogni caso servono più informazioni.
:sisi:

cos'è la pastiglia? :boh:
forse ti riferisci alla batteria tampone, ma non è quello il problema. se è scarica il pc si avvia lo stesso ma il bios non salva i setting.

il pc è quello in firma, vero?
hai modo di provare un'altra vga? un amico può prestartela?
 

Anonimo88

Utente Attivo
306
0
CPU
Intel Q660 2.40GHz OC a 3.2 GHz
Scheda Madre
Asus Commando
HDD
Maxtor 500 SATA II 7200 RPM 32 mb cache
RAM
4 GB 800Mhz DDR2 (1x4)
GPU
Gainward GTS 450 oc
Audio
Integrata
Monitor
LG W2243S 22" FULL HD
PSU
LC-POWER 650w
Case
Aereocool VX-E PRO
OS
Windows 7 Ultimate 64bit
Il pc è quello in firma...a parte la mobo che adesso è una DFI...non ho modo di provare un altra scheda video...ho notato che quando l avvio emette una specie di fischio prolungato...NON UN BIP PROLUNGATO...cosa puo essere?
 

FrancescoG92

Utente Èlite
10,368
4,006
CPU
Intel Xeon E5450 3.00GHz/12M/1333 @3,6GHz
Dissipatore
Cooler Master Hyper 612S
Scheda Madre
ASUS P5Q-PRO, P45, Socket 775
HDD
WD5000AAJS + hot swap WD10EADS
RAM
4x2Gb Corsair XMS2 DDR2 800MHz CL5
GPU
NVidia GTX 750Ti Gigabyte Windforce OC
Audio
integrata
Monitor
LG Flatron E2351, 23" 1080p /Blaupunkt 32" 1080p
PSU
be quiet! BQT S6-SYS-UA-450W 80+
Case
Cooler Master 690 (prima serie)
OS
Windows 7 Ultimate 64bit
FISCHIO? l'unica cosa che FISCHIA doivrebbero essere i condensatori... controlla bene la scheda video, visto che mobo e CPU li hai cambiati. e controlla bene con voltaggi e amperaggi all'alimentatore da solo

(lo scolleghi da tutto e lo accendi, e controlli se anche da solo fischia)
 

e_ale92

Utente Èlite
17,032
5,009
CPU
Intel® Core™ i7-920 Processor - @3.33GHz
Dissipatore
Stock Intel
Scheda Madre
Asus P6T - socket LGA 1366
HDD
Samsung 830 128GB + Samsung Spinpoint F4 320GB + Seagate Barracuda 1,5 TB
RAM
Corsair DDR3 1333MHz CL9 XMS3 DHX (3x2GB) - @1674MHz
GPU
MSI R6970 Lightning
Audio
Realtek ALC 1200
Monitor
HP 2310i
PSU
XFX Pro 750W Core Edition
Case
Cooler Master HAF 922
Periferiche
R.A.T. 5 Cyborg Mad Catz - Keycool KC84
OS
Arch Linux + Windows 10 Pro
quoto francesco... il fischio da dove proviene?
 

Anonimo88

Utente Attivo
306
0
CPU
Intel Q660 2.40GHz OC a 3.2 GHz
Scheda Madre
Asus Commando
HDD
Maxtor 500 SATA II 7200 RPM 32 mb cache
RAM
4 GB 800Mhz DDR2 (1x4)
GPU
Gainward GTS 450 oc
Audio
Integrata
Monitor
LG W2243S 22" FULL HD
PSU
LC-POWER 650w
Case
Aereocool VX-E PRO
OS
Windows 7 Ultimate 64bit
L alimentatore da solo l ho già provato.,,nessun fischio...quindi potrebbe essere la scheda video?
P.s. L ultima molta che funzionava bene mi si è spento all improvviso dopo essere entrato nel bios della vecchia mobo...senza aver modificato niente...a questo punto mi conviene comprare un altra GPU?

---------- Post added at 23:01 ---------- Previous post was at 22:48 ----------

Ho appena effettuato la "prova del nove"...se avvio il pc senza scheda video nessun fischio strano...se la rimonto e lo avvio riparte un leggerissimo fischio dalla GPU...allora...È arrivato il momento di mandare in pensione la mia GTS450?
 

e_ale92

Utente Èlite
17,032
5,009
CPU
Intel® Core™ i7-920 Processor - @3.33GHz
Dissipatore
Stock Intel
Scheda Madre
Asus P6T - socket LGA 1366
HDD
Samsung 830 128GB + Samsung Spinpoint F4 320GB + Seagate Barracuda 1,5 TB
RAM
Corsair DDR3 1333MHz CL9 XMS3 DHX (3x2GB) - @1674MHz
GPU
MSI R6970 Lightning
Audio
Realtek ALC 1200
Monitor
HP 2310i
PSU
XFX Pro 750W Core Edition
Case
Cooler Master HAF 922
Periferiche
R.A.T. 5 Cyborg Mad Catz - Keycool KC84
OS
Arch Linux + Windows 10 Pro
Hai controllato le tensioni dell alimentatore? Controllare e se sono normali, credo sia la vga :(
 

Anonimo88

Utente Attivo
306
0
CPU
Intel Q660 2.40GHz OC a 3.2 GHz
Scheda Madre
Asus Commando
HDD
Maxtor 500 SATA II 7200 RPM 32 mb cache
RAM
4 GB 800Mhz DDR2 (1x4)
GPU
Gainward GTS 450 oc
Audio
Integrata
Monitor
LG W2243S 22" FULL HD
PSU
LC-POWER 650w
Case
Aereocool VX-E PRO
OS
Windows 7 Ultimate 64bit
Sembra che le tensioni sono perfette...cambio VGA e vi faccio sapere...secondo voi un Sapphire Radeon HD 6850 1GB DDR5 a 60€ è un buon affare?
 

FrancescoG92

Utente Èlite
10,368
4,006
CPU
Intel Xeon E5450 3.00GHz/12M/1333 @3,6GHz
Dissipatore
Cooler Master Hyper 612S
Scheda Madre
ASUS P5Q-PRO, P45, Socket 775
HDD
WD5000AAJS + hot swap WD10EADS
RAM
4x2Gb Corsair XMS2 DDR2 800MHz CL5
GPU
NVidia GTX 750Ti Gigabyte Windforce OC
Audio
integrata
Monitor
LG Flatron E2351, 23" 1080p /Blaupunkt 32" 1080p
PSU
be quiet! BQT S6-SYS-UA-450W 80+
Case
Cooler Master 690 (prima serie)
OS
Windows 7 Ultimate 64bit
direi proprio di si, saluta la vga :( comunque a 60€ la 6850 mi pare un ottimo prezzo... buona fortuna ;)
 

Anonimo88

Utente Attivo
306
0
CPU
Intel Q660 2.40GHz OC a 3.2 GHz
Scheda Madre
Asus Commando
HDD
Maxtor 500 SATA II 7200 RPM 32 mb cache
RAM
4 GB 800Mhz DDR2 (1x4)
GPU
Gainward GTS 450 oc
Audio
Integrata
Monitor
LG W2243S 22" FULL HD
PSU
LC-POWER 650w
Case
Aereocool VX-E PRO
OS
Windows 7 Ultimate 64bit
Ok la prendo:) un ultima curiosità, ho provato un alimentatore un po' piu vecchiotto e scadente ( un trust) solo che al posto del connettore a 8 pin per la scheda ladre ne ha uno da 4...in teoria inserendo il connettore da 4 pin nel connettore da 8 pin( e lasciando 4 pin della mobo liberi) il pc si dovrebbe avviare giusto? Perché ho fatto questo tentativo e il pc da lo stesso problema di sempre...
 

e_ale92

Utente Èlite
17,032
5,009
CPU
Intel® Core™ i7-920 Processor - @3.33GHz
Dissipatore
Stock Intel
Scheda Madre
Asus P6T - socket LGA 1366
HDD
Samsung 830 128GB + Samsung Spinpoint F4 320GB + Seagate Barracuda 1,5 TB
RAM
Corsair DDR3 1333MHz CL9 XMS3 DHX (3x2GB) - @1674MHz
GPU
MSI R6970 Lightning
Audio
Realtek ALC 1200
Monitor
HP 2310i
PSU
XFX Pro 750W Core Edition
Case
Cooler Master HAF 922
Periferiche
R.A.T. 5 Cyborg Mad Catz - Keycool KC84
OS
Arch Linux + Windows 10 Pro
quello è il connettore per l'alimentazione supplementare della cpu.

4pin ci vanno per forza... 8 garantiscono più stabilità in overclock, ma se puoi collega con 8pin.

se non parte, o l'alimentatore è andato oppure non è abbastanza potente... le ventole e le luci partono?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.9%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 100 63.7%
  • Square Enix

    Voti: 13 8.3%
  • Capcom

    Voti: 7 4.5%
  • Nintendo

    Voti: 21 13.4%
  • Altro (Specificare)

    Voti: 15 9.6%

Discussioni Simili