Per giocare serve velocità in lettura o scrittura?

lelloraff

Utente Attivo
20
0
Salve, vorrei sapere se per giocare è importante la velocità di lettura o quella di scrittura del disco rigido.

Io attualmente ho 2 dischi rigidi Seagate Barracuda da 250Gb in Raid 0 e sto valutando se metterli in Raid 1 o 2 perché sono stufo di avere problemi e perdere dati.

Più precisamente ho questi problemi:

- Il sistema si blocca spesso e necessita un riavvio per tornare alla normalità. ( I blocchi sono di vari... alcune volte si rallenta fino quasi al blocco e vedo la ram andare al 99%, torna normale dopo un riavvio. Altre volte semplicemente si blocca tutto con ripetizione dell'audio e torna normale dopo qualche secondo o sono costretto a riavviare. Altre volte ancora si blocca tutto tranne il muose e anche in questo caso si piò solo riavviare. )

P3240012-1.jpg


- Come potete vedere nel BIOS segnala questo errore. Questo errore è appparso qualche giorno fa dopo che ho dovuto riavviare per un blocco.
 

Lidoboy

UTENTE LEGGENDARIO
Utente Èlite
18,381
3,723
CPU
i7-2600K
Dissipatore
Zalman CNPS 9900 MAX - Blue
Scheda Madre
MSI Z77A G45
HDD
SSD Samsung 830 256Gb
RAM
2x8Gb DDR3 1600Mhz Corsair Vengeance
GPU
NVidia GTX 1070Ti
Audio
HyperX Cloud II
Monitor
DELL S2719DGF
PSU
Arkangel 850W
Case
Thermaltake Armor+ VH6000BWS Black
Periferiche
Logitech Proteus Core + Omen 300 Mouse Pad XL + Corsair K95 RGB
Net
Fibra 1000Mb
OS
WinSeven
Ovviamente quella in lettura..
I vantaggi cmq sono solo nei caricamenti dei livelli.. poca roba insomma.. (a livello di gaming dico..)
 

flegias

Utente Attivo
889
0
CPU
E8400@3.7ghz 1.235v cooled by TERMALRIGHT ULTIMA 90
Scheda Madre
P5K PREMIUM WI-FI
HDD
2X250 WESTERN DIGITAL CAVIAR SE raid0
RAM
KIT 2X1GB DDR2 TEAM GROUP XTREEM 4-4-4-12
GPU
ASUS HD3870
Audio
integrata SOUNDMAX collegata a hifi da 150watt :P
Monitor
SAMSUNG 2232BW (2 ms)
PSU
COOLER MASTER REAL POWER 620W
Case
AEROCOOL AEROENGINE II + mouse ocz desktop equalizer
OS
xp sp3 + vista sp1 + seven
qualche volta è capitato anche a me ma solo su un disco, ma tu mica hai perso i dati?? io non ho perso niente
perchè io una volta entrato nel sistema operativo aprivo la console INTEL MATRIX STORAGE e resettavo l'errore... tutto qua..
mi sarà capitato 4 volte in quasi un anno che ho questa configurazione.. qualcuno ne sa qualcosa?
 

flegias

Utente Attivo
889
0
CPU
E8400@3.7ghz 1.235v cooled by TERMALRIGHT ULTIMA 90
Scheda Madre
P5K PREMIUM WI-FI
HDD
2X250 WESTERN DIGITAL CAVIAR SE raid0
RAM
KIT 2X1GB DDR2 TEAM GROUP XTREEM 4-4-4-12
GPU
ASUS HD3870
Audio
integrata SOUNDMAX collegata a hifi da 150watt :P
Monitor
SAMSUNG 2232BW (2 ms)
PSU
COOLER MASTER REAL POWER 620W
Case
AEROCOOL AEROENGINE II + mouse ocz desktop equalizer
OS
xp sp3 + vista sp1 + seven
raid0 di due western digital caviar se da 250gb ogni disco
 

lelloraff

Utente Attivo
20
0
INTEL MATRIX STORAGE? A che serve? Credevo servisse solo per i Raid 1 ^_^;

Tu hai/avevi anche problemi di rallentamenti o blocchi?
 

flegias

Utente Attivo
889
0
CPU
E8400@3.7ghz 1.235v cooled by TERMALRIGHT ULTIMA 90
Scheda Madre
P5K PREMIUM WI-FI
HDD
2X250 WESTERN DIGITAL CAVIAR SE raid0
RAM
KIT 2X1GB DDR2 TEAM GROUP XTREEM 4-4-4-12
GPU
ASUS HD3870
Audio
integrata SOUNDMAX collegata a hifi da 150watt :P
Monitor
SAMSUNG 2232BW (2 ms)
PSU
COOLER MASTER REAL POWER 620W
Case
AEROCOOL AEROENGINE II + mouse ocz desktop equalizer
OS
xp sp3 + vista sp1 + seven

lelloraff

Utente Attivo
20
0
l'ho, installato... Cos'e' che hai fatto per farli tornare normali? "Contrassegna come normale"?

Comunque il programma mi dice che ci sono degli errori e che è possibile fare un back-up dei dati.
 

flegias

Utente Attivo
889
0
CPU
E8400@3.7ghz 1.235v cooled by TERMALRIGHT ULTIMA 90
Scheda Madre
P5K PREMIUM WI-FI
HDD
2X250 WESTERN DIGITAL CAVIAR SE raid0
RAM
KIT 2X1GB DDR2 TEAM GROUP XTREEM 4-4-4-12
GPU
ASUS HD3870
Audio
integrata SOUNDMAX collegata a hifi da 150watt :P
Monitor
SAMSUNG 2232BW (2 ms)
PSU
COOLER MASTER REAL POWER 620W
Case
AEROCOOL AEROENGINE II + mouse ocz desktop equalizer
OS
xp sp3 + vista sp1 + seven
l'ho, installato... Cos'e' che hai fatto per farli tornare normali? "Contrassegna come normale"?

Comunque il programma mi dice che ci sono degli errori e che è possibile fare un back-up dei dati.
si ho fatto contrassegna come normale
 

Pentium4

Utente Attivo
239
1
CPU
Intel Core 2 Quad Q9550 2.83Ghz
Scheda Madre
Asus Maximus II Gene
HDD
Western Digital 720GB 7200rpm
RAM
OCZ Reaper 4GB(2x2GB) 1066Mhz
GPU
XFX Radeon HD4890 XXX
Audio
Supreme FX X-fi
Monitor
HP w19ev
PSU
Corsair TX850W
Case
Cooler Master CM690
OS
Windows 7 Home Premium 32bit
Salve, vorrei sapere se per giocare è importante la velocità di lettura o quella di scrittura del disco rigido.

Io attualmente ho 2 dischi rigidi Seagate Barracuda da 250Gb in Raid 0 e sto valutando se metterli in Raid 1 o 2 perché sono stufo di avere problemi e perdere dati.

Più precisamente ho questi problemi:

- Il sistema si blocca spesso e necessita un riavvio per tornare alla normalità. ( I blocchi sono di vari... alcune volte si rallenta fino quasi al blocco e vedo la ram andare al 99%, torna normale dopo un riavvio. Altre volte semplicemente si blocca tutto con ripetizione dell'audio e torna normale dopo qualche secondo o sono costretto a riavviare. Altre volte ancora si blocca tutto tranne il muose e anche in questo caso si piò solo riavviare. )

P3240012-1.jpg


- Come potete vedere nel BIOS segnala questo errore. Questo errore è appparso qualche giorno fa dopo che ho dovuto riavviare per un blocco.
Prova a levare il raid0 e controlla il primo hdd:ok:
 

lelloraff

Utente Attivo
20
0
Si ma se li levo dal Raid poi come faccio a controllare il disco? Il sistema non partirebbe ovviamente!
C'e' modo di farlo dal BIOS?
 

sbara

Utente Attivo
166
0
CPU
intel i7 920 - dissipatore: cooler master hyper z600+ventola 120mm
Scheda Madre
Asus P6T
HDD
2 maxtor 320gb 16mb cache in raid0 (640gb)
RAM
6gb (3x2) ddr3 1333 transcend
GPU
Ati radeon hd 4850 1gb ddr3
Audio
realtek hd audio
Monitor
acer 22" 1680x1050 60hz
PSU
850w s-tekk
Case
cooler master 331 + 4 ventole 120mm
OS
vista ultimate 64
lo faceva anke a me..cakkio di guaio... io risolsi andando nel menu del raid se nn erro ctrl i ... e riconfigurai il raid..ma ad esser onesto nn ricordo se persi i dati... purtoppo avendo cambiato pc...sto un muletto aspettando la nuova conf ..e nn avendo il raid sotto gli okki..nn mi ricordo proprio.
 

Entra

oppure Accedi utilizzando

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 115 68.9%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 10.8%
  • Sono prenotato per la 1a dose

    Voti: 9 5.4%
  • Non so se vaccinarmi

    Voti: 6 3.6%
  • Non ho intenzione di vacciarmi

    Voti: 19 11.4%
  • Fatta anche la terza dose

    Voti: 0 0.0%