Pc va spesso in crash dopo aver installato 8 GB di RAM

Codex.One

Nuovo Utente
Un giorno ho deciso di acquistare una nuova ram da montare insieme a quella vecchia, ma il modello di quella vecchia non era più in vendita, quindi ho comprato una ram da 8 GB di un'altra marca con gli stessi valori. Prima di installarla il pc andava comunque in crash, ma meno frequentemente. Dopo aver installato la ram il pc ha iniziato ad andare in crash più spesso, dalle 5 alle 7 volte al giorno, se non di più. Ho notato che la maggior parte delle volte si blocca mentre ho troppi programmi aperti, ma non sono sicuro che possa essere questo il problema. A volte mostra uno schermo blu o uno arancione, ma a volte il pc si blocca o mostra dei trattini verdi che si muovono su tutto lo schermo, con un suono veramente forte. Sono riuscito a farci un video:
Statistiche speccy: http://speccy.piriform.com/results/V6q6V4Jx55uZqVLpb2wYOTd
 

r3dl4nce

Utente Èlite
2,555
899
Hardware Utente
Generalmente non termina finché non lo interrompi te, se dopo un'oretta non ha dato errori non dipende dalla ram
Proverei un
SFC /scannow
da Windows per verificare l'integrità dei file di sistema
 

Codex.One

Nuovo Utente
Generalmente non termina finché non lo interrompi te, se dopo un'oretta non ha dato errori non dipende dalla ram
Proverei un
SFC /scannow
da Windows per verificare l'integrità dei file di sistema
Sto provando con un banco per volta con le ram nuove.
Mi ero dimenticato di scrivere che quelle che ho aggiunto dopo erano due uguali da 4 GB.
 

fatantony

Utente Attivo
346
98
Hardware Utente
CPU
AMD FX-8350 @stock / FX-8320 @stock
Dissipatore
Noctua NH-D14 / Arctic Freezer 13
Scheda Madre
Asus Crosshair V Formula Z / ASUS M5A97 EVO R2.0
Hard Disk
SSD Samsung 840 120GB+WD 1TB+WDGreen 500GB / Hynix 240gb+WD 1TB+Toshiba 500GB
RAM
16GB - 2x8GB Kingston 1600MHz / 16GB 4x4GB Kingston 1600MHz
Scheda Video
MSI RX470 Gaming-X 4GB DDR5 / Sapphire HD7950 Vapor-X 3GB
Scheda Audio
Creative Sound Blaster Z / Auzentech X-Fi Prelude 7.1
Monitor
AOC 24" E2470SWH
Alimentatore
Corsair HX850i / Antec HCG 520W
Case
Cooler Master HAF XB Evo / Cooler Master 690 Advanced II White
Sistema Operativo
Windows 8.1 64-bit
Riesci a dirci i modelli precisi di ram che hai messo?
Comunque proverei a metterle a 1866MHz e vedi come vai, perchè dalle specifiche speccy direi che ora sei in OC delle RAM (1051x2=2102MHz, che non è proprio una frequenza standard)
 

DareDevil_

Moderatore
Staff Forum
8,892
4,599
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit

Codex.One

Nuovo Utente
Non si sa mai,io guarderei le temperature e lo stato del hdd con Crystal disk info,può essere stata una scusa il cambio di ram

Inviato da MYA-L11 tramite App ufficiale di Tom\'s Hardware Italia Forum
Ho terminato il memtest e sembrano non dare errori.
Effettivamente le temperature sono spesso alte, ma abbiamo installato cinque ventole, senza alcun miglioramento.
Post automaticamente unito:

Ho provato a cambiare la frequenza a 1866MHz, purtroppo dev'essere successo qualcosa mentre controllava le memorie e ho dovuto usare un punto di ripristino. Appena riesco a riutilizzarlo vedo se con 1866 va ancora in crash oppure migliora e se ciò non accade allora proverò a reinstallare il sistema operativo, a meno che non ci siano problemi con il bios oppure ci sia altro da controllare.
Post automaticamente unito:

Riesci a dirci i modelli precisi di ram che hai messo?
Comunque proverei a metterle a 1866MHz e vedi come vai, perchè dalle specifiche speccy direi che ora sei in OC delle RAM (1051x2=2102MHz, che non è proprio una frequenza standard)
Ho fatto una foto delle quattro ram, se può bastare
IMG_20181103_120832.jpg
 
Ultima modifica:

DareDevil_

Moderatore
Staff Forum
8,892
4,599
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
Ho terminato il memtest e sembrano non dare errori.
Effettivamente le temperature sono spesso alte, ma abbiamo installato cinque ventole, senza alcun miglioramento.
Post automaticamente unito:

Ho provato a cambiare la frequenza a 1866MHz, purtroppo dev'essere successo qualcosa mentre controllava le memorie e ho dovuto usare un punto di ripristino. Appena riesco a riutilizzarlo vedo se con 1866 va ancora in crash oppure migliora e se ciò non accade allora proverò a reinstallare il sistema operativo, a meno che non ci siano problemi con il bios oppure ci sia altro da controllare.
Post automaticamente unito:


Ho fatto una foto delle quattro ram, se può bastare
Visualizza allegato 315332
Controlla le temperature con afterburner in gaming,ma penso sia colpa:o della nuova RAM oppure dello slot della RAM
Quindi proverei a provare 1 ram alla volta per ogni slot

Inviato da MYA-L11 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Aldebaran011

Utente Attivo
655
214
Hardware Utente
CPU
Ryzen 5 2600x
Dissipatore
Arctic Freezer 33 Esport One red
Scheda Madre
Gigabyte AX370 gaming k3 (bios f25)
Hard Disk
SSD Crucial BX300 240 gb + HDD Seagate Barracuda 7200 RPM ST2000DM006
RAM
4x4 Corsair Vengeance LPX DDr4 3000 mhz (2933 Mhz, 16-17-17-35-52)
Scheda Video
MSI GTX 1070 Gaming X 8 gb
Monitor
Acer 23'' 1080p H235HL
Alimentatore
Thermaltake Berlin W0393RE 630W
Case
Sharkoon S25-W + ventola 12 cm Corsair superiore
Periferiche
tastiera ACGAM AG-109R, mouse Logitech G402, controller xbox one
Sistema Operativo
Windows 10 64 bit
Se avevi errori anche prima non è detto siano le ram, poi con quegli errori grafici....
Se hai una cpu con grafica integrata proverei a togliere la scheda video e attaccarti alla scheda madre.
O comunque una pulizia dei driver con DDU+CCleaner.
 
  • Mi piace
Reactions: DareDevil_

DareDevil_

Moderatore
Staff Forum
8,892
4,599
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit

fatantony

Utente Attivo
346
98
Hardware Utente
CPU
AMD FX-8350 @stock / FX-8320 @stock
Dissipatore
Noctua NH-D14 / Arctic Freezer 13
Scheda Madre
Asus Crosshair V Formula Z / ASUS M5A97 EVO R2.0
Hard Disk
SSD Samsung 840 120GB+WD 1TB+WDGreen 500GB / Hynix 240gb+WD 1TB+Toshiba 500GB
RAM
16GB - 2x8GB Kingston 1600MHz / 16GB 4x4GB Kingston 1600MHz
Scheda Video
MSI RX470 Gaming-X 4GB DDR5 / Sapphire HD7950 Vapor-X 3GB
Scheda Audio
Creative Sound Blaster Z / Auzentech X-Fi Prelude 7.1
Monitor
AOC 24" E2470SWH
Alimentatore
Corsair HX850i / Antec HCG 520W
Case
Cooler Master HAF XB Evo / Cooler Master 690 Advanced II White
Sistema Operativo
Windows 8.1 64-bit
Guardando meglio il video mi sembra di vedere degli artefatti a monitor. (Concordo con aldebaran)
Potrebbe trattarsi di un problema alla VGA. Usi quella integrata nella CPU?... Quando hai assemblato il PC? La pasta termica ha più di 2 anni?

Come prova potresti usare provvisoriamente una dedicata PCI express e vedere se il problema sparisce... Dopo aver cambiato la pasta termica se ha più di due anni, magari :)
 

Codex.One

Nuovo Utente
Riesci a dirci i modelli precisi di ram che hai messo?
Comunque proverei a metterle a 1866MHz e vedi come vai, perchè dalle specifiche speccy direi che ora sei in OC delle RAM (1051x2=2102MHz, che non è proprio una frequenza standard)
Mi è bastato fare questo ↑
Sono due giorni che non va in crash, grazie per l'aiuto.
Post automaticamente unito:

In aggiunta, però, ho anche scambiato i banchi
 
Ultima modifica:

Entra

oppure Accedi utilizzando