PROBLEMA PC va in stand by/ si spegne senza motivo

lucaxthunder

Nuovo Utente
43
1
CPU
intel core i7 2600k 3.4 gh quad-core
Scheda Madre
asus
HDD
500 gb
RAM
8 gb
GPU
sapphire hd radeon 7850
Audio
realtek
Monitor
tv samsung 20 pollici
PSU
600w
OS
windows 7 home premium 64 bit
salve a tutti, sono 2-3 giorni che il pc a volte si spegne da solo.
ho controllato in giro ma tutto era riguardo alla temperatura, che personalmente controllo ed arriva al massimo la gpu sui 40 e la cpu massimo 50.
l'alimentatore non mi pare sia quello perché non mi ha dato mai problemi e l'ho pulito il giorno dopo il problema di andare in stand by.
riguardo ai virus ho scansionato con AVG e poi con un malwarebites antimalware: il primo non ha rilevato virus e il 2o ha trovato solamente cosette da nulla e nessun malware da quanto avevo letto nel log.
ieri è stato traumatico e sospettavo tantissimo fosse un trojan perchè mi faceva quel che voleva e apriva le cose da solo,compreso cliccarmi il bloc num, stamp e il maiuscolo.
poi dopo esser riuscito a scansionare e tutto non mi ha più dato problemi tutto il resto della giornata.
oggi di nuovo una volta ha mandato in stand by e dopo mi ha arrestato il sistema da solo, come se avessi dato io il comando di spegnersi,che in verità ero al pc che leggevo delle cose e quindi non avevo toccato nulla.
prima che mi succedesse questo ho giocato normalmente e la tastiera non ha dato nessun tipo di problema, però ho provato poco fa a staccarla e riattaccarla nel caso si fosse impallata,per sicurezza.
le ho provate tutte però temo che mi si spegnerà ancora,e non ne capisco il motivo.
può essere che abbia il registro corrotto et simila? perchè non so più che inventarmi.
spero possiate darmi una mano,grazie in anticipo.
 

Ruben Fasola

Nuovo Utente
15
3
come si spegne? da una blue screen o si spegne come quando vai su arresta il sistema o prende semplicemente e si spegne di botto, come se si fosse tolta l'alimentazione?
 
Ultima modifica:

lucaxthunder

Nuovo Utente
43
1
CPU
intel core i7 2600k 3.4 gh quad-core
Scheda Madre
asus
HDD
500 gb
RAM
8 gb
GPU
sapphire hd radeon 7850
Audio
realtek
Monitor
tv samsung 20 pollici
PSU
600w
OS
windows 7 home premium 64 bit
si spegne come se avessi fatto arresta sistema
 

Ruben Fasola

Nuovo Utente
15
3
non so quanto posso aiutarti.
METODO 1: prova a fare una seconda (o terza) partizione e installare windows su quella, una qualunque versione e vedi se te lo fa anche su quella, potrebbe essere un problema del software e quindi non dovresti riscontrare lo spegnimento sulla seconda installazione, se continua a fartelo forse c'è qualche falso contatto.
METODO 2: fai un hard reset del sistema e poi uguale a prima, se è software si risolve, altrimenti c'è qualcosa che non va.
spero di non essere stato del tutto inutile :D
 
  • Like
Reactions: Samu177

Samu177

Nuovo Utente
30
6
Ciao , prova ad usare la funzione ripristino di windows : vai in pannello di controllo-->sistema e sicurezza--->centro operativo , dovresti trovare un' "icona" con scritto "RIPRISTINO" (vedi immagine). Prova a "tornare indietro" al primo giorno in cui ti spegneva dopodichè prova ad usarlo e guarda se il problema continua a manifestarsi. screenshot.40.jpg
 
  • Like
Reactions: Ruben Fasola

Ottoore

Utente Èlite
21,366
10,264
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit

lucaxthunder

Nuovo Utente
43
1
CPU
intel core i7 2600k 3.4 gh quad-core
Scheda Madre
asus
HDD
500 gb
RAM
8 gb
GPU
sapphire hd radeon 7850
Audio
realtek
Monitor
tv samsung 20 pollici
PSU
600w
OS
windows 7 home premium 64 bit
una mia conoscenza mi ha detto che potrebbe essere l'antivirus che non ha trovato il virus, dato che uso avg. provo a cambiare antivirus e poi vi dico.
comunque l'alimentatore non ricordo che marca sia ma in 3-4 anni non ha mai dato problemi, è un 600 W di potenza.
 

Ottoore

Utente Èlite
21,366
10,264
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit
Che ali è?
 

Ottoore

Utente Èlite
21,366
10,264
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
HDD
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
GPU
Gtx 1060
Audio
Asus Essence ST+ Beyerdynamic 990pro
PSU
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Net
Vdsl 200 Mbps
OS
Windows 7 64 bit
Senza la sigla completa non se ne fa nulla. Il brand è inutile
 

lucaxthunder

Nuovo Utente
43
1
CPU
intel core i7 2600k 3.4 gh quad-core
Scheda Madre
asus
HDD
500 gb
RAM
8 gb
GPU
sapphire hd radeon 7850
Audio
realtek
Monitor
tv samsung 20 pollici
PSU
600w
OS
windows 7 home premium 64 bit
se fa l'arresto come se lo facessi io di certo non è un problema dell'alimentatore,dico io, se no si spegnerebbe senza fare l'arresto di windows.
 

lucaxthunder

Nuovo Utente
43
1
CPU
intel core i7 2600k 3.4 gh quad-core
Scheda Madre
asus
HDD
500 gb
RAM
8 gb
GPU
sapphire hd radeon 7850
Audio
realtek
Monitor
tv samsung 20 pollici
PSU
600w
OS
windows 7 home premium 64 bit
sisi ma non cambiava nulla, ho usato bit defender e con la scansione non ha più dato problemi da ieri mattina. spero sia risolto tutto.
 

lucaxthunder

Nuovo Utente
43
1
CPU
intel core i7 2600k 3.4 gh quad-core
Scheda Madre
asus
HDD
500 gb
RAM
8 gb
GPU
sapphire hd radeon 7850
Audio
realtek
Monitor
tv samsung 20 pollici
PSU
600w
OS
windows 7 home premium 64 bit
adesso è ri successo,stavo giocando e bum mi ha arrestato windows. un mio amico dice che è un problema hardware,ma l'ali funziona e non si surriscalda...sto optando per la tastiera che fa robe a caso oppure qualche filo che si è spostato. voi cosa pensate?

ps: potrebbe essere anche la MB che sta partendo, dato che questa controlla sia la tastiera che tutto il resto.
io seriamente non so più cosa pensare
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 456 78.4%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.4%
  • Sono prenotato per la 1a dose

    Voti: 13 2.2%
  • Non so se vaccinarmi

    Voti: 16 2.7%
  • Non ho intenzione di vacciarmi

    Voti: 61 10.5%
  • Fatta anche la terza dose

    Voti: 16 2.7%