RISOLTO PC uso base, isolare guasto HW

Stato
Discussione chiusa ad ulteriori risposte.

r.emiro

Nuovo Utente
10
0
Salve a tutti, ho un pc anzianotto, ma che mi permetteva un utilizzo base. Di seguito i componenti:
CPU: AMD Athlon 64 x2
MB : ASrock 960 GC - Gs
Ram Samsung 1GB DDR2
PSU: 250W
Improvvisamente non si accende più e per pura curiosità sto cercando di isolare il guasto. Forzando l'accensione creando il ponte tra i due pin della scheda madre, l'HDD e le ventole dell'alimentatore e del dissipatore iniziano a girare, ma allo schermo non arriva nessun segnale. Ho provato a smontare le ram e a provarle un banco alla volta, ma la situazione non cambia. Essendo quasi del tutto ignorante della materia, ho pensato di staccare il dissipatore e controllare l'eventuale surriscaldamento della CPU (considerando ciò un indicatore di corretto funzionamento) ma questa resta fredda. Basta per poter affermare che è sicuramente un guasto della CPU o è normale che non si riscalda dato che, a parte l'accensione delle ventole, non arriva nessun'altro segnale di funzionamento?

Grazie
 
Ultima modifica:

Cibachrome

Utente Èlite
15,490
5,684
Salve a tutti, ho un pc anzianotto, ma che mi permetteva un utilizzo base. Di seguito i componenti:
CPU: AMD Athlon 64 x2
MB : ASrock 960 GC - Gs
Ram Samsung 1GB DDR2
PSU: 250W
Improvvisamente non si accende più e per pura curiosità sto cercando di isolare il guasto. Forzando l'accensione creando il ponte tra i due pin della scheda madre, l'HDD e le ventole dell'alimentatore e del dissipatore iniziano a girare, ma allo schermo non arriva nessun segnale. Ho provato a smontare le ram e a provarle un banco alla volta, ma la situazione non cambia. Essendo quasi del tutto ignorante della materia, ho pensato di staccare il dissipatore e controllare l'eventuale surriscaldamento della CPU (considerando ciò un indicatore di corretto funzionamento) ma questa resta fredda. Basta per poter affermare che è sicuramente un guasto della CPU o è normale che non si riscalda dato che, a parte l'accensione delle ventole, non arriva nessun'altro segnale di funzionamento?

Grazie
Ciao a te.

Quale alimentatore 250w hai? Sotto spoiler, posta una foto dell' etichetta presente sull' alimentatore.
Se la ventola dell' alimentatore gira vuol dire che non è del tutto rotto.

Senza dissipatore nella migliore delle ipotesi la cpu va in protezione. Nelle peggiori la cpu si danneggia. Non si controlla mica così l' eventuale surriscaldamento della cpu.
Hai la pasta termica?
 

alderbaran

Nuovo Utente
19
3
Ciao,
se l'alimentatore ponticellando si accende, il problema non è lui ma più probabilmente è la main board che ha tirato le quoia. A me è capitata la stessa cosa 2 mesi fa, main partita tutto il resto era funzionante; essendo il tuo un pc abbastanza datato non credo che tu riesca a trovare una main compatibile, ma puoi sempre provarci.
AGGIUNTA :
potrebbe anche essere solo la scheda video che è partita, è integrata o addizionale quella che hai attualmente ?
le alimentazioni sembrano esserci tutte da quello che hai scritto quindi le questioni potrebbero essere quelle che ti ho descritto , o la main o la scheda video
saluti
 
Ultima modifica:
  • Mi piace
Reactions: r.emiro

alderbaran

Nuovo Utente
19
3
Grazie mille per la risposta. La scheda video è integrata per questo ho dei dubbi sul processore. Non si è acceso più dopo un forte temporale. Coincidenza o ulteriore conferma del guasto alla MB?
Le ventole del dissipatore e del case girerebbero anche nel caso di un guasto alla MB?

Grazie
Ciao, essendo integrata la scheda video potrebbe essere il processore , ma è abbastanza difficile che questo si danneggi per un temporale, al contrario è più facile che il problema sia nella main (magari la parte che porta l'alimentazione al processore ); domanda... il pc riesci ad accendelo tramite il tasto di accensione o per farlo accendere ponticelli la scheda madre ?
nel primo caso potrebbe essere il processore
nel secondo potrebbe essere la main oppure l'alimentatore che non eroga i 3,3V , puoi provare facilmente se hai un altro alimentatore qualsiasi a disposizione , in questo modo ci si toglierebbero tutti i dubbi
p.s. la ventola del case funziona dipendentemente da dovo è dollegata, se all'alimentatore diretta o alla main
saluti
 

r.emiro

Nuovo Utente
10
0
Ciao a te.

Quale alimentatore 250w hai? Sotto spoiler, posta una foto dell' etichetta presente sull' alimentatore.
Se la ventola dell' alimentatore gira vuol dire che non è del tutto rotto.

Senza dissipatore nella migliore delle ipotesi la cpu va in protezione. Nelle peggiori la cpu si danneggia. Non si controlla mica così l' eventuale surriscaldamento della cpu.
Hai la pasta termica?
Ero pronto a spegnere tutto non appena avessi avvertito con il dito un minimo riscaldamento della CPU. Ho pensato erroneamente che potesse essere un segnale del suo funzionamento. Si, precedentemente a questa prova, avevo messo la pasta termica.
 

Allegati

r.emiro

Nuovo Utente
10
0
Ciao,
se l'alimentatore ponticellando si accende, il problema non è lui ma più probabilmente è la main board che ha tirato le quoia. A me è capitata la stessa cosa 2 mesi fa, main partita tutto il resto era funzionante; essendo il tuo un pc abbastanza datato non credo che tu riesca a trovare una main compatibile, ma puoi sempre provarci.
AGGIUNTA :
potrebbe anche essere solo la scheda video che è partita, è integrata o addizionale quella che hai attualmente ?
le alimentazioni sembrano esserci tutte da quello che hai scritto quindi le questioni potrebbero essere quelle che ti ho descritto , o la main o la scheda video
saluti
Grazie mille per la risposta. La scheda video è integrata per questo ho dei dubbi sul processore. Non si è acceso più dopo un forte temporale. Coincidenza o ulteriore conferma del guasto alla MB?
Le ventole del dissipatore e del case girerebbero anche nel caso di un guasto alla MB?

Grazie
 

r.emiro

Nuovo Utente
10
0
Ciao, essendo integrata la scheda video potrebbe essere il processore , ma è abbastanza difficile che questo si danneggi per un temporale, al contrario è più facile che il problema sia nella main (magari la parte che porta l'alimentazione al processore ); domanda... il pc riesci ad accendelo tramite il tasto di accensione o per farlo accendere ponticelli la scheda madre ?
nel primo caso potrebbe essere il processore
nel secondo potrebbe essere la main oppure l'alimentatore che non eroga i 3,3V , puoi provare facilmente se hai un altro alimentatore qualsiasi a disposizione , in questo modo ci si toglierebbero tutti i dubbi
saluti
Premendo il tasto di accensione sul case lampeggia un led del case, ma non si accende niente e non parte nessuna ventola, devo necessariamente creare il ponte. In tal caso escludi che la causa sia la cpu giusto? Purtroppo non ho un altro alimentatore a disposizione.
 

Kelion

Quid est veritas?
Utente Èlite
22,623
7,137
Togli la spina, togli la pila a bottone dalla scheda madre attendi un pò premendo un paio di volte sul tasto di accensione sempre senza spina attaccata poi dopo un pò rimetti la pila poi la spina e prova a riaccendere il pc e vedi se va.
 

r.emiro

Nuovo Utente
10
0
Togli la spina, togli la pila a bottone dalla scheda madre attendi un pò premendo un paio di volte sul tasto di accensione sempre senza spina attaccata poi dopo un pò rimetti la pila poi la spina e prova a riaccendere il pc e vedi se va.
Seguendo la tua procedura, il pc parte con il tasto del case, ma allo schermo non arriva niente ed inoltre tenendo premuto il tasto di accensione, il pc non si spegne.
 

alderbaran

Nuovo Utente
19
3
Seguendo la tua procedura, il pc parte con il tasto del case, ma allo schermo non arriva niente ed inoltre tenendo premuto il tasto di accensione, il pc non si spegne.
Se per il pc parte intendi che si accendono le ventole , il disco parte e si accende anche la ventola del dissipatore allora è probabile che il problema sia il processore e/o la main, direi che l alimentatore lo abbiamo escluso
 

r.emiro

Nuovo Utente
10
0
Se per il pc parte intendi che si accendono le ventole , il disco parte e si accende anche la ventola del dissipatore allora è probabile che il problema sia il processore e/o la main, direi che l alimentatore lo abbiamo escluso
si, apparentemente parte tutto, ma allo schermo non arriva niente.
Post automaticamente unito:

Grazie mille per le vostre risposte!
 

Kelion

Quid est veritas?
Utente Èlite
22,623
7,137
Ok probabilmente la main è partita.se hai bisogno di sostituirla non spenderci soldi ma pigliati un ricondizionato su Amazon con un 3470 e lo trovi a molto meno di 200 euro tutto compreso con garanzia
si, apparentemente parte tutto, ma allo schermo non arriva niente.
Post automaticamente unito:

Grazie mille per le vostre risposte!
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili