PROBLEMA pc spento per un paio d'ore e poi all'accensione fa uno strano rumore

  • La sezione "Gaming" è soggetto a regolamento interno. Chiediamo di prendere visione prima di aprire una discussione.

blackwolf11

Utente Attivo
463
1,565
Hardware Utente
Ciao, come dal titolo il mio pc spento per un paio d'ore e poi all'accensione fa uno strano rumore, ieri e stata la prima volta che mi e successa questa cosa e oggi e stata la seconda volta, non so da quale pezzo o punto proviene questo strano rumore e inizia a farlo dopo qualche secondo dell'accensione del pc e questo rumore continua per quasi un minuto e poi sembra tornare alla normalità, infatti dico sembra perchè le ventole sembrano un po rumorose ma di poco perchè prima che mi succedeva sta cosa di questo rumore strano mi sembra che le ventole neanche le sentivo cioè sembra che andavano più lentamente invece ora sembra che vanno un po più veloci ma forse mi sbaglio boh, vi metto la mia configurazione.
cpu i7-8700
scheda madre Gigabyte B360M DS3H Intel B360 Express LGA 1151 Socket H4 microATX
dissipatore be quiet! Pure Rock Dissipatore CPU - 120mm
case sharkoon tg5
Ram G.Skill Aegis 8GB (1 x 8GB) DDR4 3000MHz C16
hdd TOSHIBA P300 3 TB 3.5" Interfaccia Sata III 6 GB / s 7200 rpm Buffer 64 MB
hdd secondario SAMSUNG 500 gb
alimentatore COOLERMASTER Alimentatore Serie MWE 650 Watt Cablato ATX PFC Certificazione 80 Plus Bronze
sotto metto anche tastiera e mouse
tastiera durgod k320 nebula rgb
mouse logitech g203

Le temperature per come ho visto da Speccy sono tutte basse come potete vedere anche da questo screen di sotto
temp.jpg
la pasta termica non lo mai cambiata da quanto lo messa la prima volta cioè da quanto ho assemblato il pc quindi 1 anno fa.

come dovrei mettere i 3 video per farvi sentire il rumore?
Anche se e venuto tipo con l'audio mangiato, cioè pensò che e venuto male per il fatto che mi muovevo, però l'inizio del video cioè i primi 2 secondi si sente bene.
Non so se sono le ventole o solo qualche ventola o qualche altra cosa che fa questo strano rumore, le ventole comunque per come vedo mi sembrano tutte pulite, e strano.
 
Ultima modifica:

ilfe98

Moderatore
Staff Forum
1,297
386
Hardware Utente
CPU
Intel i7 7700K
Dissipatore
Bequiet Dark rock pro 4
Scheda Madre
Msi pc mate z270
Hard Disk
Seagate barracuda 1tb, silicon power NVME 500gb
RAM
Patriot viper steel 3733Mhz
Scheda Video
Inno 3d gtx 1080 herculez design
Monitor
Asus mg279q
Alimentatore
680 w thermaltake
Case
Itek lunar 23
Internet
Tiscali ftth
Sistema Operativo
windows 10,mint,debian
Ciao, come dal titolo il mio pc dopo pc dopo che viene acceso dopo un paio d'ore fa uno strano rumore, ieri e stata la prima volta che mi e successa questa cosa e oggi e stata la seconda volta, questo strano rumore inizia a farlo dopo qualche secondo dell'accensione del pc e questo rumore continua per quasi un minuto e poi sembra tornare alla normalità, infatti dico sembra perchè le ventole sembrano un po rumorose ma di poco perchè prima che mi succedeva sta cosa di questo rumore strano mi sembra che le ventole neanche le sentivo ma forse mi sbaglio boh, vi metto la mia configurazione.
cpu i7-8700
scheda madre Gigabyte B360M DS3H Intel B360 Express LGA 1151 Socket H4 microATX
dissipatore be quiet! Pure Rock Dissipatore CPU - 120mm
case sharkoon tg5
Ram G.Skill Aegis 8GB (1 x 8GB) DDR4 3000MHz C16
hdd TOSHIBA P300 3 TB 3.5" Interfaccia Sata III 6 GB / s 7200 rpm Buffer 64 MB
hdd secondario SAMSUNG 500 gb
alimentatore COOLERMASTER Alimentatore Serie MWE 650 Watt Cablato ATX PFC Certificazione 80 Plus Bronze
sotto metto anche tastiera e mouse
tastiera durgod k320 nebula rgb
mouse logitech g203
Le temperature per come ho visto da Speccy sono tutte basse come potete vedere anche da questo screen di sotto
la pasta termica non lo mai cambiata da quanto lo messa la prima volta cioè da quanto ho assemblato il pc quindi 1 anno fa.

come dovrei mettere i 3 video per farvi sentire il rumore?
Anche se e venuto tipo con l'audio mangiato, cioè pensò che e venuto male per il fatto che mi muovevo, però l'inizio del video cioè i primi 2 secondi si sente bene.
Attendo il video, usa qualsiasi sito per caricare online
 
  • Mi piace
Reactions: blackwolf11

sp3ctrum

Moderatore
Staff Forum
Utente Èlite
3,917
1,430
Hardware Utente
CPU
Intel i7 6700k @4400 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio T1280R
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Premesso che quasi sicuramente é qualche ventola, mi sembra piuttosto semplice trovare il problema, apri il pc lo accendi e con l'orecchio vicino trovi il rumore.
 
  • Mi piace
Reactions: blackwolf11

sp3ctrum

Moderatore
Staff Forum
Utente Èlite
3,917
1,430
Hardware Utente
CPU
Intel i7 6700k @4400 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio T1280R
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Mi sembra rumore elettrico! Ma sono tipo scoppiettii?
 

sp3ctrum

Moderatore
Staff Forum
Utente Èlite
3,917
1,430
Hardware Utente
CPU
Intel i7 6700k @4400 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio T1280R
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Bhe non si capisce... usa il mio metodo
 
  • Mi piace
Reactions: blackwolf11

DadeAngel

Utente Èlite
2,147
408
Hardware Utente
CPU
Intel Core i7-9700K 5,0Ghz 1.28V
Dissipatore
NZXT KraKen x61
Scheda Madre
ROG MAXIMUS XI HERO (WI-FI) Z390
Hard Disk
500GB Samsung 970 EVO M.2/ Premier Pro SP920, 256GB/Seagate Barracuda 2TB SATA HDD
RAM
Patriot Viper RGB DDR4 RAM 16Gb 4133MHz@4000MHz CL17
Scheda Video
RTX 2080 TI Zotac AMP
Scheda Audio
Sound blaster Z
Monitor
ROG SWIFT PG348Q
Alimentatore
EVGA SuperNOVA 850 G2
Case
CM Storm Stryker/THERMALTAKE 120MM RIING 12 LED RGBX3 + 140MM RIING 14 LED+Strisce a LED RGB
Periferiche
Corsair Glaive RGB Mouse Ottico/Corsair K65 Rapidfire RGB/Razer ManO'War - Wireless
Sistema Operativo
Windows 10 64-bit
Si sono rotti i cuscinetti delle ventole mi sa...
 

blackwolf11

Utente Attivo
463
1,565
Hardware Utente
Si sono rotti i cuscinetti delle ventole mi sa...
ciao, se erano i cuscinetti delle ventole non doveva fare sempre lo stesso rumore?
questo rumore come dicevo nei mess di sopra lo fa solo quanto il pc resta spento per ore e all'accensione fa quel rumore che continua per quasi 1 minuto e poi quel rumore sparisce, anche se come avevo detto nel primo mess sembra che le ventole vanno un po più veloci di prima che mi succedeva questa cosa, ma forse mi sbaglio, nel video il rumore si sente solo nel primo secondo, quella specie di scoppiettio non lo sentito, si sente solo nel video perchè l'audio e venuto male, farò comunque come dice sp3ctrum per capire meglio da dove proviene questo strano rumore e sperando di capire da dove proviene.
 
Ultima modifica:

ilfe98

Moderatore
Staff Forum
1,297
386
Hardware Utente
CPU
Intel i7 7700K
Dissipatore
Bequiet Dark rock pro 4
Scheda Madre
Msi pc mate z270
Hard Disk
Seagate barracuda 1tb, silicon power NVME 500gb
RAM
Patriot viper steel 3733Mhz
Scheda Video
Inno 3d gtx 1080 herculez design
Monitor
Asus mg279q
Alimentatore
680 w thermaltake
Case
Itek lunar 23
Internet
Tiscali ftth
Sistema Operativo
windows 10,mint,debian
ciao, se erano i cuscinetti delle ventole non doveva fare sempre lo stesso rumore?
questo rumore come dicevo nei mess di sopra lo fa solo quanto il pc resta spento per ore e all'accensione fa quel rumore che continua per quasi 1 minuto e poi quel rumore sparisce, anche se come avevo detto nel primo mess sembra che le ventole vanno un po più veloci di prima che mi succedeva questa cosa, ma forse mi sbaglio, nel video il rumore si sente solo nel primo secondo, quella specie di scoppiettio non lo sentito, si sente solo nel video perchè l'audio e venuto male, farò comunque come dice sp3ctrum per capire meglio da dove proviene questo strano rumore e sperando di capire da dove proviene.
Al 90% sono le ventole
 

blackwolf11

Utente Attivo
463
1,565
Hardware Utente
Ciao ragà, ieri poi ho aggiornato il bios dalla versione mi sembra F6 alla versione F13 che lo scaricato dal sito ufficiale della scheda madre
con la versione F14 e F15 nell'impostazione della memoria non si salvavano il CAS Latency a 14 il tRCD e tRP entrambi a 16 e tRAS a 35 quindi a ogni riavvio si riportavano su AUTO e non riesco a capire il perchè, invece la versione F13 ho dovuto salvarle qualche 2/3 volte perchè non rimanevano salvate a ogni riavvio, questo problema mi capitava anche quanto avevo assemblato il pc, ovviamente anche per le versioni F14 e F15 ho attivato il profilo 1 e riuscivo a salvare solo le altre impostazioni, quindi non so se e un problema di scheda madre o se e qualche bug di questi modelli di schede madri o del bios? @BWD87 Ne sai qualcosa?
Poi smontato le 2 paratie laterali più la paratia frontale del case e ho pulito un po le ventole anche quella dissipatore be quiet! Pure Rock Dissipatore CPU - 120mm e ho pulito un po anche le lamelle del dissipatore cioè dove poggia la ventola, ho pulito quindi ventole, dissipatore e scheda madre con l'aria fredda del fono e sembra che oggi non mi a fatto quel rumore che mi a fatto ieri e l'altro ieri e speriamo che non me lo farà più, quanto ho pulito le ventole mi sono dimenticato a tenerle ferme con la mano e alcune hanno girato con l'aria fredda del fono quindi volevo sapere se non ci fa niente che giravano con l'aria fredda del fono? Anche perchè avevo letto in alcuni thread che non si devono far girare le ventole con il pc spento perchè si possono guastare e vera questa cosa?
All'accensione del pc però mi fa tipo un solo piccolo scricchiolio che prima della pulita mi sembra che non lo faceva, speriamo che non e niente di grave e che non mi farà più quel rumore che mi a fatto in quei 2 giorni.
 
Ultima modifica:

DadeAngel

Utente Èlite
2,147
408
Hardware Utente
CPU
Intel Core i7-9700K 5,0Ghz 1.28V
Dissipatore
NZXT KraKen x61
Scheda Madre
ROG MAXIMUS XI HERO (WI-FI) Z390
Hard Disk
500GB Samsung 970 EVO M.2/ Premier Pro SP920, 256GB/Seagate Barracuda 2TB SATA HDD
RAM
Patriot Viper RGB DDR4 RAM 16Gb 4133MHz@4000MHz CL17
Scheda Video
RTX 2080 TI Zotac AMP
Scheda Audio
Sound blaster Z
Monitor
ROG SWIFT PG348Q
Alimentatore
EVGA SuperNOVA 850 G2
Case
CM Storm Stryker/THERMALTAKE 120MM RIING 12 LED RGBX3 + 140MM RIING 14 LED+Strisce a LED RGB
Periferiche
Corsair Glaive RGB Mouse Ottico/Corsair K65 Rapidfire RGB/Razer ManO'War - Wireless
Sistema Operativo
Windows 10 64-bit
Ciao ragà, ieri poi ho aggiornato il bios dalla versione mi sembra F6 alla versione F13 che lo scaricato dal sito ufficiale della scheda madre
con la versione F14 e F15 nell'impostazione della memoria non si salvavano il CAS Latency a 14 il tRCD e tRP entrambi a 16 e tRAS a 35 quindi a ogni riavvio si riportavano su AUTO e non riesco a capire il perchè, invece la versione F13 ho dovuto salvarle qualche 2/3 volte perchè non rimanevano salvate a ogni riavvio, questo problema mi capitava anche quanto avevo assemblato il pc, ovviamente anche per le versioni F14 e F15 ho attivato il profilo 1 e riuscivo a salvare solo le altre impostazioni, quindi non so se e un problema di scheda madre o se e qualche bug di questi modelli di schede madri o del bios? @BWD87 Ne sai qualcosa?
Poi smontato le 2 paratie laterali più la paratia frontale del case e ho pulito un po le ventole anche quella dissipatore be quiet! Pure Rock Dissipatore CPU - 120mm e ho pulito un po anche le lamelle del dissipatore cioè dove poggia la ventola, ho pulito quindi ventole, dissipatore e scheda madre con l'aria fredda del fono e sembra che oggi non mi a fatto quel rumore che mi a fatto ieri e l'altro ieri e speriamo che non me lo farà più, quanto ho pulito le ventole mi sono dimenticato a tenerle ferme con la mano e alcune hanno girato con l'aria fredda del fono quindi volevo sapere se non ci fa niente che giravano con l'aria fredda del fono? Anche perchè avevo letto in alcuni thread che non si devono far girare le ventole con il pc spento perchè si possono guastare e vera questa cosa?
All'accensione del pc però mi fa tipo un solo piccolo scricchiolio che prima della pulita mi sembra che non lo faceva, speriamo che non e niente di grave e che non mi farà più quel rumore che mi a fatto in quei 2 giorni.
Ciao , prova a far partire il PC con le ventole disattivate giusto per capire se sono le ventole...
 
  • Mi piace
Reactions: blackwolf11

blackwolf11

Utente Attivo
463
1,565
Hardware Utente
Ciao ragà, ho fatto diverse prove quello strano rumore me la fatto solo 2 volte per fortuna.
Però dopo che ho pulito il pc con l'aria fredda del fono e anche le lamelle del dissipatore e anche nella scheda madre e pure nella parte della paratia di ferro cioè dove ci sono tutti i cavi dell'alimentatore, ventole ecc.. ecc.. e ho pulito anche l'alimentatore che lo dovuto smontare per pulire la ventola perchè allo spegnimento del pc l'alimentatore e quanto si sta per fermare la ventola fa in questo modo trrrrrrrrr e tipo che vibra qualcosa all'interno dell'alimentatore, ho provato poi anche a togliere l'alimentatore dal pc e a girare l'alimentatore con la ventola puntata in alto e allo spegnimento del pc non fa questo rumore della ventola, come mai?
vi metto anche la foto per far capire come avevo provato l'alimentatore
75380473_425656651431771_6264842694711836672_n.jpg
quest'alimentatore lo comprato qualche anno fa da eprice e non ricordo se allo spegnimento del pc se faceva rumore allo spegnimento del pc.
Poi ho notato anche all'accensione del pc che i 2 hdd quello samsung da 500 gb fa un rumore tipo di uno strano grattino e quello toshiba p300 da 3 tb invece fa un'altro rumore strano che pensò che e la testina che si sente 1 click diverso dagli altri 2 che si sentono dopo 1/2 secondi e poi non si sentono più questi click, prima ho anche notato che prima di mettere le paratie del case del pc ho sentito sull'hdd toshiba p300 da 3 tb che mi a fatto solo 1 click e poi dopo 1/2 secondi me ne a fatto un'altro solamente invece di farne 2 o 3 e non ho capito questa cosa, sotto metto diversi link con l'audio.
Ovviamente le prove lo fatte con tutte le ventole del case più la ventola del dissipatore tutte scollegate, solo la ventola dell'alimentatore c'era collegata.
Questa prova lo fatto con l'hdd p300 scollegato, avevo collegato solo quello samsung da 500 gb che lo uso come secondario solo per passare i programmi ecc... ecc... io nel primo click che si sente nel video in realta si sente tipo un grattino all'interno dell'hdd, non ricordo se si sente il click, sotto ho messo il link del suono
ascoltate dal secondo 5 perchè i primi secondi si sente il pulsante di quanto accendo il pc, dal secondo 5 si sente trrr trrr trrr e poi smette.
Questo invece lo fatto con l'hdd samsung da 500 gb scollegato e avevo collegato solo il p300 da 3 tb e questo suono si sente quanto sono nella schermata di blocco e anche a fine partita del gioco modern combat versus cioè nella parte dove mi esce di guardare la pubblicità per prendere i doppi crediti, sotto ho messo il link del suono
Questo che ho messo sotto e all'avvio del pc con l'hdd p300 inserito cioè prima di montare le paratie del case del pc anche se alcune volte sentivo altri 2/3 click anche con le paratie del case tolte invece come potete vedere stranamente mi aveva fatto solo 1 click un po diverso dal secondo click che si sente dopo qualche 1/2 secondi
ascoltate anche questo che lo fatto l'altro giorno perchè e venuto meglio l'audio
Questo di sotto invece e l'audio di quanto si spegne il pc ed'è la ventola dell'alimentatore come si sente nel secondo 7 fa trrrr tipo che vibra qualcosa all'interno dell'alimentatore
Se ho dimenticato qualche file audio poi ve lo linkerò pure ma mi sembra che li ho linkati tutti.
Ieri mattina ho provato anche il programma hdd scan, sotto ho messo le immagini
questa e dell'hdd samsung
2.jpg
e come si vede a tutto verde e invece questa di sotto e del p300 che a un triangolino giallo
1.jpg
poi sempre con hdd scan avevo cliccato su TESTS/VERIFY e su Map ho visto che mi uscivano più di 100 pensò erano settori in rosso dove c'è scritto 500 ms o forse non sono settori ed'è qualche altra cosa? su Bads comunque c'era scritto 0
la scansione e durata qualche 6 ore, magari se c'è qualche altro programma che e migliore lo proverò pure, anche se sperò che non a problemi quest'hdd p300 perchè lo comprato da eprice in estate di quest'anno.
Come avevo già detto questi rumori dell'hdd p300 da 3 tb e alimentatore me ne sono accorto da quanto avevo pulito con l'aria fredda del fono nella parte delle ventole del case del pc e dissipatore, alimentatore, scheda madre e anche la parte laterale dove c'è la paratia di ferro e dove ci sono tutti i cavi dell'alimentore, ventole ecc.. ecc.. non mi ricordo se questi rumori si sentivano da prima che lo pulivo.
Per l'hdd samsung da 500 gb mi sembra che mi a sempre fatto quel rumore anche se non ricordo bene.
Fatemi sapere se l'hdd e anche per l'alimentatore se hanno problemi o se e tutto apposto anche se questi rumori mi sembra che li ho sentiti dopo che ho pulito il pc.
 
Ultima modifica:

ince

Utente Attivo
1,255
691
Hardware Utente
io non ho capito una cosa...il rumore che sentivi all'inizio è scomparso dopo la pulita e dopo ne hai sentito altri?
se invece senti ancora il "vecchio" rumore puoi fare una prova appena lo senti; poggi un dito al centro della ventola (senza farti male mi raccomando) e vedi se il rumore si ferma. il rumore della ventola dell alimentatore invece sembra che abbia "sboccolato" un po' il cuscinetto o le boccole
 
  • Mi piace
Reactions: blackwolf11

Entra

oppure Accedi utilizzando