Pc si spegne..

Fd101

Utente Attivo
5
0
Salve a tutti,
ho forse il più classico dei problemi che avvengono ai PC: il Pc, piuttosto frequentemente durante l'avvio (o comunque entro pochi minuti) si spegne. Per riaccenderlo devo prima spegnere (e riaccendere) l'interruttore, altrimenti non va.

Il problema si presentava abbastanza raramente da qualche giorno, facendo arrivare la CPU a temperature elevate tali da far spegnere il PC.
Ho cercato di risolvere il problema smontando la ventola della CPU e pulendo la polevere che si era depositata.
La temperatura ora non raggiunge più valori elevati ma il pc...si spegne più di frequente!
Non penso che rimontando la ventola abbia fatto qualche casino..

Qualche dato tecnico:
SO Windows XP SP 2
Processore AMD AThlon 2800+ (2.09 gigaHz)
RAM 768 MB
Scheda video NVIDA Geforce MX 4000.
L'alimentatore è stato sostituito da poco più di un anno.
 

spily

Utente Attivo
373
0
CPU
qx9650 @ 3,00 ghz cooled by Zerotherm Nirvana n-120
Scheda Madre
Asus Maximus Formula x38
HDD
Seagate barracuda 250gb +500gb
RAM
ocz Blade ddr2 1200mhz
GPU
Ati Sapphire hd 6950 gddr5 2gb
Audio
Supremefx 5.1
Monitor
Asus vW246h
PSU
Tagan Piperock 800watt
Case
Atrix 9001 (mod)
OS
Windows xp 32bit -Windows Vista 64bit
Salve a tutti,
ho forse il più classico dei problemi che avvengono ai PC: il Pc, piuttosto frequentemente durante l'avvio (o comunque entro pochi minuti) si spegne. Per riaccenderlo devo prima spegnere (e riaccendere) l'interruttore, altrimenti non va.

Il problema si presentava abbastanza raramente da qualche giorno, facendo arrivare la CPU a temperature elevate tali da far spegnere il PC.
Ho cercato di risolvere il problema smontando la ventola della CPU e pulendo la polevere che si era depositata.
La temperatura ora non raggiunge più valori elevati ma il pc...si spegne più di frequente!
Non penso che rimontando la ventola abbia fatto qualche casino..

Qualche dato tecnico:
SO Windows XP SP 2
Processore AMD AThlon 2800+ (2.09 gigaHz)
RAM 768 MB
Scheda video NVIDA Geforce MX 4000.
L'alimentatore è stato sostituito da poco più di un anno.
Ciao,
oltre a pulire la ventola della cpu dalla polvere, prova a pulire la cpu e il dissipatore con dell'alcool o acetone togliendo i residui della pasta termica vecchi e poi rimetti una buona pasta termica...
 

Fd101

Utente Attivo
5
0
Ciao, la cosa che mi lascia perplesso è il fatto che la temperatura rimanga su livelli normali.

negli ultimi due giorni la sequenza che si ripete per ogni avvio è la seguente:
1 avvio-> spegnimento prima che windows venga caricato interamente
2 avvio-> il pc funziona per pochi minuti
3 avvio-> il pc funziona correttamente

Prima dell'arresto si sente SEMPRE una specie di fruscio (tipo cortocircuito o falso contatto), che non riesco a capire da dove venga e che penso sia la causa del problema.
 

screwdriver

Utente Attivo
125
1
Più che un problema di temperatura del processore,sembra un problema di temperatura di qualche contatto o saldatura: dopo qualche minuto di funzionamento il contatto difettoso,surriscaldando,si dilata e fa un contatto sufficiente al normale funzionamento.
Lo sfrigolio potrebbe essere l'interruttore posteriore dell'alimentatore difettoso o i contatti del cavo di rete (a pozzetto) inserito nell'ali, o uno dei connettori in uscita dall'alimentatore verso i vari componenti del pc, o anche la presa o la ciabatta nella quale è inserita la spina dell'ali; verifica osservando con attenzione tutti i connettori accessibili dopo averli staccati,cerca tracce di bruciatura o di cambiamento di colore (da bianca o trasparente la plastica tende a diventare marrone o nera;la plastica nera può presentare aloni strani o diventare biancastra; il metallo dei contatti rovinati ha un colore diverso da quello dei contatti buoni); se non vedi nulla,il difetto potrebbe essere interno all'alimentatore, e allora il discorso si allunga...
 

spily

Utente Attivo
373
0
CPU
qx9650 @ 3,00 ghz cooled by Zerotherm Nirvana n-120
Scheda Madre
Asus Maximus Formula x38
HDD
Seagate barracuda 250gb +500gb
RAM
ocz Blade ddr2 1200mhz
GPU
Ati Sapphire hd 6950 gddr5 2gb
Audio
Supremefx 5.1
Monitor
Asus vW246h
PSU
Tagan Piperock 800watt
Case
Atrix 9001 (mod)
OS
Windows xp 32bit -Windows Vista 64bit
comunque se le temperature sono basse e il pc si spegne potrebbe essere l'alimentatore...:boh:
prova a cambiarlo con un altro e vedi se il problema persiste......
se non fà più il difetto acquista un alimentatore di marca.....
Ciao
 

Fd101

Utente Attivo
5
0
Ciao,
ho smontato tutti i connettori ma sembra tutto ok.

A questo punto direi che è l'alimentatore..
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 22.7%
  • Gearbox

    Voti: 3 1.8%
  • Xbox & Bethesda

    Voti: 103 63.2%
  • Square Enix

    Voti: 14 8.6%
  • Capcom

    Voti: 8 4.9%
  • Nintendo

    Voti: 21 12.9%
  • Altro (Specificare)

    Voti: 15 9.2%

Discussioni Simili