PROBLEMA Pc si spegne quando gioco

Carlinho94

Nuovo Utente
12
1
Salve a tutti, premetto che non sono un esperto �� ma spero di riuscire a farmi capire e spero tanto che voi possiate aiutarmi! Il mio problema è questo: ho un Pc con le seguenti caratteristiche:

64 gb di ram
Intel I-9
Schermo 4K
2 TB memoria
Scheda grafica Geforce RTX 2060

Ultimamente, ho notato una strana particolarità: all’avvio di un gioco (WoW) si spegne subito il Pc. Inizialmente credevo fosse surriscaldamento delle ventole, quindi ho smontato e pulito il tutto anche con l’aria compressa. Ha smesso per un pò di dare problemi, per poi ricominciare nell’ultimo periodo. Oggi allora ho aggiornato tutti i Driver, ma continua a farlo. Quindi, ho provato a avviare Wow con l’alimentatore staccato. Non si spegneva più e mi ha dato la possibilità di giocare anche per una buona mezz’oretta. Poi il pc si è scaricato (il mio, se staccato dall’alimentatore, si scarica in mezz’ora).Appena l’ho riattaccato, in compenso, si è spento di nuovo...ho riacceso il Pc, ho provato a riavviare Wow, con l’alimentatore attaccato, si è spento di nuovo..
A questo punto devo pensare che il problema sia l’alimentatore, che effettivamente è sempre molto caldo. Il mio alimentatore è un Lite On modello 1331-90 da 100-240 V di Input e 19.5 V di Output.


Secondo voi, è davvero l’alimentatore? In questo caso, dovessi cambiaro, quale mi consigliereste?
Vi ringrazio in anticipo!
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
14,516
7,519
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
Hard Disk
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
Sistema Operativo
win 7/win10 x64
salve
La sezione "Build Gaming" è soggetto a regolamento interno. Chiediamo di prendere visione prima di aprire una discussione.
dato che sei nuovo sposto la discussione in assemblaggio e problemi

per quanto rigurada il tuo problema non penso sia un problema del tuo alimentanto, in quanto in caso questo non dovesse funzonare dovrebbe intervenire la batteria.
quando sei a batteria il notebook imposta le frequenze di cpu e gpu in modalità risparmio energetico, meno aggressive quindi più basse, potrebbe essere questa la causa.
in oltre alcuni notebook a batteria usano la scheda video integrata nella cpu perchè consumano meno.
dovresti controllare quale scheda video è in uso e le frequenze, scarica il programma GPUZ
prova pure ad impostare il profilo di risparmio energetico di windows su bilanciato quando sei collegato alla rete elettrica o su risparmio energetico massimo e vedi se te lo ancora.

ma è un portatile giusto? indica il modello preciso
 

StarSouls08

Utente Attivo
1,323
547
CPU
Ryzen 3 1200
Scheda Madre
Gigabyte b450 aorus elite
Hard Disk
ssd crucial 512gb
RAM
4x2 hyperX
Scheda Video
gtx 950
Scheda Audio
m-audio
Monitor
BenQ GL2480
Alimentatore
Kolink 600w 80 plus bronze semi-modulare
Case
Gamemax Expedition
Periferiche
razer deathadder essential, tronsmart tk09r meccanica RGB
Internet
vodafone
Sistema Operativo
windows 10 pro

BWD87

Moderatore
Staff Forum
Utente Èlite
31,246
19,377
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Già vedendo vedendo la marca del caricabatterie mi son venuti i brividi.... che fine ha fatto quello originale??

A temperature come siamo messi?

Specifica il modello esatto del portatile. Se non lo sai, fai una foto alle etichette sul retro del portatile
 

Carlinho94

Nuovo Utente
12
1
Ahahah avete ragione, scusatemi.
Sì ovviamente è un portatile, ma è assemblato. Queste dovrebbero essere le caratteristiche
Post automaticamente unito:

Queste invece scheda grafica con gpuz
 

Allegati

SiRiO

Il Dragone
Staff Forum
Utente Èlite
14,516
7,519
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
Hard Disk
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
Sistema Operativo
win 7/win10 x64
ok è questo bestione qui https://www.notebookcheck.it/Recens...-9900K-RTX-2080-Clevo-P775TM1-G.414561.0.html

devi cambiare la finestra di gpuz e mettere quella di sensor
apri una seconda sessione d gpuz (se te lo fa fare) e in basso cambi scheda video
prova un gioco a batteria per pochi minuti, esci dal gioco e metti le 2 schermate
troverai i campi di gpu frequency e memory frequency, se ci clicchi ti riporta i valori di minimo e massimo registrati, vanno guardati i massimi
 
  • Mi piace
Reactions: Carlinho94

SiRiO

Il Dragone
Staff Forum
Utente Èlite
14,516
7,519
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
Hard Disk
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
Sistema Operativo
win 7/win10 x64
devi controllare alimentato a batteria se spunta la GPU l'integrata di intel
se non spunta significa che non la utilizza e usa sempre la 2060 ma depotenziata
se la scheda video ha problemi magari si prensentano solo quando non è depotenziata
quindi volevo capire le frequenze massime che a GPU raggiune a BATTERIA dato che non ti si presente il problema.
 

BWD87

Moderatore
Staff Forum
Utente Èlite
31,246
19,377
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Si ma io vorrei capire che fine ha fatto il caricabatterie originale
 

Carlinho94

Nuovo Utente
12
1
Okok capito. Facendo come hai detto, diciamo che la GPU temperature, tra prima e dopo aver avviato il gioco, si aggira sempre intorno ai 44 e 46 gradi, questo sempre se non è collegato all’alimentatore. Ma noto anche che le ventole restano silenziose, in generale il pc sembra non faticare e non si surriscalda neanche in maniera significativa. (Mentre gioco)
Anche senza metterlo in carica una nuova scheda video non appare.
Appena invece lo collego all’alimentatore, semplicemente, appena accendo world of warcraft il pc si spegne di colpo, in un nanosecondo.
Post automaticamente unito:

Si ma io vorrei capire che fine ha fatto il caricabatterie originale
Purtroppo ho la mezza idea che sia questo 😬 ti spiego, ho comprato questo Pc da un amico, che a sua volta lo aveva preso poco tempo prima. Anche dalla scheda mandata da Sirio poco fa ho potuto vedere che l’alimentatore effettivamente è questo...almeno così mi sembra.
 

Allegati

BWD87

Moderatore
Staff Forum
Utente Èlite
31,246
19,377
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Okok capito. Facendo come hai detto, diciamo che la GPU temperature, tra prima e dopo aver avviato il gioco, si aggira sempre intorno ai 44 e 46 gradi, questo sempre se non è collegato all’alimentatore. Ma noto anche che le ventole restano silenziose, in generale il pc sembra non faticare e non si surriscalda neanche in maniera significativa. (Mentre gioco)
Anche senza metterlo in carica una nuova scheda video non appare.
Appena invece lo collego all’alimentatore, semplicemente, appena accendo world of warcraft il pc si spegne di colpo, in un nanosecondo.
Post automaticamente unito:


Purtroppo ho la mezza idea che sia questo 😬 ti spiego, ho comprato questo Pc da un amico, che a sua volta lo aveva preso poco tempo prima. Anche dalla scheda mandata da Sirio poco fa ho potuto vedere che l’alimentatore effettivamente è questo...almeno così mi sembra.
Secondo me è l'alimentatore che non ce la fa ad alimentarlo correttamente e quando lo attacchi, il pc, togliendo tutti i risparmi energetici, si spegne a causa dell'insuficente erogazione di corrente... oltretutto lite on fa prodotti di bassissimo livello. Io lo porterei all'isola ecologica quel coso...
 

Carlinho94

Nuovo Utente
12
1
Infatti con l’alimentatore attaccato, anche senza aprire Wow, il Pc è più caldo e le ventole fanno molto più rumore. Adesso per dirti sta facendo un rumore incredibile, è attaccato all’alimentatore e non ha aperto nulla..
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
14,516
7,519
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
Hard Disk
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
Sistema Operativo
win 7/win10 x64
Infatti con l’alimentatore attaccato, anche senza aprire Wow, il Pc è più caldo e le ventole fanno molto più rumore. Adesso per dirti sta facendo un rumore incredibile, è attaccato all’alimentatore e non ha aperto nulla..
è normale che sia in quel modo, con alimentazione lavora al massimo del suo potenziale

prova a cambiare le impostazioni del risparmio energetico quando è alimentato a batteria, e mettile uguali a quanto è con rete elettrica (come hanno fatto quelli della recensione) se si spegne hai un problema hardware
puoi fare pure al contratio, cioe setti il risparmio energetico pure alimentato da corrente elettrica

è meno probabile che sia l'alimenattore, se la batteria funziona e l'alimentatore no, dovrebbe intervenire la batteria e non spegnersi, ma non lo posso escludere che sia l'alimentatore devi fare quelle prove li che ti ho detto su.
 

Carlinho94

Nuovo Utente
12
1
Già fatte tutte quelle del primo post in realtà, ho messo il risparmio energetico massimo sia per la batteria che per la rete elettrica, ma quando è attaccato all’alimentatore, non appena avvio wow, il pc collassa.
 

BWD87

Moderatore
Staff Forum
Utente Èlite
31,246
19,377
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Secondo me devi cambiare quell'alimentatore....
 
  • Mi piace
Reactions: Carlinho94

Entra

oppure Accedi utilizzando