PROBLEMA PC si spegne o non si accende proprio: è il caso di cambiare pasta termica?

Dotter

Nuovo Utente
46
6
Salve a tutti, è da un po' di giorni che ho problemi seri con il mio PC: esso è rimasto inattivo, con alimentazione scollegata, per 15 giorni. Al mio ritorno, l'ho pulito e ho risistemato i cavi dell'alimentatore perché qualche mese fa ebbi altri problemi e decisi di lasciare il case aperto.
Dopo un paio di giorni ha cominciato a presentare il problema che si spegneva all'improvviso, anche dopo averlo utilizzato per ore come se niente fosse, e aprendo ogni genere di programma. L'ho riacceso, e ho visto che si accendeva il LED della CPU e della DRAM(e non si avviava).
Ho fatto un po' di prove, spento e riacceso l'alimentatore, ho premuto il dissipatore verso l'interno(a volte i chiodi per l'incastro danno problemi) e alla fine dopo vari spegnimenti è rimasto acceso. Per altri due giorni ha funzionato senza problemi e ieri sera è iniziata l'apocalisse di spegnimenti(spesso rimaneva acceso il LED della CPU e non partiva proprio), riaccensioni, staccamento e riattaccamento di cavi, di componenti eccetera, ma nulla. Adesso il pc a piacere suo resta acceso tanto per 3 minuti quanto per un'ora, guardo un video su youtube, poi magari apro un programma o scrivo su skype e si spegne tutto e di nuovo come prima, compreso il fatto che spesso rimane acceso il LED della CPU sulla MOBO.

Ho installato HWmonitor, metto in allegato due logs risalenti a prima e dopo uno spegnimento. Allego anche le foto per avere un consiglio se è effettivamente un problema di pasta termica o è l'alimentatore che è partito. La mia configurazione è:

Scheda madre: ASUS P8P67 EVO
Alimentatore: Cooler Master GX 550W
Scheda video: ATI XFX HD6950
Processore: intel i7 2600K(non occato)
Dissipatore: Intel(quello uscito dal processore)
Ram: corsair XMS3 2x2GB

Un grazie in anticipo a chi potrà e vorrà rispondermi :D
 

Allegati

demonabis

Utente Attivo
396
35
CPU
AMD FX-8320 8-Core @ 3.5Ghz
Scheda Madre
Gigabyte GA-970A-UD3P
Hard Disk
Western Digital Caviar Blue 500GB
RAM
Kingston HyperX 8GB @ 1600MHz
Scheda Video
XFX Radeon HD 7850 (860MHz / 1GB GDDR5 @ 4.8GHz)
Scheda Audio
Integrata, VIA
Monitor
HP S2031a
Alimentatore
Thermaltake Berlin 630W 80+
Case
Cooler Master Elite 370
Sistema Operativo
Windows 7 Professional
Beh la pasta termica non è messa bene... ma le temperature anche se sopra la media non sono abbastanza alte da far spegnere il PC... aspetta uno che se ne intende meglio, io personalmente riapplicherei la pasta termica.
 

Dotter

Nuovo Utente
46
6
Ciao, sì, le temperature nel log non sono alte, però tipo prima, quando è rimasto attivo per un'ora, ho guardato un video su youtube a schermo intero in full HD, poi ho chiuso per rispondere a un messaggio su facebook, e le temperature segnate in coretemp davano 90° C! Poi quando ho tolto il video è tornato sui 65-70, il tempo di rispondere al messaggio e si è spento tutto...
 

Flea93

Utente Èlite
5,368
694
CPU
Intel i7 6700K
Dissipatore
Noctua U12S
Scheda Madre
Asrock Z170 Extreme 7+
Hard Disk
Samsung 950 Pro 512GB + HGST Travelstar 7K1000
RAM
2x8GB G Skill Trident Z 3200 MHz
Scheda Video
nVidia Asus GTX 670 DCII
Monitor
LG W2261VP 21,5 " Full HD
Alimentatore
EVGA 650W P2
Case
NZXT S340 Elite
Sistema Operativo
Windows 10 x64
Io direi che è ora di cambiare proprio dissipatore, è un segnale che il tuo 2600k vuole essere occato


:asd:
 

Dotter

Nuovo Utente
46
6
Io direi che è ora di cambiare proprio dissipatore, è un segnale che il tuo 2600k vuole essere occato


:asd:
Eh mi sa proprio di sì :( volevo soltanto avere la certezza che il problema non fosse l'alimentatore, perché se la causa degli spegnimenti non è il dissipatore, allora deve essere l'alimentatore, e in quel caso andrei a spendere almeno sui 120 euro per cambiare entrambi, mentre preferirei cambiare prima il pezzo che mi crea problemi :D
 

Flea93

Utente Èlite
5,368
694
CPU
Intel i7 6700K
Dissipatore
Noctua U12S
Scheda Madre
Asrock Z170 Extreme 7+
Hard Disk
Samsung 950 Pro 512GB + HGST Travelstar 7K1000
RAM
2x8GB G Skill Trident Z 3200 MHz
Scheda Video
nVidia Asus GTX 670 DCII
Monitor
LG W2261VP 21,5 " Full HD
Alimentatore
EVGA 650W P2
Case
NZXT S340 Elite
Sistema Operativo
Windows 10 x64
Sicuramente il dissi è meglio cambiarlo, certo anche la 6950 ciuccia un po' di corrente ma non penso che faccia spegnere il pc, dato che ti succede quando sei in idle... è quasi sicuramente il processore

Certo un alimentatore migliore ci starebbe, magari ne approfitti per farti un modulare...
 

Dotter

Nuovo Utente
46
6
Sicuramente il dissi è meglio cambiarlo, certo anche la 6950 ciuccia un po' di corrente ma non penso che faccia spegnere il pc, dato che ti succede quando sei in idle... è quasi sicuramente il processore

Certo un alimentatore migliore ci starebbe, magari ne approfitti per farti un modulare...
Guarda, ho questo pc da 1 anno e 3 mesi, è da gennaio che non mi ha mai dato alcun problema di spegnimenti(e gioco parecchio).
L'unica cosa che posso dire è che proprio il giorno del mio ritorno ci sono stati sbalzi di corrente che hanno portato il mio pc a spegnersi improvvisamente diverse volte(4-5), ed è per questo che ho voluto mettere quei logs di HWmonitor, però come si spiega il fatto che poi per 2 giorni ho giocato e usato il pc tutto il giorno senza problemi?
Poco fa ho smontato e rimontato il dissipatore, pulendolo. Non si incastra proprio per niente bene nella mobo, nonostante i miei tentativi...ho provato ad accendere di nuovo ed ecco il famoso led rosso della CPU sulla mobo!
 

Flea93

Utente Èlite
5,368
694
CPU
Intel i7 6700K
Dissipatore
Noctua U12S
Scheda Madre
Asrock Z170 Extreme 7+
Hard Disk
Samsung 950 Pro 512GB + HGST Travelstar 7K1000
RAM
2x8GB G Skill Trident Z 3200 MHz
Scheda Video
nVidia Asus GTX 670 DCII
Monitor
LG W2261VP 21,5 " Full HD
Alimentatore
EVGA 650W P2
Case
NZXT S340 Elite
Sistema Operativo
Windows 10 x64
Guarda, ho questo pc da 1 anno e 3 mesi, è da gennaio che non mi ha mai dato alcun problema di spegnimenti(e gioco parecchio).
L'unica cosa che posso dire è che proprio il giorno del mio ritorno ci sono stati sbalzi di corrente che hanno portato il mio pc a spegnersi improvvisamente diverse volte(4-5), ed è per questo che ho voluto mettere quei logs di HWmonitor, però come si spiega il fatto che poi per 2 giorni ho giocato e usato il pc tutto il giorno senza problemi?
Poco fa ho smontato e rimontato il dissipatore, pulendolo. Non si incastra proprio per niente bene nella mobo, nonostante i miei tentativi...ho provato ad accendere di nuovo ed ecco il famoso led rosso della CPU sulla mobo!

E allora che cavolo aspetti a cambiare dissi? Avevi rimesso la pasta termica sì?

Certo se dici che hai avuto problemi con sbalzi di tensione direi anche di cambiare l'alimentatore, oltre che il dissi
 

Dotter

Nuovo Utente
46
6
E allora che cavolo aspetti a cambiare dissi? Avevi rimesso la pasta termica sì?

Certo se dici che hai avuto problemi con sbalzi di tensione direi anche di cambiare l'alimentatore, oltre che il dissi
Purtroppo sono consapevole che l'alimentatore possa aver riportato dei danni, ma il problema sta proprio nel fatto che vorrei individuare la causa del problema prima di cambiare quei pezzi, perché a livello di spesa sarebbe più oneroso, oltre al fatto che mi roderebbe cambiare un alimentatore che ho da poco più di un anno :D
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,845
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
provato su una presa diversa in casa?
l alimentatore è caldo?
se misuri le sue tensioni con un tester come sono?
io non escluderei la mobo...
 

Dotter

Nuovo Utente
46
6
provato su una presa diversa in casa?
l alimentatore è caldo?
se misuri le sue tensioni con un tester come sono?
io non escluderei la mobo...
Rispondo con ordine:
1-No, non ho provato una presa diversa, se non sulla stessa ciabatta, ma se il problema fosse la presa non si dovrebbe proprio accendere il pc, no?
2-L'alimentatore quando il pc si spegne è caldo a seconda di quanto è stato acceso prima di spegnersi.
3-Non possiedo un tester :(
4-Non saprei, se fosse la mobo, come per la presa, il pc non dovrebbe proprio accendersi, no? Forse i sensori non funzionano bene? Però quando il pc si spegne è come se andasse via la corrente, ma a volte capita anche che si spegne lo schermo e dopo un po' si disattivano i dischi rigidi, da quanto ho potuto capire, perché mi è capitato mentre ascoltavo una canzone e mentre lo schermo era spento continuava la canzone per un po' prima di interrompersi del tutto, solo che le ventole continuano a girare...
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,845
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
boh sembra un problema difficile da circoscrivere...
bisognerebbe fare delle prove incrociate, tipo l alimentatore su un altro pc...
quanto è caldo al tatto?
 

Flea93

Utente Èlite
5,368
694
CPU
Intel i7 6700K
Dissipatore
Noctua U12S
Scheda Madre
Asrock Z170 Extreme 7+
Hard Disk
Samsung 950 Pro 512GB + HGST Travelstar 7K1000
RAM
2x8GB G Skill Trident Z 3200 MHz
Scheda Video
nVidia Asus GTX 670 DCII
Monitor
LG W2261VP 21,5 " Full HD
Alimentatore
EVGA 650W P2
Case
NZXT S340 Elite
Sistema Operativo
Windows 10 x64
Beh comunque il dissi è da cambiare, dato che hai detto che non si infila più bene nella mobo ( probabilmente si è rotto uno dei piedini di plastica da schifo che ha )
 

Entra

oppure Accedi utilizzando

Hot del momento