DOMANDA PC si spegne improvvisamente e casualmente

PA[K]BOT

Nuovo Utente
22
2
Salve, come da titolo ho un grosso problema col mio PC.
Le temperature sono normali, non ho virus (scansionando con Norton) ed ho provato già a rimuovere i banchi di ram e la gpu...il problema era persistente.
Penso quindi che il problema riguardi l'alimentatore o la motherboard (forse le piste per le ram hanno qualche problema ma è una mia supposizione, considerando che per esperienza so che togliendo una ram a pc acceso questo si spegne improvvisamente).
Nel caso in cui non aveste una risoluzione possibile sapreste indicarmi cosa conviene provare a cambiare?
Io cambierei l'alimentatore perché è l'elemento più facile da sostituire. Nel caso in cui dovessi cambiarlo quale modello mi suggerireste sui 650W?

COMPONENTI:
XFX P1-650B-BEFX PSU
MSI Nvidia GeForce GTX 750Ti TF
Cooler Master Hyper TX3Evo
i7-6700
HyperX Savage DDR4 HX426C13SB2/8

HyperX Predator HX426C13PB3/8

Grazie in anticipo a tutti : )

F.
 

Salvo234

Utente Attivo
184
11
CPU
i7 6700
Dissipatore
UpHere aria 90mm
Scheda Madre
MSI z270 gaming pro carbon
Hard Disk
500,1000 gb
RAM
8x2 kingston hyperX ddr4 2133 cl14
Scheda Video
Gigabyte Aorus GTX 1080 Ti
Scheda Audio
Integrata
Monitor
24" Samsung 144hz curvo
Alimentatore
Seasonic Focus GX-550W
Case
Corsair 275R Airflow white
Sistema Operativo
Windows 10 pro
ti sei scordato a linkare la motherboard, comunque potresti fare delle prove, difficilmente penso che questo problema sia dato da ram o altro, sono molto più sulla motherboard o il psu, se hai la possibilità trasporta la tua postazione in una test bench e prova una differente mobo ed un differente psu.
 

PA[K]BOT

Nuovo Utente
22
2
Hai pienamente ragione: Gigabyte GA-Z170-HD3P
purtroppo non ho a disposizione una testbench ma ora sto notando che nel bios non accade questo problema, rimane acceso insomma. Potrebbe pure essere un problema risolvibile con un'istallazione pulita? Non ho virus quindi mi sembra strano però bho sto facendo molte prove e non ne vengo fuori. Se tu/voi escludete per certo Windows non lo formatto e prendo un nuovo alimentatore.
 

Salvo234

Utente Attivo
184
11
CPU
i7 6700
Dissipatore
UpHere aria 90mm
Scheda Madre
MSI z270 gaming pro carbon
Hard Disk
500,1000 gb
RAM
8x2 kingston hyperX ddr4 2133 cl14
Scheda Video
Gigabyte Aorus GTX 1080 Ti
Scheda Audio
Integrata
Monitor
24" Samsung 144hz curvo
Alimentatore
Seasonic Focus GX-550W
Case
Corsair 275R Airflow white
Sistema Operativo
Windows 10 pro
Hai pienamente ragione: Gigabyte GA-Z170-HD3P
purtroppo non ho a disposizione una testbench ma ora sto notando che nel bios non accade questo problema, rimane acceso insomma. Potrebbe pure essere un problema risolvibile con un'istallazione pulita? Non ho virus quindi mi sembra strano però bho sto facendo molte prove e non ne vengo fuori. Se tu/voi escludete per certo Windows non lo formatto e prendo un nuovo alimentatore.
E' stata una mia svista non prendere nota anche di windows, oramai tutto è possibile tramite piccoli malware che si intrufolano nel tuo pc, puoi provare per l'opzione più "easy" e "free", ovverosia l'installazione pulita di Windows e vedere come ti va, se continua consiglierei prima di tutto provare a cambiare la mobo, è una buona mobo quella tua ma possibilmente a dare questi difetti è proprio lei.
Inoltre ti consiglio di fare molte prove, se hai hdd in più staccali ed usa solo l'ssd con dentro il sistema operativo, oppure stacca la gpu e prova ad usare l'integrata e vedi se tutto ciò persiste.
 

PA[K]BOT

Nuovo Utente
22
2
Grazie mille per le tue risposte : )
Quindi in sintesi non scarteresti l'opzione Windows. Che componenti della mia mobo dovrei rimpiazzare? Premetto che questa configurazione è fatta per la music production quindi cpu performante ed un buon quantitativo di RAM.
Post automaticamente unito:

Stavo pensando che potrei installare Windows in maniera pulita su un hard disk per lasciare il mio ssd ok. Se poi il problema si ripresenta cambio l'alimentatore e se non è quello il problema cambio la scheda madre. Se non si risolve...lo faccio testate da un tecnico specializzato nella speranza di recuperarlo. Son sempre 1500 euro (2016)
 

Salvo234

Utente Attivo
184
11
CPU
i7 6700
Dissipatore
UpHere aria 90mm
Scheda Madre
MSI z270 gaming pro carbon
Hard Disk
500,1000 gb
RAM
8x2 kingston hyperX ddr4 2133 cl14
Scheda Video
Gigabyte Aorus GTX 1080 Ti
Scheda Audio
Integrata
Monitor
24" Samsung 144hz curvo
Alimentatore
Seasonic Focus GX-550W
Case
Corsair 275R Airflow white
Sistema Operativo
Windows 10 pro
Grazie mille per le tue risposte : )
Quindi in sintesi non scarteresti l'opzione Windows. Che componenti della mia mobo dovrei rimpiazzare? Premetto che questa configurazione è fatta per la music production quindi cpu performante ed un buon quantitativo di RAM.
Molto probabilmente il problema sarà la mobo, però ti ho già detto di non lasciar perdere quelle 4 cose che ti ho scritto e che devi controllare, se vuoi fare un upgrade e ti serve una cpu molto prestante e un quantitativo di ram buono consiglierei solo di cambiare configurazione, ed ultimamente con i prezzi molto bassi, questa è la config che mi sento di consigliare :

CPU :Ryzen 7 2700x 8 core / 16 threads con un Turbo fino a 4,35 GHz (4 core in più, 8 threads in più e 0,35 GHz in più)
https://www.amazon.it/dp/B07B428M7F/?tag=tomsforum-21&linkCode=ogi

MOBO : MSI X570 MPG GAMING EDGE (davvero un ottima scheda madre, sia per quanto riguarda la cpu che la ram)
https://www.amazon.it/dp/B07T8HJVY8/?tag=tomsforum-21&linkCode=ogi

RAM: ed infine, per rallentare un po' i costi queste vengence a 3200mhz (ovviamente tramite xmp)
https://www.amazon.it/dp/B0143UM4TC/?tag=tomsforum-21&linkCode=ogi
 

PA[K]BOT

Nuovo Utente
22
2
Va bene grazie molte per tutti i consigli. Purtroppo attualmente non ho disponibilità economiche per cambiare ma terrò in considerazione le tue proposte anche a livello di prodotti da sostituire in futuro. Se riuscirò a risolvere il problema scriverò qualcosa qui sotto per aiutare qualcuno che magari ha il mio stesso problema. Grazie ancora : )
 
  • Mi piace
Reactions: Salvo234

SiRiO

Il Dragone
Staff Forum
Utente Èlite
13,978
7,225
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
Hard Disk
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
Sistema Operativo
win 7/win10 x64
Penso quindi che il problema riguardi l'alimentatore o la motherboard (forse le piste per le ram hanno qualche problema ma è una mia supposizione, considerando che per esperienza so che togliendo una ram a pc acceso questo si spegne improvvisamente).
ma in che senso? perchè hai fatto le prove togliendo e mettendo le ram a pc acceso?
in quel modo bruci le ram, se lo hai fatto è probabile che le ram abbiano qualche problema
scarica aida64bit, è free per 30 giorni, in alto su strumenti fai test di stabilità di sistema
ti trovi varie spunte per far partire il test (cpu, fpu, memory, hhd ecc), tu spunta solo memory e cache, e fai start
lascialo lavorare per 1h30, se non trova errori le ram stanno ok!
se trova errori si ferma prima e ti segnale l'errore hardware!

l'upgrade che ti hanno consigliato non è proprio il massimo, poi dipende pure dal pc cosa ci fai.
 

PA[K]BOT

Nuovo Utente
22
2
ma in che senso? perchè hai fatto le prove togliendo e mettendo le ram a pc acceso?
in quel modo bruci le ram, se lo hai fatto è probabile che le ram abbiano qualche problema
scarica aida64bit, è free per 30 giorni, in alto su strumenti fai test di stabilità di sistema
ti trovi varie spunte per far partire il test (cpu, fpu, memory, hhd ecc), tu spunta solo memory e cache, e fai start
lascialo lavorare per 1h30, se non trova errori le ram stanno ok!
se trova errori si ferma prima e ti segnale l'errore hardware!

l'upgrade che ti hanno consigliato non è proprio il massimo, poi dipende pure dal pc cosa ci fai.
No io non ho tolto la ram a PC acceso. Lo fece un mio amico e so che in quel caso si spegne il PC bruscamente. Ho effettuato il test che mi hai consigliato ma nulla di strano. Sembra che se sono sul bios non mi si spenga da solo. Sinceramente ho fatto molte prove e a parte che sostituire il PSU o la scheda madre non mi viene nient'altro in mente. Non dovrebbe essere nemmeno Windows il problema perché utilizzando un clone del mio ssd (di circa 7 mesi fa) mi si presenta li stesso problema... chiaramente 7 mesi fa non aveva nessun problema del genere.
 

SiRiO

Il Dragone
Staff Forum
Utente Èlite
13,978
7,225
CPU
Ryzen 5 1600AF@4100mhz
Scheda Madre
MSi B450 A-PRO
Hard Disk
SSD Samsung 850/860 evo 120/240GB
RAM
2x8GB Ballistix Tactical V2 3000cl15@3466cl14
Monitor
24 FHD
Sistema Operativo
win 7/win10 x64
lo stato di salute dei dischi lo hai controllato?
posta la schermata del programma cristaldskINFO
 

PA[K]BOT

Nuovo Utente
22
2
Ora non ho più il "log" del programma ma non è il disco il problema. Tieni presente che questo spegnimento avviene sia sul mio SSD che utilizzo normalmente che su un altro disco hdd dove ho effettuato un'installazione pulita. Sottolineo che questo problema è comparso a 4 anni dalla realizzazione della configurazione ed in più aggiungo che l'ssd attualmente utilizzato è stato comprato meno di un anno fa per cui penso sia un problema riguardante qualche componente diverso dall'hard disk.
 

riccarock

Utente Èlite
4,087
957
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
Hard Disk
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
Scheda Video
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
Alimentatore
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Internet
Tim Fibra 100
Sistema Operativo
Windows 10 Pro
Metti l analisi di tutti i dischi che hai nel pc



Inviato dal mio MI 9 utilizzando Tapatalk
 

PA[K]BOT

Nuovo Utente
22
2
Ora il visualizzatore di eventi mi dice kernel-power 41 (63). Dovrebbe essere l'alimentatore il problema a sto punto.
Che ne pensate?
 

riccarock

Utente Èlite
4,087
957
CPU
Amd Ryzen 2600
Dissipatore
Arctic Freezer 34 Esports Duo
Scheda Madre
Msi B450 Gaming Plus MAX
Hard Disk
SSD Samsung Evo 850 256 Gb + Toshiba P300 1Tb + WD Red 4Tb + WD Blue 4Tb
RAM
Corsair 2x8gb Vengeance 3200Mhz
Scheda Video
Zotac 1660S Amp
Monitor
Sony Tv KDL 32 W705C
Alimentatore
Seasonic Gx Focus+ 650w 80+. Gold
Case
Bequiet! Silent Base 600
Periferiche
Tastiera Logitech K400
Internet
Tim Fibra 100
Sistema Operativo
Windows 10 Pro
Ora il visualizzatore di eventi mi dice kernel-power 41 (63). Dovrebbe essere l'alimentatore il problema a sto punto.
Che ne pensate?
Kernel Power 41 è un errore generico che normalmente indica che Windows nn si è arrestato correttamente

Posta tutta la configurazione completa del PC psu compreso

Inviato dal mio MI 9 utilizzando Tapatalk
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento