DOMANDA PC si spegne e si riavvia da solo, no blue screen, ID evento 41, categoria attività 63

dani80

Nuovo Utente
3
0
Buongiorno, il problema che mi si ripresenta su mio pc desktop ormai da tipo un anno, (anche dopo formattazione del disco rigido) ogni tanto (magari 2/3 volte la settimana oppure 0 volte la settimana, ma magari 4/5 volte al mese, è del tutto casuale) sia navigando nel web, sia giocando ai videogiochi o diverse volte addirittura mentre il pc non sta lavorando, molte volte (quasi sempre) lo fa appena avviato Windows da poco, il computer si spegne tipo per 3 secondi, schermo nero (computer spento), poi si riavvia, e non emette nessun blue screen. Premetto di aver già fatto i vari test su: RAM con memtest86 (nessun errore), 2 dischi rigidi interni [un ssd primario e un hdd secondario] (nessun errore). Temperature sotto stress di GPU e CPU, e così facendo non si spegne mai il pc, ho testato perfino fisicamente l'alimentatore con tester, e l'ho anche sostituito successivamente, e tutto funziona alla perfezione. Ho testato il funzionamento del pc senza scheda video e si è comunque presentato il problema, quindi escludo anche la GPU. Rimane esclusivamente CPU e scheda madre. Quale di questi due componenti può essere? (ho già anche controllato che tutti i drivers siano aggiornati e senza conflitti e persino escluso ogni tipo di problema a livello software).

Vi allego l'evento visualizzato, vi ringrazio sin da subito, sperando che possiate aiutarmi a risolvere questa problema molto fastidioso. GRAZIE.

-System

-Provider
[ Name] Microsoft-Windows-Kernel-Power
[ Guid] {331c3b3a-2005-44c2-ac5e-77220c37d6b4}

EventID41

Version6

Level1

Task63

Opcode0

Keywords0x8000400000000002

-TimeCreated
[ SystemTime] 2020-05-12T07:27:23.995247000Z

EventRecordID3184

Correlation

-Execution
[ ProcessID] 4
[ ThreadID] 8

ChannelSystem

ComputerDESKTOP-JU7NGA5

-Security
[ UserID] S-1-5-18

-EventData

BugcheckCode0

BugcheckParameter10x0

BugcheckParameter20x0

BugcheckParameter30x0

BugcheckParameter40x0

SleepInProgress0

PowerButtonTimestamp0

BootAppStatus0

Checkpoint41

ConnectedStandbyInProgressfalse

SystemSleepTransitionsToOn1

CsEntryScenarioInstanceId0

BugcheckInfoFromEFIfalse

CheckpointStatus0
 
Ultima modifica:
Soluzione
Ciao, cavolo un bel problema. Io consiglio innanzitutto una reinstallazione in place di Windows 10, o se proprio lo vuoi da zero scarica il tool di reinstallazione pulita dal sito Microsoft, successivamente potresti aprire WINDOWS POWERSHELL (eseguendolo come amministratore) e digitare il commando "sfc /scannow" servirà a scansionare il sistema operativo magari trovando eventuali errori. La cosa però più probabile può essere la batteria del Bios nella scheda madre ma sinceramente non trovo collegamenti :sisi:, contatta il produttore della CPU e riferisci il tuo problema, potrebbe essere un problema che i tool non riescono a captare. Attento anche ai cavi che collegano case e scheda madre, o i cavi sono difettati o c'è un...

yardrat

Utente Èlite
3,346
1,272
CPU
Ryzen 3600
RAM
16GB (8GB x2) @3200
GPU
GTX 1650 Super OC 4GB GDDR6
PSU
Seasonic 650w
Case
CoolerMaster H500M
OS
Windows 10 Pro x64
buongiorno, meglio mettere sotto codice spoiler le scritte dopo
-System

di che modello di alimentatorie si tratta?
provato a fare reset bios?
 

ismawaz6

Nuovo Utente
82
11
CPU
Intel Core i3 5005U
Dissipatore
SHISH
Scheda Madre
SHISH
HDD
Crucial SSD 250 GB
RAM
8 GB
GPU
Intel HD Graphics 5500
Audio
Realtek Audio
Monitor
Notebook
PSU
SHISH
Case
SHISH
Periferiche
SHISH
Net
Scheda di rete intel
OS
Win 10
Ciao, cavolo un bel problema. Io consiglio innanzitutto una reinstallazione in place di Windows 10, o se proprio lo vuoi da zero scarica il tool di reinstallazione pulita dal sito Microsoft, successivamente potresti aprire WINDOWS POWERSHELL (eseguendolo come amministratore) e digitare il commando "sfc /scannow" servirà a scansionare il sistema operativo magari trovando eventuali errori. La cosa però più probabile può essere la batteria del Bios nella scheda madre ma sinceramente non trovo collegamenti :sisi:, contatta il produttore della CPU e riferisci il tuo problema, potrebbe essere un problema che i tool non riescono a captare. Attento anche ai cavi che collegano case e scheda madre, o i cavi sono difettati o c'è un malfunzionamento di una porta VGA o HDMI della scheda madre. Dimmi comunque che CPU hai e che MB hai. Spero di esserti stato d'aiuto. Ciao
 

akiravf

Utente Attivo
431
99
In base alla mia esperienza pregressa penso che si tratta di un condensatore della scheda madre difettoso! Bisogna cambiare la scheda madre, fidati, avevo una rivendita di PC parecchio tempo fa e di questi problemi ne sono pienamente consapevole!

Inviato dal mio SM-G988B utilizzando Tapatalk
 

dani80

Nuovo Utente
3
0
buongiorno, meglio mettere sotto codice spoiler le scritte dopo
-System

di che modello di alimentatorie si tratta?
provato a fare reset bios?

ecco fatto, ho messo l'errore kernel sotto spoiler

si si, provato anche a fare reset bios
l'alimentatore vecchio è un Cooler master da 500w non modulare che ho dal 2013 (che ho testato con tester ed è perfettamente funzionante)
l'alimentatore nuovo, che ho da un mesetto è un EVGA supernova da 550w modulare
con entrambi gli alimentatori il problema si è presentato (ora l'EVGA supernova l'ho montato nel mio altro pc principale, e non ho nessun tipo di problema)
Ripeto che non è un problema di alimentazione.
Il pc nel quale mi si presenta questo problema, ora lo uso come secondo pc. Ho quindi isolato ogni tipo di problema fino ad arrivare a dedurre che si tratta della CPU o della scheda madre, ma non riesco a capire quale tra questi due componenti
 

yardrat

Utente Èlite
3,346
1,272
CPU
Ryzen 3600
RAM
16GB (8GB x2) @3200
GPU
GTX 1650 Super OC 4GB GDDR6
PSU
Seasonic 650w
Case
CoolerMaster H500M
OS
Windows 10 Pro x64
tra mobo e cpu, più probabile la modo
 

walterc94

Nuovo Utente
60
11
Anche a me capita ma con meno frequenza, tipo una volta ogni 2 mesi(schermo nero e periferiche spente con pc acceso). Sempre all'inizio o quando accendo, o alla schermata di windows, o navigando ma raramente quest ultimo.
Prima capitava più spesso, comunque ho pensato anche alla presa della corrente, utilizzo della ciabatta.

Inviato da Redmi Note 5 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

dani80

Nuovo Utente
3
0
Ciao, cavolo un bel problema. Io consiglio innanzitutto una reinstallazione in place di Windows 10, o se proprio lo vuoi da zero scarica il tool di reinstallazione pulita dal sito Microsoft, successivamente potresti aprire WINDOWS POWERSHELL (eseguendolo come amministratore) e digitare il commando "sfc /scannow" servirà a scansionare il sistema operativo magari trovando eventuali errori. La cosa però più probabile può essere la batteria del Bios nella scheda madre ma sinceramente non trovo collegamenti :sisi:, contatta il produttore della CPU e riferisci il tuo problema, potrebbe essere un problema che i tool non riescono a captare. Attento anche ai cavi che collegano case e scheda madre, o i cavi sono difettati o c'è un malfunzionamento di una porta VGA o HDMI della scheda madre. Dimmi comunque che CPU hai e che MB hai. Spero di esserti stato d'aiuto. Ciao
Ciao e grazie, ti garantisco che non si tratta di un problema nè a livello software, nè di Windows, siccome ho già provato addirittura più volte a fare una reinstallazione pulita di Windows e pure ed eseguire il comando sfc /scannow. Si tratta di un problema a livello hardware. Ho a disposizione 2 dischi interni, un SSD e un HDD, in entrambi ho fatto un'installazione pulita di Windows, e quando testati (uno alla volta) nel mio altro PC (quello che funziona perfettamente) non mi danno nessun problema. (Ora ho montato da un po' di giorni l'HDD in questo PC che mi dà il problema, e l'SSD nel mio altro PC che ora è diventato il mio computer principale, e funziona perfettamente. Come cavi ho provato di tutto e di più, ma sono tutti perfettamente funzionanti, provati e testati sempre su 2 pc diversi.
il PC che dà questo problema dei riavvii monta, una scheda madre Asus A88 XM-A USB 3.1, con Cpu AMD A8 5600k

P.S. il mio altro PC, quello che funziona bene ha un'architettura Intel, quindi purtroppo non posso testare la CPU AMD A8 in quell'altro PC
Post automatically merged:

In base alla mia esperienza pregressa penso che si tratta di un condensatore della scheda madre difettoso! Bisogna cambiare la scheda madre, fidati, avevo una rivendita di PC parecchio tempo fa e di questi problemi ne sono pienamente consapevole!

Inviato dal mio SM-G988B utilizzando Tapatalk
Beh, allora che dire, grazie mille per la tua risposta. Quindi a questo punto escluderei un problema di CPU, e provvederò ad acquistare un'altra scheda madre con lo stesso socket così da testarla con la stessa CPU.
Post automatically merged:

Anche a me capita ma con meno frequenza, tipo una volta ogni 2 mesi(schermo nero e periferiche spente con pc acceso). Sempre all'inizio o quando accendo, o alla schermata di windows, o navigando ma raramente quest ultimo.
Prima capitava più spesso, comunque ho pensato anche alla presa della corrente, utilizzo della ciabatta.

Inviato da Redmi Note 5 tramite App ufficiale di Tom\'s Hardware Italia Forum
Ciao, capisco. Per quanto mi riguarda invece ho provato a collegare il PC sia in diverse ciabatte, sia diretto in diverse prese a muro, ma il problema si è sempre presentato comunque. Ho un altro PC, l'altro pc collegato nelle stesse ciabatte o nelle stesse prese a muro non dà questo problema. Comunque il problema si presenta da un'annetto, e prima il PC (dal 2013 al 2019) ovunque fosse collegato non dava questo problema, grazie
Post automatically merged:

tra mobo e cpu, più probabile la modo
Ok, allora credo proprio che proverò ad acquistare un'altra mobo, incrocio le dita, e nel frattempo, grazie
 
Ultima modifica:
Soluzione

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 474 78.9%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.3%
  • Sono prenotato per la 1a dose

    Voti: 12 2.0%
  • Non so se vaccinarmi

    Voti: 16 2.7%
  • Non ho intenzione di vacciarmi

    Voti: 62 10.3%
  • Fatta anche la terza dose

    Voti: 17 2.8%