PROBLEMA Pc Si Spegne Dopo Poco.

Nicko92

Nuovo Utente
5
0
Salve a tutti ho acquistato un PC da lavoro e fatto assemblare. Dopo qualche mese di utilizzo mi ha dato un enorme problema, ovvero si spegne di botto dopo circa 10 minuti di accensione nonostante non stia lavorando a nulla, lasciato semplicemente acceso, dopodichè se si riprova ad accendere i primi 2/3 tentativi sembra quasi fare fatica ad accendersi ovveri luci e ventole si accendono per una frazione di secondo e poi muore tutto, dopo il terzo tentativo non risponde proprio all'accensione nessuna componente hardwere. Ho provato ad attaccarlo ad una diversa presa poichè è connesso ad una ciabatta utilizzata per dare elettricità ad un altro pc con annessi monitor e uno switch per l'eternhet, ma comunque l'altro pc funziona regolarmente, e anche se l'impianto elettrico è molto vecchio funziona tutto apparte questo PC. ho aperto il case ma sembra tutto nella norma i condensatori della Mobo non si sono gonfiati, sono sicuro sia un problema di alimentazione ( ricordo solo che è un alimentatore è da 750w comprato su Ekey ma comunque non è cinese) oltretutto non si riesce a staccare il connettore da 24pin attaccato alla scheda madre neanche con le pinze per provare a fare un test, qualcuno può illuminarmi a riguardo potrebbe essere che questo connettore dia in qualche modo fastidio alla Mobo sopratutto mi metto l'anima in pace e ricompro l'alimentatore? Grazie mille in anticipo
 
I

il velo di Maya

Ospite
Salve a tutti ho acquistato un PC da lavoro e fatto assemblare. Dopo qualche mese di utilizzo mi ha dato un enorme problema, ovvero si spegne di botto dopo circa 10 minuti di accensione nonostante non stia lavorando a nulla, lasciato semplicemente acceso, dopodichè se si riprova ad accendere i primi 2/3 tentativi sembra quasi fare fatica ad accendersi ovveri luci e ventole si accendono per una frazione di secondo e poi muore tutto, dopo il terzo tentativo non risponde proprio all'accensione nessuna componente hardwere. Ho provato ad attaccarlo ad una diversa presa poichè è connesso ad una ciabatta utilizzata per dare elettricità ad un altro pc con annessi monitor e uno switch per l'eternhet, ma comunque l'altro pc funziona regolarmente, e anche se l'impianto elettrico è molto vecchio funziona tutto apparte questo PC. ho aperto il case ma sembra tutto nella norma i condensatori della Mobo non si sono gonfiati, sono sicuro sia un problema di alimentazione ( ricordo solo che è un alimentatore è da 750w comprato su Ekey ma comunque non è cinese) oltretutto non si riesce a staccare il connettore da 24pin attaccato alla scheda madre neanche con le pinze per provare a fare un test, qualcuno può illuminarmi a riguardo potrebbe essere che questo connettore dia in qualche modo fastidio alla Mobo sopratutto mi metto l'anima in pace e ricompro l'alimentatore? Grazie mille in anticipo

Ciao :)

Speriamo che hai fatto un buon acquistato e che ti hanno fregato.

Prima di tutto lascia perdere le ciabatte che a lungo andare danneggiano gli alimentatore dei pc, i quali devono stare sempre sotto-tensione tranne quando ovviamente stai fuori in vacanza o per lunghi periodi.
Poi il consumo è talmente irrisorio. Collega il cavo di alimentazione direttamente alla presa a muro.

Quali sono i componenti del pc?

Che alimentatore hai da 750 watt?

Senza sapere queste cose è molto ma molto difficile aiutarti.
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,029
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Salve a tutti ho acquistato un PC da lavoro e fatto assemblare. Dopo qualche mese di utilizzo mi ha dato un enorme problema, ovvero si spegne di botto dopo circa 10 minuti di accensione nonostante non stia lavorando a nulla, lasciato semplicemente acceso, dopodichè se si riprova ad accendere i primi 2/3 tentativi sembra quasi fare fatica ad accendersi ovveri luci e ventole si accendono per una frazione di secondo e poi muore tutto, dopo il terzo tentativo non risponde proprio all'accensione nessuna componente hardwere. Ho provato ad attaccarlo ad una diversa presa poichè è connesso ad una ciabatta utilizzata per dare elettricità ad un altro pc con annessi monitor e uno switch per l'eternhet, ma comunque l'altro pc funziona regolarmente, e anche se l'impianto elettrico è molto vecchio funziona tutto apparte questo PC. ho aperto il case ma sembra tutto nella norma i condensatori della Mobo non si sono gonfiati, sono sicuro sia un problema di alimentazione ( ricordo solo che è un alimentatore è da 750w comprato su Ekey ma comunque non è cinese) oltretutto non si riesce a staccare il connettore da 24pin attaccato alla scheda madre neanche con le pinze per provare a fare un test, qualcuno può illuminarmi a riguardo potrebbe essere che questo connettore dia in qualche modo fastidio alla Mobo sopratutto mi metto l'anima in pace e ricompro l'alimentatore? Grazie mille in anticipo

Mi chiedo a questo punto,
che alimentatore sia, visto quel che succede.

Tu dici che non e' cinese - ok, ma lascia che guidichi io.
 

Axlebasta

Utente Attivo
221
32
CPU
i7 6800K
Dissipatore
Corsair H110i GT
Scheda Madre
Gigabyte X99 Ultra Gaming
HDD
M.2 Samsung SM961 128 Gb, Ssd Samsung 840 pro 256GB , Hd Seagate barracuda 1 TB
RAM
4x4 Gb HyperX Savage HX428C14SBK4/16 XMP
GPU
nVidia 1060 3Gb
Monitor
Dell U2711
PSU
Seasonic Platinum SS-660XP2
Case
Nzxt S340 White
Periferiche
Tastiera Fujitsu KB900, Mouse Logitech M705 marathon
OS
Windows 10 Pro
potrebbe essere anche la scheda madre o altro... non è detto che sia l'alimentatore. Riesci a fare dei test?
 

Marmellatoso Velenoso

Utente Èlite
2,419
1,316
CPU
Intel Core i3-4130
Scheda Madre
Asus H81M-Plus
HDD
Samsung SSD 830 120 Gb / Seagate Barracuda 1 Tb
RAM
8 Gb Corsair XMS3 @1333 MHz
GPU
Zotac GTX 750 1 Gb
Audio
Integrata (Realtek)
Monitor
Asus VE228HR
PSU
Seasonic S12II-620
OS
Windows 7 Home 64 bit
...se fosse di qualità probabilmente te lo ricorderesti considerando quanto costa un buon alimentatore da 750W :brindiamo:

In ogni caso anche gli alimentatori di qualità possono rompersi o arrivare già in quello stato.

Mi viene da pensare ai Seasonic X o ai Corsair AX tanto per citarne due sulla carta ottimi ma che scleravano peggio di un iTek da 25€...:varie13:
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.8%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.9%
  • Square Enix

    Voti: 13 8.2%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.3%
  • Altro (Specificare)

    Voti: 15 9.5%