PROBLEMA PC si spegne da solo

Bexs

Nuovo Utente
24
0
Ho assemblto un pc circa 6 mesi fa, ha funzionato normalmente fino quando un mese fa ha iniziato a spegnersi a random, senza che le temperature infuissero, perche si spegne sia che sia in gioco sia in idle. Ho provato a cambiare il psu da un deepcool 750w ad un seasonic focus 750w, ma non è cambiato nulla. Le cose da segnalare sono che prima che uscisse fuori questo problema ho aperto il pc per cambiare la posizione delle ventole e del dissipatore aio e ho aggiornato alla versione 1909 di windows. Da che ho riacceso il pc ha iniziato a darmi questo problema. Ho già provato a cambiare pasta termica e alimentatore. Cosa potrebbe essere? come nota aggiungo che il case è inverted atx ma questo nei primi mesi non mi ha assolutamente dato problemi

conf:
ryzen 7 3700x
sapphire nitro x5700xt se
asus tuf x570 plus
hyperx Predator 2x8
sabrent 128gb
deepcool gammax 240l v2
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
13,828
6,733
CPU
Q9550 @4 GHZ - Ryzen 5 3600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3600 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Ho assemblto un pc circa 6 mesi fa, ha funzionato normalmente fino quando un mese fa ha iniziato a spegnersi a random, senza che le temperature infuissero, perche si spegne sia che sia in gioco sia in idle. Ho provato a cambiare il psu da un deepcool 750w ad un seasonic focus 750w, ma non è cambiato nulla. Le cose da segnalare sono che prima che uscisse fuori questo problema ho aperto il pc per cambiare la posizione delle ventole e del dissipatore aio e ho aggiornato alla versione 1909 di windows. Da che ho riacceso il pc ha iniziato a darmi questo problema. Ho già provato a cambiare pasta termica e alimentatore. Cosa potrebbe essere? come nota aggiungo che il case è inverted atx ma questo nei primi mesi non mi ha assolutamente dato problemi

conf:
ryzen 7 3700x
sapphire nitro x5700xt se
asus tuf x570 plus
hyperx Predator 2x8
sabrent 128gb
deepcool gammax 240l v2
Prova a staccare lo spinotto del power sw dalla mobo.
Per accenderlo il pc basta ponticellare i pin del power sw col cacciavite.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento