Pc si spegne da solo

Rafaraci96

Nuovo Utente
146
1
Aiutooo ragazzi è da due giorni che noto questo problema... Il pc dopo un po si spegne si riavvia e si blocca in questa schermata e sono costretto a riavviarlo... Vi prego aiutatemi
 

Allegati

  • IMG-20150626-WA0031.jpg
    IMG-20150626-WA0031.jpg
    282.5 KB · Visualizzazioni: 61

tab

Nuovo Utente
59
1
CPU
Q9550
HDD
2x500Gb
RAM
4Gb
GPU
Gtx 660 Ti
Monitor
Samsung 245b+
PSU
700w
OS
Windows 7 64 Bit
potrebbe andare in protezione per temperature troppo alte. controlla che il dissipatore funzioni
 

Rafaraci96

Nuovo Utente
146
1
Il dissipatore va di lusso... Temperature bassissime... Non centrano per niente... Forse sarà qualcosa dell alimentatore.... Oppure quella protezione della scheda video va tolta
 

brunzo

Utente Attivo
1,052
262
CPU
intel i7 4790k
Scheda Madre
asrock z97 extreme 3
HDD
crucial mx100 256gb, wd caviar blue 1tb, wd caviar blue 500gb
RAM
gskill ripjaws 2400mhz 2x8gb
GPU
sapphire nitro+ rx 590 8gb SE
Monitor
Acer XF270H P 144Hz
PSU
corsair tx650 80plus bronze
Case
zalman z11 plus hf1
OS
Windows 10 pro
mah.. se lo stesso messaggio si riferisce ad un'alimentazione instabile o scorretta io andrei a controllare il psu per prima cosa: che alimentatore hai e da quanto tempo?
 

_Firefox_

Utente Attivo
214
18
Hai cambiato qualche impostazione nel bios? Potresti provare a ripristinare i valori di default o se hai la possibilità provare un altro alimentatore...
 

Rafaraci96

Nuovo Utente
146
1
ho disattivato quell'impostazione della scheda madre .. perchè non ci credo che dopo 2 mesi l'alimentatore da problemi .... infatti per ora sembra andare tutto bene ... ho anche letto che quest'impostazione di asus può dare anche problemi
 

brunzo

Utente Attivo
1,052
262
CPU
intel i7 4790k
Scheda Madre
asrock z97 extreme 3
HDD
crucial mx100 256gb, wd caviar blue 1tb, wd caviar blue 500gb
RAM
gskill ripjaws 2400mhz 2x8gb
GPU
sapphire nitro+ rx 590 8gb SE
Monitor
Acer XF270H P 144Hz
PSU
corsair tx650 80plus bronze
Case
zalman z11 plus hf1
OS
Windows 10 pro
ma infatti è molto improbabile, inoltre è un buon alimentatore.. ho letto più volte che le schede madri con chipset z87-97 asus, ma anche altre come gigabyte o asrock, hanno voltaggi parecchio sballati per i processori "k" (soprattutto 4690k e 4790k), però in generale questo porta ad avere temperature troppo alte di quest'ultimo.. (per scrupolo ci darei un'occhiata)
 

Rafaraci96

Nuovo Utente
146
1
ma infatti è molto improbabile, inoltre è un buon alimentatore.. ho letto più volte che le schede madri con chipset z87-97 asus, ma anche altre come gigabyte o asrock, hanno voltaggi parecchio sballati per i processori "k" (soprattutto 4690k e 4790k), però in generale questo porta ad avere temperature troppo alte di quest'ultimo.. (per scrupolo ci darei un'occhiata)

Ho controllato... Anche quando gioco a manetta non supera i 40 gradi... Ho un gran dissipatore... Per sicurezza ho impostato le ventole invece di normale in turbo...
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%

Discussioni Simili