PROBLEMA Pc si spegne da solo per poi riaccendersi all' infinito dopo la schermata del bios e se si prova ad

Dominatore22

Nuovo Utente
11
0
CPU
Intel i3 3220 Ivy Bridge (Dual Core 3.3Ghz)
Scheda Madre
MSI H77MA-G43
HDD
Seagate Barracuda 7200.14 1TB 64MB SATA3
RAM
2x4GB (8GB) DDR3 Corsair 1600Mhz
GPU
Sapphire Radeon HD7770 1GB GDDR5
Audio
Integrata
Monitor
LG LCD (Semi-Decente Non HD ._.)
PSU
Cooler Master GX Lite 600W
Case
Cooler Master Gaming K350 (Mid Tower)
OS
Windows 7 x64
Salve a tutti è da una settimana circa che ho un problema al fisso che mi sta facendo impazzire.
Tutto funzionava alla perfezione da mesi e mesi fino a quando cosi', dopo 2 settimane di inutilizzo, provo ad accendere il pc e cosa succede? Appare la schermata del bios e subito dopo questa il pc si spegne e si riaccende da solo dopo qualche secondo, procedendo cosi' a riavvii infiniti.
Ho provato a pulire tutto, testare l'alimentatore, togliere alimentazione al lettore cd e all' hdd, mettere 1 solo banco di ram, togliere tutte le ram (risultato= 3 beep), effettuare un reset cmos, insomma ho provato di tutto.
Cosa altro dovrei fare? Il pc monta un msi h77ma-g43, 8gb di ram corsair xms3 (2x4gb), una radeon 7770hd e un alimentatore cooler master da 650w.
Il pc ha funzionato alla perfezione fino al mese scorso, quindi sicuramente non è un incompatibilità hardware..
La cosa più assurda è che non si riesce ad entrare nel bios, quando premo canc per avviarlo il pc si riavvia istantaneamente, stessa cosa se provo a premere tab nella schermata di caricamento bios per vedere le operazioni del bios, appena premo tab riavvio istantaneo.
Ho provato pure a inserire un cd di linux per tentare il boot live e quando premo f11 nella schermata di caricamento del bios (l' unica cosa a cui riesco ad accedere) e si apre la selezione del device da bootare e seleziono il lettore cd, appena premo invio su questo ecco che il pc si spegne e si riaccende da solo dopo circa 3 secondi..
Non mi era mai successa una cosa del genere fino ad ora..
Ricapitolando:
Bios inaccessibile nemmeno dopo vari cmos reset, impossibiltà di vedere le operazioni post bios poichè alla pressione del tasto tab il pc si riavvia, appena provo a fare il boot con un cd il pc si spegne e si riavvia..
Cosa dovrei fare? :help:
Ps: le specifiche di sistema del pc le trovate anche nel mio account utente del forum.
 

Skills07

Moderatore
Staff Forum
Utente Èlite
23,630
6,978
CPU
Ryzen 7 5800x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
HDD
Samsung Evo 850 250gb,2tb x 2 toshiba P300, 256 Ssd silicon power
RAM
32 gb G.Skill Tridentz 3200 mhz RGB
GPU
KFA2 Rtx 2070 super
Monitor
ASUS TUF QHD 165hz IPS, ITEK GCF 165hz IPS QHD, Samsung Curvo 144hz QHD
PSU
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Asus Tuf Wireless
Net
Fibra Tim 100mb
OS
Windows 10 Pro 64 bit
potrebbe essere l'alimentatore oppure la mobo....pero credo di piu l'alimentatore
 

Dominatore22

Nuovo Utente
11
0
CPU
Intel i3 3220 Ivy Bridge (Dual Core 3.3Ghz)
Scheda Madre
MSI H77MA-G43
HDD
Seagate Barracuda 7200.14 1TB 64MB SATA3
RAM
2x4GB (8GB) DDR3 Corsair 1600Mhz
GPU
Sapphire Radeon HD7770 1GB GDDR5
Audio
Integrata
Monitor
LG LCD (Semi-Decente Non HD ._.)
PSU
Cooler Master GX Lite 600W
Case
Cooler Master Gaming K350 (Mid Tower)
OS
Windows 7 x64
potrebbe essere l'alimentatore oppure la mobo....pero credo di piu l'alimentatore
Ho fatto una pulizia interna e il test dei cavi verde-nero e l'alimentatore sembra perfetto.. sto optando per riflashare il bios tramite usb.. ma dubito che mi riesca..
 

Skills07

Moderatore
Staff Forum
Utente Èlite
23,630
6,978
CPU
Ryzen 7 5800x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
HDD
Samsung Evo 850 250gb,2tb x 2 toshiba P300, 256 Ssd silicon power
RAM
32 gb G.Skill Tridentz 3200 mhz RGB
GPU
KFA2 Rtx 2070 super
Monitor
ASUS TUF QHD 165hz IPS, ITEK GCF 165hz IPS QHD, Samsung Curvo 144hz QHD
PSU
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Asus Tuf Wireless
Net
Fibra Tim 100mb
OS
Windows 10 Pro 64 bit
Ho fatto una pulizia interna e il test dei cavi verde-nero e l'alimentatore sembra perfetto.. sto optando per riflashare il bios tramite usb.. ma dubito che mi riesca..

anche che si accende non vuol dire che è perfetto l'alimentatore, anche nel mio vecchio pc alimentatore lc power il pc mi si piallava sul logo di windows, 3 4 5 6 volte, il che un giorno proprio nell'accendere il pc si è fuso
 

Dominatore22

Nuovo Utente
11
0
CPU
Intel i3 3220 Ivy Bridge (Dual Core 3.3Ghz)
Scheda Madre
MSI H77MA-G43
HDD
Seagate Barracuda 7200.14 1TB 64MB SATA3
RAM
2x4GB (8GB) DDR3 Corsair 1600Mhz
GPU
Sapphire Radeon HD7770 1GB GDDR5
Audio
Integrata
Monitor
LG LCD (Semi-Decente Non HD ._.)
PSU
Cooler Master GX Lite 600W
Case
Cooler Master Gaming K350 (Mid Tower)
OS
Windows 7 x64
anche che si accende non vuol dire che è perfetto l'alimentatore, anche nel mio vecchio pc alimentatore lc power il pc mi si piallava sul logo di windows, 3 4 5 6 volte, il che un giorno proprio nell'accendere il pc si è fuso
Non posso fare nemmeno il reflash del bios.. quando metto il pennino e seleziono l' avvio da usb si riavvia lo stesso come sempre.. che mi consigli di fare?
 

Skills07

Moderatore
Staff Forum
Utente Èlite
23,630
6,978
CPU
Ryzen 7 5800x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
HDD
Samsung Evo 850 250gb,2tb x 2 toshiba P300, 256 Ssd silicon power
RAM
32 gb G.Skill Tridentz 3200 mhz RGB
GPU
KFA2 Rtx 2070 super
Monitor
ASUS TUF QHD 165hz IPS, ITEK GCF 165hz IPS QHD, Samsung Curvo 144hz QHD
PSU
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Asus Tuf Wireless
Net
Fibra Tim 100mb
OS
Windows 10 Pro 64 bit
fatti prestare un alimentatore e prova con quello
 

Dominatore22

Nuovo Utente
11
0
CPU
Intel i3 3220 Ivy Bridge (Dual Core 3.3Ghz)
Scheda Madre
MSI H77MA-G43
HDD
Seagate Barracuda 7200.14 1TB 64MB SATA3
RAM
2x4GB (8GB) DDR3 Corsair 1600Mhz
GPU
Sapphire Radeon HD7770 1GB GDDR5
Audio
Integrata
Monitor
LG LCD (Semi-Decente Non HD ._.)
PSU
Cooler Master GX Lite 600W
Case
Cooler Master Gaming K350 (Mid Tower)
OS
Windows 7 x64
fatti prestare un alimentatore e prova con quello
Ho portato il pc in assistenza e mi hanno detto che forse si tratta della scheda video.. e per questo non entra in bios? mi sembra un pò una cazzata.. in ogni caso domani pomeriggio mi daranno la risposta definitiva
 

Skills07

Moderatore
Staff Forum
Utente Èlite
23,630
6,978
CPU
Ryzen 7 5800x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
HDD
Samsung Evo 850 250gb,2tb x 2 toshiba P300, 256 Ssd silicon power
RAM
32 gb G.Skill Tridentz 3200 mhz RGB
GPU
KFA2 Rtx 2070 super
Monitor
ASUS TUF QHD 165hz IPS, ITEK GCF 165hz IPS QHD, Samsung Curvo 144hz QHD
PSU
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Asus Tuf Wireless
Net
Fibra Tim 100mb
OS
Windows 10 Pro 64 bit
fammi sapere
 

Dominatore22

Nuovo Utente
11
0
CPU
Intel i3 3220 Ivy Bridge (Dual Core 3.3Ghz)
Scheda Madre
MSI H77MA-G43
HDD
Seagate Barracuda 7200.14 1TB 64MB SATA3
RAM
2x4GB (8GB) DDR3 Corsair 1600Mhz
GPU
Sapphire Radeon HD7770 1GB GDDR5
Audio
Integrata
Monitor
LG LCD (Semi-Decente Non HD ._.)
PSU
Cooler Master GX Lite 600W
Case
Cooler Master Gaming K350 (Mid Tower)
OS
Windows 7 x64
Scusate se rispondo dopo secoli, si era bruciata la scheda madre senza un apparente motivo, l' ho sostituita e và tutto alla perfezione, potete chiudere :)
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.5%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 60 70.6%
  • Square Enix

    Voti: 3 3.5%
  • Capcom

    Voti: 5 5.9%
  • Nintendo

    Voti: 13 15.3%
  • Altro (Specificare)

    Voti: 6 7.1%

Discussioni Simili