DOMANDA PC si riavvia dopo 2 secondi dall'accensione manuale

tommasoz

Nuovo Utente
44
3
Buongiorno a tutti!
Sto avendo questo problema nel mio PC custom, dove se io accendo tramite il tasto, si avvia per 2-4 secondi, dopodiche si spegne e si riavvia automaticamente nell'immediato, fino a funzionare senza problemi.
Ho questa build da 2 anni, e qualche giorno fa ho fatto le seguenti cose, che hanno scatenato il problema:
  • reinstallato Windows da zero resettando tutto (preferenze ecc)
  • inserito una scheda di rete PCI-Express per avere il WI-FI
  • sostituito un hard disk WD da 1TB con un WD da 2TB.
Per il resto nessuna modifica sostanziale a componenti. Ho aggiornato tramite Windows Update e aggiornato tutti i driver possibili.
Un' altra cosa che ho notato è che questo riavvio forzato sembra avvenire solo quando tolgo la corrente dalla multipresa, o dall'alimentatore dietro al PC. Che sia un sistema di sicurezza dovuto a qualche aggiornamento del BIOS che prima non avevo?
 
Ultima modifica:
Soluzione
Se il pc ha 2 anni allora escluderei la batteria (cmq basta un tester/multimetro per controllarla).
Che PC è? modello alimentatore? sk madre?
prova a farlo partire senza sk wifi, stacca tutti hd e dvd, e vedi se rimane acceso.

axeba

Utente Attivo
109
18
CPU
AMD Ryzen 7 2700x
Dissipatore
Noctua NH15D AM4 Edition
Scheda Madre
Gigabyte X470 Aorus Ultra Gaming 7 WiFi v1.1
HDD
Samsung 256GB 870evo m.2 - Seagate 2TB + 1TB - Samsung 750GB
RAM
2x8GB G.Skill Flare X DDR4 3200Mhz CL14
GPU
Zotac 1660 Super 6GB AMP Edition
Audio
Realtek® ALC1220-VB con DAC ESS SABRE ES9018Q2C
Monitor
Philips 275E1S
PSU
Antec 620C
Case
Cooler Master H500P mesh white
Periferiche
Ricoh SP 213suw - Creative Stage 2.1 - Philips fidelio X2
Net
FTTC 50MB
OS
Windows 10 Pro
Un tempo di 2-4 secondi dall'accensione esclude il software, e l'hd. Sembra un problema di bios/sk madre o alimentatore.
Se puoi prova per prima cosa un altro alimentatore e controlla la batteria del bios se è scarica..
 

tommasoz

Nuovo Utente
44
3
Un tempo di 2-4 secondi dall'accensione esclude il software, e l'hd. Sembra un problema di bios/sk madre o alimentatore.
Se puoi prova per prima cosa un altro alimentatore e controlla la batteria del bios se è scarica..
Al momento non ho un altro alimentatore. Non so, tra l'altro, come controllare la batteria del BIOS (???)
Inoltre, come è possibile che per 2 anni non ha fatto nulla, e proprio ora dopo questi piccoli cambiamenti si?
 

axeba

Utente Attivo
109
18
CPU
AMD Ryzen 7 2700x
Dissipatore
Noctua NH15D AM4 Edition
Scheda Madre
Gigabyte X470 Aorus Ultra Gaming 7 WiFi v1.1
HDD
Samsung 256GB 870evo m.2 - Seagate 2TB + 1TB - Samsung 750GB
RAM
2x8GB G.Skill Flare X DDR4 3200Mhz CL14
GPU
Zotac 1660 Super 6GB AMP Edition
Audio
Realtek® ALC1220-VB con DAC ESS SABRE ES9018Q2C
Monitor
Philips 275E1S
PSU
Antec 620C
Case
Cooler Master H500P mesh white
Periferiche
Ricoh SP 213suw - Creative Stage 2.1 - Philips fidelio X2
Net
FTTC 50MB
OS
Windows 10 Pro
Se il pc ha 2 anni allora escluderei la batteria (cmq basta un tester/multimetro per controllarla).
Che PC è? modello alimentatore? sk madre?
prova a farlo partire senza sk wifi, stacca tutti hd e dvd, e vedi se rimane acceso.
 
Soluzione

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 447 63.3%
  • XBOX Series X/S

    Voti: 259 36.7%