PROBLEMA PC si riavvia da solo e a caso mentre gioco

Occhi1991

Utente Attivo
927
505
CPU
Ryzen 5 1600
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Asus Prime B350-Plus
HDD
Samsung 860 EVO 500GB / Samsung 860 EVO 1TB
RAM
Corsair Vengeance LPX CMK16GX4M2B3000C15 2x8GB 3000Mhz
GPU
Palit GeForce GTX 1060 6GB
Monitor
Samsung S22C300
PSU
Seasonic Focus+ Gold 550W
Case
BitFenix Neos
OS
Windows 10 Pro 64-bit
Ciao a tutti,

Sono disperato! Dopo un anno e mezzo di onorato servizio, il PC che ho assemblato ha iniziato a farmi un bruttissimo scherzo, mi è successo oggi per la prima volta.
In breve, stavo giocando a Wolfenstein Youngblood con MSI Afterburner aperto per controllare le statistiche, e la CPU non superava i 72°C, la GPU i 68°C. Ad un certo punto il PC si riavvia da solo, senza mostrare messaggi di errore nè nulla. Ho pensato potesse essere un conflitto tra il gioco e MSI Afterburner, così ho avviato il gioco senza MSI Afterburner e dopo 3 minuti di nuovo, il PC si riavvia da solo senza preavviso.
Ho pensato, cambiamo gioco e vediamo cosa succede. Avvio Quake Champions (che non mi ha mai dato problemi di riavvii spontanei nè di temperature alte), solite temperature come sempre, ma stavolta dopo qualche minuto il PC si riavvia da solo.

La mia configurazione è questa.

Case: BitFenix Neos
CPU: Ryzen 5 1600 con dissipatore stock (no OC)
RAM: Corsair Vengeance 2x8GB DDR4 3000 mhz (dual channel)
GPU: Palit GeForce GTX 1060 6GB (driver 431.60)
MoBo: Asus Prime B350-Plus (BIOS version 4023)
HDD: Toshiba DT01ACA100 1TB 7200RPM
SSD: Samsung 860 Evo 500GB
PSU: EVGA 450 B3
SO: Windows 10 Pro
Monitor: Samsung S22C300 (FullHD - 60 Hz)
Internet: 5 Mbps download / 0.5 Mbps upload

Cosa ho fatto recentemente che potrebbe aver causato il problema:
- ho aggiunto alla mia build l'SSD due settimane fa, avevo provato giocare e non avevo riscontrato alcun problema;
- ho installato questa staffa sotto la GPU per evitare che si inclini (https://www.amazon.it/dp/B076H12KQL/?tag=tomsforum-21), non ho mai avuto problemi, lo faccio solo per mio timore che si rompa lo slot PCI. Dopo l'installazione della staffa alcuni utenti hanno riscontrato un aumento nelle temperature, io non ho riscontrato cambiamenti rispetto a prima;
- ho aggiornato i driver video oggi pomeriggio utilizzando DDU, avevo gli hotfix 416.64 e ho installato i 431.60 perchè altrimenti Wolfenstein Youngblood mi crashava.

Per favore, aiutatemi a risolvere 'sto problema. Ho paura che sia colpa dell'alimentatore (pur essendo un 80+ bronze), forse l'SSD che ho aggiunto ha destabilizzato il sistema ma mi sembrerebbe strano. C'è da dire che dentro al case c'è un po' di polvere, ma non credo che possa causare addirittura riavvii improvvisi di questa sorta.
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
35,817
15,545
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Sharkoon TG5 RGB
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
Quando il pc si riavvia da solo sotto carico, o si spegne senza apparente motivo nella maggioranza dei casi la colpa è dell'alimentatore.
Oltretutto il tu ha un dimensionamento un pò basso, anche se è buon prodotot ci vorrebbe un 550w per la tua config, ed anche i buoni prodotti possono fare questi scherzi, te lo garantisco
 
  • Like
Reactions: BaldosArts

BaldosArts

Utente Èlite
3,133
938
CPU
Intel Core i5 3570
Dissipatore
Zalman CNPS 9500 Led
Scheda Madre
ASRock z77 Extreme4
HDD
SSD SanDisk Plus 480GB + SSD Samsung 830 128GB + HDD Toshiba P300 1TB
RAM
(2x8) 16GB Corsair Vengeance 1600MHz cl9
GPU
Gigabyte GTX 750ti
Audio
integrata 7.1
Monitor
23" IPS DELL U2312HM
PSU
Corsair CX550M semimodulare
Case
Cooler Master CM690 II USB 3.0
Periferiche
Multifunzione HP OfficeJet 6950
Net
FTTC TIM
OS
Windows 10 Pro 64bit
quando giochi controlla anche i valori dei voltaggi 12V , 5V e 3.3V. Se presente anche la velocità della ventola del PSU per avere un'idea se sta lavorando al limite.
Altrimenti dovresti fatti prestare e provare una GPU meno prestante che assorbi meno (nvidia 1050, 950, 750..., amd 460...)
 

Matrix307

Utente Attivo
506
572
CPU
Intel Core i9-9900K @ 5,0 Ghz
Dissipatore
Custom Water Cooling Dual Loop EK
Scheda Madre
Gigabyte Z390 AORUS XTREME WATERFORCE
HDD
3 Samsung 970 PRO SSD 1 TB NVMe M.2 Raid 0 + HD WD Black Performance 6 TB
RAM
2 DIMM DDR4 16GB Gigabyte AORUS RGB PC 3200 K2 (32 GB)
GPU
AORUS RTX 2080 Ti XTREME WATERFORCE WB 11G
Audio
Integrata scheda madre
Monitor
Asus ROG PG279Q 27'' WQHD 2560 x 1440 IPS G-SYNC
PSU
Corsair AX1200i 80 Plus Platinum 1200 W
Case
Thermaltake The Tower 900 Nero
Periferiche
Corsair: K95 RGB Platinum + Glaive PRO RGB + MM800 + Stream Deck 32 Tasti
Net
Fibra TIM 200 Mega
OS
Windows 10 Pro 64 Bit
Anche secondo me è l'alimentatore il colpevole. Quello che hai mi sembra un pò risicato.
 

Occhi1991

Utente Attivo
927
505
CPU
Ryzen 5 1600
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Asus Prime B350-Plus
HDD
Samsung 860 EVO 500GB / Samsung 860 EVO 1TB
RAM
Corsair Vengeance LPX CMK16GX4M2B3000C15 2x8GB 3000Mhz
GPU
Palit GeForce GTX 1060 6GB
Monitor
Samsung S22C300
PSU
Seasonic Focus+ Gold 550W
Case
BitFenix Neos
OS
Windows 10 Pro 64-bit
Ciao a tutti,

Ieri sera ho giocato un'ora di fila a Wolfenstein Youngblood e il PC non si è riavviato. Una piccola modifica che ho fatto, però, è stata quella di spegnere l'interruttore di Eco mode nell'alimentatore, di modo che lavorasse a pieno regime.

Potrebbe essere questo il motivo? O la modalità Eco non influisce sulla potenza erogata?
 

Matrix307

Utente Attivo
506
572
CPU
Intel Core i9-9900K @ 5,0 Ghz
Dissipatore
Custom Water Cooling Dual Loop EK
Scheda Madre
Gigabyte Z390 AORUS XTREME WATERFORCE
HDD
3 Samsung 970 PRO SSD 1 TB NVMe M.2 Raid 0 + HD WD Black Performance 6 TB
RAM
2 DIMM DDR4 16GB Gigabyte AORUS RGB PC 3200 K2 (32 GB)
GPU
AORUS RTX 2080 Ti XTREME WATERFORCE WB 11G
Audio
Integrata scheda madre
Monitor
Asus ROG PG279Q 27'' WQHD 2560 x 1440 IPS G-SYNC
PSU
Corsair AX1200i 80 Plus Platinum 1200 W
Case
Thermaltake The Tower 900 Nero
Periferiche
Corsair: K95 RGB Platinum + Glaive PRO RGB + MM800 + Stream Deck 32 Tasti
Net
Fibra TIM 200 Mega
OS
Windows 10 Pro 64 Bit
La modalità EVGA ECO è utilizzata per un funzionamento completamente silenzioso con carichi medio-bassi.
Quindi con carichi più esigenti deve essere disabilitata. Potrebbe essere quella la causa. Comunque con l'alimentatore sei sempre al limite del minimo sindacale.
 

BaldosArts

Utente Èlite
3,133
938
CPU
Intel Core i5 3570
Dissipatore
Zalman CNPS 9500 Led
Scheda Madre
ASRock z77 Extreme4
HDD
SSD SanDisk Plus 480GB + SSD Samsung 830 128GB + HDD Toshiba P300 1TB
RAM
(2x8) 16GB Corsair Vengeance 1600MHz cl9
GPU
Gigabyte GTX 750ti
Audio
integrata 7.1
Monitor
23" IPS DELL U2312HM
PSU
Corsair CX550M semimodulare
Case
Cooler Master CM690 II USB 3.0
Periferiche
Multifunzione HP OfficeJet 6950
Net
FTTC TIM
OS
Windows 10 Pro 64bit
sarebbe meglio che la ventola giri sempre, anche a bassi regimi. Questo riduce il rischio di usura prematura della PSU. Soprattutto in estate con temperature alte. Il surriscaldamento dello stesso potrebbe essere la causa dei riavvi. Provalo per un pò senza ECO Mode, se va meglio lascia così.
 

Occhi1991

Utente Attivo
927
505
CPU
Ryzen 5 1600
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Asus Prime B350-Plus
HDD
Samsung 860 EVO 500GB / Samsung 860 EVO 1TB
RAM
Corsair Vengeance LPX CMK16GX4M2B3000C15 2x8GB 3000Mhz
GPU
Palit GeForce GTX 1060 6GB
Monitor
Samsung S22C300
PSU
Seasonic Focus+ Gold 550W
Case
BitFenix Neos
OS
Windows 10 Pro 64-bit
Ma questi riavvii (se si ripresentassero) potrebbero danneggiare qualche componente?
 

BaldosArts

Utente Èlite
3,133
938
CPU
Intel Core i5 3570
Dissipatore
Zalman CNPS 9500 Led
Scheda Madre
ASRock z77 Extreme4
HDD
SSD SanDisk Plus 480GB + SSD Samsung 830 128GB + HDD Toshiba P300 1TB
RAM
(2x8) 16GB Corsair Vengeance 1600MHz cl9
GPU
Gigabyte GTX 750ti
Audio
integrata 7.1
Monitor
23" IPS DELL U2312HM
PSU
Corsair CX550M semimodulare
Case
Cooler Master CM690 II USB 3.0
Periferiche
Multifunzione HP OfficeJet 6950
Net
FTTC TIM
OS
Windows 10 Pro 64bit

simol96

Nuovo Utente
123
2
Ciao a tutti,

Sono disperato! Dopo un anno e mezzo di onorato servizio, il PC che ho assemblato ha iniziato a farmi un bruttissimo scherzo, mi è successo oggi per la prima volta.
In breve, stavo giocando a Wolfenstein Youngblood con MSI Afterburner aperto per controllare le statistiche, e la CPU non superava i 72°C, la GPU i 68°C. Ad un certo punto il PC si riavvia da solo, senza mostrare messaggi di errore nè nulla. Ho pensato potesse essere un conflitto tra il gioco e MSI Afterburner, così ho avviato il gioco senza MSI Afterburner e dopo 3 minuti di nuovo, il PC si riavvia da solo senza preavviso.
Ho pensato, cambiamo gioco e vediamo cosa succede. Avvio Quake Champions (che non mi ha mai dato problemi di riavvii spontanei nè di temperature alte), solite temperature come sempre, ma stavolta dopo qualche minuto il PC si riavvia da solo.

La mia configurazione è questa.

Case: BitFenix Neos
CPU: Ryzen 5 1600 con dissipatore stock (no OC)
RAM: Corsair Vengeance 2x8GB DDR4 3000 mhz (dual channel)
GPU: Palit GeForce GTX 1060 6GB (driver 431.60)
MoBo: Asus Prime B350-Plus (BIOS version 4023)
HDD: Toshiba DT01ACA100 1TB 7200RPM
SSD: Samsung 860 Evo 500GB
PSU: EVGA 450 B3
SO: Windows 10 Pro
Monitor: Samsung S22C300 (FullHD - 60 Hz)
Internet: 5 Mbps download / 0.5 Mbps upload

Cosa ho fatto recentemente che potrebbe aver causato il problema:
- ho aggiunto alla mia build l'SSD due settimane fa, avevo provato giocare e non avevo riscontrato alcun problema;
- ho installato questa staffa sotto la GPU per evitare che si inclini (https://www.amazon.it/dp/B076H12KQL/?tag=tomsforum-21), non ho mai avuto problemi, lo faccio solo per mio timore che si rompa lo slot PCI. Dopo l'installazione della staffa alcuni utenti hanno riscontrato un aumento nelle temperature, io non ho riscontrato cambiamenti rispetto a prima;
- ho aggiornato i driver video oggi pomeriggio utilizzando DDU, avevo gli hotfix 416.64 e ho installato i 431.60 perchè altrimenti Wolfenstein Youngblood mi crashava.

Per favore, aiutatemi a risolvere 'sto problema. Ho paura che sia colpa dell'alimentatore (pur essendo un 80+ bronze), forse l'SSD che ho aggiunto ha destabilizzato il sistema ma mi sembrerebbe strano. C'è da dire che dentro al case c'è un po' di polvere, ma non credo che possa causare addirittura riavvii improvvisi di questa sorta.

Per escludere un problema software hai provato a consultare il Registro eventi?
 

Mikwar91

Utente Èlite
1,593
882
CPU
Intel i7 8700K @4700 Ghz
Dissipatore
Corsair Hydro H115i RBG Platinum
Scheda Madre
Asus Maximus Hero XI
HDD
SSD 128 GB + SSD 250GB + SSD 500GB
RAM
Corsair Vengeance LPX 4x8GB @3000 Mhz
GPU
nVidia RTX 2080 Asus Strix
Audio
Astro A40 + MixAmp
Monitor
Alienware AW2521HF
PSU
EVGA GQ650
Case
Phanteks Evolve X Silver
Periferiche
Corsair Strafe RGB Cherry MX Brown, Corsair Glaive RGB, Logitech G mouse e tastiere varie, CM MM710, Glorious Model O-
Net
Fibra TIM 200 Mega
OS
Windows 10 Pro
Dovresti controllare nel "visualizzatore eventi" di Windows e vedere che tipo di errore ti da, poi nella cartella C:Windows/minidump ci dovrebbero essere i file di dump che identificano l'errore.
Usa BSOD viewer della Nirsoft per decriptare il file che trovi nella cartella minidump.
Poi posta gli screen e vediamo che tipo di errore presente.
Sono nella tua stessa situazione con il pc in firma

Edit: gli errori che ho ottenuto si riferiscono a ntoskrnl.exe e win32kbase.exe
 
Ultima modifica:

Occhi1991

Utente Attivo
927
505
CPU
Ryzen 5 1600
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Asus Prime B350-Plus
HDD
Samsung 860 EVO 500GB / Samsung 860 EVO 1TB
RAM
Corsair Vengeance LPX CMK16GX4M2B3000C15 2x8GB 3000Mhz
GPU
Palit GeForce GTX 1060 6GB
Monitor
Samsung S22C300
PSU
Seasonic Focus+ Gold 550W
Case
BitFenix Neos
OS
Windows 10 Pro 64-bit
Ecco, questo è l'errore che mi presenta il Visualizzatore eventi, ho perso il conto ma dal report risulta che ieri sera si è riavviato 4 volte.

344862

Sembra che sia accaduto anche in passato (sono certo non mentre giocavo), capitava infatti che a volte mi allontanassi dal PC per un po' e lo ritrovassi riavviato, però pensavo fosse qualche aggiornamento di Windows che si era installato.

Cosa può essere? E' l'alimentatore?
 

BaldosArts

Utente Èlite
3,133
938
CPU
Intel Core i5 3570
Dissipatore
Zalman CNPS 9500 Led
Scheda Madre
ASRock z77 Extreme4
HDD
SSD SanDisk Plus 480GB + SSD Samsung 830 128GB + HDD Toshiba P300 1TB
RAM
(2x8) 16GB Corsair Vengeance 1600MHz cl9
GPU
Gigabyte GTX 750ti
Audio
integrata 7.1
Monitor
23" IPS DELL U2312HM
PSU
Corsair CX550M semimodulare
Case
Cooler Master CM690 II USB 3.0
Periferiche
Multifunzione HP OfficeJet 6950
Net
FTTC TIM
OS
Windows 10 Pro 64bit
Cosa può essere? E' l'alimentatore?

è probabile se non ci sono riferimenti a file precisi o programmi. aspetta qualche giorno con la modalità ECO off dell'alimentatore.
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
35,817
15,545
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Sharkoon TG5 RGB
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
Ho avuto un problema molto simile, con la stessa piattaforma oltretutto, se si attiva la modalità eco il pc si spegne e riavvia non appena si ha un carico abbastanza "sostanzioso"

Ti consiglierei di avviare la procedura di reso per l'alimentatore e di farlo sostituire in quanto difettoso.

Inoltre anche la disattivazione della modalità ECO mitiga di molto i riavvii, ma non li risolve completamente, E probabilmente un qualche tipo di protezione che fa le bizze, non è possibile dirlo cn certezza.
Nel mio caso sostituire l'alimentatore ha completamente risolto il problema
 
  • Like
Reactions: Mikwar91

Occhi1991

Utente Attivo
927
505
CPU
Ryzen 5 1600
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Asus Prime B350-Plus
HDD
Samsung 860 EVO 500GB / Samsung 860 EVO 1TB
RAM
Corsair Vengeance LPX CMK16GX4M2B3000C15 2x8GB 3000Mhz
GPU
Palit GeForce GTX 1060 6GB
Monitor
Samsung S22C300
PSU
Seasonic Focus+ Gold 550W
Case
BitFenix Neos
OS
Windows 10 Pro 64-bit
Proverò qualche giorno con la modalità Eco inattiva e vi farò sapere, nel frattempo cercando in giro ho trovato un piano B, sembrerebbe che questo errore possa essere risolto disattivando l'avvio rapido nel pannello di controllo.

L'ultima carta è cambiare alimentatore con uno più potente, ma ho letto in giro che la gente non sempre ha risolto così. Perdonate l'ignoranza, ma se cambiassi alimentatore dovrei anche sostituire tutti i cavi e rifare il cable management? Se sì sarebbe una rottura di pelotas non indifferente...
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 591 64.1%
  • XBOX Series X/S

    Voti: 331 35.9%

Discussioni Simili