PROBLEMA PC si riavvia con Assassin's Creed Unity

Federico Rella

Nuovo Utente
9
0
Il mio pc si spegne quando apro il gioco, mi mostra i video dei loghi della ubisoft, invidia etc e fin qui tutto bene, poi arriva al menù
del gioco ma manco il tempo di caricarlo che il computer si spegne, per poi riavviarsi immediatamente dopo 1/2 secondi.
Lo stesso problema me lo dava Rome Total War 2, ma poi abbassando la grafica si è risolto tutto, qui invece non permettendomi manco di
accedere alle impostazioni non posso nemmeno cambiare le impostazioni video

Non ho un supercomputer, ma non posso lamentarmi
ALI Corsair CX750M da 750W appunto, non mi ha mai dato un problema
CPU Intel Core i7-4790K con overclock dei core a 4.70GHz fin dai primi giorni di utilizzo, mai un problema anch'esso
MOBO Asus Maximus VII Ranger
GPU Zotac Nvidia GeForce GTX970, spinta al massimo (3D+) dal software Firestorm di Zotac
SSD Kingston da 240GB
HDD da 3TB
Case Cooler Master HafX Full Tower

Suppongo sia un problema dell'alimentatore che non regge e spegne il pc, eppure non credo raggiunga i 750W, e poi non mi ha mai dato problemi
Ho pure disattivato dal BIOS l'Anti-Surge
Gioco tranquillamente a moltissimi giochi a massime prestazioni (compreso GTA5, Fallout4 etc), possibile che Unity faccia saltare tutto?

Grazie a tutti in anticipo
 

Becaccino

Utente Attivo
215
27
CPU
fx 8320
Scheda Madre
saberthoot fx990 r2
Hard Disk
ssd 250gb + wd caviar blue 1t
RAM
8gb 1600mhz
Scheda Video
r9 280x
Scheda Audio
integrata
Monitor
vg248qe
Alimentatore
cx750
Case
haf xb
Sistema Operativo
win 8.1
Il mio pc si spegne quando apro il gioco, mi mostra i video dei loghi della ubisoft, invidia etc e fin qui tutto bene, poi arriva al menù
del gioco ma manco il tempo di caricarlo che il computer si spegne, per poi riavviarsi immediatamente dopo 1/2 secondi.
Lo stesso problema me lo dava Rome Total War 2, ma poi abbassando la grafica si è risolto tutto, qui invece non permettendomi manco di
accedere alle impostazioni non posso nemmeno cambiare le impostazioni video

Non ho un supercomputer, ma non posso lamentarmi
ALI Corsair CX750M da 750W appunto, non mi ha mai dato un problema
CPU Intel Core i7-4790K con overclock dei core a 4.70GHz fin dai primi giorni di utilizzo, mai un problema anch'esso
MOBO Asus Maximus VII Ranger
GPU Zotac Nvidia GeForce GTX970, spinta al massimo (3D+) dal software Firestorm di Zotac
SSD Kingston da 240GB
HDD da 3TB
Case Cooler Master HafX Full Tower

Suppongo sia un problema dell'alimentatore che non regge e spegne il pc, eppure non credo raggiunga i 750W, e poi non mi ha mai dato problemi
Ho pure disattivato dal BIOS l'Anti-Surge
Gioco tranquillamente a moltissimi giochi a massime prestazioni (compreso GTA5, Fallout4 etc), possibile che Unity faccia saltare tutto?

Grazie a tutti in anticipo
Ciao. Hai la scheda video in overclock? Prova a downcloccare la scheda video.
Comunque sembra proprio un problema dell'alimentatore anche se non dovrebbe avere problemi. Se puoi prova con un'altro ali
 

Federico Rella

Nuovo Utente
9
0
Ciao. Hai la scheda video in overclock? Prova a downcloccare la scheda video.
Comunque sembra proprio un problema dell'alimentatore anche se non dovrebbe avere problemi. Se puoi prova con un'altro ali
Ho downcloccato la scheda video, il problema persiste.
Ho notato un particolare, riesco a giocare perfettamente ad Assassin's Creed Syndicate a massime prestazioni, ma se metto il linguaggio dei menù in italiano mi fa lo stesso crash che spegne e riavvia il pc.
Inizio a pensare che siano i giochi a darmi questo problema, e non L'HW come ho detto che regge Syndicate a massime prestazioni.
Idee?
 

Becaccino

Utente Attivo
215
27
CPU
fx 8320
Scheda Madre
saberthoot fx990 r2
Hard Disk
ssd 250gb + wd caviar blue 1t
RAM
8gb 1600mhz
Scheda Video
r9 280x
Scheda Audio
integrata
Monitor
vg248qe
Alimentatore
cx750
Case
haf xb
Sistema Operativo
win 8.1
Ho downcloccato la scheda video, il problema persiste.
Ho notato un particolare, riesco a giocare perfettamente ad Assassin's Creed Syndicate a massime prestazioni, ma se metto il linguaggio dei menù in italiano mi fa lo stesso crash che spegne e riavvia il pc.
Inizio a pensare che siano i giochi a darmi questo problema, e non L'HW come ho detto che regge Syndicate a massime prestazioni.
Idee?
Molto strano. Prova a reistallare i giochi o a fare un controllo dei virus. Usa malwarebytes. Altro non saprei consigliare.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento