PROBLEMA PC Si blocca durante Gaming

Bresciagg88

Nuovo Utente
12
0
Buongiorno a tutti,
Vi scrivo perchè sto avendo un grosso problema: durante il gaming (sia a dettagli alti, sia medi, che bassi) il PC dopo massimo 10 minuti di gioco si blocca. Lo schermo diventa nero, le ventole girano al massimo e non mi rimane da fare altro che riavviare il PC. La cosa strana è che l'audio, in sottofondo, continua ancora per qualche minutoo.
Ultimamente la questione si è aggravata perchè inizia a fare la stessa cosa anche quando guardo video in streaming: dopo un po' schermo nero, ventole al massimo (anche se non sempre, questa volta) e audio che continua in sottofondo per qualche minuto.
Configurazione:

S.O. Windows 7
ALI: Cooler Master G700 700W
CPU: Intel Desktop Core i5 46903.5Ghz 6MB
SCHEDA VIDEO: Sapphire r9 280 3G GDDR5 DUAL-X
HD 3.5" SEAGATE BARRACUDA 1TB
MB ASUS 1150 INTEL H97-PRO GAMER 4XDDR3 1600MHZ
RAM DDR3 8GB 1600MHZ EVO POTENZA GEIL 9-9-9-28

Facendo un controllo sul BIOS, ho visto che per quanto riguarda la gestione delle risorse è tutto impostato a "Max performance" e non su "Risparmio Energia". Ho fatto questo controllo su consiglio di un amico, ma a quanto pare il campo è corretto.



PS: Mi scuso se non è questa la sezione giusta del forum ma non sapevo dove postare!
 

Bresciagg88

Nuovo Utente
12
0
Novità:


Poco dopo aver postato questo messaggio si è presentato un nuovo problema, questa schermata.. successivamente ho dovuto come sempre riavviare manualmente il PC per risolvere.
 
Ultima modifica da un moderatore:

BWD87

Moderatore
Staff Forum
Utente Èlite
29,644
18,768
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Ciao. A quanto pare credo che tu abbia un problema con le ram. Sempre nel bios, prova ad andare nella sezione dedicata alle ram. Vedi se puoi attivare la funzione XMP. Se riesci ad attivarla, salva e riavvia. Altrimenti devi impostare a mano i valori corretti delle ram, sulla tua scheda madre, in quanto, se il profile XMP non è attivo, la scheda madre NON imposta automaticamente i valore corretti delle ram; quindi dovrai impostare la giusta frequenza ed i timing giusti. Fammi sapere appena riesci
 

Bresciagg88

Nuovo Utente
12
0
Se può essere utile, posto anche una immagine della Gestione Dispositivi.
Come potete vedere c'è un dispositivo che non riesce a riconoscere (non so cosa sia) e ovviamente non riesco a fare l'aggiornamento dei Driver.
Ho provato a disinstallarlo, ma al riavvio del Pc ricompare.
 
Ultima modifica da un moderatore:

BWD87

Moderatore
Staff Forum
Utente Èlite
29,644
18,768
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Se può essere utile, posto anche una immagine della Gestione Dispositivi.
Come potete vedere c'è un dispositivo che non riesce a riconoscere (non so cosa sia) e ovviamente non riesco a fare l'aggiornamento dei Driver.
Ho provato a disinstallarlo, ma al riavvio del Pc ricompare.

No questo non è la causa del tuo male :). Prova con siluzione da me proposta
 

Bresciagg88

Nuovo Utente
12
0
Ciao BWD87, grazie per la celere risposta.
Avevi ragione, sono andato nel BIOS e questa era la situazione:


Quindi ho provveduto ad abilitare l' XMP e mi è uscito questo:


Ho accettato, salvato e uscito.


Adesso provo a giocare un po', magari con settaggi non Bassi (visto che l'anno scorso ho cercato di acquistare un PC decente) e ti faccio sapere. Grazie mille!!!
 
Ultima modifica da un moderatore:

jack007

Utente Èlite
3,511
1,373
CPU
Intel i5-7600
Dissipatore
ARCTIC Freezer 7
Scheda Madre
Asrock B250m-hdv
Hard Disk
Crucial MX500 + 1tb Seagate Barracuda +2tb WD Black
RAM
Corsair 16 gb 2x8gb ddr4 2400
Scheda Video
GTX ZOTAC 1660S
Scheda Audio
Shiit fulla 2
Monitor
Sony 32 FHD 3D
Alimentatore
Corsair CX550M
Case
Antec P50
Periferiche
ISKU Roccat/Edifiet R1800bt
Internet
Alice 7mb
Sistema Operativo
Windows 10 Pro 64
Solo durante il gaming? hai delle schermata blu?


potrebbe essere il SEAGATE..fai un controllo Hdd
 

BWD87

Moderatore
Staff Forum
Utente Èlite
29,644
18,768
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Ciao BWD87, grazie per la celere risposta.
Avevi ragione, sono andato nel BIOS e questa era la situazione:



Quindi ho provveduto ad abilitare l' XMP e mi è uscito questo:



Ho accettato, salvato e uscito.



Adesso provo a giocare un po', magari con settaggi non Bassi (visto che l'anno scorso ho cercato di acquistare un PC decente) e ti faccio sapere. Grazie mille!!!
In teoria ora non dovresti più avere problemi. Adesso è GAME ON ahahah buon divertimento :)
 
  • Mi piace
Reactions: jack007

BWD87

Moderatore
Staff Forum
Utente Èlite
29,644
18,768
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Solo durante il gaming? hai delle schermata blu?


potrebbe essere il SEAGATE..fai un controllo Hdd
No l'utente, come ha detto, ha riscontrato problemi anche in altri ambiti, non solo mentre gioca. Ha postato anche una schermata blu. Quindi l'HDD non centra proprio nulla! Se la causa è l'HDD i problemi sono completamente diversi
 

Bresciagg88

Nuovo Utente
12
0
@Bresciagg88 le immagini grandi vanno dentro tag SPOILER
Ok, scusa.


BWD87, Purtroppo niente da fare. Ho giocato giusto 5 minuti in più del previsto (sto giocando a The Witcher 2 a dettagli bassi) ma all'improvviso niente. Lo schermo si spegne proprio e inizia a non rilevare l'HDMI collegato, ovviamente anche staccandolo e riattaccandolo non succede nulla. Le ventole sono al massimo, e l'audio continua ancora un po' poi si ferma anche lui... unica soluzione riavviare manualmente. Comunque quando inizio a giocare le ventole girano al minimo, appena inizio a sentire che aumentano di velocità tempo 5 minuti e fa questo problema... che siano le ventole il problema? Boh.. il surriscaldamento?

Eppure mi sembra strano, parlare di surriscaldamento anche mentre guardo video in streaming mi sembra eccessivo..
 

BWD87

Moderatore
Staff Forum
Utente Èlite
29,644
18,768
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Ok, scusa.


BWD87, Purtroppo niente da fare. Ho giocato giusto 5 minuti in più del previsto (sto giocando a The Witcher 2 a dettagli bassi) ma all'improvviso niente. Lo schermo si spegne proprio e inizia a non rilevare l'HDMI collegato, ovviamente anche staccandolo e riattaccandolo non succede nulla. Le ventole sono al massimo, e l'audio continua ancora un po' poi si ferma anche lui... unica soluzione riavviare manualmente. Comunque quando inizio a giocare le ventole girano al minimo, appena inizio a sentire che aumentano di velocità tempo 5 minuti e fa questo problema... che siano le ventole il problema? Boh.. il surriscaldamento?

Eppure mi sembra strano, parlare di surriscaldamento anche mentre guardo video in streaming mi sembra eccessivo..
Mmmh... prova ad andare, a questo punto tra i voltaggi della cpu. Nelle immagini precedenti fa vedere che il voltaggio è impostato a 0.999, un pò basso. Fai una foto ai voltaggi e postala
 

mercur

UTENTE LEGGENDARIO
Utente Èlite
10,740
3,782
CPU
portatile scrausus
Case
Una sola, quella in affitto
No l'utente, come ha detto, ha riscontrato problemi anche in altri ambiti, non solo mentre gioca. Ha postato anche una schermata blu. Quindi l'HDD non centra proprio nulla! Se la causa è l'HDD i problemi sono completamente diversi
Calma.
Il post proviene dalla doppia discussione che ho unito e alla quale aveva risposto @jack007

no problem ma devi metterle dentro tag spoiler
 
  • Mi piace
Reactions: jack007

BWD87

Moderatore
Staff Forum
Utente Èlite
29,644
18,768
CPU
Core I/ 4790K @4,9GHz 1.39v delidded
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl12-14-14-34
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
Sistema Operativo
Windows 10
Eccomi qui, dunque, nell'ordine
Schermata Generale - Schermata Avanzata - CPU FAN - CHA1 FAN (che non so cosa sia) - AI TWEAKER - CPU POWER - CPU POWER 2
Visualizza allegato 271294 Visualizza allegato 271295
Visualizza allegato 271297 Visualizza allegato 271298 Visualizza allegato 271299 Visualizza allegato 271300 Visualizza allegato 271301
Allora, prova ad impostare il CPU Voltage a 1.15 ed il CPU Input voltage a 1.7. Salva riavvia, gioca e vedi se ti si blocca
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento