PC si blocca all'improvviso e non risponde ai comandi

ErnanoMoralez

Nuovo Utente
42
8
Salve a tutti, sto riscontrando un problema con il pc. Dopo un po' di utilizzo il pc si blocca all'improvviso, me ne accorgo perchè ho ventole rgb gestite da icue e all'improvviso si blocca l'illuminazione. Quindi si interrompe icue e tutte le altre app attive. Posso muovere il mouse ma il pc non risponde ai comandi, quindi sono costretto al riavvio forzato. Ho provato a formattare e installare manualmente tutti i driver, ho eseguito test sulle ram con memtest, cambiato le impostazioni settando prestazioni elevate e i vari consigli che si trovano in rete. Non so più cosa provare per risolvere il problema. Grazie in anticipo a tutti per chi mi aiuterà. Il pc è cosi composto:
Ryzen 5 3600
Asus tuf gaming 450
ssd m.2 1tb
2070 super asus turbo
corsair dominator 16gb 3200mhz
sharkoon silent storm cool zero 650w 80 plus gold
Il pc per intero è stato assemblato a giugno 2020,quindi è praticamente nuovo. Grazie nuovamente a tutti
 

Azazel Naess

Utente Attivo
1,287
1,136
CPU
AMD Ryzen 7 3700x
Dissipatore
Corsair H100i Platinum
Scheda Madre
Asus Rog Strix X570 E-Gaming
HDD
1TB Samsung 980 PRO SSD NVMe M.2 - 3TB Toshiba P300 HDD - 2TB Samsung 870 EVO SSD - 1TB Toshiba Exte
RAM
16 GB (2x8GB) G.skill Trident Z RGB 3600MHz Cl16
GPU
ASUS TUF Gaming GeForce RTX 3080 OC
Audio
Presonus Studio 26c
Monitor
LG Ultragear Monitor 27pollici, Nano IPS, Quad HD, 144Hz, 1ms
PSU
Seasonic Focus GX 850W 80+Gold
Case
Cooler Master Mastercooler H500M
Periferiche
Monitors iLoud MTM (x2) - Cuffie HyperX Cloud Alpha S + Cuffie Philips Fidelio X2HR - Mouse Corsair M65 Pro RGB - Tastiera Cooler Master MK 750
Net
Vodafone fttc 200Mega
OS
Windows 10 Professional
Salve a tutti, sto riscontrando un problema con il pc. Dopo un po' di utilizzo il pc si blocca all'improvviso, me ne accorgo perchè ho ventole rgb gestite da icue e all'improvviso si blocca l'illuminazione. Quindi si interrompe icue e tutte le altre app attive. Posso muovere il mouse ma il pc non risponde ai comandi, quindi sono costretto al riavvio forzato. Ho provato a formattare e installare manualmente tutti i driver, ho eseguito test sulle ram con memtest, cambiato le impostazioni settando prestazioni elevate e i vari consigli che si trovano in rete. Non so più cosa provare per risolvere il problema. Grazie in anticipo a tutti per chi mi aiuterà. Il pc è cosi composto:
Ryzen 5 3600
Asus tuf gaming 450
ssd m.2 1tb
2070 super asus turbo
corsair dominator 16gb 3200mhz
sharkoon silent storm cool zero 650w 80 plus gold
Il pc per intero è stato assemblato a giugno 2020,quindi è praticamente nuovo. Grazie nuovamente a tutti
Dico una fesseria, tanto dico solo quelle: hai anche fatto una scansione con antimalware?
 
  • Mi piace
Reazioni: ErnanoMoralez

Azazel Naess

Utente Attivo
1,287
1,136
CPU
AMD Ryzen 7 3700x
Dissipatore
Corsair H100i Platinum
Scheda Madre
Asus Rog Strix X570 E-Gaming
HDD
1TB Samsung 980 PRO SSD NVMe M.2 - 3TB Toshiba P300 HDD - 2TB Samsung 870 EVO SSD - 1TB Toshiba Exte
RAM
16 GB (2x8GB) G.skill Trident Z RGB 3600MHz Cl16
GPU
ASUS TUF Gaming GeForce RTX 3080 OC
Audio
Presonus Studio 26c
Monitor
LG Ultragear Monitor 27pollici, Nano IPS, Quad HD, 144Hz, 1ms
PSU
Seasonic Focus GX 850W 80+Gold
Case
Cooler Master Mastercooler H500M
Periferiche
Monitors iLoud MTM (x2) - Cuffie HyperX Cloud Alpha S + Cuffie Philips Fidelio X2HR - Mouse Corsair M65 Pro RGB - Tastiera Cooler Master MK 750
Net
Vodafone fttc 200Mega
OS
Windows 10 Professional
guarda, dopo tutto quello che ho potuto provare niente più è una fesseria ahah comunque banalmente no, me ne consigli uno in particolare? anche se non credo, è stato reimpostato qualche settimana fa l’hard disk


Inviato da iPhone tramite App ufficiale di Tom\'s Hardware Italia Forum
Non credo sia questo eh...ma già che ci sei fai fare una scansione rapida a win defender, nel frattempo che va scarica Malwarebytes Antimalware e imposta una scansione personalizzata su tutti gli hard disk (potrebbe durare ore...quando la faccio io mi dura 4h). Fossi in te soprattutto farei anche un controllo di integrità dei dischi rigidi, partendo da quello del sistema.
Sta cosa che si blocca dal nulla potrebbe essere un errore da qualche parte, la ram l'hai già provata. Potrebbe essere qualche driver update che va in conflitto con qualcosa...gli aggiornamenti sei sicuro di averli fatti su tutto? Windows update, Gpu, chipset, bios, etc? Manualmente eh gli aggiornamenti, sempre.
 
Ultima modifica:
  • Mi piace
Reazioni: ErnanoMoralez

moni69

Nuovo Utente
28
1
Non credo sia questo eh...ma già che ci sei fai fare una scansione rapida a win defender, nel frattempo che va scarica Malwarebytes Antimalware e imposta una scansione personalizzata su tutti gli hard disk (potrebbe durare ore...quando la faccio io mi dura 4h). Fossi in te soprattutto farei anche un controllo di integrità dei dischi rigidi, partendo da quello del sistema.
Sta cosa che si blocca dal nulla potrebbe essere un errore da qualche parte, la ram l'hai già provata. Potrebbe essere qualche driver update che va in conflitto con qualcosa...gli aggiornamenti sei sicuro di averli fatti su tutto? Windows update, Gpu, chipset, bios, etc? Manualmente eh gli aggiornamenti, sempre.
proverò anch'io a seguire i consigli che hai dato a Moralez, vediamo cosa riesco a combinare da me!
 

ErnanoMoralez

Nuovo Utente
42
8
Non credo sia questo eh...ma già che ci sei fai fare una scansione rapida a win defender, nel frattempo che va scarica Malwarebytes Antimalware e imposta una scansione personalizzata su tutti gli hard disk (potrebbe durare ore...quando la faccio io mi dura 4h). Fossi in te soprattutto farei anche un controllo di integrità dei dischi rigidi, partendo da quello del sistema.
Sta cosa che si blocca dal nulla potrebbe essere un errore da qualche parte, la ram l'hai già provata. Potrebbe essere qualche driver update che va in conflitto con qualcosa...gli aggiornamenti sei sicuro di averli fatti su tutto? Windows update, Gpu, chipset, bios, etc? Manualmente eh gli aggiornamenti, sempre.

ram testate e soprattuto le ho cambiate da poco. Ho controllato gli aggiornamenti dei driver e l’unica cosa non aggiornata erano i driver del display port. Di hard disk ne ho soltanto uno, proverò a fare i dovuti controlli su quello, sperando di trovare una soluzione. È davvero fastidioso come problema. Intanto ti ringrazio molto per la disponibilità


Inviato da iPhone tramite App ufficiale di Tom\'s Hardware Italia Forum
 
  • Mi piace
Reazioni: Azazel Naess

ErnanoMoralez

Nuovo Utente
42
8
ram testate e soprattuto le ho cambiate da poco. Ho controllato gli aggiornamenti dei driver e l’unica cosa non aggiornata erano i driver del display port. Di hard disk ne ho soltanto uno, proverò a fare i dovuti controlli su quello, sperando di trovare una soluzione. È davvero fastidioso come problema. Intanto ti ringrazio molto per la disponibilità


Inviato da iPhone tramite App ufficiale di Tom\'s Hardware Italia Forum

ciao, ho effettuato la scansione del disco, installato da capo tutti i driver, effettuato scansione antimalware. Ora provo qualche giorno e vedo come va


Inviato da iPhone tramite App ufficiale di Tom\'s Hardware Italia Forum
 

ErnanoMoralez

Nuovo Utente
42
8
Non credo sia questo eh...ma già che ci sei fai fare una scansione rapida a win defender, nel frattempo che va scarica Malwarebytes Antimalware e imposta una scansione personalizzata su tutti gli hard disk (potrebbe durare ore...quando la faccio io mi dura 4h). Fossi in te soprattutto farei anche un controllo di integrità dei dischi rigidi, partendo da quello del sistema.
Sta cosa che si blocca dal nulla potrebbe essere un errore da qualche parte, la ram l'hai già provata. Potrebbe essere qualche driver update che va in conflitto con qualcosa...gli aggiornamenti sei sicuro di averli fatti su tutto? Windows update, Gpu, chipset, bios, etc? Manualmente eh gli aggiornamenti, sempre.

come non detto, è appena successo di nuovo. Pc bloccato e riavvio forzato. Non so più cosa controllare, sembra essere tutto okay sia a livello software che hardware


Inviato da iPhone tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Azazel Naess

Utente Attivo
1,287
1,136
CPU
AMD Ryzen 7 3700x
Dissipatore
Corsair H100i Platinum
Scheda Madre
Asus Rog Strix X570 E-Gaming
HDD
1TB Samsung 980 PRO SSD NVMe M.2 - 3TB Toshiba P300 HDD - 2TB Samsung 870 EVO SSD - 1TB Toshiba Exte
RAM
16 GB (2x8GB) G.skill Trident Z RGB 3600MHz Cl16
GPU
ASUS TUF Gaming GeForce RTX 3080 OC
Audio
Presonus Studio 26c
Monitor
LG Ultragear Monitor 27pollici, Nano IPS, Quad HD, 144Hz, 1ms
PSU
Seasonic Focus GX 850W 80+Gold
Case
Cooler Master Mastercooler H500M
Periferiche
Monitors iLoud MTM (x2) - Cuffie HyperX Cloud Alpha S + Cuffie Philips Fidelio X2HR - Mouse Corsair M65 Pro RGB - Tastiera Cooler Master MK 750
Net
Vodafone fttc 200Mega
OS
Windows 10 Professional
come non detto, è appena successo di nuovo. Pc bloccato e riavvio forzato. Non so più cosa controllare, sembra essere tutto okay sia a livello software che hardware


Inviato da iPhone tramite App ufficiale di Tom\'s Hardware Italia Forum
Ma succede random o quando fai cosa? Potrebbe essere la memoria virtuale (come è impostata?) o temperature elevate nel caso di freeze mentre giochi o fai operazioni pesanti sul pc, cerca di monitorare le temperature prossimamente.
Prova anche a impostare le prestazioni bilanciate, se possibile AMD bilanciate, Ryzen deve lavorare così.
Poi alla fine il Bios l'hai aggiornato?
 
Ultima modifica:
  • Mi piace
Reazioni: ErnanoMoralez

ErnanoMoralez

Nuovo Utente
42
8
Ma succede random o quando fai cosa? Potrebbe essere la memoria virtuale (come è impostata?) o temperature elevate nel caso di freeze mentre giochi o fai operazioni pesanti sul pc, cerca di monitorare le temperature prossimamente.
Prova anche a impostare le prestazioni bilanciate, se possibile AMD bilanciate, Ryzen deve lavorare così.
Poi alla fine il Bios l'hai aggiornato?

no succede del tutto a caso, anche mentre il pc è inutilizzato, magari lo lascio acceso per un download e lo ritrovo completamente bloccato. Il bios è aggiornato e le temperature non superano i 55 gradi (cpu) e i 70 gradi (gpu) dopo ore di gaming. Le impostazioni le ho settate su prestazioni elevate perché così mi consigliavano su internet, dici che può essere questo?


Inviato da iPhone tramite App ufficiale di Tom\'s Hardware Italia Forum
 

ErnanoMoralez

Nuovo Utente
42
8
Ma succede random o quando fai cosa? Potrebbe essere la memoria virtuale (come è impostata?) o temperature elevate nel caso di freeze mentre giochi o fai operazioni pesanti sul pc, cerca di monitorare le temperature prossimamente.
Prova anche a impostare le prestazioni bilanciate, se possibile AMD bilanciate, Ryzen deve lavorare così.
Poi alla fine il Bios l'hai aggiornato?

la memoria virtuale non l’ho mai impostata, non so se è qualcosa presente di default


Inviato da iPhone tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Azazel Naess

Utente Attivo
1,287
1,136
CPU
AMD Ryzen 7 3700x
Dissipatore
Corsair H100i Platinum
Scheda Madre
Asus Rog Strix X570 E-Gaming
HDD
1TB Samsung 980 PRO SSD NVMe M.2 - 3TB Toshiba P300 HDD - 2TB Samsung 870 EVO SSD - 1TB Toshiba Exte
RAM
16 GB (2x8GB) G.skill Trident Z RGB 3600MHz Cl16
GPU
ASUS TUF Gaming GeForce RTX 3080 OC
Audio
Presonus Studio 26c
Monitor
LG Ultragear Monitor 27pollici, Nano IPS, Quad HD, 144Hz, 1ms
PSU
Seasonic Focus GX 850W 80+Gold
Case
Cooler Master Mastercooler H500M
Periferiche
Monitors iLoud MTM (x2) - Cuffie HyperX Cloud Alpha S + Cuffie Philips Fidelio X2HR - Mouse Corsair M65 Pro RGB - Tastiera Cooler Master MK 750
Net
Vodafone fttc 200Mega
OS
Windows 10 Professional
Le impostazioni le ho settate su prestazioni elevate perché così mi consigliavano su internet, dici che può essere questo?
Probabilmente no, ma è meglio se Ryzen lavora così.
la memoria virtuale non l’ho mai impostata, non so se è qualcosa presente di default
Dubito che sia anche questo se il pc si blocca anche in idle, comunque qui su Tom's c'è un tutorial dettagliato su come fare -> qui

Trova un modo per arrivare alle impostazioni di risparmio energia e disattiva qualsiasi opzione di risparmio/spegnimento su tutte le voci. Puoi anche seguire qualche guida su YT.
1641986491684.jpeg
Successivamente se il problema persiste, come ulteriore tentativo puoi disabilitare i Cstates dal Bios (anche qui trova una guida), regolarizzando la tensione sulla CPU.

Fai tutto questo e vediamo se migliora.
 
  • Mi piace
Reazioni: ErnanoMoralez

ErnanoMoralez

Nuovo Utente
42
8
Probabilmente no, ma è meglio se Ryzen lavora così.

Dubito che sia anche questo se il pc si blocca anche in idle, comunque qui su Tom's c'è un tutorial dettagliato su come fare -> qui

Trova un modo per arrivare alle impostazioni di risparmio energia e disattiva qualsiasi opzione di risparmio/spegnimento su tutte le voci. Puoi anche seguire qualche guida su YT.
Successivamente se il problema persiste, come ulteriore tentativo puoi disabilitare i Cstates dal Bios (anche qui trova una guida), regolarizzando la tensione sulla CPU.

Fai tutto questo e vediamo se migliora.

va bene, provo e ti faccio sapere grazie


Inviato da iPhone tramite App ufficiale di Tom\'s Hardware Italia Forum
 

Ci sono discussioni simili a riguardo, dai un'occhiata!

Entra

oppure Accedi utilizzando

Discussioni Simili