PROBLEMA PC Si blocca all'improssiso

Raff2373

Nuovo Utente
11
0
CPU
Ryzen 5 3600
Dissipatore
NZXT M22
Scheda Madre
B450 Tomahawk MAX
HDD
Crucial M2 250GB
RAM
8x2 Corsair Vengeance LPX 3200 MHz
GPU
GIGABYTE GTX 1060 3GB
PSU
600W
Case
NZXT H510i
OS
Windows 10
E' da un paio di settimane che il mio computer assemblato con i seguenti componenti:
SCHEDA MADRE: B450 TOMAHAWK MAX
PROCESSORE: RYZEN 5 3600
DISSIPATORE: NZXT M22
SCHEDA VIDEO: GXT 1060 3GB
RAM: 2x8 CORSAIR VENGEANCE LPX 3200 MHz
ALIMENTATORE: 650W
STORAGE: SSD nvme Crucial 250GB;
All'improvviso di blocca, qualsiasi cosa stia facendo, si blocca. La cosa strana, però, è che il mouse continua a funzionare, posso muoverlo tranquillamente, ad esempio: guardando una live su Twitch, nonostante il pc sia bloccato, continuo a vedere la chat scorrere, e posso anche scrivere, ma il video si blocca e non mi fa premere più nulla, l'unico modo per risolvere, è riavviare il pc il pulsante di accensione.

Ho formattato il pc pensando che potesse essere qualche virus. Ho aggiornato tutti i driver possibili, ma il problema persiste, qualcuno potrebbe aiutarmi? Quale potrebbe essere il problema?
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
11,035
6,898
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
che alimentatore esattamente?
la ram l'hai inserita negli slot corretti come dice il manuale? ( dovrebbero essere lo slot a2 e b2, cioè il secondo ed il quarto )
Hai attivato il profilo XMP della ram?
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,190
7,796
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Quoto quanto detto dal mio socio, inoltre ti chiedo di postare le temperature massime raggiunte dal processore e dalla scheda video.
Per monitorarle usa MSIAfterburner o HWInfo64
 

Raff2373

Nuovo Utente
11
0
CPU
Ryzen 5 3600
Dissipatore
NZXT M22
Scheda Madre
B450 Tomahawk MAX
HDD
Crucial M2 250GB
RAM
8x2 Corsair Vengeance LPX 3200 MHz
GPU
GIGABYTE GTX 1060 3GB
PSU
600W
Case
NZXT H510i
OS
Windows 10
che alimentatore esattamente?
la ram l'hai inserita negli slot corretti come dice il manuale? ( dovrebbero essere lo slot a2 e b2, cioè il secondo ed il quarto )
Hai attivato il profilo XMP della ram?
L'alimentatore purtroppo è vecchio, non c'è scritta la marca, è uno di quei alimentatori Grigio chiari molto vecchi.
Mentre le ram sono Sistemate nello slot A2 e B2.
Si ho attivato il profilo XMP delle ram, ed ho notato che nel Bios, quando vado ad attivare XMP, mi fa impostare XMP 1 oppure 2, io ho messo 1, non so se è giusto.
Post automatically merged:

Quoto quanto detto dal mio socio, inoltre ti chiedo di postare le temperature massime raggiunte dal processore e dalla scheda video.
Per monitorarle usa MSIAfterburner o HWInfo64
Per monitorare le temperature uso NZXT Cam, che comunque penso che faccia il suo giusto lavoro, ed ho confrontato le temperature se fossero giuste anche con il software della scheda video ( AORUS ENGINE ).
Le temperature del processore (in idle) sono tra i 26° ed i 34°, mentre se gioco arrivano all'incirca a 50/55°. Tutto questo però con l'impostazione del processore ( CORE PERFORMANCE BOOST ) disattivata.
Altrimenti le temperature darebbero in idle, 45/50°, mentre giocando arriva sui 65/70°

Mentre le temperature della scheda video sono in idle 39/45°, giocando invece arriva sui 70/77°
Post automatically merged:

Ho trovato un'immagine simile al mio alimentatore, purtroppo non riesco a trovare la marca
 

Allegati

  • 41-3FpVe0oL._AC_.jpg
    41-3FpVe0oL._AC_.jpg
    11.9 KB · Visualizzazioni: 7
Ultima modifica:

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,190
7,796
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
L'alimentatore purtroppo è vecchio, non c'è scritta la marca, è uno di quei alimentatori Grigio chiari molto vecchi.
Mentre le ram sono Sistemate nello slot A2 e B2.
Si ho attivato il profilo XMP delle ram, ed ho notato che nel Bios, quando vado ad attivare XMP, mi fa impostare XMP 1 oppure 2, io ho messo 1, non so se è giusto.
Post automatically merged:


Per monitorare le temperature uso NZXT Cam, che comunque penso che faccia il suo giusto lavoro, ed ho confrontato le temperature se fossero giuste anche con il software della scheda video ( AORUS ENGINE ).
Le temperature del processore (in idle) sono tra i 26° ed i 34°, mentre se gioco arrivano all'incirca a 50/55°. Tutto questo però con l'impostazione del processore ( CORE PERFORMANCE BOOST ) disattivata.
Altrimenti le temperature darebbero in idle, 45/50°, mentre giocando arriva sui 65/70°

Mentre le temperature della scheda video sono in idle 39/45°, giocando invece arriva sui 70/77°
Post automatically merged:

Ho trovato un'immagine simile al mio alimentatore, purtroppo non riesco a trovare la marca
Cavolo, non promette bene se è simile al tuo..
Apri il case e controlla il mpdello di persona
 
  • Like
Reactions: Raff2373

Raff2373

Nuovo Utente
11
0
CPU
Ryzen 5 3600
Dissipatore
NZXT M22
Scheda Madre
B450 Tomahawk MAX
HDD
Crucial M2 250GB
RAM
8x2 Corsair Vengeance LPX 3200 MHz
GPU
GIGABYTE GTX 1060 3GB
PSU
600W
Case
NZXT H510i
OS
Windows 10
Cavolo, non promette bene se è simile al tuo..
Apri il case e controlla il mpdello di persona
provo a vedere e posto la foto
Post automatically merged:

Cavolo, non promette bene se è simile al tuo..
Apri il case e controlla il mpdello di persona
Ecco la foto, ho scoperto che non è un 650 W, ma 600 W
Post automatically merged:

Cavolo, non promette bene se è simile al tuo..
Apri il case e controlla il mpdello di persona
E' successo di nuovo poco fa, guardando una Live twitch, ed allo stesso tempo guardavo un video Youtube, il video di youtube continuava ad andare tranquillamente per 1 minuto o più, il mouse funzionava, ma se aprivo altre pagine google non carica, se premo tasto destro sulla barra della applicazioni non va, e non potevo più fare nulla
 

Allegati

  • 20201222_232411.jpg
    20201222_232411.jpg
    1.2 MB · Visualizzazioni: 15
Ultima modifica:

Moffetta88

Moderatore
Staff Forum
Utente Èlite
11,035
6,898
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
per le temp usa hwmonitor o hwinfo. Il software NZXT Cam è inutilmente pesante.
Una domanda, la pompa l'hai messa sul pin cpu_pump o settato da bios sempre al 100% ?
Per l'alimentatore, la scritta dice: SKRAUS kaboom your life!
Ti consiglio a comprarne uno nuovo, son quelle cinesate che importiamo noi italiani, quindi immagina quanto possa essere buono xD
 
  • Haha
Reactions: DareDevil_

Raff2373

Nuovo Utente
11
0
CPU
Ryzen 5 3600
Dissipatore
NZXT M22
Scheda Madre
B450 Tomahawk MAX
HDD
Crucial M2 250GB
RAM
8x2 Corsair Vengeance LPX 3200 MHz
GPU
GIGABYTE GTX 1060 3GB
PSU
600W
Case
NZXT H510i
OS
Windows 10
per le temp usa hwmonitor o hwinfo. Il software NZXT Cam è inutilmente pesante.
Una domanda, la pompa l'hai messa sul pin cpu_pump o settato da bios sempre al 100% ?
Per l'alimentatore, la scritta dice: SKRAUS kaboom your life!
Ti consiglio a comprarne uno nuovo, son quelle cinesate che importiamo noi italiani, quindi immagina quanto possa essere buono xD
Tra poco controllo, se è settato al 100%, come devo metterla in caso???

Quindi il problema potrebbe essere l'alimentatore?
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
11,035
6,898
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
la pompa deve essere impostata al 100% ( non le ventole, ma la pompa proprio ) dal bios e non da altri software.
L'alimentatore fa la sua parte per me
 

Raff2373

Nuovo Utente
11
0
CPU
Ryzen 5 3600
Dissipatore
NZXT M22
Scheda Madre
B450 Tomahawk MAX
HDD
Crucial M2 250GB
RAM
8x2 Corsair Vengeance LPX 3200 MHz
GPU
GIGABYTE GTX 1060 3GB
PSU
600W
Case
NZXT H510i
OS
Windows 10
per le temp usa hwmonitor o hwinfo. Il software NZXT Cam è inutilmente pesante.
Una domanda, la pompa l'hai messa sul pin cpu_pump o settato da bios sempre al 100% ?
Per l'alimentatore, la scritta dice: SKRAUS kaboom your life!
Ti consiglio a comprarne uno nuovo, son quelle cinesate che importiamo noi italiani, quindi immagina quanto possa essere buono xD
la pompa deve essere impostata al 100% ( non le ventole, ma la pompa proprio ) dal bios e non da altri software.
L'alimentatore fa la sua parte per me
Va bene, tra poco controllo.
Post automatically merged:

la pompa deve essere impostata al 100% ( non le ventole, ma la pompa proprio ) dal bios e non da altri software.
L'alimentatore fa la sua parte per me
Poi un'altra cosa, non so se possa essere un problema, ma la mia scheda madre, in alto a sinistra ha il cavo di alimentazione a 8 pin, ma il mio alimentatore non ha quel cavo, ha solo quello a 4 pin, ero andato a comprare un'adattatore ma mi è stato detto che anche se ho quello a 4 pin, posso metterlo lo stesso, ed infatti ho fatto così. Potrebbe essere questo il problema?
 
Ultima modifica:

Raff2373

Nuovo Utente
11
0
CPU
Ryzen 5 3600
Dissipatore
NZXT M22
Scheda Madre
B450 Tomahawk MAX
HDD
Crucial M2 250GB
RAM
8x2 Corsair Vengeance LPX 3200 MHz
GPU
GIGABYTE GTX 1060 3GB
PSU
600W
Case
NZXT H510i
OS
Windows 10
la pompa deve essere impostata al 100% ( non le ventole, ma la pompa proprio ) dal bios e non da altri software.
L'alimentatore fa la sua parte per me
Ho provato a controllare, ma non riesco a trovare l'impostazione della pompa nel BIOS, però non credo che possa essere questo il problema, perchè il Dissipatore l'ho cambiato qualche giorno fa, ma mi dava lo stesso problema anche con il dissipatore in stock AMD.

E poi ho notato che mi succede quasi sempre quando guardo video, non ricordo che mi sia mai successo mentre non guardavo video/dirette
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
11,035
6,898
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
la pompa a che pin sulla della mobo lo hai collegato?
 

Raff2373

Nuovo Utente
11
0
CPU
Ryzen 5 3600
Dissipatore
NZXT M22
Scheda Madre
B450 Tomahawk MAX
HDD
Crucial M2 250GB
RAM
8x2 Corsair Vengeance LPX 3200 MHz
GPU
GIGABYTE GTX 1060 3GB
PSU
600W
Case
NZXT H510i
OS
Windows 10
la pompa a che pin sulla della mobo lo hai collegato?
La pompa è collegata al pin: Pump_Fan1
Però comunque il problema lo faceva anche quando non avevo questo dissipatore, quindi deduco che non possa essere questo il problema.
Post automatically merged:

la pompa a che pin sulla della mobo lo hai collegato?
Poi ho un'altra domanda, con questo dissipatore che ho, consigli di attivare il Core Performance Boost oppure no?
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,190
7,796
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
La pompa è collegata al pin: Pump_Fan1
Però comunque il problema lo faceva anche quando non avevo questo dissipatore, quindi deduco che non possa essere questo il problema.
Post automatically merged:


Poi ho un'altra domanda, con questo dissipatore che ho, consigli di attivare il Core Performance Boost oppure no?
La pompa è collegata bene..
Si puoi attivare il core performance boost, l importante che comunqueil processore non superi i 75° sotto stress.
Quindi il problema potrebbe essere l'alimentatore?
Probabilissimo sia lui il problema, fossi in te lo cambierei..
Al massimo poi se non era lui il problema i componenti del tuo PC ti ringrazieranno, allunghi la durata e soprattutto non corri il rischio di saltare in aria mentre giochi xD..
 

Raff2373

Nuovo Utente
11
0
CPU
Ryzen 5 3600
Dissipatore
NZXT M22
Scheda Madre
B450 Tomahawk MAX
HDD
Crucial M2 250GB
RAM
8x2 Corsair Vengeance LPX 3200 MHz
GPU
GIGABYTE GTX 1060 3GB
PSU
600W
Case
NZXT H510i
OS
Windows 10
La pompa è collegata bene..
Si puoi attivare il core performance boost, l importante che comunqueil processore non superi i 75° sotto stress.

Probabilissimo sia lui il problema, fossi in te lo cambierei..
Al massimo poi se non era lui il problema i componenti del tuo PC ti ringrazieranno, allunghi la durata e soprattutto non corri il rischio di saltare in aria mentre giochi xD..
Va benissimo, infatti stavo già cercando qualche modello di PSU da prendere.
Guardando i miei componenti che ho elencato all'inizio, quanti W dici che mi possano servire, sui 650 oppure vado sui 750W?
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 455 63.5%
  • XBOX Series X/S

    Voti: 262 36.5%