Pc si blocca all’avvio

Nik cinigiani

Nuovo Utente
15
1
Buongiorno
Da stamani ho un problema con il pc che ho riscontrato anche qualche settimana fa.
Quando lo accendo non si collegava con lo schermo, quindi ho levato tutte le ram e rimesse... niente.
Ne ho messe solo una e il pc si è acceso normalmente. Ho aggiunto la seconda e si blocca in questa schermata (foto allegata)
Ho pensato fosse lo stick di ram danneggiato, quindi ho provato le altre, ma niente, stesso problema. Con più di una ram si blocca all’avvio
 

Allegati

  • 5E27C7F3-C694-414A-86B5-7EF885B308D0.jpeg
    5E27C7F3-C694-414A-86B5-7EF885B308D0.jpeg
    1,005.1 KB · Visualizzazioni: 17
  • 0EDD0136-9F3B-4931-BC48-4BD58C0F2ED0.jpeg
    0EDD0136-9F3B-4931-BC48-4BD58C0F2ED0.jpeg
    733.3 KB · Visualizzazioni: 19

GraveKeeper

Utente Èlite
3,871
1,697
CPU
AMD Ryzen 7 3700X
Dissipatore
Enermax LiqMax III ARGB 240 Nero ARGB
Scheda Madre
Asus Tuf Gaming B550-PLUS (WIFI)
HDD
Samsung 970 EVO Plus 500GB NVMe + Crucial MX500 1TB
RAM
Adata XPG Spectrix 16gb (2x8) 3200Mhz RGB
GPU
Asus NVIDIA GeForce GTX 750ti OC 2GB (in attesa di meglio)
Audio
Behringer U-PHORIA UM2 (chissà, magari un giorno prenderò una Scarlett Solo)
Monitor
LG 27GN800 UltraGear QHD IPS 27" 1ms 144Hz
PSU
ITEK GF 750W 80Gold
Case
NZXT H510i Nero
Periferiche
Studio Monitor Speakers Presonus Eris E3.5, Audio Technica ATH-M30x
OS
Windows 10 Home 64-bit
In che slot metti le ram? Dovrebbero andare nel 2 e nel 4.

Sarebbe meglio fare un test, ma vista così la situazione, potrebbe essere la mobo danneggiata.

Aspetta altri pareri comunque.
 

GraveKeeper

Utente Èlite
3,871
1,697
CPU
AMD Ryzen 7 3700X
Dissipatore
Enermax LiqMax III ARGB 240 Nero ARGB
Scheda Madre
Asus Tuf Gaming B550-PLUS (WIFI)
HDD
Samsung 970 EVO Plus 500GB NVMe + Crucial MX500 1TB
RAM
Adata XPG Spectrix 16gb (2x8) 3200Mhz RGB
GPU
Asus NVIDIA GeForce GTX 750ti OC 2GB (in attesa di meglio)
Audio
Behringer U-PHORIA UM2 (chissà, magari un giorno prenderò una Scarlett Solo)
Monitor
LG 27GN800 UltraGear QHD IPS 27" 1ms 144Hz
PSU
ITEK GF 750W 80Gold
Case
NZXT H510i Nero
Periferiche
Studio Monitor Speakers Presonus Eris E3.5, Audio Technica ATH-M30x
OS
Windows 10 Home 64-bit
Puoi dirmi il modello della tua mobo?
 

GraveKeeper

Utente Èlite
3,871
1,697
CPU
AMD Ryzen 7 3700X
Dissipatore
Enermax LiqMax III ARGB 240 Nero ARGB
Scheda Madre
Asus Tuf Gaming B550-PLUS (WIFI)
HDD
Samsung 970 EVO Plus 500GB NVMe + Crucial MX500 1TB
RAM
Adata XPG Spectrix 16gb (2x8) 3200Mhz RGB
GPU
Asus NVIDIA GeForce GTX 750ti OC 2GB (in attesa di meglio)
Audio
Behringer U-PHORIA UM2 (chissà, magari un giorno prenderò una Scarlett Solo)
Monitor
LG 27GN800 UltraGear QHD IPS 27" 1ms 144Hz
PSU
ITEK GF 750W 80Gold
Case
NZXT H510i Nero
Periferiche
Studio Monitor Speakers Presonus Eris E3.5, Audio Technica ATH-M30x
OS
Windows 10 Home 64-bit
Prova tutte le combinazioni degli slot, anche 1 e 4. Se si sono rotti il 3 e il 4 sarebbe comunque strano. Comunque avvia il pc con le ram negli slot 1 e 2 e controlla, non dovresti avere il dual channel, questo giusto per conferma. Inoltre il consiglio è comunque quello di fare un memtest così escludiamo le ram a prescindere.
 

Nik cinigiani

Nuovo Utente
15
1
Prova tutte le combinazioni degli slot, anche 1 e 4. Se si sono rotti il 3 e il 4 sarebbe comunque strano. Comunque avvia il pc con le ram negli slot 1 e 2 e controlla, non dovresti avere il dual channel, questo giusto per conferma. Inoltre il consiglio è comunque quello di fare un memtest così escludiamo le ram a prescindere.
Ora infatti sto andando avanti con slot 12 , ovviamente come hai detto te senza dual Channel...
 

GraveKeeper

Utente Èlite
3,871
1,697
CPU
AMD Ryzen 7 3700X
Dissipatore
Enermax LiqMax III ARGB 240 Nero ARGB
Scheda Madre
Asus Tuf Gaming B550-PLUS (WIFI)
HDD
Samsung 970 EVO Plus 500GB NVMe + Crucial MX500 1TB
RAM
Adata XPG Spectrix 16gb (2x8) 3200Mhz RGB
GPU
Asus NVIDIA GeForce GTX 750ti OC 2GB (in attesa di meglio)
Audio
Behringer U-PHORIA UM2 (chissà, magari un giorno prenderò una Scarlett Solo)
Monitor
LG 27GN800 UltraGear QHD IPS 27" 1ms 144Hz
PSU
ITEK GF 750W 80Gold
Case
NZXT H510i Nero
Periferiche
Studio Monitor Speakers Presonus Eris E3.5, Audio Technica ATH-M30x
OS
Windows 10 Home 64-bit
Beh, perdi delle prestazioni, ma il pc andrà comunque. Se ti trovi bene ok, sennò probabilmente sono rotti gli slot della mobo, non penso possa essere qualcos'altro, e allora dovresti cambiarla. L'ultima prova che puoi fare è pulire bene bene tutti i contatti.

Anche se è davvero strano che 2 slot (poi il tre e il quattro, quindi uno dei quali non utilizzato) si siano rotti praticamente allo stesso tempo.

Giusto per sapere che psu hai? Potresti averne uno pessimo che potrebbe aver danneggiato la mobo. Se così fosse, sarebbe meglio cambiarlo.
Post automatically merged:

Fai comunque il memtest se puoi
 

Nik cinigiani

Nuovo Utente
15
1
Beh, perdi delle prestazioni, ma il pc andrà comunque. Se ti trovi bene ok, sennò probabilmente sono rotti gli slot della mobo, non penso possa essere qualcos'altro, e allora dovresti cambiarla. L'ultima prova che puoi fare è pulire bene bene tutti i contatti.

Anche se è davvero strano che 2 slot (poi il tre e il quattro, quindi uno dei quali non utilizzato) si siano rotti praticamente allo stesso tempo.

Giusto per sapere che psu hai? Potresti averne uno pessimo che potrebbe aver danneggiato la mobo. Se così fosse, sarebbe meglio cambiarlo.
Post automatically merged:

Fai comunque il memtest se puoi
Ho Corsair CP-9020090-EU Serie RMx
(Comunque slot 3/4 li usavo perché avevo 4*4 gb ddr4, quindi tutti gli slot erano pieni)

Ps: scusate la mia ignoranza, come lo faccio il memtest?
 

GraveKeeper

Utente Èlite
3,871
1,697
CPU
AMD Ryzen 7 3700X
Dissipatore
Enermax LiqMax III ARGB 240 Nero ARGB
Scheda Madre
Asus Tuf Gaming B550-PLUS (WIFI)
HDD
Samsung 970 EVO Plus 500GB NVMe + Crucial MX500 1TB
RAM
Adata XPG Spectrix 16gb (2x8) 3200Mhz RGB
GPU
Asus NVIDIA GeForce GTX 750ti OC 2GB (in attesa di meglio)
Audio
Behringer U-PHORIA UM2 (chissà, magari un giorno prenderò una Scarlett Solo)
Monitor
LG 27GN800 UltraGear QHD IPS 27" 1ms 144Hz
PSU
ITEK GF 750W 80Gold
Case
NZXT H510i Nero
Periferiche
Studio Monitor Speakers Presonus Eris E3.5, Audio Technica ATH-M30x
OS
Windows 10 Home 64-bit
Il psu dovrebbe essere a posto.

Il fatto che usavi 4x4gb potrebbe aver usurato la mobo più del dovuto, quindi potrebbe anche essere normale, anche se rimane strano, dato che le mobo asus sono ottime mobo.

Per il memtest, devi scaricarlo da qui e farci una chiavetta bootable tipo quando hai installato windows 10. Poi la scegli come dispositivo d'avvio dal bios e ti parte il test. E' un test molto lungo e fai una foto una volta finito.

 

Nik cinigiani

Nuovo Utente
15
1
Il psu dovrebbe essere a posto.

Il fatto che usavi 4x4gb potrebbe aver usurato la mobo più del dovuto, quindi potrebbe anche essere normale, anche se rimane strano, dato che le mobo asus sono ottime mobo.

Per il memtest, devi scaricarlo da qui e farci una chiavetta bootable tipo quando hai installato windows 10. Poi la scegli come dispositivo d'avvio dal bios e ti parte il test. E' un test molto lungo e fai una foto una volta finito.

Ok grazie mille, allora domani provo a farlo e vi farò sapere. Grazie ancora
 

NonSiButta

Nuovo Utente
37
11
hai provato a soffiare all'interno degli zoccoli delle ram dell'aria compressa? Attività da fare con alimentatore scollegato, maneggia le ram con cura e sconsiglio di fare troppi tentativi, rischi di rovinarle ( a volte basta l'elettricità statica ) quindi usa eventualmente dei guanti. Fatte le relative pulizie io proverei anche un reset attraverso ponticelli o rimuovendo la batteria tampone con alimentazione scollegata, probabilmente qualche condensatore della tua scheda madre inizia a morire e potrebbe essere d'aiuto tenere il pc scollegato per un'oretta prima di riaccenderlo. Quando le ram non vanno, le soluzioni sono veramente molteplici.
 

Nik cinigiani

Nuovo Utente
15
1
hai provato a soffiare all'interno degli zoccoli delle ram dell'aria compressa? Attività da fare con alimentatore scollegato, maneggia le ram con cura e sconsiglio di fare troppi tentativi, rischi di rovinarle ( a volte basta l'elettricità statica ) quindi usa eventualmente dei guanti. Fatte le relative pulizie io proverei anche un reset attraverso ponticelli o rimuovendo la batteria tampone con alimentazione scollegata, probabilmente qualche condensatore della tua scheda madre inizia a morire e potrebbe essere d'aiuto tenere il pc scollegato per un'oretta prima di riaccenderlo. Quando le ram non vanno, le soluzioni sono veramente molteplici.
Ho fatto sia il clear cmos che pulito con aria compressa gli slot 3-4 ma niente...
 

GraveKeeper

Utente Èlite
3,871
1,697
CPU
AMD Ryzen 7 3700X
Dissipatore
Enermax LiqMax III ARGB 240 Nero ARGB
Scheda Madre
Asus Tuf Gaming B550-PLUS (WIFI)
HDD
Samsung 970 EVO Plus 500GB NVMe + Crucial MX500 1TB
RAM
Adata XPG Spectrix 16gb (2x8) 3200Mhz RGB
GPU
Asus NVIDIA GeForce GTX 750ti OC 2GB (in attesa di meglio)
Audio
Behringer U-PHORIA UM2 (chissà, magari un giorno prenderò una Scarlett Solo)
Monitor
LG 27GN800 UltraGear QHD IPS 27" 1ms 144Hz
PSU
ITEK GF 750W 80Gold
Case
NZXT H510i Nero
Periferiche
Studio Monitor Speakers Presonus Eris E3.5, Audio Technica ATH-M30x
OS
Windows 10 Home 64-bit
Allora come ho già detto a questo punto, o vai avanti con 1-2, oppure cambi mobo. Puoi provare un aggiornamento del bios, ma sinceramente sembra un problema hardware.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 123 69.5%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 10.2%
  • Sono prenotato per la 1a dose

    Voti: 8 4.5%
  • Non so se vaccinarmi

    Voti: 7 4.0%
  • Non ho intenzione di vacciarmi

    Voti: 20 11.3%
  • Fatta anche la terza dose

    Voti: 1 0.6%