PROBLEMA PC si avvia solo al secondo tentativo

Samuele G

Nuovo Utente
8
0
Ciao a tutti, inizio questa discussione perchè ho un problema inspiegabile. Da un pò di tempo quando accendo il pc questo rimane bloccato sulla schermata di "avvio di windows", continuando a caricare ma rimanendo però sempre sulla stessa schermata. Allora riavvio e non si blocca più, accendendosi normalmente. Questo succede ogni volta e non so proprio spiegarmi il perchè.

Questa è la mia configurazione:

Scheda madre: ASRock N68C-S UCC
CPU: AMD Phenom II X4 840
ram: Kingston DDR3 2 x 2gb
scheda video: nvidia gtx 460
sistema operativo: Windows 7

Cosa può essere?? Se qualcuno ha già avuto questo problema o ha un'ipotesi mi dica pure:).
Grazie, ciao.:)
 

Leonheart

Utente Èlite
2,295
348
CPU
Intel Core i7-3820
Dissipatore
Alpenföhn Gotthard
Scheda Madre
Asrock X79 EXTREME 4
HDD
Western Digital Blue 500 GB + SSD Samsung 830 128 GB
RAM
DDR3 Corsair Vengeance 1600MHz 8GB (4x2GB)
GPU
Nvidia GTX 1050 TI
Audio
Integrata
Monitor
Samsung 22" full HD LED
PSU
XFX 550W
Case
LC-POWER Pro-917B titus_x
OS
Windows 10 64 bit
Io ho avuto questo problema con il mio vecchio pc e potrebbero essere due cose (secondo me, prendi quello che ti dico con le pinze):

1) potrebbero essere le ram (tanto è vero che dopo un po' si sono fuse :S)
2) potrebbe essere l'hard disk.

Ti consiglio di eseguire qualche programma per vedere lo stato dell'hard disk (non ricordo ma in giro ce ne sono parecchi).

Ripeto, sono mie opinioni.
 

IRQL

Utente Attivo
761
15
CPU
Intel Core i7-2600K + Arctic Cooling Freezer 13
Scheda Madre
Asrock Z68 Pro3
HDD
SSD Corsair Force GT120 + Samsung 320GB + Samsung 1TB
RAM
8 GB G.Skill
GPU
Zotac Geforce 560 Ti + Accelero Twin Turbo II
PSU
Cooler Master Silent Pro GOLD 600W
Case
Cooler Master Silencio 550 + 3 ventole Arctic F12
OS
Windows
Controlla i dati smart e la superficie (controllo approfondito) dell'hard disk con HDTune.

Poi testa le ram per qualche ora con memtest86+.

Scrivi i risultati.
 

Samuele G

Nuovo Utente
8
0
Ringrazio tutti e due per le risposte. Domani effettuerò i test che mi avete elencato e scriverò i risultati. Ciao :).
 

nikolai93

Utente Attivo
566
53
CPU
Intel Core i5 3570k @4,0 GHz cooled by Noctua NH-U9S
Scheda Madre
ASRock Z77E-ITX
HDD
SSD Samsung 840 PRO 128Gb+Seagate Barracuda 7200rpm 64MB 1000GB
RAM
8 GB Corsair Vengeance 1600MHz CAS9
GPU
MSI nVidia GTX650Ti PE+OC 1 GB
Monitor
HP x2301
PSU
EVGA 500W 80 Plus Gold
Case
EVGA Hadron Air
OS
Windows 10 Professional x64
Semplice. Il tuo computer è un diesel, per funzionare a pieno regime deve riscaldarsi! :asd:
a parte scherzi, controlla con HDTune come ti è stato detto!
 

Samuele G

Nuovo Utente
8
0
Allora, ho fatto i test delle ram per qualche ora ma non ha trovato nessun errore.
Con HDTune nella scansione errori non ha trovato nulla, mentre nello stato di salute dice "warning", così come in "Reallocated Sector Count" e "Ultra DMA CRC Error Count".
Anche utilizzando CrystalDisk mi dice che l'hard disk è a rischio.
Cosa posso fare??
 

niko98

Utente Attivo
375
14
CPU
Amd athlon 1800+
Scheda Madre
Biostars mkgv7
HDD
80 gb ide seagate
RAM
256 mb sdram pc 133
GPU
s3 savage s4
Audio
integrata
Monitor
hitachi cm643et
PSU
psu 500 watt atlantis
Case
mod case itx
OS
Windows xp home edition 32 bit sp2 (ita) lite version
controlla con un antivirus se ci sono virus,spybot,malware,trojan ecc
magari con malwarebytes
 
Ultima modifica:

IRQL

Utente Attivo
761
15
CPU
Intel Core i7-2600K + Arctic Cooling Freezer 13
Scheda Madre
Asrock Z68 Pro3
HDD
SSD Corsair Force GT120 + Samsung 320GB + Samsung 1TB
RAM
8 GB G.Skill
GPU
Zotac Geforce 560 Ti + Accelero Twin Turbo II
PSU
Cooler Master Silent Pro GOLD 600W
Case
Cooler Master Silencio 550 + 3 ventole Arctic F12
OS
Windows
Hai dei problemi all'hard disk, in questi casi la deframmentazione potrebbe peggiorare le cose.

Riporta i dati grezzi delle voci "Reallocated Sector Count" e "Ultra DMA CRC Error Count" oppure posta direttamente l'immgine di HDTune o CrystalDiskInfo.
 

niko98

Utente Attivo
375
14
CPU
Amd athlon 1800+
Scheda Madre
Biostars mkgv7
HDD
80 gb ide seagate
RAM
256 mb sdram pc 133
GPU
s3 savage s4
Audio
integrata
Monitor
hitachi cm643et
PSU
psu 500 watt atlantis
Case
mod case itx
OS
Windows xp home edition 32 bit sp2 (ita) lite version
ah scusate non lo sapevo :(
 

nikolai93

Utente Attivo
566
53
CPU
Intel Core i5 3570k @4,0 GHz cooled by Noctua NH-U9S
Scheda Madre
ASRock Z77E-ITX
HDD
SSD Samsung 840 PRO 128Gb+Seagate Barracuda 7200rpm 64MB 1000GB
RAM
8 GB Corsair Vengeance 1600MHz CAS9
GPU
MSI nVidia GTX650Ti PE+OC 1 GB
Monitor
HP x2301
PSU
EVGA 500W 80 Plus Gold
Case
EVGA Hadron Air
OS
Windows 10 Professional x64
prova a pulire l'hardisk,con ccleaner e poi fai una bella deframmentazione :D

A meno che tu abbia windows 2000 o precedenti, la deframmentazione è assolutamente inutile.

di che marca è l'hd? scaricati il software di test della marca del tuo disco e fallo andare.

"Reallocated Sector Count" sono i settori che l'hd rimpiazza nel caso in cui quelli che usa si rompano. se la diagnosi è giusta devi cambiare il disco.
 

Leonheart

Utente Èlite
2,295
348
CPU
Intel Core i7-3820
Dissipatore
Alpenföhn Gotthard
Scheda Madre
Asrock X79 EXTREME 4
HDD
Western Digital Blue 500 GB + SSD Samsung 830 128 GB
RAM
DDR3 Corsair Vengeance 1600MHz 8GB (4x2GB)
GPU
Nvidia GTX 1050 TI
Audio
Integrata
Monitor
Samsung 22" full HD LED
PSU
XFX 550W
Case
LC-POWER Pro-917B titus_x
OS
Windows 10 64 bit
Quoto. L'altro errore è invece relativo al cavo dell'hard disk. Forse è vecchio :sisi:.
 

Samuele G

Nuovo Utente
8
0
Questi sono i dati:
hd.png

Quindi è meglio non fare nessuna deframmentazione?? E se provassi a cambiare cavo per quanto riguarda l'altro errore??
 

Leonheart

Utente Èlite
2,295
348
CPU
Intel Core i7-3820
Dissipatore
Alpenföhn Gotthard
Scheda Madre
Asrock X79 EXTREME 4
HDD
Western Digital Blue 500 GB + SSD Samsung 830 128 GB
RAM
DDR3 Corsair Vengeance 1600MHz 8GB (4x2GB)
GPU
Nvidia GTX 1050 TI
Audio
Integrata
Monitor
Samsung 22" full HD LED
PSU
XFX 550W
Case
LC-POWER Pro-917B titus_x
OS
Windows 10 64 bit
Non saprei... ho letto qua e là e dicono che non è un errore così grave. Addiriturra ad alcuni è scomparso dopo alcuni mesi. Io ti consiglio di comprare un'altro hard disk e spostare tutta la roba su quell'altro così non perderai i dati quando non funzionerà più.
 

Samuele G

Nuovo Utente
8
0
Ah ho capito.. In effetti non è la prima volta che mi succede questo. Anche l'anno scorso si accendeva solo la seconda volta ma dopo qualche settimana è passato tutto, da solo. Invece adesso è da settembre che continua a fare così. E se provassi a formattare?? Cambierebbe qualcosa??
 

Leonheart

Utente Èlite
2,295
348
CPU
Intel Core i7-3820
Dissipatore
Alpenföhn Gotthard
Scheda Madre
Asrock X79 EXTREME 4
HDD
Western Digital Blue 500 GB + SSD Samsung 830 128 GB
RAM
DDR3 Corsair Vengeance 1600MHz 8GB (4x2GB)
GPU
Nvidia GTX 1050 TI
Audio
Integrata
Monitor
Samsung 22" full HD LED
PSU
XFX 550W
Case
LC-POWER Pro-917B titus_x
OS
Windows 10 64 bit
Potresti provare, ma non ti assicuro niente. Non credo che formattando si riparano i settori danneggiati :asd: .
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili