Pc si avvia ma si spegne subito dopo aver cambiato CPU

Alessandro1601

Nuovo Utente
59
7
Hardware Utente
CPU
Intel Core i5-4590
Dissipatore
Cooler Master Hyper 212X
Scheda Madre
H81M-P33
Hard Disk
SSD Kingston Hyperx 128gb HDD Seagate 1tb
RAM
8GB Kingston Fury DDR3 1866 Mhz
Scheda Video
Nvidia GeForce Gtx 1050
Alimentatore
Evga B3 550w
Internet
Fibra 30MB
Sistema Operativo
Windows 10 PRO 64Bit
Salve, è da un po che sono in ballo con una CPU, l'i5 4590. Praticamente quando lo metto dentro e provo ad avviare il PC questo si avvia ma si spegne subito dopo senza far apparire niente sullo schermo. Provo a rimandarlo indietro pensando che fosse la cpu difettosa ma il venditore dice che va. Me la faccio rispedire e provo a cambiare alimentatore visto che si era rotto ma stessa storia.
Ho provato a rimettere la cpu vecchia il pentium g3260 ma con questo va. Ho provato anche ad aggiornare il BIOS ma non si è risolto niente. Le ventole partono per 1 secondo e poi si spengono.
Le mie specifiche sono nel profilo
 

ale396

Utente Attivo
536
85
Hardware Utente
CPU
AMD Ryzen 7 1700 (OC 4 GHz)
Dissipatore
Corsair Hydro H110i
Scheda Madre
Asus Prime x370 Pro
Hard Disk
Samsung 970 evo 500 GB, WD Black 1TB, Seagate Barracuda 2TB
RAM
HyperX Fury 16 gb DDR4 2133 (OC 2800)
Scheda Video
Gigabyte Vega 64
Monitor
Samsung U28E590D
Alimentatore
Sharkoon silentstorm icewind Black 750W
Case
Thermaltake core v31
Periferiche
Casse Bose companion 2, Mouse Logitech G403
Internet
9 mega quando ricevo la grazia
Sistema Operativo
Windows 10 Pro
Hai provato a rimuovere per un po' di secondi la piletta della scheda madre e poi rimetterla?
 

Alessandro1601

Nuovo Utente
59
7
Hardware Utente
CPU
Intel Core i5-4590
Dissipatore
Cooler Master Hyper 212X
Scheda Madre
H81M-P33
Hard Disk
SSD Kingston Hyperx 128gb HDD Seagate 1tb
RAM
8GB Kingston Fury DDR3 1866 Mhz
Scheda Video
Nvidia GeForce Gtx 1050
Alimentatore
Evga B3 550w
Internet
Fibra 30MB
Sistema Operativo
Windows 10 PRO 64Bit

ale396

Utente Attivo
536
85
Hardware Utente
CPU
AMD Ryzen 7 1700 (OC 4 GHz)
Dissipatore
Corsair Hydro H110i
Scheda Madre
Asus Prime x370 Pro
Hard Disk
Samsung 970 evo 500 GB, WD Black 1TB, Seagate Barracuda 2TB
RAM
HyperX Fury 16 gb DDR4 2133 (OC 2800)
Scheda Video
Gigabyte Vega 64
Monitor
Samsung U28E590D
Alimentatore
Sharkoon silentstorm icewind Black 750W
Case
Thermaltake core v31
Periferiche
Casse Bose companion 2, Mouse Logitech G403
Internet
9 mega quando ricevo la grazia
Sistema Operativo
Windows 10 Pro
Strano, io in quel modo avevo risolto, il pc che hai è di una qualche marca oppure l'hai assemblato tu?
 

Alessandro1601

Nuovo Utente
59
7
Hardware Utente
CPU
Intel Core i5-4590
Dissipatore
Cooler Master Hyper 212X
Scheda Madre
H81M-P33
Hard Disk
SSD Kingston Hyperx 128gb HDD Seagate 1tb
RAM
8GB Kingston Fury DDR3 1866 Mhz
Scheda Video
Nvidia GeForce Gtx 1050
Alimentatore
Evga B3 550w
Internet
Fibra 30MB
Sistema Operativo
Windows 10 PRO 64Bit

ale396

Utente Attivo
536
85
Hardware Utente
CPU
AMD Ryzen 7 1700 (OC 4 GHz)
Dissipatore
Corsair Hydro H110i
Scheda Madre
Asus Prime x370 Pro
Hard Disk
Samsung 970 evo 500 GB, WD Black 1TB, Seagate Barracuda 2TB
RAM
HyperX Fury 16 gb DDR4 2133 (OC 2800)
Scheda Video
Gigabyte Vega 64
Monitor
Samsung U28E590D
Alimentatore
Sharkoon silentstorm icewind Black 750W
Case
Thermaltake core v31
Periferiche
Casse Bose companion 2, Mouse Logitech G403
Internet
9 mega quando ricevo la grazia
Sistema Operativo
Windows 10 Pro

Alessandro1601

Nuovo Utente
59
7
Hardware Utente
CPU
Intel Core i5-4590
Dissipatore
Cooler Master Hyper 212X
Scheda Madre
H81M-P33
Hard Disk
SSD Kingston Hyperx 128gb HDD Seagate 1tb
RAM
8GB Kingston Fury DDR3 1866 Mhz
Scheda Video
Nvidia GeForce Gtx 1050
Alimentatore
Evga B3 550w
Internet
Fibra 30MB
Sistema Operativo
Windows 10 PRO 64Bit
Ancora più strano perchè nei preassemblati alcuni produttori infami possono magari bloccarti le altre cpu (anche se non mi è mai capitato di vedere cose così nemmeno sui portatili con socket non saldato), ma allora nemmeno questo può essere il problema. Che mobo hai?
Una H81M-P33 con il bios aggiornato all'ultima versione

Inviato da AGS2-L09 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

ale396

Utente Attivo
536
85
Hardware Utente
CPU
AMD Ryzen 7 1700 (OC 4 GHz)
Dissipatore
Corsair Hydro H110i
Scheda Madre
Asus Prime x370 Pro
Hard Disk
Samsung 970 evo 500 GB, WD Black 1TB, Seagate Barracuda 2TB
RAM
HyperX Fury 16 gb DDR4 2133 (OC 2800)
Scheda Video
Gigabyte Vega 64
Monitor
Samsung U28E590D
Alimentatore
Sharkoon silentstorm icewind Black 750W
Case
Thermaltake core v31
Periferiche
Casse Bose companion 2, Mouse Logitech G403
Internet
9 mega quando ricevo la grazia
Sistema Operativo
Windows 10 Pro

Alessandro1601

Nuovo Utente
59
7
Hardware Utente
CPU
Intel Core i5-4590
Dissipatore
Cooler Master Hyper 212X
Scheda Madre
H81M-P33
Hard Disk
SSD Kingston Hyperx 128gb HDD Seagate 1tb
RAM
8GB Kingston Fury DDR3 1866 Mhz
Scheda Video
Nvidia GeForce Gtx 1050
Alimentatore
Evga B3 550w
Internet
Fibra 30MB
Sistema Operativo
Windows 10 PRO 64Bit

Allegati

ale396

Utente Attivo
536
85
Hardware Utente
CPU
AMD Ryzen 7 1700 (OC 4 GHz)
Dissipatore
Corsair Hydro H110i
Scheda Madre
Asus Prime x370 Pro
Hard Disk
Samsung 970 evo 500 GB, WD Black 1TB, Seagate Barracuda 2TB
RAM
HyperX Fury 16 gb DDR4 2133 (OC 2800)
Scheda Video
Gigabyte Vega 64
Monitor
Samsung U28E590D
Alimentatore
Sharkoon silentstorm icewind Black 750W
Case
Thermaltake core v31
Periferiche
Casse Bose companion 2, Mouse Logitech G403
Internet
9 mega quando ricevo la grazia
Sistema Operativo
Windows 10 Pro
No, in fondo c'è scritto che è compatibile, allego foto
Ops scusa finito il blocco di i5 avevo smesso di leggere, allora la cosa è ancora più strana. Personalmente quel problema l'ho sempre risolto resettando il bios togliendo la pila del cmos per un po'. Se il venditore è onesto e veramente la cpu è testata e funzionante sono quasi certo che la cosa abbia a che fare con la scheda madre, altrimenti non si spiega che con il pentium tutto vada bene, spero che ci sia qualcuno più ferrato di me con i cambi cpu che possa darti una mano..!
 

Alessandro1601

Nuovo Utente
59
7
Hardware Utente
CPU
Intel Core i5-4590
Dissipatore
Cooler Master Hyper 212X
Scheda Madre
H81M-P33
Hard Disk
SSD Kingston Hyperx 128gb HDD Seagate 1tb
RAM
8GB Kingston Fury DDR3 1866 Mhz
Scheda Video
Nvidia GeForce Gtx 1050
Alimentatore
Evga B3 550w
Internet
Fibra 30MB
Sistema Operativo
Windows 10 PRO 64Bit
Ops scusa finito il blocco di i5 avevo smesso di leggere, allora la cosa è ancora più strana. Personalmente quel problema l'ho sempre risolto resettando il bios togliendo la pila del cmos per un po'. Se il venditore è onesto e veramente la cpu è testata e funzionante sono quasi certo che la cosa abbia a che fare con la scheda madre, altrimenti non si spiega che con il pentium tutto vada bene, spero che ci sia qualcuno più ferrato di me con i cambi cpu che possa darti una mano..!
In oltre mi ricordo che la prima volta che l'avevo messo era andato per 10 secondi per poi spegnersi e fino ad adesso avere quel problema.

Inviato da AGS2-L09 tramite App ufficiale di Tom\'s Hardware Italia Forum
 

joko

Nuovo Utente
Molto strano. Presumo che il bios sia aggiornato alla versione atta a riconoscere la CPU.
Nella fattispecie è opportuno controllare che il dissipatore sia fissato in modo corretto alla CPU e che sia stato applicato il necessario velo di pasta termoconduttiva: a me la stessa cosa succedeva con un AMD x2 6000+ sul quale il dissipatore era stata montato in modo non idoneo, una volta smontato e spalmato un velo di pasta sul processore il tutto si è messo a funzionare.
Nel dubbio, se hai un amico con una scheda madre compatibile col processore che intendi installare, chiedigli se puoi fare qualche prova da lui, tanto per toglierti ogni dubbio.
Saluti.
 

meiyo

Utente Èlite
2,102
774
Hardware Utente
CPU
FX8350@4500
Dissipatore
UN VECCHIO DINOSAURO THERMALTAKE
Scheda Madre
ASUS 970 PRO GAMING AURA
Hard Disk
M2 NVME 970EVO + SSD CRUCIAL MX500
RAM
GSKYLL TRIDENT 2133 16GB
Scheda Video
ASUS ROG PLATINUM GTX760
Scheda Audio
integrata
Monitor
LG FULL-HD
Alimentatore
LEPA 1000W
Case
BANCHETTO DIMASTECH EASY V3
Internet
FIBRA TIM 30MEGA
Sistema Operativo
Windows 7 Ultimate 64Bit+ WINDOWS 10 PRO
Se la cpu ( dal venditore) funziona, se la tua cpu funziona, se il bios è aggiornato, se la cpu è compatibile è colpa...... Dell'alimentatore.
Modello a tua disposizione?
La differenza( ai fini esclusivi del problema segnalato) tra i due è solo maggiore richiesta energetica da parte dell'i5
 

Alessandro1601

Nuovo Utente
59
7
Hardware Utente
CPU
Intel Core i5-4590
Dissipatore
Cooler Master Hyper 212X
Scheda Madre
H81M-P33
Hard Disk
SSD Kingston Hyperx 128gb HDD Seagate 1tb
RAM
8GB Kingston Fury DDR3 1866 Mhz
Scheda Video
Nvidia GeForce Gtx 1050
Alimentatore
Evga B3 550w
Internet
Fibra 30MB
Sistema Operativo
Windows 10 PRO 64Bit
Molto strano. Presumo che il bios sia aggiornato alla versione atta a riconoscere la CPU.
Nella fattispecie è opportuno controllare che il dissipatore sia fissato in modo corretto alla CPU e che sia stato applicato il necessario velo di pasta termoconduttiva: a me la stessa cosa succedeva con un AMD x2 6000+ sul quale il dissipatore era stata montato in modo non idoneo, una volta smontato e spalmato un velo di pasta sul processore il tutto si è messo a funzionare.
Nel dubbio, se hai un amico con una scheda madre compatibile col processore che intendi installare, chiedigli se puoi fare qualche prova da lui, tanto per toglierti ogni dubbio.
Saluti.
Il dissi è montato bene visto che con il pentium funziona. Peró io uso quello stock del pentium e ho visto su internet che quello dell'i5 ha la cosa di ferro sotto più piccola, cambia qualcosa?

Sent from my AGS2-L09 using Toms Hardware Italia Forum mobile app
 

Alessandro1601

Nuovo Utente
59
7
Hardware Utente
CPU
Intel Core i5-4590
Dissipatore
Cooler Master Hyper 212X
Scheda Madre
H81M-P33
Hard Disk
SSD Kingston Hyperx 128gb HDD Seagate 1tb
RAM
8GB Kingston Fury DDR3 1866 Mhz
Scheda Video
Nvidia GeForce Gtx 1050
Alimentatore
Evga B3 550w
Internet
Fibra 30MB
Sistema Operativo
Windows 10 PRO 64Bit
Se la cpu ( dal venditore) funziona, se la tua cpu funziona, se il bios è aggiornato, se la cpu è compatibile è colpa...... Dell'alimentatore.
Modello a tua disposizione?
La differenza( ai fini esclusivi del problema segnalato) tra i due è solo maggiore richiesta energetica da parte dell'i5
Ho un evga b3 550w

Sent from my AGS2-L09 using Toms Hardware Italia Forum mobile app
 

Entra

oppure Accedi utilizzando