Pc si avvia ma schermo no

  • Autore discussione Utente cancellato 383009
  • Data d'inizio
U

Utente cancellato 383009

Ospite
Buonasera a tutti .
Vi scrivo per chiedervi aiuto per il mio pc fisso che ha circa 2 anni .
Praticamente ieri sera ho aperto Chrome e subito dopo lo schermo è venuto verde per 3 secondi e si è riavviato il pc ... mi usciva la schermata di ripristino e ma ho messo annulla .. infine sono riuscito ad accenderlo e a vedere il desktop.

Ho iniziato a copiare qualche dato sul hard disk per sicurezza ma si continuava a riavviare come la prima volta .. e l’ho spento.

Stasera provo a riaccenderlo , si blocca sulla schermata di avvio , vedevo la scritta asrock, ho premuto tasto di accensione e l’ho spento .

Faccio per riaccenderlo ma il desktop non si attiva , cioè il PC si accende ma lo schermo no.

avete qualche idea ? Cosa potrei fare ? Grazie mille
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
11,776
7,167
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
La sfera di cristallo non è ancora in dotazione...
Le componenti del computer?
 
U

Utente cancellato 383009

Ospite
Grazie della risposta intanto .
Ti allego le immagini del mio ordina Amazon . Dovrebbe esserci tutto .

ciao grazie
 

Allegati

  • E8B68F6E-EADA-417A-961D-8BCBEC04BE80.png
    E8B68F6E-EADA-417A-961D-8BCBEC04BE80.png
    446.9 KB · Visualizzazioni: 6
  • 58EB856B-B642-49A3-A9CB-4CD3C78B8DB8.jpeg
    58EB856B-B642-49A3-A9CB-4CD3C78B8DB8.jpeg
    112.4 KB · Visualizzazioni: 9

Moffetta88

Moderatore
Staff Forum
Utente Èlite
11,776
7,167
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Non vedo la scheda video... è quella integrata nel ryzen 3?
 
U

Utente cancellato 383009

Ospite
Si sì esatto.

Ho provato a collegare un altro monitor e a cambiare cavi ( da hdmi a vga ) ma niente da fare .
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
11,776
7,167
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Solitamente le schermate verdi son causati dai driver amd..
Ma essendo questa integrata mi pare strano.
Fai una cosa, scollega tutte le periferiche non necessarie e metti un solo banco di ram nello slot A2 e vedi se parte
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 577 63.9%
  • XBOX Series X/S

    Voti: 326 36.1%

Discussioni Simili