PROBLEMA Pc si avvia ma rimane schermo nero

Rusl

Nuovo Utente
18
5
Salve ragazzi, mi sono appena registrato perchè ho questo problema urgente tanto che ancora non ho fatto la presentazione, infatti appena finisco di scrivere qui corro a presentarmi, è una cosa urgente perchè devo aggiustare o quanto meno capire il problema di questo pc entro venerdì..

Il pc è un fisso del 2001 (non mio, di mio padre) con Windows XP funzionante negli ultimi 13 anni fino a 2 giorni fa, quando iniziò a comparire un errore all'avvio e il pc non si avviava più, quindi oggi l'ho formattato tranquillamente con il CD di Windows XP però appena finita la formattazione e l'installazione si stava riavviando per far partire il Sistema appena installato (come è normale che sia) solo che da quel momento non è più ripartito normalmente..

In pratica quando lo avvio ci accende normalmente,tutte le ventole partono, fa il normale bip di apertura, i led si accendono, il lettore cd gira e sembra tutto normale.. solo che il monitor è sempre nero e non dà segni di vita, non compare neanche la schermata del bios come accadeva sempre e aprendo il case e cercando per bene non ho sentito neanche la minima puzza di bruciato quindi penso (e spero) che non si sia bruciato nulla..
-Ho provato a cambiare la scheda video in caso si fosse bruciata ma con un'altra scheda continua a fare così
-La ram non penso che sia perchè se no penso dovrebbe riavviarsi o fare dei beep e in ogni caso ho provato a spostarla di slot e non cambia nulla
-Ho tolto la batteria della scheda madre e rimessa dopo un'ora e non è cambiato nulla
-Ho collegato il mio portatile al monitor per vedere se funzionasse e non dà segni di vita

Quindi io penso che sia il monitor che è andato e domani farò una prova con un altro monitor, altrimenti penso che il problema possa essere della batteria della scheda madre o della ram (anche se mi sembra strano visto che non puzza di bruciato e non fa dei beep)
Voi cosa pensate che sia? C'è il rischio che sia andata la scheda madre? Spero di essermi spiegato bene :(
 

pulsar75

Utente Èlite
1,976
292
CPU
Intel Core i7 4770k + Arctic Cooling Freezer 13 CO
Scheda Madre
Asrock Fatal1ty Z87 Killer
HDD
SSD Kingston V300 120 GB + WD Caviar Green 1 TB
RAM
2x8 GB G.Skill TridentX F3-2133C9D
GPU
HD 4600 integrata
Audio
HD Realtek 7.1 integrata
Monitor
Samsung 21,5" Led
PSU
Antec HCG-520M
Case
Zalman Z12
OS
Windows 7 Professional 64 bit
Salve ragazzi, mi sono appena registrato perchè ho questo problema urgente tanto che ancora non ho fatto la presentazione, infatti appena finisco di scrivere qui corro a presentarmi, è una cosa urgente perchè devo aggiustare o quanto meno capire il problema di questo pc entro venerdì..

Il pc è un fisso del 2001 (non mio, di mio padre) con Windows XP funzionante negli ultimi 13 anni fino a 2 giorni fa, quando iniziò a comparire un errore all'avvio e il pc non si avviava più, quindi oggi l'ho formattato tranquillamente con il CD di Windows XP però appena finita la formattazione e l'installazione si stava riavviando per far partire il Sistema appena installato (come è normale che sia) solo che da quel momento non è più ripartito normalmente..

In pratica quando lo avvio ci accende normalmente,tutte le ventole partono, fa il normale bip di apertura, i led si accendono, il lettore cd gira e sembra tutto normale.. solo che il monitor è sempre nero e non dà segni di vita, non compare neanche la schermata del bios come accadeva sempre e aprendo il case e cercando per bene non ho sentito neanche la minima puzza di bruciato quindi penso (e spero) che non si sia bruciato nulla..
-Ho provato a cambiare la scheda video in caso si fosse bruciata ma con un'altra scheda continua a fare così
-La ram non penso che sia perchè se no penso dovrebbe riavviarsi o fare dei beep e in ogni caso ho provato a spostarla di slot e non cambia nulla
-Ho tolto la batteria della scheda madre e rimessa dopo un'ora e non è cambiato nulla
-Ho collegato il mio portatile al monitor per vedere se funzionasse e non dà segni di vita

Quindi io penso che sia il monitor che è andato e domani farò una prova con un altro monitor, altrimenti penso che il problema possa essere della batteria della scheda madre o della ram (anche se mi sembra strano visto che non puzza di bruciato e non fa dei beep)
Voi cosa pensate che sia? C'è il rischio che sia andata la scheda madre? Spero di essermi spiegato bene :(
Da quello che dici al 99% il guasto dovrebbe essere il monitor, visto che non vedi niente nemmeno collegandoci il portatile. Dovresti provare a collegare un altro monitor
 

Rusl

Nuovo Utente
18
5
Ciao e grazie dell'aiuto :) oggi ho provato e a quanto pare è il monitor il problema.. però mi chiedo, quando provo a regolare la lumonisità con i pulsanti del monitor mi compare la barretta per regolare il colore ecc, quindi i pixel ci sono ancora tutti e funzionanti, però quando collego il pc si illumina ma rimane nero.. nel senso che non è un nero morto, come se il monitor fosse spento, ma è un nero illuminato, quindi cosa può essere il problema?
Il cavo vga funziona e il pc collegandolo ad un altro monitor funziona anche..
 

pulsar75

Utente Èlite
1,976
292
CPU
Intel Core i7 4770k + Arctic Cooling Freezer 13 CO
Scheda Madre
Asrock Fatal1ty Z87 Killer
HDD
SSD Kingston V300 120 GB + WD Caviar Green 1 TB
RAM
2x8 GB G.Skill TridentX F3-2133C9D
GPU
HD 4600 integrata
Audio
HD Realtek 7.1 integrata
Monitor
Samsung 21,5" Led
PSU
Antec HCG-520M
Case
Zalman Z12
OS
Windows 7 Professional 64 bit
Ciao e grazie dell'aiuto :) oggi ho provato e a quanto pare è il monitor il problema.. però mi chiedo, quando provo a regolare la lumonisità con i pulsanti del monitor mi compare la barretta per regolare il colore ecc, quindi i pixel ci sono ancora tutti e funzionanti, però quando collego il pc si illumina ma rimane nero.. nel senso che non è un nero morto, come se il monitor fosse spento, ma è un nero illuminato, quindi cosa può essere il problema?
Il cavo vga funziona e il pc collegandolo ad un altro monitor funziona anche..
Potrebbe essere il trasformatore del monitor oppure un guasto all'ingresso del segnale vga. Se hai altri ingressi sul monitor provali (dvi, hdmi)
 

Rusl

Nuovo Utente
18
5
Ora sto provvedendo a comprarne uno nuovo.. una sola domanda e ho risolto: se il computer è vecchissimo e con una scheda integrata e io compro un monitor con risoluzione 1600 x 900, c'è il rischio di avere rallentamenti o problemi perchè la scheda video non lo regge?
 

pulsar75

Utente Èlite
1,976
292
CPU
Intel Core i7 4770k + Arctic Cooling Freezer 13 CO
Scheda Madre
Asrock Fatal1ty Z87 Killer
HDD
SSD Kingston V300 120 GB + WD Caviar Green 1 TB
RAM
2x8 GB G.Skill TridentX F3-2133C9D
GPU
HD 4600 integrata
Audio
HD Realtek 7.1 integrata
Monitor
Samsung 21,5" Led
PSU
Antec HCG-520M
Case
Zalman Z12
OS
Windows 7 Professional 64 bit
Ora sto provvedendo a comprarne uno nuovo.. una sola domanda e ho risolto: se il computer è vecchissimo e con una scheda integrata e io compro un monitor con risoluzione 1600 x 900, c'è il rischio di avere rallentamenti o problemi perchè la scheda video non lo regge?
No nessun problema, se la scheda video arriva a quella risoluzione bene, altrimenti andrai con una risoluzione più bassa (il massimo supportato dalla vga). Ma non credo sia un problema arrivare a 1600x900
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili