RISOLTO Pc si avvia ma lo schermo rimane nero.

Stato
Discussione chiusa ad ulteriori risposte.

Xrmx99

Nuovo Utente
Save a tutti, mi rivolgo a voi perchè in questo periodo ho un problema fastidioso che non riesco a risolvere. Quando avvio il pc lo schermo rimane nero con la scritta "segnale di ingresso non trovato". Non capita sempre, ma molto spesso. Ho provato a cambiare cavo da Display Port ad HDMI, staccato e riattaccato il cavo Display Port, ho provato ad attaccare il cavo hdmi alla scheda madre, spengo e riaccendo il pc, la televisione.. ma tutto quello che faccio è inutile. Dopo vari tentativi si decide a funzionare e il problema non si ripresenta più, tranne quando lo spengo e l'indomani lo riaccendo. Nonostante tutti i tentativi che ho fatto lo schermo visualizza l'input video solo quando ha voglia. A cosa può essere dovuta la causa? Mi capita solo in questo ultimo periodo, all'inizio non mi ha mai dato problemi. Vi ringrazio in anticipo. Se serve qualche altra informazione sono disponibile.
 

vgg5465

Sic Mundus Creatus Est
Utente Èlite
2,555
1,419
Hardware Utente
CPU
i9-9900k @5.0Ghz 1.208V
Dissipatore
ROG Ryujin 360
Scheda Madre
Asus ROG z390 maximus XI hero
Hard Disk
2TB Toshiba P300, 512GB 970 pro, 256GB SSD Corsair force GS, 2x 1TB 860 EVO
RAM
32GB Corsair Vegeance rgb pro 3200mhz
Scheda Video
GIGABYTE 1080 xTreme
Scheda Audio
O2+Odac
Monitor
2x Philips G-Line 272G5DYEB + X34 ACER
Alimentatore
Seasonic Focus Plus platinum 850W
Case
Cooler Master H500M
Periferiche
Corsair K95, Logitech G903 & mousepad PowerPlay
Internet
dl: 500mb/s ul: 50mb/s
Sistema Operativo
Windows 10
Save a tutti, mi rivolgo a voi perchè in questo periodo ho un problema fastidioso che non riesco a risolvere. Quando avvio il pc lo schermo rimane nero con la scritta "segnale di ingresso non trovato". Non capita sempre, ma molto spesso. Ho provato a cambiare cavo da Display Port ad HDMI, staccato e riattaccato il cavo Display Port, ho provato ad attaccare il cavo hdmi alla scheda madre, spengo e riaccendo il pc, la televisione.. ma tutto quello che faccio è inutile. Dopo vari tentativi si decide a funzionare e il problema non si ripresenta più, tranne quando lo spengo e l'indomani lo riaccendo. Nonostante tutti i tentativi che ho fatto lo schermo visualizza l'input video solo quando ha voglia. A cosa può essere dovuta la causa? Mi capita solo in questo ultimo periodo, all'inizio non mi ha mai dato problemi. Vi ringrazio in anticipo. Se serve qualche altra informazione sono disponibile.
Anche a me succedeva, nel mio caso in particolare, le RAM davano errore ed il pc non si accendeva, lo puoi notare facilmente, se dovesse risuccederti, controlla sulla scheda madre se ci sono dei LED rossi accesi in zona RAM o poco sotto/sopra. In ogni caso potrebbe essere la MB a farti questi scherzetti, che modello è?
 
  • Mi piace
Reactions: BWD87 e Xrmx99

Skills07

Moderatore
Staff Forum
8,759
2,310
Hardware Utente
CPU
Ryzen 7 2700x
Dissipatore
Stock
Scheda Madre
Aourus Gigabyte X-470
Hard Disk
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 160gb segate
RAM
16 gb G.Skill Tridentz 3200 mhz RGB
Scheda Video
Sapphire RX 580 8gb ddr5
Monitor
Samsung Smart TV Full HD 50 Pollici/ Hp ES 24 IPS
Alimentatore
XFX 80 plus 750 watt
Case
Aerecool xpredator x3
Sistema Operativo
Windows 10 Pro 64
ciao prova un reset del bios togliendo la batteria tampone sulla mobo per 5 minuti
 

Xrmx99

Nuovo Utente
Anche a me succedeva, nel mio caso in particolare, le RAM davano errore ed il pc non si accendeva, lo puoi notare facilmente, se dovesse risuccederti, controlla sulla scheda madre se ci sono dei LED rossi accesi in zona RAM o poco sotto/sopra. In ogni caso potrebbe essere la MB a farti questi scherzetti, che modello è?
Grazie mille per la riposta, non appena succederà di nuovo lo farò. Ho una Asrock B150M pro4
Post automaticamente unito:

ciao prova un reset del bios togliendo la batteria tampone sulla mobo per 5 minuti
Proverò non appena succederà di nuovo. Grazie del consiglio. In caso, una volta tolta la batteria, dovrò rientrare nel BIOS per impostare da capo tutte cose?
 

Skills07

Moderatore
Staff Forum
8,759
2,310
Hardware Utente
CPU
Ryzen 7 2700x
Dissipatore
Stock
Scheda Madre
Aourus Gigabyte X-470
Hard Disk
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 160gb segate
RAM
16 gb G.Skill Tridentz 3200 mhz RGB
Scheda Video
Sapphire RX 580 8gb ddr5
Monitor
Samsung Smart TV Full HD 50 Pollici/ Hp ES 24 IPS
Alimentatore
XFX 80 plus 750 watt
Case
Aerecool xpredator x3
Sistema Operativo
Windows 10 Pro 64
si il bios in questi casi si resetta da zero
 

DareDevil_

Moderatore
Staff Forum
8,772
4,514
Hardware Utente
CPU
Q9550 @3,70 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 560 TI Twin Frozr II 1 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Case
Moddato da me
Periferiche
Mouse e tastiera
Internet
Fibra Vodafone
Sistema Operativo
Windows 10 1809 64 bit
  • Mi piace
Reactions: sghe23 e Xrmx99

BWD87

Moderatore
Staff Forum
Utente Èlite
20,362
13,813
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.375v delidded
Dissipatore
Corsair Hydro h100x
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB + raid0 2x hdd 500gb + hdd 1tb
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
AOC g2590fx
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
Ciao. Qual'è la configurazione completa del pc? È necessario sapere in dettaglio anche quale ram hai
 
  • Mi piace
Reactions: Xrmx99

BWD87

Moderatore
Staff Forum
Utente Èlite
20,362
13,813
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.375v delidded
Dissipatore
Corsair Hydro h100x
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB + raid0 2x hdd 500gb + hdd 1tb
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
AOC g2590fx
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
MoBo: Asrock B150M pro4
Cpu: i5-6400
ram: Corsair vengeance lpx ddr4 2133 2x4 GB.
Scheda video: MSI Radeon rx 470 gaming x 4GB
Alimentatore: Evga 500w Bronze
Hai attivato XMP nel bios?
 
  • Mi piace
Reactions: sghe23

BWD87

Moderatore
Staff Forum
Utente Èlite
20,362
13,813
Hardware Utente
CPU
Core I/ 4790K @4,9GHz 1.375v delidded
Dissipatore
Corsair Hydro h100x
Scheda Madre
msi Z97S SLI Krait Edition
Hard Disk
Corsair force LS 120GB + raid0 2x hdd 500gb + hdd 1tb
RAM
32Gb Corsair Dominator Platinum 2400 @2666 cl13-15-15-31
Scheda Video
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram
Monitor
AOC g2590fx
Alimentatore
Corsair TX550M
Case
Corsair Carbide 400R moddato
Sistema Operativo
Windows 10
  • Mi piace
Reactions: Xrmx99

Skills07

Moderatore
Staff Forum
8,759
2,310
Hardware Utente
CPU
Ryzen 7 2700x
Dissipatore
Stock
Scheda Madre
Aourus Gigabyte X-470
Hard Disk
Samsung Evo 850 250gb,2tb toshiba, 500gb western digital, 160gb segate
RAM
16 gb G.Skill Tridentz 3200 mhz RGB
Scheda Video
Sapphire RX 580 8gb ddr5
Monitor
Samsung Smart TV Full HD 50 Pollici/ Hp ES 24 IPS
Alimentatore
XFX 80 plus 750 watt
Case
Aerecool xpredator x3
Sistema Operativo
Windows 10 Pro 64
facci sapere
 
  • Mi piace
Reactions: BWD87 e Xrmx99
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando