[PROBLEMA] Pc si avvia di continuo senza fare beep

simonekap93

Utente Attivo
212
5
Hardware Utente
CPU
Intel i7 4790k
Scheda Madre
MSI MPOwer
Hard Disk
HDD Caviar greeen 2TB + SSD Samsung serie 830 128 Gb
RAM
Avexir 16gb
Scheda Video
Asus GTX 680
Scheda Audio
Asus xonar DX
Monitor
Eizo FS2332
Alimentatore
Corsair Enthusiast TM850X
Case
Cooler Master HAF X
Sistema Operativo
Win 7 home premium + Kali Linux
Buongiorno ragazzi, credo di aver fatto qualche sbaglio rimontando il pc che avevo smontato per dare una pulita e cambiare acqua all'impianto a liquido. Ora infatti si accende ma dopo qualche secondo si spegne e così di continuo finche non stacco l'alimentatore. Smontando il waterblock della cpu ho notato alcuni pin piegati o addirittura mancanti, non ne sono sicuro perché devo ricontrollare con una lente di ingrandimento più tardi comunque volevo sapere se è possibile riaddrizzare(ammesso e concesso siano solo piegati) i pin oppure portarla a riparare in qualche centro.

A breve posterò delle foto per farvi vedere.

La mia Configurazione:

MSI Z77A GD65
Intel I5 3570k
ASUS GTX 680 x2
8Gb CORSAIR VENGEANCE low profile da 1600 mhz
CORSAIR TX850w
Tutto liquidato.

Grazie
 
Ultima modifica:

LordNight

UTENTE LEGGENDARIO
24,319
10,127
Hardware Utente
CPU
Intel i7-6700K @ 4,7GHz // Intel i7-3770K @ 4,6GHz
Dissipatore
NZXT Kraken X61 // Cryorig R1 Ultimate
Scheda Madre
Asrock Z170 Extreme 6 // Asrock Z77 Extreme 6
Hard Disk
Samsung SM951 NVMe 512GB + Seagate Barracuda 2TB + vari // Samsung 850 EVO + Seagate Barracuda 2TB
RAM
GSkill Trident Z 2*8GB 3200MHz CL16 @ 3325 MHz CL14 // GSkill Sniper 2*8GB 2400MHz CL11
Scheda Video
Asus GTX 1080 Strix // Intel HD4000
Scheda Audio
Vedi "Mainboard"
Monitor
QNIX QX2710 WQHD (2560*1440) IPS 8bit+FRC // Dell U2515H
Alimentatore
EVGA SuperNova 750W G2 // Cooler Master Silent Pro M 500W
Case
Anidees AI Crystal White // Cooler Master Masterbox 5
Periferiche
Sharkoon Skiller SGK1 - Logitech G602 // Microsoft Sculpt Keyboard & Mouse
Sistema Operativo
Win 10 Pro
Buongiorno ragazzi, credo di aver fatto qualche sbaglio rimontando il pc che avevo smontato per dare una pulita e cambiare acqua all'impianto a liquido. Ora infatti si accende ma dopo qualche secondo si spegne e così di continuo finche non stacco l'alimentatore. Smontando il waterblock della cpu ho notato alcuni pin piegati o addirittura mancanti, non ne sono sicuro perché devo ricontrollare con una lente di ingrandimento più tardi comunque volevo sapere se è possibile riaddrizzare(ammesso e concesso siano solo piegati) i pin oppure portarla a riparare in qualche centro.

A breve posterò delle foto per farvi vedere.

La mia Configurazione:

MSI Z77A GD65
Intel I5 3570k
ASUS GTX 680 x2
8Gb CORSAIR VENGEANCE low profile da 1600 mhz
CORSAIR TX850w
Tutto liquidato.

Grazie
Posta la foto e vediamo.
Cmq se sono piegati si può provare a metterli a posto usando una lente d'ingrandimento ed un ago o, meglio ancora, una di quelle pinzette a punta sottilissima.
Se sono rotti fai prima a cambiarla.
 

simonekap93

Utente Attivo
212
5
Hardware Utente
CPU
Intel i7 4790k
Scheda Madre
MSI MPOwer
Hard Disk
HDD Caviar greeen 2TB + SSD Samsung serie 830 128 Gb
RAM
Avexir 16gb
Scheda Video
Asus GTX 680
Scheda Audio
Asus xonar DX
Monitor
Eizo FS2332
Alimentatore
Corsair Enthusiast TM850X
Case
Cooler Master HAF X
Sistema Operativo
Win 7 home premium + Kali Linux
Ecco due foto.


 
Ultima modifica:

LordNight

UTENTE LEGGENDARIO
24,319
10,127
Hardware Utente
CPU
Intel i7-6700K @ 4,7GHz // Intel i7-3770K @ 4,6GHz
Dissipatore
NZXT Kraken X61 // Cryorig R1 Ultimate
Scheda Madre
Asrock Z170 Extreme 6 // Asrock Z77 Extreme 6
Hard Disk
Samsung SM951 NVMe 512GB + Seagate Barracuda 2TB + vari // Samsung 850 EVO + Seagate Barracuda 2TB
RAM
GSkill Trident Z 2*8GB 3200MHz CL16 @ 3325 MHz CL14 // GSkill Sniper 2*8GB 2400MHz CL11
Scheda Video
Asus GTX 1080 Strix // Intel HD4000
Scheda Audio
Vedi "Mainboard"
Monitor
QNIX QX2710 WQHD (2560*1440) IPS 8bit+FRC // Dell U2515H
Alimentatore
EVGA SuperNova 750W G2 // Cooler Master Silent Pro M 500W
Case
Anidees AI Crystal White // Cooler Master Masterbox 5
Periferiche
Sharkoon Skiller SGK1 - Logitech G602 // Microsoft Sculpt Keyboard & Mouse
Sistema Operativo
Win 10 Pro
Ecco una foto.
Tutti i piedini mi sembrano al loro posto però nutro un sospetto riguardo a questa zona:



Mi sembra che ne manchi uno e due o tre siano piegati... puoi controllare meglio?
 

simonekap93

Utente Attivo
212
5
Hardware Utente
CPU
Intel i7 4790k
Scheda Madre
MSI MPOwer
Hard Disk
HDD Caviar greeen 2TB + SSD Samsung serie 830 128 Gb
RAM
Avexir 16gb
Scheda Video
Asus GTX 680
Scheda Audio
Asus xonar DX
Monitor
Eizo FS2332
Alimentatore
Corsair Enthusiast TM850X
Case
Cooler Master HAF X
Sistema Operativo
Win 7 home premium + Kali Linux
Si hai ragione credo addirittura ne manchi uno, quindi immagino sia da buttare.:cry:
 

LordNight

UTENTE LEGGENDARIO
24,319
10,127
Hardware Utente
CPU
Intel i7-6700K @ 4,7GHz // Intel i7-3770K @ 4,6GHz
Dissipatore
NZXT Kraken X61 // Cryorig R1 Ultimate
Scheda Madre
Asrock Z170 Extreme 6 // Asrock Z77 Extreme 6
Hard Disk
Samsung SM951 NVMe 512GB + Seagate Barracuda 2TB + vari // Samsung 850 EVO + Seagate Barracuda 2TB
RAM
GSkill Trident Z 2*8GB 3200MHz CL16 @ 3325 MHz CL14 // GSkill Sniper 2*8GB 2400MHz CL11
Scheda Video
Asus GTX 1080 Strix // Intel HD4000
Scheda Audio
Vedi "Mainboard"
Monitor
QNIX QX2710 WQHD (2560*1440) IPS 8bit+FRC // Dell U2515H
Alimentatore
EVGA SuperNova 750W G2 // Cooler Master Silent Pro M 500W
Case
Anidees AI Crystal White // Cooler Master Masterbox 5
Periferiche
Sharkoon Skiller SGK1 - Logitech G602 // Microsoft Sculpt Keyboard & Mouse
Sistema Operativo
Win 10 Pro
Si hai ragione credo addirittura ne manchi uno, quindi immagino sia da buttare.:cry:
Se il piedino manca proprio e non c'è modo di raddrizzarlo, purtroppo sì, mi sa tanto che è da buttare.
 

simonekap93

Utente Attivo
212
5
Hardware Utente
CPU
Intel i7 4790k
Scheda Madre
MSI MPOwer
Hard Disk
HDD Caviar greeen 2TB + SSD Samsung serie 830 128 Gb
RAM
Avexir 16gb
Scheda Video
Asus GTX 680
Scheda Audio
Asus xonar DX
Monitor
Eizo FS2332
Alimentatore
Corsair Enthusiast TM850X
Case
Cooler Master HAF X
Sistema Operativo
Win 7 home premium + Kali Linux
Ok grazie mille. :)

- - - Updated - - -

Ciò che vorrei sapere comunque è come può essere successa una cosa del genere, non sarò un esperto ma smontare e rimontare cpu l'ho gia fatto varie volte tanto da poter essere abbastanza sicuro da non fare danni, ma stavolta qualcosa è andato male.
Può dipendere solo da come appoggi la cpu nel socket oppure anche da altri fattori tipo che ho stretto troppo il waterblock della cpu?
 

LordNight

UTENTE LEGGENDARIO
24,319
10,127
Hardware Utente
CPU
Intel i7-6700K @ 4,7GHz // Intel i7-3770K @ 4,6GHz
Dissipatore
NZXT Kraken X61 // Cryorig R1 Ultimate
Scheda Madre
Asrock Z170 Extreme 6 // Asrock Z77 Extreme 6
Hard Disk
Samsung SM951 NVMe 512GB + Seagate Barracuda 2TB + vari // Samsung 850 EVO + Seagate Barracuda 2TB
RAM
GSkill Trident Z 2*8GB 3200MHz CL16 @ 3325 MHz CL14 // GSkill Sniper 2*8GB 2400MHz CL11
Scheda Video
Asus GTX 1080 Strix // Intel HD4000
Scheda Audio
Vedi "Mainboard"
Monitor
QNIX QX2710 WQHD (2560*1440) IPS 8bit+FRC // Dell U2515H
Alimentatore
EVGA SuperNova 750W G2 // Cooler Master Silent Pro M 500W
Case
Anidees AI Crystal White // Cooler Master Masterbox 5
Periferiche
Sharkoon Skiller SGK1 - Logitech G602 // Microsoft Sculpt Keyboard & Mouse
Sistema Operativo
Win 10 Pro
Ok grazie mille. :)

Ciò che vorrei sapere comunque è come può essere successa una cosa del genere, non sarò un esperto ma smontare e rimontare cpu l'ho gia fatto varie volte tanto da poter essere abbastanza sicuro da non fare danni, ma stavolta qualcosa è andato male.
Può dipendere solo da come appoggi la cpu nel socket oppure anche da altri fattori tipo che ho stretto troppo il waterblock della cpu?
Guarda, quei piedini sono così sensibile che, spesso, basta solo sfiorarli con la punta delle dita per piegarli.
Poi, certo, appoggiare la CPU con troppa foga o stringere troppo il dissipatore può sicuramente aver causato il danno.
 

Discussione simile


Entra

oppure Accedi utilizzando