PROBLEMA PC si accende senza segnale video

Luigisan

Nuovo Utente
16
1
Salve ho questo problema con il pc che si ripete circa 1 volta al mese, si accende e il bios sembra avviarsi ma non c'è alcun segnale video, l' unico modo per risolvere è fare il reset tramite cmos, ma il problema si ripresenta dopo tempo, ho già cambiato la betteria, testato le ram(memtest)la stabilità del sistema etc, ma sembra tutto ok, forse la scheda madre sta per fare una brutta fine?(ha circa 5-6 anni), durante gli avvii senza segnale video non si sente alcun bip strano, e il pc sembra avviarsi normalmente.
 

Cibachrome

Utente Èlite
14,146
5,158
Salve ho questo problema con il pc che si ripete crica 1 volta al mese, si accende e il bios sembra avviarsi ma non c'è alcun segnale video, l' unico modo per risolvere è fare il reset tramite cmos, ma il problema si ripresenta dopo tempo, ho già cambiato la betteria, testato le ram(memtest)la stabilità del sistema etc, ma sembra tutto ok, forse la scheda madre sta per fare una brutta fine?(ha circa 5-6 anni), durante gli avvii senza segnale video non si sente alcun bip strano, e il pc sembra avviarsi normalmente.
Ciao.

Ma di quale pc stiamo parlando?
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
13,898
6,771
CPU
Q9550 @4 GHZ - Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Ciao è stato assemblato da me e aggiornato negli anni, ha un I5 3570, 8GB RAM DDR3, GTX 1060 6GB, SSD 250 GB SANSUNG, HDD 1 TB, ALIMENTATORE EVGA 600B
Hai provato a cambiare semplicemente la batteria tampone??
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
13,898
6,771
CPU
Q9550 @4 GHZ - Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10

DareDevil_

Drift King
Staff Forum
Utente Èlite
13,898
6,771
CPU
Q9550 @4 GHZ - Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
P5K-EPU - Gming Plus MAX
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz - 16 GB DDR4 3200 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster - Integrata
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Il pc quando lo arresti, poi stacchi pure la spina dalla corrente elettrica?
 

Luigisan

Nuovo Utente
16
1
Il pc quando lo arresti, poi stacchi pure la spina dalla corrente elettrica?
No non stacco la spina, lo arresto normalmente ma ho notato che questo problema capita quando lo lascio in sospensione provo a riattivarlo con il mouse e non si avvia, poi se premo il pulsante di accensione si avvia ma senza segnale video
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento