RISOLTO Pc si accende schermo nero

Nik cinigiani

Nuovo Utente
15
1
Buonasera, sono nuovo in questo forum.
Vorrei chiedere su un problema che ho riscontrato con il mio pc, da me buildato
Mobo: asus prime b350m-a
Cpu: ryzen 5 1500x
Gpu: gtx 1050ti
Ram: 4*4gb ddr4
Qualche settimana fa provai ad accendere il pc, però accendendosi notai che lo schermo rimaneva nero... quindi provai a rimontare la gpu... nessuno risultato. Allora pensai alla ram: ne misi una e si riaccese. Ne misi un’altra e funzionava ancora, però con le ultime due prima si accese e però poi si blocco. Poi quando lo riaccesi non si accese proprio lo schermo. (Il pc si accendeva sempre, il problema era il monitor). Qualche giorno dopo aggiunsi anche le ultime due ram, e funzionò senza problemi.
Oggi ho cambiato pasta termica. Vo per accendere il pc e nuovamente non so accende lo schermo... allora rifò lo stesso procedimento... al primo si accende, al secondo no. Allora levo la seconda e comunque non si accende... ho provato ogni singola ram nei primi die slot (magari il primo era danneggiato) e niente, non cambia nulla.
Alla fine ho pensato potesse essere la mobo, però comunque ogni volta il pc si accende normalmente e i led della mobo lampeggiano come sempre... non credo questa mobo emetta bip perché ho provato a metterle senza ram e no ha fatto suoni, unica cosa non lampeggiava più bensì rimaneva la luce accesa...
Ho rimosso anche la batteria cmos per 10 min ma niente...
Cosa potrebbe essere?
 

Nik cinigiani

Nuovo Utente
15
1
se puoi fai reso dei 4 banchi da 4gb e prendine 2 identici da 8gb per avere sempre i tuoi 16gb totali, funziona tutto meglio

https://www.amazon.it/dp/B0123ZC44Y/?tag=tomsforum-21&linkCode=ogi
oppure
https://www.amazon.it/dp/B083TSJ8NJ/?tag=tomsforum-21&linkCode=ogi
Quindi pensi sia colpa della ram?
Post automatically merged:

Quindi pensi sia colpa della ram?
Comunque non posso perché due le ho comprate a gennaio mentre le altre due tr e anni fa
 

Franco90

Nuovo Utente
93
17
Le ram sono uguali? Stessa velocità ?


Inviato dal mio iPhone utilizzando Toms Hardware Italia Forum
 

Franco90

Nuovo Utente
93
17
Se nn parte il bios al 99% sono le ram 1 % scheda madre


Inviato dal mio iPhone utilizzando Toms Hardware Italia Forum
 

Franco90

Nuovo Utente
93
17
Sono le ram devi capire quale è difettosa ma comunque 300 mhz sono pochi
Provale una ad una e se non vanno provato a procurare una ram non più bassa di 1300


Inviato dal mio iPhone utilizzando Toms Hardware Italia Forum
 

Franco90

Nuovo Utente
93
17
Prova anche a Smontare la scheda video e farla partire con quella integrata


Inviato dal mio iPhone utilizzando Toms Hardware Italia Forum
 

Franco90

Nuovo Utente
93
17
Se sono andate si ma a cambiarla non te le cambiano


Inviato dal mio iPhone utilizzando Toms Hardware Italia Forum
 

Nik cinigiani

Nuovo Utente
15
1
Ho provato ogni singolo slot, ma niente... ora non mi parte nemmeno la gpu... ma la mobo continua a lampeggiare normalmente e non emette nessun suono...
Post automatically merged:

Se sono andate si ma a cambiarla non te le cambiano


Inviato dal mio iPhone utilizzando Toms Hardware Italia Forum
Grande svolta: ora sono al punto del mese scorso. Adesso con un solo stick di ram si accende normalmente e funziona. Poi però quando metto il secondo (li ho provati tutti e tre) si blocca durante l’accensione con la scritta asus, allego foto

Ps: per avere sta svolta ho fatto il clear cmos
 

Allegati

  • BC8D74FF-4A56-4341-AE7D-43108E6D50AA.jpeg
    BC8D74FF-4A56-4341-AE7D-43108E6D50AA.jpeg
    1,005.1 KB · Visualizzazioni: 32
Ultima modifica:

yardrat

Utente Èlite
3,327
1,268
CPU
Ryzen 3600
RAM
16GB (8GB x2) @3200
GPU
GTX 1650 Super OC 4GB GDDR6
PSU
Seasonic 650w
Case
CoolerMaster H500M
OS
Windows 10 Pro x64
con quel banco di ram che funziona, testalo su tutti gli slot ram della scheda madre
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 423 78.8%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 3.4%
  • Sono prenotato per la 1a dose

    Voti: 13 2.4%
  • Non so se vaccinarmi

    Voti: 14 2.6%
  • Non ho intenzione di vacciarmi

    Voti: 57 10.6%
  • Fatta anche la terza dose

    Voti: 12 2.2%