PC si accende, parte ma le periferiche non vanno!

trikydj88

Nuovo Utente
27
2
Ciao ragazzi!
Oggi vi scrivo in quanto ho un "vecchio" pc assemblato dal sottoscritto che ha sempre funzionato bene a parte un piccolo difetto che ho riesumato da pochi giorni, in quanto il pc era inutilizzato da qualche anno, vale a dire:
Quando accendo il computer tutto sembra funzionare (ventole, hdd etc...) però non mi arriva l'input ne allo schermo (rimane nero in assenza di segnale) e nemmeno a mouse (i led del mouse rimangono spenti) e tastiera (idem del mouse).
A volte la soluzione al problema è spegnere e riaccendere il pc, e di solito funziona, oggi però sono già al 5 riavvio e non va (questo mi ha spinto a chiedere delucidazioni a voi! 🦾).
Ps: Ho già pensato ad eventuali problemi della VGA, visto che non si vede lo schermo, ma non credo sia quella, perchè quando parte funziona senza nessun tipo di problema e altra cosa che mi ha fatto scartare il problema è il fatto che non si accendono i led delle periferiche (mouse e tastiera). Potrebbe essere un problema di alimentazione? Mi sembra difficile anche quello considerando che il pc monta un 600W e non ha nessuna configurazione così stratosferica da dover giustificare più energia, a onor del vero nel dubbio ho provato anche a togliere un paio di ventole, ma niente!
Idee??? 😅
 

sp3ctrum

Super Moderatore
Staff Forum
10,563
3,924
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
HDD
Nvme Samsung EVO 1Tb + SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200Mhz + HyperX FURY 16gb 3600Mhz
GPU
Zotac Nvidia GTX 1080 Mini
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Mackie MR524 + Beyer DT 770 Pro
Monitor
Acer Predator XB241H 144Hz G-Sync
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Unitymedia 400Mb
OS
Windows 10
Fai una foto dell'etichetta dell'alimentatore
 

trikydj88

Nuovo Utente
27
2

Allegati

  • 1609588422209921161298965119103.jpg
    1609588422209921161298965119103.jpg
    2.5 MB · Visualizzazioni: 7

sp3ctrum

Super Moderatore
Staff Forum
10,563
3,924
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
HDD
Nvme Samsung EVO 1Tb + SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200Mhz + HyperX FURY 16gb 3600Mhz
GPU
Zotac Nvidia GTX 1080 Mini
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Mackie MR524 + Beyer DT 770 Pro
Monitor
Acer Predator XB241H 144Hz G-Sync
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Unitymedia 400Mb
OS
Windows 10
Hai fatto una pulizia di tutte le componenti, ram gpu, connettori ecc?
 

BWD87

Moderatore
Staff Forum
Utente Èlite
33,868
20,304
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
I vecchi corsair cx con etichetta verde sono pessimi, non è una questione di wattaggio, ma di qualità interna dell'alimentatore. Quindi dovresti sostituirlo
 

trikydj88

Nuovo Utente
27
2
Hai fatto una pulizia di tutte le componenti, ram gpu, connettori ecc?
Si, mi manca solamente rimuovere i dissipatore della CPU, ma non credo sia quello anche perché le temperature con hwinfo sono ottime.
I vecchi corsair cx con etichetta verde sono pessimi, non è una questione di wattaggio, ma di qualità interna dell'alimentatore. Quindi dovresti sostituirlo
Questa è una brutta notizia 😅
 

BWD87

Moderatore
Staff Forum
Utente Èlite
33,868
20,304
CPU
Core i5 10600k @5,1GHz cache x49
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 @4000mhz 17-19-19-38
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Si, mi manca solamente rimuovere i dissipatore della CPU, ma non credo sia quello anche perché le temperature con hwinfo sono ottime.

Questa è una brutta notizia 😅
Eh si purtroppo... però costa poco un buon alimentatore adatto alla tua config in compenso
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 585 63.9%
  • XBOX Series X/S

    Voti: 330 36.1%

Discussioni Simili