RISOLTO Pc si accende no post beep

Stato
Discussione chiusa ad ulteriori risposte.

lowspecPC

Nuovo Utente
110
20
Accendo il PC si accende tutto ma nessun post o beep schermo nero ,
il mio PC oggi fa così, ieri andava :( , ho notato che quando lo accendo dopo 30 secondi le ventole della GPU si fermano , pero se clicco il tasto riavvia , si riavvia solo la GPU cioè ventola off poi riparte
 

BWD87

Moderatore
Staff Forum
Utente Èlite
32,414
19,837
CPU
Core i5 10600k @5,1GHz
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 (15-17-17-37)
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Accendo il PC si accende tutto ma nessun post o beep schermo nero ,
il mio PC oggi fa così, ieri andava :( , ho notato che quando lo accendo dopo 30 secondi le ventole della GPU si fermano , pero se clicco il tasto riavvia , si riavvia solo la GPU cioè ventola off poi riparte
Ciao. Il tuo pc è quello in firma? In realtà quando schiacci il tasto reset si riavvia tutto il pc. Tu comunque hai attaccato il buzzer alla mobo?
 

lowspecPC

Nuovo Utente
110
20
No solo la GPU sembra riavviarsi , buzzer ce niente beep
Può essere il freddo perché dove e il PC ci sono 10 gradi
 

BWD87

Moderatore
Staff Forum
Utente Èlite
32,414
19,837
CPU
Core i5 10600k @5,1GHz
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 (15-17-17-37)
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
No solo la GPU sembra riavviarsi , buzzer ce niente beep
Può essere il freddo perché dove e il PC ci sono 10 gradi
ripeto, a te sembra riavviarsi solo la GPU ma in realtà non è così....

Mi dici qual'è il tuo pc??....
 

lowspecPC

Nuovo Utente
110
20
I5 750 dissi stock 28c idle , xfx 270x GPU idle 16 full 68 , p7h55m , RAM 10gb ballistix elite 1600 , LC power 600w 1 SSD 120 GB 2 hdd 500gb
 

BWD87

Moderatore
Staff Forum
Utente Èlite
32,414
19,837
CPU
Core i5 10600k @5,1GHz
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 (15-17-17-37)
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
I5 750 dissi stock 28c idle , xfx 270x GPU idle 16 full 68 , p7h55m , RAM 10gb ballistix elite 1600 , LC power 600w 1 SSD 120 GB 2 hdd 500gb
10gb di ram? LoL.... e come ce li hai configurati? alimentatore pessimo
 

BWD87

Moderatore
Staff Forum
Utente Èlite
32,414
19,837
CPU
Core i5 10600k @5,1GHz
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 (15-17-17-37)
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
CPU z dice dual channel , 2 da 4 e una da 2, ali da buttare?
SI bro alimentatore pessimo...

Comunque una prova la puoi fare intanto: stacca il banco singolo da 2gb, probabilmente è una configurazione inadeguata per le ram; dovrebbero essere installate sempre in coppia.
 

lowspecPC

Nuovo Utente
110
20
Già fatto con le RAM , ha sempre funzionato con 10 gb
Cambiato anche pila BIOS con una duracell nuova
 
Ultima modifica:
  • Like
Reactions: BWD87

BWD87

Moderatore
Staff Forum
Utente Èlite
32,414
19,837
CPU
Core i5 10600k @5,1GHz
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 (15-17-17-37)
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Già fatto con le RAM , ha sempre funzionato con 10 gb
Cambiato anche pila BIOS con una duracell nuova
Prova comunque ad avviare il pc con un banco alla volta installato nel secondo slot a partire dalla cpu
 

BWD87

Moderatore
Staff Forum
Utente Èlite
32,414
19,837
CPU
Core i5 10600k @5,1GHz
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 (15-17-17-37)
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Già fatto , lo fa ogni 2-3 giorni poi parte normale
Allora prova per un certo periodo a stare senza il banco da 2gb installato. I banchi da 4gb devono stare nel secondo e quarto slot. Poi nel bios devi attivare xmp!
 

BWD87

Moderatore
Staff Forum
Utente Èlite
32,414
19,837
CPU
Core i5 10600k @5,1GHz
Dissipatore
Corsair Hydro h100x (2x ml120pro white led push + 2x ml120 pull)
Scheda Madre
MSI Z490 Tomahawk
HDD
ADATA XPG SX6000 128GB (SO) + Crucial MX500 1TB (giochi) + Seagate Barracuda 1TB (storage vario)
RAM
32Gb Crucial Ballistix DDR4 3600MHz C16 (15-17-17-37)
GPU
MSI GeForce GTX 1070Ti AERO + kraken g12/kraken x31 @2114core/4554vram + 2x sp120 pwm
Monitor
AOC AG271QX
PSU
Corsair TX550M
Case
Corsair Carbide 400R moddato
Periferiche
Ventole case: 3x silent wings 2 in, 2x sp140 led in, 1x sp140 led out
OS
Windows 10
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 295 63.4%
  • XBOX Series X/S

    Voti: 170 36.6%

Discussioni Simili