Pc si accende ma non parte

PACORIK

Utente Attivo
171
13
CPU
Intel Pentium 4 3.4 ghz
Scheda Madre
Asus P5GD1 PRO
HDD
Western Digital Caviar Blu 500 gb
RAM
2 x 512 DDR 400
GPU
Ati Shapphire x850xt
Audio
Pod ux1
Monitor
Phillips 190s
PSU
FPS 500 Watt
Case
Chieftec Matrix
OS
Windows XP
Ragazzi ho un problema serio, ieri ho soffiato con il compressore il pc perché era pieno di polvere, dopo avere pulito tutto ho ricollegato i cavi e il pc è partito poi all'improvviso si è spento lo schermo ovvero il pc è rimasto acceso ma lo schermo nero. Ho lasciato spento un pò poi ho rifatto partire e sempre uguale dopo vari tentativi è partito e fino a questa mattina tutto ok poi mentre ero al pc ho sentito Tack e schermo nero il oc rimane acceso ma senza schermo. Ho spento e fatto partire ed è partito poi si è spento ancora lo schermo. Adesso si accende ma non sento il beep quindi lo schermo è sempre nero. ragazzi cosa devo fare??
 

sava

Utente Èlite
3,303
827
CPU
I3 4170 stock
Scheda Madre
MSI h97 pc Mate
HDD
SSD Ocz ARC100 -120GB + Seagate 1tb 64mb cache
RAM
kingston 8gb hyperx fury blu 1600
GPU
Nvidia Gtx260 892mb
Audio
integrata
Monitor
Samsung S 24B300
PSU
FSP Aurum S 500W fortron the best
Case
Tt Versa H21
OS
Windows 7 professional 64bit
prima ricontrolla tutti i collegamenti, e il fissaggio dei componenti ram gpu e dissipatore
 

PACORIK

Utente Attivo
171
13
CPU
Intel Pentium 4 3.4 ghz
Scheda Madre
Asus P5GD1 PRO
HDD
Western Digital Caviar Blu 500 gb
RAM
2 x 512 DDR 400
GPU
Ati Shapphire x850xt
Audio
Pod ux1
Monitor
Phillips 190s
PSU
FPS 500 Watt
Case
Chieftec Matrix
OS
Windows XP
Raga stamattina andava ho fatto un prime 95 poi lo stoppata e il pc si è spento adesso non c'è verso di farlo partire. Ho staccato le ram e tutti i drive ma niente da fare ho provato a togliete la sk video ma niente. Non fa il bip quando parte.
Ho fatto anche il reset del bios sia con il jumper sua con la batteria sulla sk madre ma niente

- - - Updated - - -

Ragazzi il letto DVD funziona mentre il lettore CD rom non funziona più, l'ho smontato e sento un rumore come se ci fosse della sabbia, non è per caso che questo mi ha mandato in tilt la scheda madre? può essere l'alimentatore? però le ventole e la pompa funzionano.....
 

Skills07

Moderatore
Staff Forum
Utente Èlite
24,503
7,239
CPU
Ryzen 7 5800x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
HDD
Samsung Evo 850 250gb,2tb x 2 toshiba P300, 256 Ssd silicon power
RAM
32 gb G.Skill Tridentz 3200 mhz RGB
GPU
KFA2 Rtx 2070 super
Monitor
ASUS TUF QHD 165hz IPS, ITEK GCF 165hz IPS QHD, Samsung Curvo 144hz QHD
PSU
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Asus Tuf Wireless
Net
Fibra Tim 100mb
OS
Windows 10 Pro 64 bit
avvia il pc con collegato solo ram e processore senza hard disk e senza scheda video e senza lettori
 

PACORIK

Utente Attivo
171
13
CPU
Intel Pentium 4 3.4 ghz
Scheda Madre
Asus P5GD1 PRO
HDD
Western Digital Caviar Blu 500 gb
RAM
2 x 512 DDR 400
GPU
Ati Shapphire x850xt
Audio
Pod ux1
Monitor
Phillips 190s
PSU
FPS 500 Watt
Case
Chieftec Matrix
OS
Windows XP
Già fatto ma nessun beep, ho un alimentato di scorta da 250 watt stasera provo solo che non ho il molex per la VGA quindi non sò come fare, provo ad alimentatre tutto tranne la scheda video, ieri con Asus probe mi diceva errore di tensione da 3.3 a 5 volt o una cosa simile.....
 

Skills07

Moderatore
Staff Forum
Utente Èlite
24,503
7,239
CPU
Ryzen 7 5800x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
HDD
Samsung Evo 850 250gb,2tb x 2 toshiba P300, 256 Ssd silicon power
RAM
32 gb G.Skill Tridentz 3200 mhz RGB
GPU
KFA2 Rtx 2070 super
Monitor
ASUS TUF QHD 165hz IPS, ITEK GCF 165hz IPS QHD, Samsung Curvo 144hz QHD
PSU
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Asus Tuf Wireless
Net
Fibra Tim 100mb
OS
Windows 10 Pro 64 bit
ma devi toglierla proprio la gpu....non alimentarla e riprova
 

PACORIK

Utente Attivo
171
13
CPU
Intel Pentium 4 3.4 ghz
Scheda Madre
Asus P5GD1 PRO
HDD
Western Digital Caviar Blu 500 gb
RAM
2 x 512 DDR 400
GPU
Ati Shapphire x850xt
Audio
Pod ux1
Monitor
Phillips 190s
PSU
FPS 500 Watt
Case
Chieftec Matrix
OS
Windows XP
ragazzi ho tolto tutto ma nessun segnale dalla scheda madre, purtroppo volevo fare una prova con l'alimentatore ma quello che mi hanno dato ha il molex della scheda madre più piccolo quindi non va bene, dite che sia l'alimentatore o la scheda madre?
 

PACORIK

Utente Attivo
171
13
CPU
Intel Pentium 4 3.4 ghz
Scheda Madre
Asus P5GD1 PRO
HDD
Western Digital Caviar Blu 500 gb
RAM
2 x 512 DDR 400
GPU
Ati Shapphire x850xt
Audio
Pod ux1
Monitor
Phillips 190s
PSU
FPS 500 Watt
Case
Chieftec Matrix
OS
Windows XP
Ragazzi secondo voi cosa può essere? Scheda madre o alimentatore?
 

PACORIK

Utente Attivo
171
13
CPU
Intel Pentium 4 3.4 ghz
Scheda Madre
Asus P5GD1 PRO
HDD
Western Digital Caviar Blu 500 gb
RAM
2 x 512 DDR 400
GPU
Ati Shapphire x850xt
Audio
Pod ux1
Monitor
Phillips 190s
PSU
FPS 500 Watt
Case
Chieftec Matrix
OS
Windows XP
Ragazzi, oggi ho provato un altro alimentatore quando ho smontato il molex della cpu l'ho trovato tutto nero, secondo me è saltato qualcosa nell'alimentazione, provo a sostituire l'ali accendo e adesso la scheda madre suona mentre prima nulla, fa il primo beep come ha sempre fatto poi ne fa due ravvicinati, dovrebbe essere errore di memoria ggiusto cosa posso fare adesso?
 

sava

Utente Èlite
3,303
827
CPU
I3 4170 stock
Scheda Madre
MSI h97 pc Mate
HDD
SSD Ocz ARC100 -120GB + Seagate 1tb 64mb cache
RAM
kingston 8gb hyperx fury blu 1600
GPU
Nvidia Gtx260 892mb
Audio
integrata
Monitor
Samsung S 24B300
PSU
FSP Aurum S 500W fortron the best
Case
Tt Versa H21
OS
Windows 7 professional 64bit
SE HAI UN BIOS AMI I 2 BEEP SONO RIFERITI ALLE MEMORIE PROVA UN BANCO ALLA VOLTA PER VEDERE QUALE è IL MODULO CHE HA IL PROBLEMA
 

PACORIK

Utente Attivo
171
13
CPU
Intel Pentium 4 3.4 ghz
Scheda Madre
Asus P5GD1 PRO
HDD
Western Digital Caviar Blu 500 gb
RAM
2 x 512 DDR 400
GPU
Ati Shapphire x850xt
Audio
Pod ux1
Monitor
Phillips 190s
PSU
FPS 500 Watt
Case
Chieftec Matrix
OS
Windows XP
Già provato con tutte e due i banchi niente da fare il pc emette sempre 2 beep, non è che l'alimentatore mi ha rovinato o le ram o la mobo?
 

Skills07

Moderatore
Staff Forum
Utente Èlite
24,503
7,239
CPU
Ryzen 7 5800x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
HDD
Samsung Evo 850 250gb,2tb x 2 toshiba P300, 256 Ssd silicon power
RAM
32 gb G.Skill Tridentz 3200 mhz RGB
GPU
KFA2 Rtx 2070 super
Monitor
ASUS TUF QHD 165hz IPS, ITEK GCF 165hz IPS QHD, Samsung Curvo 144hz QHD
PSU
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Asus Tuf Wireless
Net
Fibra Tim 100mb
OS
Windows 10 Pro 64 bit
devi fare la prova con un alimentatore decente..
 

PACORIK

Utente Attivo
171
13
CPU
Intel Pentium 4 3.4 ghz
Scheda Madre
Asus P5GD1 PRO
HDD
Western Digital Caviar Blu 500 gb
RAM
2 x 512 DDR 400
GPU
Ati Shapphire x850xt
Audio
Pod ux1
Monitor
Phillips 190s
PSU
FPS 500 Watt
Case
Chieftec Matrix
OS
Windows XP
È un alimentatore decente, antec 450 watt
 

Skills07

Moderatore
Staff Forum
Utente Èlite
24,503
7,239
CPU
Ryzen 7 5800x
Dissipatore
Deepcool gammax l240 v2
Scheda Madre
Aourus Gigabyte X-470 ultra gaming
HDD
Samsung Evo 850 250gb,2tb x 2 toshiba P300, 256 Ssd silicon power
RAM
32 gb G.Skill Tridentz 3200 mhz RGB
GPU
KFA2 Rtx 2070 super
Monitor
ASUS TUF QHD 165hz IPS, ITEK GCF 165hz IPS QHD, Samsung Curvo 144hz QHD
PSU
Seasonic Focus 650w 80 platinum
Case
Coolermaster h500p
Periferiche
Asus Tuf Wireless
Net
Fibra Tim 100mb
OS
Windows 10 Pro 64 bit
ma se hai avuto problemi con quello ne va testato un altro....finche togli le ram e la scheda madre emette suoni non è la scheda madre il problema
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili