PROBLEMA PC si accende ma non da segni di vita

MarcoNDR

Nuovo Utente
41
10
Buonasera,

Scrivo perchè sto cercando di capire cosa sia successo al PC di un amico.
Si tratta di un PC fisso un po' datato, in tutte le componenti, ma ha funzionato bene fino a ieri.
In pratica all'accensione partono le ventole del dissipatore a liquido (aggiunto 1 anno fa, nuovo), partono le ventole della GPU per qualche secondo e poi si fermano (in teoria perchè sono impostate per partire solamente a temp elevate) ma non da altri segni di vita:

- Non arriva a lanciare il BIOS
- Il monitor non rileva il segnale (HDMI collegato alla GPU, la scheda madre non ha connettore HDMI).

Prove che ho fatto finora:

- Scollegare entrambe le RAM, avviare con entrambi i banchi, con un banco singolo e senza.
- Scollegare tutte le periferiche che non siano il monitor

Prima di decretare che sia morta la MoBo, quali altre prove posso fare? come posso esserne sicuro, dal momento che sostituire la mobo significherebbe probabilmente aggiornare anche CPU e RAM?

Grazie
 

DareDevil_

Bob Aggiustatutto👨‍🔧
Staff Forum
Utente Èlite
19,252
9,127
CPU
Ryzen 7 3800X @4.4Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
MSI B550 Tomahawk
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
32 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 11
Buonasera,

Scrivo perchè sto cercando di capire cosa sia successo al PC di un amico.
Si tratta di un PC fisso un po' datato, in tutte le componenti, ma ha funzionato bene fino a ieri.
In pratica all'accensione partono le ventole del dissipatore a liquido (aggiunto 1 anno fa, nuovo), partono le ventole della GPU per qualche secondo e poi si fermano (in teoria perchè sono impostate per partire solamente a temp elevate) ma non da altri segni di vita:

- Non arriva a lanciare il BIOS
- Il monitor non rileva il segnale (HDMI collegato alla GPU, la scheda madre non ha connettore HDMI).

Prove che ho fatto finora:

- Scollegare entrambe le RAM, avviare con entrambi i banchi, con un banco singolo e senza.
- Scollegare tutte le periferiche che non siano il monitor

Prima di decretare che sia morta la MoBo, quali altre prove posso fare? come posso esserne sicuro, dal momento che sostituire la mobo significherebbe probabilmente aggiornare anche CPU e RAM?

Grazie
Ciao, intanto devi postare la build completa di quel PC..
Hai provato ad effettuare il clear cmos?
 

MarcoNDR

Nuovo Utente
41
10
Sono componenti vecchi, provo a riportarla sperando di non sbagliare, anche perchè non è mio il PC:

- Mobo: GIGABYTE GA-970A-UD3P
- CPU: FX 8350 AMD
- RAM: HyperX Genesis - 4GB Module - DDR3 1866MT/s CL9 DIMM (x2)
- GPU: GTX 970 Asus Strix

Mi risulta difficile capire il modello di PSU in quanto dovrei smontare tutto per vederlo ed il mio amico ovviamente non se lo ricorda.

Ho provato ad effettuare il clear CMOS rimuovendo la batteria della MoBo, aspettando diversi minuti e reinserendola.
 

DareDevil_

Bob Aggiustatutto👨‍🔧
Staff Forum
Utente Èlite
19,252
9,127
CPU
Ryzen 7 3800X @4.4Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
MSI B550 Tomahawk
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
32 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 11
Sono componenti vecchi, provo a riportarla sperando di non sbagliare, anche perchè non è mio il PC:

- Mobo: GIGABYTE GA-970A-UD3P
- CPU: FX 8350 AMD
- RAM: HyperX Genesis - 4GB Module - DDR3 1866MT/s CL9 DIMM (x2)
- GPU: GTX 970 Asus Strix

Mi risulta difficile capire il modello di PSU in quanto dovrei smontare tutto per vederlo ed il mio amico ovviamente non se lo ricorda.

Ho provato ad effettuare il clear CMOS rimuovendo la batteria della MoBo, aspettando diversi minuti e reinserendola.
Il modello del PSU sarebbe opportuno saperlo.
La mobo ha montato il cicalino?
 

sp3ctrum

Amministratore
Staff Forum
13,054
5,386
CPU
AMD Ryzen 5 3900X
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS TUF Gaming B550M-Plus WIFI
HDD
Nvme Samsung EVO 1Tb + SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200Mhz + HyperX FURY 16gb 3200Mhz
GPU
KFA2 RTX 3060 Ti OC
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Mackie MR524 + Beyer DT 770 Pro
Monitor
LG Ultragear 27gp850
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Vodafone 1000Mb
OS
Windows 10
Che alimentatore hai??
 

sp3ctrum

Amministratore
Staff Forum
13,054
5,386
CPU
AMD Ryzen 5 3900X
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS TUF Gaming B550M-Plus WIFI
HDD
Nvme Samsung EVO 1Tb + SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200Mhz + HyperX FURY 16gb 3200Mhz
GPU
KFA2 RTX 3060 Ti OC
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Mackie MR524 + Beyer DT 770 Pro
Monitor
LG Ultragear 27gp850
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Vodafone 1000Mb
OS
Windows 10
Lc Power ha fatto pochissimi modelli buoni... potrebbe essere quello il primo indiziato
 

MarcoNDR

Nuovo Utente
41
10
Lc Power ha fatto pochissimi modelli buoni... potrebbe essere quello il primo indiziato
Magari parlo per ignoranza, ma se l'alimentazione funziona senza intoppi (accensione, spegnimento, ventole, LED GPU), che problemi potrebbe avere l'alimentatore?
Purtroppo non so se sulla MoBo fossero previsti dei led per controllarli, ma non credo
 

sp3ctrum

Amministratore
Staff Forum
13,054
5,386
CPU
AMD Ryzen 5 3900X
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS TUF Gaming B550M-Plus WIFI
HDD
Nvme Samsung EVO 1Tb + SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200Mhz + HyperX FURY 16gb 3200Mhz
GPU
KFA2 RTX 3060 Ti OC
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Mackie MR524 + Beyer DT 770 Pro
Monitor
LG Ultragear 27gp850
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Vodafone 1000Mb
OS
Windows 10
Gli FX sono cpu molto energivore, potrebbe essere l'alimentatore che ormai non regge piú un certo carico.
 

BAT

Moderatore
Staff Forum
Utente Èlite
12,047
5,375
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG
io punto sulla rottura della scheda madre, a meno che l'alimentatore sia proprio rotto (se ne fa prestare uno e verifica)
se il PSU non è rotto mi sembra strano che non arrivi a fare il boot per problemi di alimentazione, con carico di lavoro praticamente nullo, deve solo eseguire le routine di base del BIOS
 

MarcoNDR

Nuovo Utente
41
10
Dalla mia esperienza ho notato che se un PC non arriva nemmeno al BIOS, la maggior parte delle volte ha ceduto la MoBo, infatti è la prima cosa a cui ho pensato. Preferirebbe anche il mio amico che si trattasse del PSU, molto meno difficile da sostituire a livello di costo, dal momento che cambiare la scheda madre su un PC del genere significa cambiare PC praticamente: terrebbe solo il case e la scheda video.

A questo punto credo che l'unica soluzione sia procurarmi un cicalino e verificare lo stato della scheda madre, giusto?
 

BAT

Moderatore
Staff Forum
Utente Èlite
12,047
5,375
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG
si ma giusto per sicurezza fatti prestare un altro alimentatore, per togliersi ogni dubbio
se dovessi riuscire a recuperare fortunasamente, magari da qualche amico, un Pc altrettanto vecchio puoi provare le componenti una per una
 

Entra

oppure Accedi utilizzando

Discussioni Simili