PROBLEMA Pc si accende ma non carica windows

Bertuk95

Nuovo Utente
3
1
Salve a tutti, l'estate scorsa ho assemblato un pc per la prima volta, la mia configurazione è questa:
Cpu: intel i5 4690
Motherboard: Msi h97-gaming
Ram: HyperX fury 8GB 1600MHz
Scheda video: Asus strix - Nvidia Geforce gtx 970
Alimentatore: Corsair Cx750m
SSD: Samsung 850 evo 120 GB
HD: WD Caviar Blue 1TB
Il mio problema che da un po' di tempo a questa parte ogni tanto quando vado per accendere il computer la schermata rimane nera e non mi carica il logo della scheda madre, ci sono solo due lettere in basso a destra (che ora non mi ricordo quali siano) e se provo a premere qualsiasi pulsante dalla tastiera, anche quelli per accedere al bios, non fa altro che riavviarsi la schermata nera. Io solitamente quando lo fa lo apro gli do una pulita e stacco e riattacco le ram nel caso non fossero incastrate bene, e dopo riparte tutto normalmente. La cosa strana è che lo fa solo quando gli pare a lui quindi non potrei neanche verificare se sia un problema hardware staccando magari i vari componenti andando a esclusione. Vorrei sapere se qualcuno ha mai avuto lo stesso problema oppure aiutarmi a venirne a capo visto che quando non lo fa funziona alla perfezione. Grazie mille
 
Ultima modifica:
I

il velo di Maya

Ospite
Ciao :)

Spero che quando stacchi e riattacchi le ram scolleghi il cavo di alimentazione e che accendi 2/3 volte il pc per far scaricare la corrente rimasta nei circuiti.

Hai un altro alimentatore oppure un altro pc (conoscente, amico, parente) su cui provare ad es. l' alimentatore?
 

Bertuk95

Nuovo Utente
3
1
Ciao :)

Quando stacco e riattacco le ram scollego tutto dal pannello posteriore compreso i cavi dell'alimentatore e metto il pulsante in off, purtroppo quello di scaricare la corrente 2/3 volte il pc non lo sapevo, però aspetto che il led della scheda video si spegni, non so se possa considerarsi scaricata del tutto la corrente.

Purtroppo prima avevo un portatile quindi di alimentatori da provare non ne ho a parte quello di un pc in cantina di 10/15 anni fa e non credo di poterlo usare. Sfortunatamente il problema me lo da ogni tanto quando vado ad accendere il pc e quindi non riuscirei neanche ad andare ad esclusione togliendo i vari componenti... Oppure a volte me lo fa quando è già acceso che ho notato che in gioco fa dei cali di framerate anche abbassando le qualità grafiche e quando vado per riavviare il computer mi da la schermata nera con la scritta "a2" in basso a destra. Grazie per la risposta
 

sava

Utente Èlite
3,303
827
CPU
I3 4170 stock
Scheda Madre
MSI h97 pc Mate
HDD
SSD Ocz ARC100 -120GB + Seagate 1tb 64mb cache
RAM
kingston 8gb hyperx fury blu 1600
GPU
Nvidia Gtx260 892mb
Audio
integrata
Monitor
Samsung S 24B300
PSU
FSP Aurum S 500W fortron the best
Case
Tt Versa H21
OS
Windows 7 professional 64bit
A2 codice bios msi possibile boot failure da ssd
 

sava

Utente Èlite
3,303
827
CPU
I3 4170 stock
Scheda Madre
MSI h97 pc Mate
HDD
SSD Ocz ARC100 -120GB + Seagate 1tb 64mb cache
RAM
kingston 8gb hyperx fury blu 1600
GPU
Nvidia Gtx260 892mb
Audio
integrata
Monitor
Samsung S 24B300
PSU
FSP Aurum S 500W fortron the best
Case
Tt Versa H21
OS
Windows 7 professional 64bit
allora su qualche sito in inglese è stato riscontrato questo problema, ma anche le ram non sono da escludere a priori comunque per escludere l'ssd puoi fare una prova con l'hdd meccanico e per quanto riguarda le ram dipende o cambi slot ma non so se lo puoi fare in quanto presumo hai un solo banco
 

Entra

oppure Accedi utilizzando

Discussioni Simili