RISOLTO pc si accende ma non accade nulla schermo nero alimentatore funziona e luci case accese

Stato
Discussione chiusa ad ulteriori risposte.

vega8323

Utente Attivo
[h=2]pc si accende ma non accade nulla schermo nero alimentatore funziona e luci case accese help me[/h]
allora e già un paio di mesi che ho questo problema vi spiego i sintomi del problema il pc quando lo accendo mi da sulla schermo nessun segnale e non si avvia quindi ho provato a fare dei test ma l'unico funzionante e togliere la batteria del bios e scaricare i condensatori con il tasto power ma avvolte neanche con questa operazione parte. quindi chiedo a voi cosa potrebbe potuto succedere il pc quando lo riesco ad accendere funziona bene e non mi presenta nessuna anomalia tranne quella di accenzione
1 dal tecnico il pc funziona e parte al primo colpo invece a casa mia no
2 se il pc lo riesco a far avviare e lo riavvio il pc si riavvia ogni volta che io voglio ma se metto spegni e lo riavvio non melo fa ravviare
quindi i sintomi sono questi accenzione del pc ma con il boot che non parte dopo alcuni tantativi il pc riesce a partire senza problemi

ho fatto tante prove tra cui cambio di alimentatore scambio di ram con 2 nuove compatibili cambio di scheda video ma con queste modifiche mi e risultata solo ok quella della batteria del bios che anche essa avvolte non parte il pc premettendo che dal tecnico subbito parte il pc
mentre io sto generando questo problema a casa mia

ho provato anche solo collegando alimentatore monitor mouse e tastiera ma una cosa strana che la tastiera prima quando accendevo il pc si accendeva la spia ora quando non parte non mi segnala nnt sulla tastiera mentre il mouse mi segnala che funziona con la luce rossa del led con questo vi voglio dire che ho un altro pc che da cui che vi sto scrivendo che non mi ha dato mai problemi e ho provato a mettere in varie postazioni questo e quello non funzionante ma questo e partito sempre mentre quello non funzionante non e partito neanche 1 volta io credo che non sia problema del pc ma della corrente se sapete qualcosa a riguardo di questo enigma rispondetemi grazie
sintomi del pc:
1 schermo nessun segnale alimentatore acceso led dentro al case acceso ventola scheda madre gira e anche quella del ali gira ma non parte il sistema operativo con questo chiudo attendo vostre risposte grazie in anticipo​
 

Marco91

Utente Èlite
6,967
1,479
Hardware Utente
CPU
Intel Core i5 2400 3.10 GHz
Dissipatore
Stock Intel
Scheda Madre
MSI Z68A G43 (G3)
Hard Disk
SSD Crucial M550 128Gb - WD Caviar Blue 500Gb
RAM
2x 4Gb DDR3 1600MHz CL9 Corsair Vengeance
Scheda Video
Sapphire HD7850 2Gb
Scheda Audio
Integrata - chipset Realtek ALC882
Monitor
Samsung 24" 1920x1080
Alimentatore
Antec NeoECO 520C 80Plus Bronze
Case
Cooler Master 690II Black
Sistema Operativo
Windows 10 Pro x64
caspita, un punto o una virgola ogni tanto ce la potevi mettere :D

prova a collegare il pc ad un'altra presa di corrente. se dal tecnico funziona e a te da problemi può anche essere questo il problema.
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
19,815
8,463
Hardware Utente
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
Hard Disk
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
Scheda Video
Msi Gtx 1080Ti Gaming Trio X
Scheda Audio
Integrata
Monitor
SyncMaster P2470HD
Alimentatore
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Internet
100/50 Ftth Fastweb
Sistema Operativo
Windows 10Pro. 64Bit
Dove abiti ci sono degli sbalzi di tensione...
 

vega8323

Utente Attivo
scusa per la punteggiatura ma vedendo che da un paio di mesi che ho questo problema vorrei risolverlo il fatto che si avvia dal tecnico senza problemi per me e gia una cosa positiva e ma invece a casa e negativa volevo sapere una cosa puo essere che l'alimentatore non e compatibile con il mio pc anche se ha funzionato per 1 mese e poi si potrebbe essere rotto poi il fatto delle spine sto girando in tutta la casa per fino ora ma con risultati negativi quindi mi sto scervellando per trovare una soluzione ho provato in tutti i modi provato quasi tutte le spine poi lo porto dal tecnico e per magia parte per fino l'ho portato da un mio amico ma neanche li parte quindi il problema e la mia casa però ha funzionato bene fino a settembre 2011 poi la famosa botta del alimentatore che lo stavo pulendo con aria compressa e si era danneggiato l'ali e lo fatto sostituire e il pc non mi aveva dato piu problemi del genere invece ora sono ritornato al punto di partenza quindi chiedo aiuto a tutti quelli del forum

---------- Post added at 19:00 ---------- Previous post was at 18:59 ----------

come si vede se ci sono sbalzi di tensione???
 

Marco91

Utente Èlite
6,967
1,479
Hardware Utente
CPU
Intel Core i5 2400 3.10 GHz
Dissipatore
Stock Intel
Scheda Madre
MSI Z68A G43 (G3)
Hard Disk
SSD Crucial M550 128Gb - WD Caviar Blue 500Gb
RAM
2x 4Gb DDR3 1600MHz CL9 Corsair Vengeance
Scheda Video
Sapphire HD7850 2Gb
Scheda Audio
Integrata - chipset Realtek ALC882
Monitor
Samsung 24" 1920x1080
Alimentatore
Antec NeoECO 520C 80Plus Bronze
Case
Cooler Master 690II Black
Sistema Operativo
Windows 10 Pro x64
se puoi fai la prova con un altro alimentatore. può darsi anche che il vecchio alimentatore, rompendosi, abbia danneggiato la parte elettrica della mobo e che ora questa sia più sensibile agli sbalzi di tensione.

per controllare la tensione ti serve un tester, blume ne sa di più :inchino: ti può dire anche come usarlo ;)
 

vega8323

Utente Attivo
si ma il problema che io non sono pratico

---------- Post added at 19:11 ---------- Previous post was at 19:09 ----------

si ma il vecchio alimentatore gia l'ho tolto da un pezzo l'ho comprato nuovo e l'ha messo il tecnico

---------- Post added at 19:11 ---------- Previous post was at 19:11 ----------

si ma il vecchio alimentatore gia l'ho tolto da un pezzo l'ho comprato nuovo e l'ha messo il tecnico

---------- Post added at 19:14 ---------- Previous post was at 19:11 ----------

dai ragazzi attendo le vostre risposte senza il mio pc sto morendo
 

Marco91

Utente Èlite
6,967
1,479
Hardware Utente
CPU
Intel Core i5 2400 3.10 GHz
Dissipatore
Stock Intel
Scheda Madre
MSI Z68A G43 (G3)
Hard Disk
SSD Crucial M550 128Gb - WD Caviar Blue 500Gb
RAM
2x 4Gb DDR3 1600MHz CL9 Corsair Vengeance
Scheda Video
Sapphire HD7850 2Gb
Scheda Audio
Integrata - chipset Realtek ALC882
Monitor
Samsung 24" 1920x1080
Alimentatore
Antec NeoECO 520C 80Plus Bronze
Case
Cooler Master 690II Black
Sistema Operativo
Windows 10 Pro x64
se il problema sono gli sbalzi di tensione dovresti procurarti una ciabatta filtrata e dovresti risolvere.
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
19,815
8,463
Hardware Utente
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
Hard Disk
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
Scheda Video
Msi Gtx 1080Ti Gaming Trio X
Scheda Audio
Integrata
Monitor
SyncMaster P2470HD
Alimentatore
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Internet
100/50 Ftth Fastweb
Sistema Operativo
Windows 10Pro. 64Bit
Hai provato su altre prese di casa...
 

vega8323

Utente Attivo
si ma con risultati negativi come detto da marco dovrei usare una ciabbatta io ne posseggo due gia messe vicino al pc e collegato ad essa ma non so se la ciabbatta che ho e quella che dite voi (ciabbatta filtrata)
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
19,815
8,463
Hardware Utente
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
Hard Disk
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
Scheda Video
Msi Gtx 1080Ti Gaming Trio X
Scheda Audio
Integrata
Monitor
SyncMaster P2470HD
Alimentatore
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Internet
100/50 Ftth Fastweb
Sistema Operativo
Windows 10Pro. 64Bit
Hai un tester oppure un multimetro?

 

Marco91

Utente Èlite
6,967
1,479
Hardware Utente
CPU
Intel Core i5 2400 3.10 GHz
Dissipatore
Stock Intel
Scheda Madre
MSI Z68A G43 (G3)
Hard Disk
SSD Crucial M550 128Gb - WD Caviar Blue 500Gb
RAM
2x 4Gb DDR3 1600MHz CL9 Corsair Vengeance
Scheda Video
Sapphire HD7850 2Gb
Scheda Audio
Integrata - chipset Realtek ALC882
Monitor
Samsung 24" 1920x1080
Alimentatore
Antec NeoECO 520C 80Plus Bronze
Case
Cooler Master 690II Black
Sistema Operativo
Windows 10 Pro x64

Blume.

UTENTE LEGGENDARIO
Utente Èlite
19,815
8,463
Hardware Utente
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
Hard Disk
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
Scheda Video
Msi Gtx 1080Ti Gaming Trio X
Scheda Audio
Integrata
Monitor
SyncMaster P2470HD
Alimentatore
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Internet
100/50 Ftth Fastweb
Sistema Operativo
Windows 10Pro. 64Bit
controlla che la batteria sulla scheda madre,quella del bios sia montata correttamente e non storta
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando