RISOLTO PC si accende ma nessun segnale sul monitor

Stato
Discussione chiusa ad ulteriori risposte.

Andr1i

Nuovo Utente
12
3
Specifiche tecniche del PC:
Scheda madre: b350 Tomahawk
CPU: Ryzen 5 1600
GPU: GTX 970
PSU: TX 650 M
RAM: Corsair vengeance LPX 8gb 2400 mhz (x2)

Questa configurazione l'ho usata da da 3 anni senza problemi. Mai fatto overlock. Oggi ho accesso e non mi dava nessun segnale sul monitor. Sulla scheda madre ci sono i led ezdebug e sono spente. C'è solo la spia di CPU che si accende all'inizio e si spegne dopo qualche secondo.

Ho sempre usato il display port.Ho provato anche con HDMI e VGA. nessun segnale. Il monitor funziona, perché ho provato a collegarci un'altro PC e PS4. Funziona tutto. Ho tentato a collegare il PC ad un TV con HDMI e VGA win entrambi casi c'è stato lo schermo nero.

Ho provato a mettere un'altra scheda video nel PC e fa sempre schermo nero.
Ho provato a togliere la RAM, in banco alla volta, a togliere un banco alla volta, a scambiarli e infine ad accendere il PC senza la RAM.
 

DareDevil_

Drift King
Staff Forum
Utente Èlite
15,557
7,532
CPU
Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Gaming Plus MAX
Hard Disk
Sabrent Rocket NVME 256GB+A400 120GB+P300 1 TB
RAM
16 GB DDR4 3200 MHz
Scheda Video
RTX 3070 ROG Strix
Monitor
24" Full HD 144hz
Alimentatore
Evga B3 550
Case
TG5 PRO RGB
Sistema Operativo
Windows 10
Specifiche tecniche del PC:
Scheda madre: b350 Tomahawk
CPU: Ryzen 5 1600
GPU: GTX 970
PSU: TX 650 M
RAM: Corsair vengeance LPX 8gb 2400 mhz (x2)

Questa configurazione l'ho usata da da 3 anni senza problemi. Mai fatto overlock. Oggi ho accesso e non mi dava nessun segnale sul monitor. Sulla scheda madre ci sono i led ezdebug e sono spente. C'è solo la spia di CPU che si accende all'inizio e si spegne dopo qualche secondo.

Ho sempre usato il display port.Ho provato anche con HDMI e VGA. nessun segnale. Il monitor funziona, perché ho provato a collegarci un'altro PC e PS4. Funziona tutto. Ho tentato a collegare il PC ad un TV con HDMI e VGA win entrambi casi c'è stato lo schermo nero.

Ho provato a mettere un'altra scheda video nel PC e fa sempre schermo nero.
Ho provato a togliere la RAM, in banco alla volta, a togliere un banco alla volta, a scambiarli e infine ad accendere il PC senza la RAM.
Effettua un clear cmos, vedi se va.
 
  • Mi piace
Reactions: Andr1i

DareDevil_

Drift King
Staff Forum
Utente Èlite
15,557
7,532
CPU
Ryzen 5 2600
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Gaming Plus MAX
Hard Disk
Sabrent Rocket NVME 256GB+A400 120GB+P300 1 TB
RAM
16 GB DDR4 3200 MHz
Scheda Video
RTX 3070 ROG Strix
Monitor
24" Full HD 144hz
Alimentatore
Evga B3 550
Case
TG5 PRO RGB
Sistema Operativo
Windows 10
  • Mi piace
Reactions: Andr1i
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot del momento