PC si accende ma lo schermo rimane nero

NikOnline

Nuovo Utente
9
0
Ciao a tutti. Recentemente a seguito di un trasloco ho cominciato a rincontrare problemi con il PC. Inizialmente capitava ogni tanto che il PC si accendesse (scheda video, alimentatore e spie varie) ma che rimanesse a schermo nero senza nemmeno visualizzare la schermata del BIOS. Poi quel problema è diventato permanente, così ho chiamato un tecnico che mi ha detto che il problema era l'alimentatore con la CPU, me le ha sostituite e mi ha ridato il PC. Inizialmente ha funzionato ma giro di qualche giorno il problema si è ripresentato. Attualmente il PC non si accende se non raramente. Premetto che ho fatto già diverse prove. Innanzitutto ho provato a farlo partire con la scheda video integrata ed il PC va, pensavo fosse la scheda video così l'ho sostituita con una di un PC funzionante, il PC è partito ma al primo riavvio stesso problema. Ho testato le RAM una ad una ma niente. Ho provato anche a togliere la batteria tampone per resettare il BIOS ma niente anche così. La batteria come appunto dicevo è nuova, così come la CPU. Sinceramente non so più che pesci pigliare.. spero che qualcuno più esperto di me possa aiutarmi!!
Attualmente monto:
Scheda madre: msi z97-g43 gaming
Scheda video: Sapphire Vapor-x R9 280x
Cpu: Intel core i3 4130 3.40ghz
Alimentatore da 700w
 

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,610
7,947
CPU
Ryzen 7 3800X
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Ciao a tutti. Recentemente a seguito di un trasloco ho cominciato a rincontrare problemi con il PC. Inizialmente capitava ogni tanto che il PC si accendesse (scheda video, alimentatore e spie varie) ma che rimanesse a schermo nero senza nemmeno visualizzare la schermata del BIOS. Poi quel problema è diventato permanente, così ho chiamato un tecnico che mi ha detto che il problema era l'alimentatore con la CPU, me le ha sostituite e mi ha ridato il PC. Inizialmente ha funzionato ma giro di qualche giorno il problema si è ripresentato. Attualmente il PC non si accende se non raramente. Premetto che ho fatto già diverse prove. Innanzitutto ho provato a farlo partire con la scheda video integrata ed il PC va, pensavo fosse la scheda video così l'ho sostituita con una di un PC funzionante, il PC è partito ma al primo riavvio stesso problema. Ho testato le RAM una ad una ma niente. Ho provato anche a togliere la batteria tampone per resettare il BIOS ma niente anche così. La batteria come appunto dicevo è nuova, così come la CPU. Sinceramente non so più che pesci pigliare.. spero che qualcuno più esperto di me possa aiutarmi!!
Attualmente monto:
Scheda madre: msi z97-g43 gaming
Scheda video: Sapphire Vapor-x R9 280x
Cpu: Intel core i3 4130 3.40ghz
Alimentatore da 700w
Che alimentatore da 700w è? Il modello intendo.
 

NikOnline

Nuovo Utente
9
0

Allegati

  • 15877998934208042650856064501054.jpg
    15877998934208042650856064501054.jpg
    3.4 MB · Visualizzazioni: 25

Andreagamer1999

CAR GUY
Utente Èlite
6,673
2,468
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7

NikOnline

Nuovo Utente
9
0
Stacca ogni periferica collegata al PC apparte il monitor
Provato a farlo partire con solo alimentatore e dvi attaccati ma purtroppo niente..grazie mille per l'idea !!
Post automatically merged:

Tra l'altro ultimamente dopo averlo accesso capita che si riavvia dasolo senza che io prema niente!! Secondo voi è possibile che sia l'alimentatore anche se nuovo!? Oppure potrebbe essere che la scheda video integrata vada in conflitto con la scheda video esterna !? Che voi sappiate c'è un modo per disattivarla !?
 

Andreagamer1999

CAR GUY
Utente Èlite
6,673
2,468
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
Provato a farlo partire con solo alimentatore e dvi attaccati ma purtroppo niente..grazie mille per l'idea !!
Post automatically merged:

Tra l'altro ultimamente dopo averlo accesso capita che si riavvia dasolo senza che io prema niente!! Secondo voi è possibile che sia l'alimentatore anche se nuovo!? Oppure potrebbe essere che la scheda video integrata vada in conflitto con la scheda video esterna !? Che voi sappiate c'è un modo per disattivarla !?
Ma quindi la CPU è stata cambiata
Ha il led che simboleggia che l hdd è in funzione ?
 

NikOnline

Nuovo Utente
9
0
Ma quindi la CPU è stata cambiata
Ha il led che simboleggia che l hdd è in funzione ?
Si, avevo una I5 4690K e me l'ha sostituita con la i3 4130 ( purtroppo i suoi fornitori erano chiusi per via della situazione attuale e non aveva altro da mettermi).
Perdona la mia ignoranza, dove si trova questo led !? Sulla scheda madre !?
 

Andreagamer1999

CAR GUY
Utente Èlite
6,673
2,468
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
Si, avevo una I5 4690K e me l'ha sostituita con la i3 4130 ( purtroppo i suoi fornitori erano chiusi per via della situazione attuale e non aveva altro da mettermi).
Perdona la mia ignoranza, dove si trova questo led !? Sulla scheda madre !?
Sul case vicino al led di accensione
(Non c'è sempre)
Se non funziona con la GPU integrata .....
Prova le RAM una ad uno....
Temo non sia un problema di cpu dato che non funziona con nessuna delle due cpu
 

NikOnline

Nuovo Utente
9
0
Sul case vicino al led di accensione
(Non c'è sempre)
Se non funziona con la GPU integrata .....
Prova le RAM una ad uno....
Temo non sia un problema di cpu dato che non funziona con nessuna delle due cpu
Le RAM le ho provate ma niente.. vicino al led di accensione non ho nient'altro purtroppo. Grazie per il consiglio.
La cosa strana è che se tolgo la scheda video tutto funzioni bene.. ho provato anche a pulire i connettori sia sulla scheda video che sulla scheda madre. Per questo motivo avevo pensato ad un conflitto tra la scheda video e quella integrata.. però sinceramente non so nemmeno se sia possibile una cosa del genere
 

Andreagamer1999

CAR GUY
Utente Èlite
6,673
2,468
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
Le RAM le ho provate ma niente.. vicino al led di accensione non ho nient'altro purtroppo. Grazie per il consiglio.
La cosa strana è che se tolgo la scheda video tutto funzioni bene.. ho provato anche a pulire i connettori sia sulla scheda video che sulla scheda madre. Per questo motivo avevo pensato ad un conflitto tra la scheda video e quella integrata.. però sinceramente non so nemmeno se sia possibile una cosa del genere
Ah ma senza scheda video funziona ?
Senza problemi ?
 

Andreagamer1999

CAR GUY
Utente Èlite
6,673
2,468
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
Si senza funziona. Ho provato a sostituirla con una di un PC funzionante , una MSI R7 370 armor .. Si è acceso solo ad il primo avvio..poi stesso problema.
Slot PCI fallato credo
Prova a scaricare ddu ed avviarlo in modalità provvisoria e disinstalla i driver video metti la GPU e vedi se funziona...
 

Andreagamer1999

CAR GUY
Utente Èlite
6,673
2,468
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
Ok quindi devo avviarlo con la scheda video integrata, scaricare ddu ed avviarlo, rimontare la scheda video e provare a farlo partire.. giusto!?
Si poi se parte scarica i driver della scheda video dal sito ufficiale
 
  • Like
Reactions: DareDevil_

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 62 71.3%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.7%
  • Nintendo

    Voti: 13 14.9%
  • Altro (Specificare)

    Voti: 7 8.0%

Discussioni Simili