PROBLEMA PC si accende da solo

Barbas97

Nuovo Utente
2
1
Parto con il dire che prima di effettuare questo test ho provato rimuovere tutte le sveglie del sistema riguardanti anche Windows update verificando anche con i comandi powercfg, ho anche fatto un ripristino di windows.
Un mattina mi sono svegliato trovando il PC acceso, dopo averlo arrestato mi sono accorto che immediatamente dopo 1 secondo essersi spento, si accendeva da solo e questo tutte le volte che io provavo a spegnerlo, ci sono stato dietro un pomeriggio, con anche relative reinstallazione dei driver e aggiornamenti BIOS, poi mi sono accorto che girando il Power switch questo problema non accadeva più, il giorno dopo l'ho girato nella sua posizione originaria e sembrava andare salvo che dopo averlo spento il problema si è ripresentato, così ho deciso di invertirlo di nuovo, risolvendo per l'ennesima volta.
Chiedo a voi quale potrebbe essere il problema e eventualmente come potrei risolvere, premetto di aver già smontato il pannello e di aver verificato che il bottone sia integro e così è poiché il PC è nuovo
 

Andreooo

Utente Attivo
1,207
565
CPU
Ryzen 5 1600
Dissipatore
Scythe Fuma 2
Scheda Madre
MSI X470 Gaming Plus
HDD
SSD: Samsung Evo 840 250gb; HDD: WD Blue 500gb; Toshiba p300 2tb; M2:samsung evo 970 256gb
RAM
Corsair Vegeance LPX 16gb 3200mhz
GPU
Zotac GTX 1660 Super AMP
Audio
Creative Sound Blaster X-Fi Xtreme
Monitor
HP 24w 75hz
PSU
Corsair RM550x
Case
Corsair Carbide 275R Airflow
Net
Pessimo
OS
Windows 10 PRO 64bit
Ciao, la build completa?
Controlla se nel BIOS c'è attivato il Wake Up On LAN e disattivalo
 

Andreagamer1999

CAR GUY
Utente Èlite
6,673
2,469
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
HDD
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
GPU
GTX 660 palit
Audio
Integrata
Monitor
1080p 60hz
PSU
650w
OS
Windows 7
Il PC lo tieni sempre collegato alla presa o lo scolleghi ??
 

Barbas97

Nuovo Utente
2
1
Ciao, la build completa?
Controlla se nel BIOS c'è attivato il Wake Up On LAN e disattivalo
I59400f
Msi B365m pro VDH
Gtx 1660
Cooler Master MWE 500w

Nessuno wol il problema sembra essere o il cavo o PIN del Power sw ho fatto dei test col voltmetro e pare che il tasto funzioni, il problema è che il PIN da un lato non funziona, se lo si gira dall'altro si, il che è strano poiché i Power sw non hanno polarità, il case è il cooler master q300l
Post automatically merged:

Il PC lo tieni sempre collegato alla presa o lo scolleghi ??
Si Andrea lo tengo collegato alla spina come ho sempre fatto con tutti i PC, solo questo mi ha dato questo tipo di problema
 
Ultima modifica:
  • Like
Reactions: Andreagamer1999

xylit

Utente Èlite
1,680
483
CPU
ryzen 5 2600x
Dissipatore
artic freezer 33 esport edition
Scheda Madre
asrock B450 gaming k4
HDD
qualcuno
RAM
2X8GB Corsair Vengeance LPX DDR4 3200Mhz
GPU
manli 2070 super gallardo
Monitor
Samsung C27JG52
PSU
Evga supernova 650 G2
Case
CM cosmos 2
Periferiche
MasterKeys CK550 Gateron Brown/ Logitech G502
Net
FTTH tiscali
OS
windows 10
Cooler Master MWE 500w , ti do conferma più tardi, ma ti anticipo che a memoria mi pare rientrasse tra quelli instabili o adirittura pericolosi per il resto dell'hardware.
Se non hai accensioni esterne come da lan, comunque rivedi i collegamenti alla ciabatta, se puoi cambia proprio ciabatta e verifica se l'impianto e presa e collegata alla massa a terra
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 39 23.6%
  • Gearbox

    Voti: 3 1.8%
  • Xbox & Bethesda

    Voti: 103 62.4%
  • Square Enix

    Voti: 14 8.5%
  • Capcom

    Voti: 8 4.8%
  • Nintendo

    Voti: 21 12.7%
  • Altro (Specificare)

    Voti: 15 9.1%

Discussioni Simili