PROBLEMA PC si accende da solo

Giuseppe1989

Utente Attivo
274
11
CPU
Intel Core i5-8600
Dissipatore
Thermalright Macho HR-02 rev.B
Scheda Madre
Gigabyte H370 HD3
HDD
Toshiba P300 2TB / Samsung 970 EVO 250GB nvme
RAM
Ballistix Sport LT 2666MHz 2x8GB
GPU
Gigabyte GTX 1060 G1 Gaming 6GB
Audio
integrata
Monitor
Asus VG248QE
PSU
EVGA SuperNova G3 550W
Case
Sharkoon TG5 RGB
Periferiche
Cooler Master Masterkeys Lite L / Logitech Prodigy G203 / Logitech Z313 / Ozone Rage ST
Net
Fastweb FTTC 200Mbps
OS
Windows 10 Pro x64
Salve a tutti ragazzi, premetto che se ho sbagliato sezione chiedo scusa ma non so qual è il problema per cui posto qui.
Il mio PC da circa 2 settimane si accende da solo. A volte si riaccende dopo 1-2 ore averlo spento, altre volte passa addirittura un giorno o poco meno. Per escludere un problema software ho formattato ma non ho risolto. Ho provato anche con un altro alimentatore ma niente da fare ugualmente. Una volta si è spento (dopo essersi acceso da solo) mentre faceva il post del BIOS. Ho letto sul forum altri topic di questo genere ma non risolvono il problema. Preciso che una volta acceso il PC funziona perfettamente. Quali altre prove posso fare? Cambiare cavo di alimentazione? Clear Cmos e sostituzione della batteria tampone? Ogni consiglio è ben accetto, grazie mille a chi mi aiuterà.

Il PC è abbastanza vecchiotto, ed è il seguente:
- Intel Core i7-870
- Asus P7P55 LX
- Kingston Value RAM 1333MHz 2x4GB
- Sapphire HD 6870 1GB
- Corsair GS800 800W
- Asus Vento TA-B41
- Seagate Barracuda 1TB Sata2
- Masterizzatore Blu-ray LG
- Masterizzatore CD/DVD Sony Optiarc
- Card Read + Floppy drive Nilox
- Scheda di rete PCI Tp-link (installata da me dato che la porta ethernet della scheda madre è guasta).
 

Niemand

Utente Èlite
6,451
1,654
potrebbe essere la scheda di rete che ha wake on LAN attivato da bios
 
Ultima modifica:

Giuseppe1989

Utente Attivo
274
11
CPU
Intel Core i5-8600
Dissipatore
Thermalright Macho HR-02 rev.B
Scheda Madre
Gigabyte H370 HD3
HDD
Toshiba P300 2TB / Samsung 970 EVO 250GB nvme
RAM
Ballistix Sport LT 2666MHz 2x8GB
GPU
Gigabyte GTX 1060 G1 Gaming 6GB
Audio
integrata
Monitor
Asus VG248QE
PSU
EVGA SuperNova G3 550W
Case
Sharkoon TG5 RGB
Periferiche
Cooler Master Masterkeys Lite L / Logitech Prodigy G203 / Logitech Z313 / Ozone Rage ST
Net
Fastweb FTTC 200Mbps
OS
Windows 10 Pro x64
potrebbe essere la scheda di rete che ha wake on LAN attivato da bios
Non c'è questa opzione nel BIOS, c'è solo "On board LAN" e ci sono 2 scelte: "enabled" e "disabled".
Serve ad attivare o disattivare la porta ethernet presumo, prima era su "enabled" ma come ho detto è guasta. Ora comunque ho disattivato questa opzione tanto non è funzionante, poi nel frattempo ho cambiato cavo di alimentazione, messa una nuova batteria tampone e fatto un clear cmos. Niente, si è acceso proprio ora. Che altro potrei fare?
 

IRONMAX

Nuovo Utente
41
3
prova ad aprire il pannello laterale stacca l'alimentazione verifica che tutti i cavi sata e non siano integri e perfettamente collegati alle periferiche stacca tutte le periferiche superflue (non strettamente necessarie all'avvio del pc) carica i valori di default nel bios se ancora ti da problemi effettua un reset della mobo (togli attendi un minuto e rinserisci la batteria tampone)
 

Giuseppe1989

Utente Attivo
274
11
CPU
Intel Core i5-8600
Dissipatore
Thermalright Macho HR-02 rev.B
Scheda Madre
Gigabyte H370 HD3
HDD
Toshiba P300 2TB / Samsung 970 EVO 250GB nvme
RAM
Ballistix Sport LT 2666MHz 2x8GB
GPU
Gigabyte GTX 1060 G1 Gaming 6GB
Audio
integrata
Monitor
Asus VG248QE
PSU
EVGA SuperNova G3 550W
Case
Sharkoon TG5 RGB
Periferiche
Cooler Master Masterkeys Lite L / Logitech Prodigy G203 / Logitech Z313 / Ozone Rage ST
Net
Fastweb FTTC 200Mbps
OS
Windows 10 Pro x64
prova ad aprire il pannello laterale stacca l'alimentazione verifica che tutti i cavi sata e non siano integri e perfettamente collegati alle periferiche stacca tutte le periferiche superflue (non strettamente necessarie all'avvio del pc) carica i valori di default nel bios se ancora ti da problemi effettua un reset della mobo (togli attendi un minuto e rinserisci la batteria tampone)
Cambiando alimentatore, ho visto che era tutto collegato bene e che i cavi non presentavano danni (nel case c'è un groviglio di cavi dato il case scarso, è impossibile fare cable management). Il reset del BIOs l'ho fatto ma niente. Per perifiche intendi di staccare proprio tutto? Anche il monitor, tastiera, mouse e casse? Devo lasciarlo collegato solo con il cavo di alimentazione?
 

IRONMAX

Nuovo Utente
41
3
Cambiando alimentatore, ho visto che era tutto collegato bene e che i cavi non presentavano danni (nel case c'è un groviglio di cavi dato il case scarso, è impossibile fare cable management). Il reset del BIOs l'ho fatto ma niente. Per perifiche intendi di staccare proprio tutto? Anche il monitor, tastiera, mouse e casse? Devo lasciarlo collegato solo con il cavo di alimentazione?

No stacca periferiche interne eventuali schede pci pci-expr (adattatori,schede usb,modem fax scheda video) periferiche esterne (stampanti cam scanner etc..) al fine di escludere eventuali conflitti hardware verifica poi le impostazioni del risparmio energetico magari disattivando temporaneamente la funzionalità di sospensione
 

Giuseppe1989

Utente Attivo
274
11
CPU
Intel Core i5-8600
Dissipatore
Thermalright Macho HR-02 rev.B
Scheda Madre
Gigabyte H370 HD3
HDD
Toshiba P300 2TB / Samsung 970 EVO 250GB nvme
RAM
Ballistix Sport LT 2666MHz 2x8GB
GPU
Gigabyte GTX 1060 G1 Gaming 6GB
Audio
integrata
Monitor
Asus VG248QE
PSU
EVGA SuperNova G3 550W
Case
Sharkoon TG5 RGB
Periferiche
Cooler Master Masterkeys Lite L / Logitech Prodigy G203 / Logitech Z313 / Ozone Rage ST
Net
Fastweb FTTC 200Mbps
OS
Windows 10 Pro x64
No stacca periferiche interne eventuali schede pci pci-expr (adattatori,schede usb,modem fax scheda video) periferiche esterne (stampanti cam scanner etc..) al fine di escludere eventuali conflitti hardware

Ok, ora provo e ti faccio sapere. Ci metterò un pò prima di tornare a scrivere dato che bisogna lasciarlo spento per ore.
 

IRONMAX

Nuovo Utente
41
3
stacca anche la scheda di rete aggiuntiva il masterizzatore blue ray insomma lascia la configurazione basica del pc e testalo per un po
 

Giuseppe1989

Utente Attivo
274
11
CPU
Intel Core i5-8600
Dissipatore
Thermalright Macho HR-02 rev.B
Scheda Madre
Gigabyte H370 HD3
HDD
Toshiba P300 2TB / Samsung 970 EVO 250GB nvme
RAM
Ballistix Sport LT 2666MHz 2x8GB
GPU
Gigabyte GTX 1060 G1 Gaming 6GB
Audio
integrata
Monitor
Asus VG248QE
PSU
EVGA SuperNova G3 550W
Case
Sharkoon TG5 RGB
Periferiche
Cooler Master Masterkeys Lite L / Logitech Prodigy G203 / Logitech Z313 / Ozone Rage ST
Net
Fastweb FTTC 200Mbps
OS
Windows 10 Pro x64
stacca anche la scheda di rete aggiuntiva il masterizzatore blue ray insomma lascia la configurazione basica del pc e testalo per un po

Perfetto, ci provo

- - - Updated - - -

Niente da fare, 2 ore fa si è riacceso da solo. L'ho dato ad un amico che ne capisce più di me, speriamo bene! Grazie comunque :)
 

IRONMAX

Nuovo Utente
41
3
credo allora che sia un problema sul risparmio energetico o sulla sospensione di windows dovresti provare a disattivarla da pannello di controllo
 

Giuseppe1989

Utente Attivo
274
11
CPU
Intel Core i5-8600
Dissipatore
Thermalright Macho HR-02 rev.B
Scheda Madre
Gigabyte H370 HD3
HDD
Toshiba P300 2TB / Samsung 970 EVO 250GB nvme
RAM
Ballistix Sport LT 2666MHz 2x8GB
GPU
Gigabyte GTX 1060 G1 Gaming 6GB
Audio
integrata
Monitor
Asus VG248QE
PSU
EVGA SuperNova G3 550W
Case
Sharkoon TG5 RGB
Periferiche
Cooler Master Masterkeys Lite L / Logitech Prodigy G203 / Logitech Z313 / Ozone Rage ST
Net
Fastweb FTTC 200Mbps
OS
Windows 10 Pro x64
credo allora che sia un problema sul risparmio energetico o sulla sospensione di windows dovresti provare a disattivarla da pannello di controllo
Ho disattivato i timer di attivazione dal risparmio energetico e niente :(
Comunque io gliel'ho dato, ora aspetto di vedere che mi dice. Ma secondo me, a questo punto, credo sia proprio la scheda madre a causare questo malfunzionamento. Secondo te è da scartare questa ipotesi?
 

IRONMAX

Nuovo Utente
41
3
potrebbe anche essere ma per avere la certezza dovresti avere un banco di prova con ogni componente al doppio per effettuare delle controprove solitamente un problema di questo genere e derivante in primis da una errata gestione del risparmio energetico da parte del sistema operativo da windows 8 in poi con il fastboot la microsoft ha causato più danni che altro poi è chiaro ci sono tante altre variabili tra cui anche quelle hardware potrebbe anche essere l'alimentatore che non riesce ad erogare sufficiente tensione per cui il pc si spegne e come dici tu si riavvia nel preciso istante in cui l'alimentatore riprende a funzionare correttamente potrebbe essere un impostazione nel bios...
 

Giuseppe1989

Utente Attivo
274
11
CPU
Intel Core i5-8600
Dissipatore
Thermalright Macho HR-02 rev.B
Scheda Madre
Gigabyte H370 HD3
HDD
Toshiba P300 2TB / Samsung 970 EVO 250GB nvme
RAM
Ballistix Sport LT 2666MHz 2x8GB
GPU
Gigabyte GTX 1060 G1 Gaming 6GB
Audio
integrata
Monitor
Asus VG248QE
PSU
EVGA SuperNova G3 550W
Case
Sharkoon TG5 RGB
Periferiche
Cooler Master Masterkeys Lite L / Logitech Prodigy G203 / Logitech Z313 / Ozone Rage ST
Net
Fastweb FTTC 200Mbps
OS
Windows 10 Pro x64
Appena ho novità ti faccio sapere! Grazie comunque :)
 

Giuseppe1989

Utente Attivo
274
11
CPU
Intel Core i5-8600
Dissipatore
Thermalright Macho HR-02 rev.B
Scheda Madre
Gigabyte H370 HD3
HDD
Toshiba P300 2TB / Samsung 970 EVO 250GB nvme
RAM
Ballistix Sport LT 2666MHz 2x8GB
GPU
Gigabyte GTX 1060 G1 Gaming 6GB
Audio
integrata
Monitor
Asus VG248QE
PSU
EVGA SuperNova G3 550W
Case
Sharkoon TG5 RGB
Periferiche
Cooler Master Masterkeys Lite L / Logitech Prodigy G203 / Logitech Z313 / Ozone Rage ST
Net
Fastweb FTTC 200Mbps
OS
Windows 10 Pro x64
Riesumo questo vecchio post per informarvi che il componente che causava il problema era la scheda video. Cambiata quella il problema è sparito. Mi sembrava giusto non lasciare la discussione in sospeso magari perché in futuro possa servire a qualcuno. Grazie e scusate per il ritardo :)
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 421 63.7%
  • XBOX Series X/S

    Voti: 240 36.3%

Discussioni Simili