PROBLEMA PC semi-morto

vodKam

Nuovo Utente
6
0
Buongiorno a tutti
Un mio amico in questi giorni si è voluto assemblare un pc fisso, con le seguenti specifiche
Case : Nzxt S340
Scheda madre : MSI z170a Gaming pro
Cpu : i5 6600k
Psu : XFX 650w 80 plus gold
Dissipatore Cpu : Arctic Freezer 7 Pro Rev.2
RAM : Hyperx Fury 2x4gb DDR4 2133MHz
Hard Disk : WD Blue 1TB
Lui è alle prime armi ma ha detto di avere seguito dettagliatamente più guide per montarlo, infatti ho dato un occhiata veloce all'interno e sembrava tutto a posto
Solo che quando ha provato ad accenderlo la prima volta, non si è acceso
Ma anzi, si sentiva solo un rumore dell'hard disk che andava a scatti
La cosa peggiore è che dopo 10 secondi circa ha cominciato a venire fuori del leggero fumo poco visibile dal disspatore della cpu
La pasta termica mi ha confermato di averla messa essendo già presente di base sul dissipatore
Qualche consiglio sul cosa possa essere andato storto? A me non viene in mente nulla
 

Elec

Utente Attivo
745
123
CPU
i7 10700k
Scheda Madre
Asus ROG Strix z490 E Gaming
HDD
NVME M.2 Samsung 970 Evo Plus
RAM
Corsair Dominator Platinum 2x8 3600 Mhz
GPU
MSI GTX 1070 Gaming X
PSU
Corsair RM 650i
Case
Corsair iCue 4000x RGB
OS
Windows 10 Pro
Come fa a non venirti in mente nulla? Ha bruciato sicuramente la cpu. Ha montato bene i distanziatori della mobo e del dissipatore sulla cpu?
 

Elec

Utente Attivo
745
123
CPU
i7 10700k
Scheda Madre
Asus ROG Strix z490 E Gaming
HDD
NVME M.2 Samsung 970 Evo Plus
RAM
Corsair Dominator Platinum 2x8 3600 Mhz
GPU
MSI GTX 1070 Gaming X
PSU
Corsair RM 650i
Case
Corsair iCue 4000x RGB
OS
Windows 10 Pro
eh sì, per quello

Eh ma mi sembra molto strano che abbia montato tutto bene e abbia fatto uscire addirittura fumo dalla cpu. La pasta termica la ha applicata bene?
 

vodKam

Nuovo Utente
6
0
Eh ma mi sembra molto strano che abbia montato tutto bene e abbia fatto uscire addirittura fumo dalla cpu. La pasta termica la ha applicata bene?
quello non lo so, a detta sua la pasta termica era già applicata sul dissipatore che poi ha montato sulla cpu
 

Elec

Utente Attivo
745
123
CPU
i7 10700k
Scheda Madre
Asus ROG Strix z490 E Gaming
HDD
NVME M.2 Samsung 970 Evo Plus
RAM
Corsair Dominator Platinum 2x8 3600 Mhz
GPU
MSI GTX 1070 Gaming X
PSU
Corsair RM 650i
Case
Corsair iCue 4000x RGB
OS
Windows 10 Pro
Ma il dissipatore non è per piattaforma amd?
 

MrIndeciso

Utente Èlite
2,099
394
CPU
Intel Core i5 3470
Dissipatore
Arctic Freezer 13
Scheda Madre
ASRock H77 Pro4M
HDD
Samsung SSD 840 EVO 250gb, TOSHIBA DT01ACA100 1TB
RAM
DDR3 8GB 1600Mhz 2x4
GPU
EVGA GTX 650 Ti
Audio
Xonar U3 + Superlux HMC 681 Evo
Monitor
Sony 1280x1024
PSU
Seasonic G-550
Case
iTek Voolcan
Periferiche
Steelseries Rival 100 + Logitech G105
OS
Windows 10 Pro 64 bit

brunzo

Utente Attivo
1,052
262
CPU
intel i7 4790k
Scheda Madre
asrock z97 extreme 3
HDD
crucial mx100 256gb, wd caviar blue 1tb, wd caviar blue 500gb
RAM
gskill ripjaws 2400mhz 2x8gb
GPU
sapphire nitro+ rx 590 8gb SE
Monitor
Acer XF270H P 144Hz
PSU
corsair tx650 80plus bronze
Case
zalman z11 plus hf1
OS
Windows 10 pro
anche non avesse messo la pasta termica (che è preapplicata in questo dissipatore) non dovrebbe fare fumo.. è possibile che abbia montato la cpu nel socket in maniera scorretta?
è piuttosto difficile, visto che bisogna fare molta forza.. ma quel fumo me lo spiego solo o così o con qualche contatto mobo-case
 

BaldosArts

Utente Èlite
3,450
1,082
CPU
Intel Core i5 3570
Dissipatore
Zalman CNPS 9500 Led
Scheda Madre
ASRock z77 Extreme4
HDD
SSD SanDisk Plus 480GB + SSD Samsung 830 128GB + HDD Toshiba P300 1TB
RAM
(2x8) 16GB Corsair Vengeance 1600MHz cl9
GPU
Gigabyte GTX 750ti
Audio
integrata 7.1
Monitor
23" IPS DELL U2312HM
PSU
Corsair CX550M semimodulare
Case
Cooler Master CM690 II USB 3.0
Periferiche
Multifunzione HP OfficeJet 6950
Net
FTTC TIM
OS
Windows 10 Pro 64bit
oppure c'era una pellicola sotto la pasta pre-applicata e non l'ha tolta
 

MrIndeciso

Utente Èlite
2,099
394
CPU
Intel Core i5 3470
Dissipatore
Arctic Freezer 13
Scheda Madre
ASRock H77 Pro4M
HDD
Samsung SSD 840 EVO 250gb, TOSHIBA DT01ACA100 1TB
RAM
DDR3 8GB 1600Mhz 2x4
GPU
EVGA GTX 650 Ti
Audio
Xonar U3 + Superlux HMC 681 Evo
Monitor
Sony 1280x1024
PSU
Seasonic G-550
Case
iTek Voolcan
Periferiche
Steelseries Rival 100 + Logitech G105
OS
Windows 10 Pro 64 bit

Elec

Utente Attivo
745
123
CPU
i7 10700k
Scheda Madre
Asus ROG Strix z490 E Gaming
HDD
NVME M.2 Samsung 970 Evo Plus
RAM
Corsair Dominator Platinum 2x8 3600 Mhz
GPU
MSI GTX 1070 Gaming X
PSU
Corsair RM 650i
Case
Corsair iCue 4000x RGB
OS
Windows 10 Pro
Se non avesse fatto fumo magari stavamo parlando di altro adesso ma credo che non abbiamo niente più da dirci :asd:
Gli conviene provare pezzo dopo pezzo su un'altra macchina per vedere cosa si è salvato :sisi:
 

vodKam

Nuovo Utente
6
0
anche non avesse messo la pasta termica (che è preapplicata in questo dissipatore) non dovrebbe fare fumo.. è possibile che abbia montato la cpu nel socket in maniera scorretta?
è piuttosto difficile, visto che bisogna fare molta forza.. ma quel fumo me lo spiego solo o così o con qualche contatto mobo-case
Ho appena notato da una foto che probabilmente ha montato la mobo solo con delle normali viti
preventivo dei danni?:')
 

MrIndeciso

Utente Èlite
2,099
394
CPU
Intel Core i5 3470
Dissipatore
Arctic Freezer 13
Scheda Madre
ASRock H77 Pro4M
HDD
Samsung SSD 840 EVO 250gb, TOSHIBA DT01ACA100 1TB
RAM
DDR3 8GB 1600Mhz 2x4
GPU
EVGA GTX 650 Ti
Audio
Xonar U3 + Superlux HMC 681 Evo
Monitor
Sony 1280x1024
PSU
Seasonic G-550
Case
iTek Voolcan
Periferiche
Steelseries Rival 100 + Logitech G105
OS
Windows 10 Pro 64 bit
Se non avesse fatto fumo magari stavamo parlando di altro adesso ma credo che non abbiamo niente più da dirci :asd:
Gli conviene provare pezzo dopo pezzo su un'altra macchina per vedere cosa si è salvato :sisi:
Ma se non capiamo il problema rischiamo che ricompri le robe che si sono bruciate, rimonti tutto e i componenti facciano ancora cortocircuito / esplodano

- - - Updated - - -

Ho appena notato da una foto che probabilmente ha montato la mobo solo con delle normali viti
preventivo dei danni?:')
Mobo quasi sicuro andata, forse Hard Disk se faceva un rumoraccio, magari le ventole, il resto è da vedere caso per caso

- - - Updated - - -

Se ha fatto fumo dalla CPU probabilmente anche quella

- - - Updated - - -

RAM se non si sono rotte credo siano comunque piene di errori
 

Elec

Utente Attivo
745
123
CPU
i7 10700k
Scheda Madre
Asus ROG Strix z490 E Gaming
HDD
NVME M.2 Samsung 970 Evo Plus
RAM
Corsair Dominator Platinum 2x8 3600 Mhz
GPU
MSI GTX 1070 Gaming X
PSU
Corsair RM 650i
Case
Corsair iCue 4000x RGB
OS
Windows 10 Pro
Ovviamente mi riferivo alle componenti che non potevano essere andate a farsi benedire. il blocco cpu, mobo e forse ram le scarterei a priori.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%

Discussioni Simili