Pc Schermata Rosa

Mike_4799

Nuovo Utente
45
0
Buongiorno a tutti ho da poco assemblato un pc da gaming,una volta assemblato tutto ho scaricato Windows 10 home edition e infine ho scaricato tutti i driver della scheda video e della scheda madre,dopo un po' lo schermo è diventato rosa e continua a farmelo qualche volta.A volte compare e dopo qualche minuto va via da solo,a volte basta aggiustare il cavo HD e torna apposto,il fatto è che prima dell'installazione di Windows e tutto,questo problema non si era mai presentato quindi escluderei un difetto alla scheda video anche perché è nuova,non riesco a capire cosa possa essere,forse un difetto con Windows 10 o i driver?
 

fuffolazzo

Utente Èlite
3,400
1,612
CPU
486 DX 2 66Mhz
Dissipatore
Assente
Scheda Madre
marca sconosciuta
HDD
540 Mb
RAM
16 Mb
GPU
Cirrus Logic CL-GD5429
Audio
Creative Sound Blaster Pro
Monitor
Hyundai 14"
PSU
marca sconosciuta
Case
marca sconosciuta
Periferiche
Matsushita Cd-Rom 2x
Net
Cos'è Internet?
OS
Dos 6.2
Semplicemente un problema con il cavo, uno dei due connettori o il monitor, al massimo (ma improbabilissimo) la scheda non è saldamente ancorata nello slot!
Scusa ma non hai scritto

"a volte basta aggiustare il cavo HD e torna apposto"

Quindi per logica deduttiva!!!!

Ricontrolla tutti gli elementi!
 

Mike_4799

Nuovo Utente
45
0
Semplicemente un problema con il cavo, uno dei due connettori o il monitor, al massimo (ma improbabilissimo) la scheda non è saldamente ancorata nello slot!
Scusa ma non hai scritto

"a volte basta aggiustare il cavo HD e torna apposto"

Quindi per logica deduttiva!!!!

Ricontrolla tutti gli elementi!

Si solo che come ho già scritto il problema si è presentato dopo,nel bios e durante l'installazione non è mai successo...per questo non sono sicuro che sia la scheda video il problema
 

Syndrome87

Utente Attivo
667
104
CPU
i7 7700k (OC 4.9Ghz)
Dissipatore
Deep Cool Gammaxx l240 v2
Scheda Madre
Asus Z170 Pro
HDD
SSD Crucial BX500 | HDD Western Digital WD10EZEX
RAM
20gb Kingston Hyper-x Fury DDR4 (OC 3200mhz)
GPU
MSI RTX 2060 Ventus (OC)
PSU
Corsair CX550M
Case
Aerocool aero 500
OS
Windows 10 Pro Build 1909
Si solo che come ho già scritto il problema si è presentato dopo,nel bios e durante l'installazione non è mai successo...per questo non sono sicuro che sia la scheda video il problema
Il problema dipende o da cavo, scheda video o schermo. Cambia il cavo e vedi se si risolve, altrimenti sarà la scheda video.
 

fuffolazzo

Utente Èlite
3,400
1,612
CPU
486 DX 2 66Mhz
Dissipatore
Assente
Scheda Madre
marca sconosciuta
HDD
540 Mb
RAM
16 Mb
GPU
Cirrus Logic CL-GD5429
Audio
Creative Sound Blaster Pro
Monitor
Hyundai 14"
PSU
marca sconosciuta
Case
marca sconosciuta
Periferiche
Matsushita Cd-Rom 2x
Net
Cos'è Internet?
OS
Dos 6.2
Un problema interno all'hardware della scheda video è l'ultimissima ipotesi.
Un cavo difettoso (che si è logorato con il tempo o per le variazioni repentine di temperatura)
o uno dei due connettori del cavo lenti è la più probabile...

Se vuoi evitarti dubbi cambia cavo!
 

Mike_4799

Nuovo Utente
45
0
Il problema dipende o da cavo, scheda video o schermo. Cambia il cavo e vedi se si risolve, altrimenti sarà la scheda video.

Ciao ti scrivo perchè pensando che il problema fosse la scheda video la ho sostituita con una nuova,ma mi si è ripresentato lo stesso identico problema,quindi escludendo la scheda video cos'altro può essere?Qualche driver troppo vecchio?Non riesco veramente a capire dove ci sia un problema
 

fuffolazzo

Utente Èlite
3,400
1,612
CPU
486 DX 2 66Mhz
Dissipatore
Assente
Scheda Madre
marca sconosciuta
HDD
540 Mb
RAM
16 Mb
GPU
Cirrus Logic CL-GD5429
Audio
Creative Sound Blaster Pro
Monitor
Hyundai 14"
PSU
marca sconosciuta
Case
marca sconosciuta
Periferiche
Matsushita Cd-Rom 2x
Net
Cos'è Internet?
OS
Dos 6.2
CAMBIA IL CAVO!
 

Glastow

UTENTE LEGGENDARIO
Utente Èlite
4,357
1,758
CPU
Intel i5 6400@4,8 Ghz
Dissipatore
Scythe Fuma
Scheda Madre
Asrock h170 pro4 hyper
HDD
Toshiba 1 Tb 7200 rpm
RAM
G.Skill RipJaws 3400 Mhz 2x8 Gb
GPU
Gigabyte r9 290X
Audio
Integrata
Monitor
Mi vergogno di dirlo.
PSU
Corsair CX650M
Case
Phanteks enthoo pro m
Periferiche
Mouse Dland Zelotes, tastiera GXT 280, cuffie plantronics gamecom 388.
OS
Windows 10
Ciao ti scrivo perchè pensando che il problema fosse la scheda video la ho sostituita con una nuova,ma mi si è ripresentato lo stesso identico problema,quindi escludendo la scheda video cos'altro può essere?Qualche driver troppo vecchio?Non riesco veramente a capire dove ci sia un problema
Prima di cambiare scheda video non potevi cambiare solo il cavo che costa 15 euro al massimo?
 

Glastow

UTENTE LEGGENDARIO
Utente Èlite
4,357
1,758
CPU
Intel i5 6400@4,8 Ghz
Dissipatore
Scythe Fuma
Scheda Madre
Asrock h170 pro4 hyper
HDD
Toshiba 1 Tb 7200 rpm
RAM
G.Skill RipJaws 3400 Mhz 2x8 Gb
GPU
Gigabyte r9 290X
Audio
Integrata
Monitor
Mi vergogno di dirlo.
PSU
Corsair CX650M
Case
Phanteks enthoo pro m
Periferiche
Mouse Dland Zelotes, tastiera GXT 280, cuffie plantronics gamecom 388.
OS
Windows 10
Ma no raga non è un problema di cavo ne ho già provati diversi anche con entrata DVI non cambia nulla
Fai na cosa.

Disinstalla driver con DDU e reinstalla.

Se capita ancora sarà il monitor o altro ma lo vedremo dopo.
 

Syndrome87

Utente Attivo
667
104
CPU
i7 7700k (OC 4.9Ghz)
Dissipatore
Deep Cool Gammaxx l240 v2
Scheda Madre
Asus Z170 Pro
HDD
SSD Crucial BX500 | HDD Western Digital WD10EZEX
RAM
20gb Kingston Hyper-x Fury DDR4 (OC 3200mhz)
GPU
MSI RTX 2060 Ventus (OC)
PSU
Corsair CX550M
Case
Aerocool aero 500
OS
Windows 10 Pro Build 1909
Ma no raga non è un problema di cavo ne ho già provati diversi anche con entrata DVI non cambia nulla
Disinnstalla i drivers utilizzando il programma DDU. Comunque questa cosa "dello smuovere il cavo e a volte ricompare per qualche secondo" mi fa pensare a qualche problema a questo punto del monitor visto che la scheda video l'hai cambiata. Hai modo di provare il monitor con qualche altro PC?
 

Mike_4799

Nuovo Utente
45
0
Disinnstalla i drivers utilizzando il programma DDU. Comunque questa cosa "dello smuovere il cavo e a volte ricompare per qualche secondo" mi fa pensare a qualche problema a questo punto del monitor visto che la scheda video l'hai cambiata. Hai modo di provare il monitor con qualche altro PC?
Adesso sto utilizzando la TV come monitor,potrei provare con un monitor anche se è un po' vecchiotto lo collego con il cavo DVI
 

Falco75

UTENTE SETTIMO SENSO
Utente Èlite
30,904
17,028
CPU
i7 3960X @4.6 liquid - XSPC Raystorm | i5 3570k @4.2
Scheda Madre
Asrock Fatal1ty Pro X79 | Asrock Z77M
RAM
16Gb DDR3 Mushkin 2133MHz | 16Gb KLEVV DDR3 2400MHz
GPU
GTX 1080 | R9 290
Monitor
DELL U2711 @ 2560x1440 | Acer HS244HQ 3D
PSU
Antec HCP Platinum 850w | EVGA B3 450w
Case
Corsair 900D | InWin 805 Infinity
OS
Entrambi operativi!
Buongiorno a tutti ho da poco assemblato un pc da gaming,una volta assemblato tutto ho scaricato Windows 10 home edition e infine ho scaricato tutti i driver della scheda video e della scheda madre,dopo un po' lo schermo è diventato rosa e continua a farmelo qualche volta.A volte compare e dopo qualche minuto va via da solo,a volte basta aggiustare il cavo HD e torna apposto,il fatto è che prima dell'installazione di Windows e tutto,questo problema non si era mai presentato quindi escluderei un difetto alla scheda video anche perché è nuova,non riesco a capire cosa possa essere,forse un difetto con Windows 10 o i driver?

Cambia il cavo
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%