Pc rotto?

Buby

Nuovo Utente
9
0
Salve.. :)
volevo un consiglio ...
ho problemi di continue schermate blu e sono sicuro che nn sia un porblema software erche ho formattato + volte e anche con sistema pulito nn va nulla ...

cofigurazione :

e6300
2gb ddr 2 800mhz
p965 DS3 rev 3.3
hd maxtor 320gb sata2
lettore dvd nec

ed ho tolto tutte le atre schede

ho provato a switchare e alvorare con un banco solo di ram per escludere problemi con esse ma nulla ... i problemi rimangono

ho effetuato test sul hd maxtor ed è tutto ok

se installo windows con la configurazione base tutto ok ....
se inserisco una scheda wirless ..schermata blu
allora ho pensato che sia la scheda ..nulla anche con altre 2 mi da quel problema ...

nel bios tutte le opzioni stupide controller vari e altre cose sono disativati

....

MOBO andata ?? da cambiare? T_T
 

sebyethnic

Utente Attivo
106
1
CPU
Intel Core2Duo E6300 @ 2,1Ghz
Scheda Madre
AsRock Conroe1333-D667
Hard Disk
80Gb + 300Gb esternal
RAM
2Gb DdrII 667 @ 750Mhz
Scheda Video
Ati x300 Pci (...non gioco...)
Scheda Audio
Terratec Phase 22 Pci
Monitor
Philips 17"
Alimentatore
Hantol Modding 600w
Sistema Operativo
Windows Xp + Ubuntu Linux
Non so se faccio un azzardo a dirti che è andata la scheda madre..oppure ti è capitata quella difettosa....proprio in questo momento ho decretato il decesso (si fa per dire...) di una Asrock che faceva crashare sempre il pc.

Ti consiglio di tentare l'ultima possibilità: prova ad aggiornare il bios...molte volte risultano copiati male....vedi se risolvi i problemi.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento