PROBLEMA PC - Riavvio Continuo

Peter Gentleman

Nuovo Utente
33
0
Salve a tutti,
Il problema apparentemente sembra una cosa grave : un pomeriggio il PC si riavvia da solo, senza motivo, però a fine riavvio riprende il suo normale funzionamento. La sera dello stesso giorno si riavvia ancora; tuttavia, apparso il logo si Windows, riparte un secondo riavvio fin quando Windows non mi propone il ripristino.
Nella schermata di ripristino non riesco a muovere il cursore con il mouse né a selezionare l'"OK" con la tastiera. Riavvio nuovamente il PC ma il problema ora sembra più grave : acceso il PC non passa neanche un secondo che si riavvia. In pratica è solo schermo nero.

Penso di poter escludere il problema alimentatore dato che per un paio di settimane ( la vita del PC, sì è nuovo :( ) non ha mai dato problemi...
Scusate se sono stato prolisso per ho cercato di spiegare il problema al meglio.
Prima che avvenisse il primo riavvio casuale il PC andava benissimo, sopportando ore di gioco sparati al massimo della grafica senza dare nessun problema di temperatura.
Elenco i componenti :

Alimentatore >>Corsair CX 600W
Mobo>>Asrock Fatal1ty
Ram>>Corsair DDR4 C13 Kit 2x4GB
GPU>>Nvidia GeForce GTX 970 GIGABYTE G1 4GB
HDD>>Western Digital 1TB caviar blue
SSD>>Samsung 850 EVO
DISS>>Seidon 120 cooler master
CPU>> Intel core i5 6500
MAST>>LG


Idee, soluzioni? Sono disperato.
GRAZIE MILLE!
 

sava

Utente Èlite
3,303
827
CPU
I3 4170 stock
Scheda Madre
MSI h97 pc Mate
HDD
SSD Ocz ARC100 -120GB + Seagate 1tb 64mb cache
RAM
kingston 8gb hyperx fury blu 1600
GPU
Nvidia Gtx260 892mb
Audio
integrata
Monitor
Samsung S 24B300
PSU
FSP Aurum S 500W fortron the best
Case
Tt Versa H21
OS
Windows 7 professional 64bit
prima prova con le ram un banco alla volta
 

sava

Utente Èlite
3,303
827
CPU
I3 4170 stock
Scheda Madre
MSI h97 pc Mate
HDD
SSD Ocz ARC100 -120GB + Seagate 1tb 64mb cache
RAM
kingston 8gb hyperx fury blu 1600
GPU
Nvidia Gtx260 892mb
Audio
integrata
Monitor
Samsung S 24B300
PSU
FSP Aurum S 500W fortron the best
Case
Tt Versa H21
OS
Windows 7 professional 64bit
togli un banco di ram e fai la prova se tutto ok prova l'altro potrebbe essere un banco che ha dei problemi oppure lo slot dove e inserito devi fare queste prove per poterverificare se il problema e la ram o un suo slot
 

abguitar94

Nuovo Utente
39
4
Anche se ha funzionato bene per due settimane, potrebbe comunque essere l'alimentatore. Provane un altro.
 

Peter Gentleman

Nuovo Utente
33
0
Allora.
Ho staccato le ram e ho provato ad avviare il PC con una sola. Il PC andava. Ci ho messo la seconda(invertendo i banchi occupati rispetto all'inizio) e andava. Il problema è che ogni volta che accendo il PC si riavvia praticamente mezzo secondo dopo che premo il pulsante di accensione e dopo sembra andare bene. Tuttavia non penso che il problema sia risolto dato che probabilmente non è 'colpa' delle ram.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%