PROBLEMA PC portatile non si avvia più

Shift

Nuovo Utente
Salve a tutti, qualche giorno fa sul mio portatile Asus f555l ho montato una RAM fa 4gb sostituendo la RAM da 2gb e portando il sistema in totale a 8.
Oggi, invece, ho montato un ssd della king dian da 240 e il precedente hard disk da 750 l'ho messo in un caddy e montato al posto del lettore DVD.

Quindi dopo aver finito l'assemblaggio, ho acceso il PC e ho compilato il sistema operativo e tutti i suoi file sul ssd, e quando ha finito ho riavviato il PC,: ho notato che non era andato in boot l'ssd ma l'hdd, quindi ho riavviato e sono entrato nel bios, nel quale non ho tratto alcuna conclusione poiché le opzioni di boot erano insolitamente bloccate.

Quindi riavvio il pc, e noto che Windows 10 parte con una insolita schermata, alche decido di riavviare ancora il PC, ma quando provo a riaccenderlo non compare nulla sullo schermo, e inoltre sento degli strani rumori uscire dal pc, ad esempio con il cavo del caricabatterie attaccato fa uno strano fischio, e quando premo il tasto di accensione, è come se ci fosse un disco che non riesce a girare bene.

Ho provato ad aprirlo, per spostare gli hard disk, provarne uno alla volta, ho controllato i cavi, ma nulla sembra funzionare.

Se qualcuno può aiutarmi gliene sarei infinitamente grato
Post automaticamente unito:

Ok ho in parte risolto, dato che questo modello di portatile non ha una batteria esterna, bensì è montata all'interno, ho smontato quest'ultima ed il PC ora parte
 
Ultima modifica:

DareDevil_

Moderatore
Staff Forum
9,277
4,749
Hardware Utente
CPU
Q9550 @3,92 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 770 Twin Frozr III 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Salve a tutti, qualche giorno fa sul mio portatile Asus f555l ho montato una RAM fa 4gb sostituendo la RAM da 2gb e portando il sistema in totale a 8.
Oggi, invece, ho montato un ssd della king dian da 240 e il precedente hard disk da 750 l'ho messo in un caddy e montato al posto del lettore DVD.

Quindi dopo aver finito l'assemblaggio, ho acceso il PC e ho compilato il sistema operativo e tutti i suoi file sul ssd, e quando ha finito ho riavviato il PC,: ho notato che non era andato in boot l'ssd ma l'hdd, quindi ho riavviato e sono entrato nel bios, nel quale non ho tratto alcuna conclusione poiché le opzioni di boot erano insolitamente bloccate.

Quindi riavvio il pc, e noto che Windows 10 parte con una insolita schermata, alche decido di riavviare ancora il PC, ma quando provo a riaccenderlo non compare nulla sullo schermo, e inoltre sento degli strani rumori uscire dal pc, ad esempio con il cavo del caricabatterie attaccato fa uno strano fischio, e quando premo il tasto di accensione, è come se ci fosse un disco che non riesce a girare bene.

Ho provato ad aprirlo, per spostare gli hard disk, provarne uno alla volta, ho controllato i cavi, ma nulla sembra funzionare.

Se qualcuno può aiutarmi gliene sarei infinitamente grato
Post automaticamente unito:

Ok ho in parte risolto, dato che questo modello di portatile non ha una batteria esterna, bensì è montata all'interno, ho smontato quest'ultima ed il PC ora parte
Quindi senza batteria il PC funziona normalmente??
 

DareDevil_

Moderatore
Staff Forum
9,277
4,749
Hardware Utente
CPU
Q9550 @3,92 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 770 Twin Frozr III 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Si, ho notato che senza la batteria ha ripreso a funzionare perfettamente la ventola, quindi ho deciso di ordinare una nuova batteria, per il momento lo uso così
Era l'unica cosa da fare,hai fatto bene.
Fammi sapere.
 

sghe23

Utente Èlite
20,776
17,894
Hardware Utente
CPU
Intel core i7-2600
Dissipatore
Freezer 13
Scheda Madre
Asus P8P67 B3 Revision
Hard Disk
SATA WD 1 Tb black + 2 x WD 3 Tb green + WD 4 Tb green
RAM
16 gb (4x4) Corsair ddr3 1600
Scheda Video
Sapphire R9 390 Nitro OC 8 gb
Scheda Audio
X-Fi Titanium - Fatal1ty Professional Series
Monitor
Samsung P2770FH (1 ms)
Alimentatore
Enermax modu87+ 700w
Case
Corsair Obsidian 750D Airflow
Periferiche
Logitech K740 - Logitech G500 mouse - Logitech Z506 - Logitech F710
Sistema Operativo
Windowxs 7 64 bit
Giusto x, visto che ho un 17.3 che uso solo in casa, vado di alimentazione a parete bypassando la batteria andata in pensione.
 

DareDevil_

Moderatore
Staff Forum
9,277
4,749
Hardware Utente
CPU
Q9550 @3,92 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @900 MHz
Scheda Video
GTX 770 Twin Frozr III 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Mi sono accorto controsenso CPU z e core temp che il processore segna un core e 2 threads, quando in origine ha 2 core e 4 threads. Si tratta di un i7 5500u, non so se è dovuto alla batteria mancante, non penso, ora provo a fare una formattazione e poi vi faccio sapere
Reinstalla tutto da 0.. fammi sapere..
 

Entra

oppure Accedi utilizzando