RISOLTO PC nuovo schermo nero

Jackiy

Utente Attivo
884
131
CPU
Ryzen 7 3700X
Dissipatore
Dark Rock Pro 4
Scheda Madre
Asus X570 TUF Plus
HDD
Sabrent 1TB NVMe + Samsung 860 Evo 500GB + Seagate 1TB
RAM
Crucial Ballistix 2x8GB 3600MHz
GPU
Gigabyte RTX 2070 Super
Monitor
LG 27GL850 UltraGear
PSU
Seasonic Focus GX 650w
Case
Cooler Master TD500 Mesh ARGB
Periferiche
Edifier R1280T
Net
200/20Mbps FTTC
OS
Windows 10 Pro 64 bit
Salve, ho da poco assemblato un computer con i componenti che leggete in firma
All'avvio schermo nero e nessuna possibilità di accedere al bios
Ho fleshato il bios a diverse versioni precedenti
Ho provato a togliere prima un banco di ram, poi l'altro
Ho provato a togliere l'SSD NVMe
Ho provato a rimettere la mia precedente scheda video
Ho rimontato l'alimentatore nel mio vecchio pc con la scheda video nuova e funziona tutto.
Quindi la causa è: o la CPU, o la MOBO, o la RAM.
Il resto funziona tutto.
Ah ho provato anche a togliere la batteria della mobo per un po ma niente.
Non ho altre idee se non rispedire indietro ad amazon (per fortuna)
La mia domanda è: Ricompro stessi componenti o mi consigliate altro
 
Soluzione
E il fatot è che non lo sai

Il bios non va mai toccato inq uesti casi, rischi soloc eh si combinano casini.

Il processore lo trovo difficle a meno che non si è storto qialche pin, hai pin storti?
Nono ho controllato attentamente. E' perfetto. Domani quando mi arriva quella nuova vedrò.
Post automatically merged:

Anche perchè ho visto che nalla TUF X570 ci sono i led famosissimi che rimangono accesi a seconda del problema.
Post automatically merged:

ASUS non delude mai. Era la scheda madre della Gigabyte. Incredibile. Funziona tutto alla grande adesso :ok:

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,156
7,785
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit
Salve, ho da poco assemblato un computer con i componenti che leggete in firma
All'avvio schermo nero e nessuna possibilità di accedere al bios
Ho fleshato il bios a diverse versioni precedenti
Ho provato a togliere prima un banco di ram, poi l'altro
Ho provato a togliere l'SSD NVMe
Ho provato a rimettere la mia precedente scheda video
Ho rimontato l'alimentatore nel mio vecchio pc con la scheda video nuova e funziona tutto.
Quindi la causa è: o la CPU, o la MOBO, o la RAM.
Il resto funziona tutto.
Ah ho provato anche a togliere la batteria della mobo per un po ma niente.
Non ho altre idee se non rispedire indietro ad amazon (per fortuna)
La mia domanda è: Ricompro stessi componenti o mi consigliate altro
Provato ad avviare con un banco di RAM alla volta?
 

Jackiy

Utente Attivo
884
131
CPU
Ryzen 7 3700X
Dissipatore
Dark Rock Pro 4
Scheda Madre
Asus X570 TUF Plus
HDD
Sabrent 1TB NVMe + Samsung 860 Evo 500GB + Seagate 1TB
RAM
Crucial Ballistix 2x8GB 3600MHz
GPU
Gigabyte RTX 2070 Super
Monitor
LG 27GL850 UltraGear
PSU
Seasonic Focus GX 650w
Case
Cooler Master TD500 Mesh ARGB
Periferiche
Edifier R1280T
Net
200/20Mbps FTTC
OS
Windows 10 Pro 64 bit

DareDevil_

Bob Aggiustatutto
Staff Forum
Utente Èlite
16,156
7,785
CPU
Ryzen 5 2600 @4GHz
Dissipatore
Gelid Solution Phantom
Scheda Madre
Gaming Plus MAX
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
16 GB DDR4 3200 MHz
GPU
RTX 3070 ROG Strix OC Edition
Monitor
24" Full HD 144hz
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
OS
Windows 10 PRO 64 bit

Jackiy

Utente Attivo
884
131
CPU
Ryzen 7 3700X
Dissipatore
Dark Rock Pro 4
Scheda Madre
Asus X570 TUF Plus
HDD
Sabrent 1TB NVMe + Samsung 860 Evo 500GB + Seagate 1TB
RAM
Crucial Ballistix 2x8GB 3600MHz
GPU
Gigabyte RTX 2070 Super
Monitor
LG 27GL850 UltraGear
PSU
Seasonic Focus GX 650w
Case
Cooler Master TD500 Mesh ARGB
Periferiche
Edifier R1280T
Net
200/20Mbps FTTC
OS
Windows 10 Pro 64 bit
Distanziali tra mobo e case ci sono?
Sisi, ventole partono ma nessun led. Probabile sia la scheda madre fallata. Ho visto numerose discussioni negative. Non pensavo.. il problema ora è, quale prendere
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
34,380
15,133
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Sharkoon TG5 RGB
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
se le ventole partono devi avere una diagnostica ricontrolla per bene se hai messo tutti i cavi al loro posto e le ram nelgi slot giusti
 

Jackiy

Utente Attivo
884
131
CPU
Ryzen 7 3700X
Dissipatore
Dark Rock Pro 4
Scheda Madre
Asus X570 TUF Plus
HDD
Sabrent 1TB NVMe + Samsung 860 Evo 500GB + Seagate 1TB
RAM
Crucial Ballistix 2x8GB 3600MHz
GPU
Gigabyte RTX 2070 Super
Monitor
LG 27GL850 UltraGear
PSU
Seasonic Focus GX 650w
Case
Cooler Master TD500 Mesh ARGB
Periferiche
Edifier R1280T
Net
200/20Mbps FTTC
OS
Windows 10 Pro 64 bit
se le ventole partono devi avere una diagnostica ricontrolla per bene se hai messo tutti i cavi al loro posto e le ram nelgi slot giusti
Tutti i cavi bene in che senso? Ram messe negli slot 2 e 4. Come da manuale. Provato anche 1,3. Provato anche singolarmente.
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
34,380
15,133
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Sharkoon TG5 RGB
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
nel senso che devi ricontrollare tutti i cavi dell'laimentazioen se il pc parte o deve dare un errore o deve darti il boot.

E non dimenticare di collegare il monitor all'uscita della VGA e non a quello della mobo (te lo dico cperchè è capitato)

Hai messo l'alimentazioen anche alla CPU?
 

Jackiy

Utente Attivo
884
131
CPU
Ryzen 7 3700X
Dissipatore
Dark Rock Pro 4
Scheda Madre
Asus X570 TUF Plus
HDD
Sabrent 1TB NVMe + Samsung 860 Evo 500GB + Seagate 1TB
RAM
Crucial Ballistix 2x8GB 3600MHz
GPU
Gigabyte RTX 2070 Super
Monitor
LG 27GL850 UltraGear
PSU
Seasonic Focus GX 650w
Case
Cooler Master TD500 Mesh ARGB
Periferiche
Edifier R1280T
Net
200/20Mbps FTTC
OS
Windows 10 Pro 64 bit
nel senso che devi ricontrollare tutti i cavi dell'laimentazioen se il pc parte o deve dare un errore o deve darti il boot.

E non dimenticare di collegare il monitor all'uscita della VGA e non a quello della mobo (te lo dico cperchè è capitato)

Hai messo l'alimentazioen anche alla CPU?
Sisi, tutte cose che ho fatto. Ho ricontrollato tutto più volte.
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
34,380
15,133
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Sharkoon TG5 RGB
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
Prionva con una sola ram prima con una e poi con un altra aspetta un pò di tempo se il cp si accende e non da errori è probabile che ci vuoel un pochino più di tempo per fare il rpomo boot
 

Jackiy

Utente Attivo
884
131
CPU
Ryzen 7 3700X
Dissipatore
Dark Rock Pro 4
Scheda Madre
Asus X570 TUF Plus
HDD
Sabrent 1TB NVMe + Samsung 860 Evo 500GB + Seagate 1TB
RAM
Crucial Ballistix 2x8GB 3600MHz
GPU
Gigabyte RTX 2070 Super
Monitor
LG 27GL850 UltraGear
PSU
Seasonic Focus GX 650w
Case
Cooler Master TD500 Mesh ARGB
Periferiche
Edifier R1280T
Net
200/20Mbps FTTC
OS
Windows 10 Pro 64 bit
Prionva con una sola ram prima con una e poi con un altra aspetta un pò di tempo se il cp si accende e non da errori è probabile che ci vuoel un pochino più di tempo per fare il rpomo boot
Ma l'ho tenuto acceso 15 minuti. Con la ram ho già fatto tutte le prove. Possibile che una scheda madre debba avere questi problemi
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
34,380
15,133
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Sharkoon TG5 RGB
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
LA aourus elite è una delle più buone mobo in commercio, comqunue un pezzo difettoso puo`sempre capirare am hai del led di diagnostica quale di quei led si accende?

1591920647117.png
 

Jackiy

Utente Attivo
884
131
CPU
Ryzen 7 3700X
Dissipatore
Dark Rock Pro 4
Scheda Madre
Asus X570 TUF Plus
HDD
Sabrent 1TB NVMe + Samsung 860 Evo 500GB + Seagate 1TB
RAM
Crucial Ballistix 2x8GB 3600MHz
GPU
Gigabyte RTX 2070 Super
Monitor
LG 27GL850 UltraGear
PSU
Seasonic Focus GX 650w
Case
Cooler Master TD500 Mesh ARGB
Periferiche
Edifier R1280T
Net
200/20Mbps FTTC
OS
Windows 10 Pro 64 bit
Si anch'io pensavo fosse una delle migliori, intanto se su google cercate x570 aorus elite black screen o no boot. Escono decine di post.
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
34,380
15,133
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Sharkoon TG5 RGB
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
ma hai una biagnostica, sulla mobo non si accende nessun led?
Post automatically merged:

Si anch'io pensavo fosse una delle migliori, intanto se su google cercate x570 aorus elite black screen o no boot. Escono decine di post.
su qualsiasi scheda madre se metti black sceen no boot escono decine di post, esistono anche un mucchio di gennte che non sa assemblare un pc.

LA elite che io sappia non ha piu`o meno problemi di altre schede

Hia per caso messo una scheda di rete wireless aggiuntiva? toglila nel caso e priova a fare il boot senza
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 438 63.6%
  • XBOX Series X/S

    Voti: 251 36.4%

Discussioni Simili