PROBLEMA Pc nuovo bloccato dopo 5 giorni

stingerbob

Utente Attivo
152
14
Ciao ragazzi, ho questo problema:

Una volta acceso il pc, questo parte fino allo start di windows 8, poi si blocca. ogni azione diventa lentissima. Una vota acceduto al desktop è tutto lento. Ho notato che il led del case con il cilindrino (che dovrebbe indicare l'hard disk) è sempre rosso fisso, poi parte un pò e ritorna fisso...In gestione attività il disco è al 100% anche se no sto facendo niente... Come potrei risolvere e a cosa può essere dovuto?...il pc ha una settimana di vita. Ho letto su questo forum che potrebbe essere o l'hdd rotto o un problema a windows, ma anche formattando e passando da 8 (dove si è presentato per la prima volta il problema) a 8.1 tale problema rimane...ho fatto già alcuni test sull'hard disk con crystal disk info e dice che l'hdd è buono. Cosa può essere? ho un Western Digital Blue 1T WD10EZRZ

Grazie a tutti
 

Glastow

UTENTE LEGGENDARIO
Utente Èlite
4,357
1,758
CPU
Intel i5 6400@4,8 Ghz
Dissipatore
Scythe Fuma
Scheda Madre
Asrock h170 pro4 hyper
HDD
Toshiba 1 Tb 7200 rpm
RAM
G.Skill RipJaws 3400 Mhz 2x8 Gb
GPU
Gigabyte r9 290X
Audio
Integrata
Monitor
Mi vergogno di dirlo.
PSU
Corsair CX650M
Case
Phanteks enthoo pro m
Periferiche
Mouse Dland Zelotes, tastiera GXT 280, cuffie plantronics gamecom 388.
OS
Windows 10
Resto della config?
 

stingerbob

Utente Attivo
152
14
Resto della config?

Processore: CPU Intel Core i5-6500 Skylake 3.2GHz 6MB Socket 1151 65W con GPU HD Graphics 530 Boxed
Scheda Madre: Asrock H170M PRO4S Socket 1151 Intel H170 DDR4 SATA3 USB3.0 Micro-ATX
RAM: DDR4 Corsair Vengeance LPX 2133MHz 8GB (2x4GB) CL13 Nero
Hard Disk: Interno 3.5" Western Digital Blue 1TB 64MB SATA3
Alimentatore: PC XFX TS 650W ATX 80+ Gold
Case: Corsair Carbide spec-01
Scheda Video: Shappire R9 380X
Lettore/Masterizzatore DVD: (Interno) DVD/CD Samsung SH-224FB DVD 24x Nero SATA
Scheda di rete wireless: PCIex Wireless TP-LINK TL-WN881ND WiFi
Monitor: Led 21.5" ASUS VS228HR FullHD 250cd/m² 5ms VGA DVI HDMI Nero
 

Glastow

UTENTE LEGGENDARIO
Utente Èlite
4,357
1,758
CPU
Intel i5 6400@4,8 Ghz
Dissipatore
Scythe Fuma
Scheda Madre
Asrock h170 pro4 hyper
HDD
Toshiba 1 Tb 7200 rpm
RAM
G.Skill RipJaws 3400 Mhz 2x8 Gb
GPU
Gigabyte r9 290X
Audio
Integrata
Monitor
Mi vergogno di dirlo.
PSU
Corsair CX650M
Case
Phanteks enthoo pro m
Periferiche
Mouse Dland Zelotes, tastiera GXT 280, cuffie plantronics gamecom 388.
OS
Windows 10
Credo si tratti proprio di un difetto del disco rigido.
Hai un altro disco con cui provare?
 

stingerbob

Utente Attivo
152
14
Credo si tratti proprio di un difetto del disco rigido.
Hai un altro disco con cui provare?

Purtroppo no, prorpio mentre ti scrivo sto eseguendo il test con il programma ufficiale della Wesern Digital per verificare che l'hdd sia guasto o meno, tramite dos. Ho fatto già il rapido ed è andato liscio senza alcun errore, vediamo quello esteso cosa dirà.
 

michael chiklis

Utente Èlite
5,230
1,797
CPU
Intel i5-3550 @ 3,3 GHz
Scheda Madre
ASROCK Z77 Pro3
HDD
Samsung 860 Evo
RAM
DDR3-1600 Kingston KHX1600C9AD3/2G 8 GB (4x2GB)
GPU
NVIDIA GeForce GTX 550 Ti
Monitor
Samsung SyncMaster T200
PSU
Tecno 1000 W modulare
OS
Win7 x64

stingerbob

Utente Attivo
152
14
Quali sicuramente è un problema firmware (Re-Lo list) del hdd, tipico dei WD. Ne ho già discusso altre volte sul forum, leggi qui ad esempio:
http://www.tomshw.it/forum/memorie-...rabilmente-persi-post4508509.html#post4508509

se così fosse mi aspetterei di trovare anche dei settori danneggiati sulla superficie, evidenziabili solo dopo una scansione completa.

Innanzitutto grazie, sto eseguendo il test approfondito con il programma ufficiale della WD. Ieri pomeriggio con CrystalDiskInfo comunque il test è risultato positivo e l'hard disk buono.
 

michael chiklis

Utente Èlite
5,230
1,797
CPU
Intel i5-3550 @ 3,3 GHz
Scheda Madre
ASROCK Z77 Pro3
HDD
Samsung 860 Evo
RAM
DDR3-1600 Kingston KHX1600C9AD3/2G 8 GB (4x2GB)
GPU
NVIDIA GeForce GTX 550 Ti
Monitor
Samsung SyncMaster T200
PSU
Tecno 1000 W modulare
OS
Win7 x64
Possono esserci dei settori danneggiati in giro che ancora non sono stati presi in considerazione, quindi il fatto che lo smart non indichi ancora alcun settore riallocato/pendente non significa che l'hdd sia apposto.
Dopo la scansione completa col tool ufficiale potrai avere una panoramica migliore sulle condizioni del tuo hdd.
 

stingerbob

Utente Attivo
152
14
Possono esserci dei settori danneggiati in giro che ancora non sono stati presi in considerazione, quindi il fatto che lo smart non indichi ancora alcun settore riallocato/pendente non significa che l'hdd sia apposto.
Dopo la scansione completa col tool ufficiale potrai avere una panoramica migliore sulle condizioni del tuo hdd.

Benissimo, tra 10 minuti circa, saprò darti una risposta pù dettagliata, visto che il test è quasi alla fine.

- - - Updated - - -

Possono esserci dei settori danneggiati in giro che ancora non sono stati presi in considerazione, quindi il fatto che lo smart non indichi ancora alcun settore riallocato/pendente non significa che l'hdd sia apposto.
Dopo la scansione completa col tool ufficiale potrai avere una panoramica migliore sulle condizioni del tuo hdd.

Ho fatto il test, e non mi da errori questo è il risultato finale: WP_20160330_005.jpg Cosa potrebbe essere a questo punto?
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
35,846
15,559
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Sharkoon TG5 RGB
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
allora se hai un hdd principale come disco di avvio potrebbe essere noramle che all'avvio il sistema impieghi molto tempo per avviarsi completamente ed il cp risulti lento fin quando l'HDD non finisce completamente il caricamento dei dati.

E' la ragione per cui oggi si installano sdd come dischi principali, l'avvio impiega pochi secondi invece che minuti, potrebbe andare meglio in futuro in quanto il sistema potrebbe anche essere impeganto nell'indicizzazione, ma se la cosa succede in avvio l'errore è dovuto alla scelta di usare un hdd meccanico.

Prova a lasciare che l'hdd finisca il lavoro che deve svolgere, probabile che la cosa sia anche temporanea, ma considera che gli hdd meccanici oggi come oggi metterli su un sistema con windows 8 o 10 non è consigliabile proprio per la loro estrema lentezza in avvio, ed il rallentamento che possono provocare in tutto il sistema quando questo è impeganto in operazioni sui file di sistema o aggiornamenti
 
Ultima modifica:

stingerbob

Utente Attivo
152
14
allora se hai un hdd principale come disco di avvio potrebbe essere noramle che all'avvio il sistema impieghi molto tempo per avviarsi completamente ed il cp risulti lento fin quando l'HDD non finisce completamente il caricamento dei dati.

E' la ragione per cui oggi si installano sdd come dischi principali, l'avvio impiega pochi secondi invece che minuti, potrebbe andare meglio in futuro in quanto il sistema potrebbe anche essere impeganto nell'indicizzazione, ma se la cosa succede in avvio l'errore è dovuto alla scelta di usare un hdd meccanico.


Prova a lasciare che l'hdd finisca il lavoro che deve svolgere, probabile che la cosa sia anche temporanea, ma considera che gli hdd meccanici oggi come oggi metterli su un sistema con windows 8 o 10 non è consigliabile proprio per la loro estrema lentezza in avvio, ed il rallentamento che possono provocare in tutto il sistema quando questo è impeganto in operazioni sui file di sistema o aggiornamenti


Ieri abbiamo provato ma non va, anche con il sistema operativo senza aggiornamenti il disco rimane impallato e il pc bloccato.
 

michael chiklis

Utente Èlite
5,230
1,797
CPU
Intel i5-3550 @ 3,3 GHz
Scheda Madre
ASROCK Z77 Pro3
HDD
Samsung 860 Evo
RAM
DDR3-1600 Kingston KHX1600C9AD3/2G 8 GB (4x2GB)
GPU
NVIDIA GeForce GTX 550 Ti
Monitor
Samsung SyncMaster T200
PSU
Tecno 1000 W modulare
OS
Win7 x64
Puoi postare la schermata smart di CrystalDisk?
Forse c'è qualche attributo che può darci un'indicazione del problema (se c'è) del hdd.

P.S.
L'hdd è nuovo come il pc?
C'è qualche componente del pc che è stato riciclato da uno vecchio?
 

stingerbob

Utente Attivo
152
14
Puoi postare la schermata smart di CrystalDisk?
Forse c'è qualche attributo che può darci un'indicazione del problema (se c'è) del hdd.

P.S.
L'hdd è nuovo come il pc?
C'è qualche componente del pc che è stato riciclato da uno vecchio?

Purtroppo non ho lo screen di CrystalDisk. Il PC comunque è nuovissimo (oggi sono 8 giorni che ce l'ho), e fino all'altra sera ha funzionato una meraviglia, ha iniziato a farmi questo scherzetto da ieri mattina. Ora sto eseguendo i test sulla RAM per vedere se il problema sta lì.
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
35,846
15,559
CPU
Intel Core i7 10700k
Dissipatore
Artic Freeze 2 360
Scheda Madre
Asus Z490 TUF Plus (wifi)
HDD
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
GPU
EVGA RTX 3080 XC3 Ultra Gaming
Audio
Realtek Hd Audio
Monitor
1.LG Ultragear 27GL850 QHD 144 2.Asus VS228
PSU
Corsair HX750i
Case
Sharkoon TG5 RGB
Periferiche
Quisan Magicforce 108 tasti Switch Brown
Net
TIm 200 Mega
OS
Windows 10 Pro
Ieri abbiamo provato ma non va, anche con il sistema operativo senza aggiornamenti il disco rimane impallato e il pc bloccato.

A ma proprio bloccato? il mouse non si muove ed il sistema rimane in freeze? ti ricordi se stavi facendo qualcosa in particolare mentre è iniziato la prima volta il problema?

Prova da prompt dei comandi come amministratore un sfc/scannow, nel bios ci entra? quale processo ti imalla l'hard disk da task manager riesci a vederlo?
 
Ultima modifica:

michael chiklis

Utente Èlite
5,230
1,797
CPU
Intel i5-3550 @ 3,3 GHz
Scheda Madre
ASROCK Z77 Pro3
HDD
Samsung 860 Evo
RAM
DDR3-1600 Kingston KHX1600C9AD3/2G 8 GB (4x2GB)
GPU
NVIDIA GeForce GTX 550 Ti
Monitor
Samsung SyncMaster T200
PSU
Tecno 1000 W modulare
OS
Win7 x64
Se non ci sono settori danneggiati allora al 99% l'hdd è ok, il problema è da ricercare da qualche altra parte.
Prova con le ram, tieni solo un banco ram e vedi come si comporta il pc solo con quella, poi prova a spostarla su un'altro slot, fai lo stesso con le altre... è un test per esclusione che può aiutarti a capire se c'è un problema con qualche modulo ram o se c'è un problema su qualche slot ram.
Un'altra cosa da fare è quella di togliere tutte le periferiche possibili, PCI, AGP ecc... poi ne rimonti una e vedi come si comporta il pc, se continua a darti gli stessi problemi o se si mette a posto, se si mette a posto prosegui col rimontare un'altra delle periferiche e così via...

P.S.
Per esperienza ti posso dire però che la maggior parte di questi problemi (quando non c'è un problema del hdd) è causato dai cavetti (forse hai danneggiato il cavo dati del hdd piegandolo troppo) o dall'alimentatore.
Vedere lo stato smart aiuterebbe molto a capire se c'è un problema col cavetto dati.

Ricontrolla lo smart con Crystal e posta la schermata!
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 594 64.0%
  • XBOX Series X/S

    Voti: 334 36.0%