PROBLEMA Pc nuovo assemblato non si accende [RISOLTO]

Auronzolo

Utente Attivo
955
100
CPU
Ryzen 5 1600
Dissipatore
Stock
Scheda Madre
AsRock AB350 Pro 4
Hard Disk
1x SSD SanDisk Extreme 500 GB - 1x Seagate 500GB 3.5" 7200rpm 16MB SATA3 - 1x SSD Samsung 840 Pro
RAM
2x Corsair Vengeance LPX 8GB 3000mhz DDR4
Scheda Video
GTX 1080 Phoenix Gainward
Scheda Audio
Sound Blaster Z
Monitor
LG 27UD59 27"
Alimentatore
XFX XTR 550w Gold
Case
Phanteks P400 Tempered Glass
Periferiche
Tastiera: TTesports - Mouse: Logitech G403 Prodigy - Cuffie: DT 990 Pro
Internet
Fibra
Sistema Operativo
Windows 10 Pro 64 Bit
Dunque ho assemblato un PC con

Asrock b350 pro 4
Ryzen 5
Psu xfx XTR 550w modulare
Sound blaster Z
Gtx 1080 gainward

Non si accende niente, nessuna spia. Tutti i cavi sono collegati, alimentatore su On.

Avevo provato la settimana scorsa con un Xfx core edition 550w e funzionava tutto. Come posso verificare qual è la causa?
 

Kelion

Quid est veritas?
Utente Èlite
23,223
7,342
Controlla i cablaggi dell'alimentatore . Se è modulare controlla di aver inserito correttamente tutti i connettori nella carcassa dell'alimentatore oltre che verso i componenti. Interruttore posteriore acceso?
 

Auronzolo

Utente Attivo
955
100
CPU
Ryzen 5 1600
Dissipatore
Stock
Scheda Madre
AsRock AB350 Pro 4
Hard Disk
1x SSD SanDisk Extreme 500 GB - 1x Seagate 500GB 3.5" 7200rpm 16MB SATA3 - 1x SSD Samsung 840 Pro
RAM
2x Corsair Vengeance LPX 8GB 3000mhz DDR4
Scheda Video
GTX 1080 Phoenix Gainward
Scheda Audio
Sound Blaster Z
Monitor
LG 27UD59 27"
Alimentatore
XFX XTR 550w Gold
Case
Phanteks P400 Tempered Glass
Periferiche
Tastiera: TTesports - Mouse: Logitech G403 Prodigy - Cuffie: DT 990 Pro
Internet
Fibra
Sistema Operativo
Windows 10 Pro 64 Bit
Controlla i cablaggi dell'alimentatore . Se è modulare controlla di aver inserito correttamente tutti i connettori nella carcassa dell'alimentatore oltre che verso i componenti. Interruttore posteriore acceso?
Ho smontato tutto.
Questi sono gli attacchi Dell alimentatore

E poi c'è il cavo Dell alimentatore

Io ho collegato all inizio solo la prima parte di 18 pin. Non ho collegato quella sotto di 10 pin perché pensavo non fosse necessario. Ti prego dimmi che è per quello.. È il mio primo alimentatore modulare. Però mi fa venire il dubbio. Esistono alimentatori che richiedono solo 10 pin?
 

Allegati

Auronzolo

Utente Attivo
955
100
CPU
Ryzen 5 1600
Dissipatore
Stock
Scheda Madre
AsRock AB350 Pro 4
Hard Disk
1x SSD SanDisk Extreme 500 GB - 1x Seagate 500GB 3.5" 7200rpm 16MB SATA3 - 1x SSD Samsung 840 Pro
RAM
2x Corsair Vengeance LPX 8GB 3000mhz DDR4
Scheda Video
GTX 1080 Phoenix Gainward
Scheda Audio
Sound Blaster Z
Monitor
LG 27UD59 27"
Alimentatore
XFX XTR 550w Gold
Case
Phanteks P400 Tempered Glass
Periferiche
Tastiera: TTesports - Mouse: Logitech G403 Prodigy - Cuffie: DT 990 Pro
Internet
Fibra
Sistema Operativo
Windows 10 Pro 64 Bit
Adesso li ho messi così. Sarà che non sono troppo pratico ma sto xfx XTR modulare è fatto male.. Cavi che andrebbero sopra o viceversa, sono messi dalla parte opposta, costringendomi a contorcere i fili. Anche l alimentazione per la scheda video.. Il cavo di destra che va messo a sinistra costringendomi a tirare i cavi e a contorcerli.. Boh
 

Allegati

Auronzolo

Utente Attivo
955
100
CPU
Ryzen 5 1600
Dissipatore
Stock
Scheda Madre
AsRock AB350 Pro 4
Hard Disk
1x SSD SanDisk Extreme 500 GB - 1x Seagate 500GB 3.5" 7200rpm 16MB SATA3 - 1x SSD Samsung 840 Pro
RAM
2x Corsair Vengeance LPX 8GB 3000mhz DDR4
Scheda Video
GTX 1080 Phoenix Gainward
Scheda Audio
Sound Blaster Z
Monitor
LG 27UD59 27"
Alimentatore
XFX XTR 550w Gold
Case
Phanteks P400 Tempered Glass
Periferiche
Tastiera: TTesports - Mouse: Logitech G403 Prodigy - Cuffie: DT 990 Pro
Internet
Fibra
Sistema Operativo
Windows 10 Pro 64 Bit
Erano quei 10 pin non collegati grazie al cielo.. Peccato che adesso nella fretta ho montato l alimentatore al contrario..
 

Auronzolo

Utente Attivo
955
100
CPU
Ryzen 5 1600
Dissipatore
Stock
Scheda Madre
AsRock AB350 Pro 4
Hard Disk
1x SSD SanDisk Extreme 500 GB - 1x Seagate 500GB 3.5" 7200rpm 16MB SATA3 - 1x SSD Samsung 840 Pro
RAM
2x Corsair Vengeance LPX 8GB 3000mhz DDR4
Scheda Video
GTX 1080 Phoenix Gainward
Scheda Audio
Sound Blaster Z
Monitor
LG 27UD59 27"
Alimentatore
XFX XTR 550w Gold
Case
Phanteks P400 Tempered Glass
Periferiche
Tastiera: TTesports - Mouse: Logitech G403 Prodigy - Cuffie: DT 990 Pro
Internet
Fibra
Sistema Operativo
Windows 10 Pro 64 Bit
Potete chiudere questo topic, il problema era solamente l aver collegato 1 connettore su due all attacco Dell alimentatore. Meno male. Il pc ora è ben assemblato e funziona benissimo. Eventuali problemi successivi saranno lato software
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento