PROBLEMA Pc nuovo assemblato non si accende [RISOLTO]

Auronzolo

Utente Attivo
1,014
108
CPU
Ryzen 5 1600
Dissipatore
Stock
Scheda Madre
AsRock AB350 Pro 4
HDD
1x SSD SanDisk Extreme 500 GB - 1x Seagate 500GB 3.5" 7200rpm 16MB SATA3 - 1x SSD Samsung 840 Pro
RAM
2x Corsair Vengeance LPX 8GB 3000mhz DDR4
GPU
GTX 1080 Phoenix Gainward
Audio
Sound Blaster Z
Monitor
LG 27GL850 27" QHD
PSU
XFX XTR 550w Gold
Case
Phanteks P400 Tempered Glass
Periferiche
Tastiera: TTesports - Mouse: Logitech G403 Prodigy - Cuffie: DT 990 Pro
Net
Fibra
OS
Windows 10 Pro 64 Bit
Dunque ho assemblato un PC con

Asrock b350 pro 4
Ryzen 5
Psu xfx XTR 550w modulare
Sound blaster Z
Gtx 1080 gainward

Non si accende niente, nessuna spia. Tutti i cavi sono collegati, alimentatore su On.

Avevo provato la settimana scorsa con un Xfx core edition 550w e funzionava tutto. Come posso verificare qual è la causa?
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
28,361
9,106
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Controlla i cablaggi dell'alimentatore . Se è modulare controlla di aver inserito correttamente tutti i connettori nella carcassa dell'alimentatore oltre che verso i componenti. Interruttore posteriore acceso?
 

Auronzolo

Utente Attivo
1,014
108
CPU
Ryzen 5 1600
Dissipatore
Stock
Scheda Madre
AsRock AB350 Pro 4
HDD
1x SSD SanDisk Extreme 500 GB - 1x Seagate 500GB 3.5" 7200rpm 16MB SATA3 - 1x SSD Samsung 840 Pro
RAM
2x Corsair Vengeance LPX 8GB 3000mhz DDR4
GPU
GTX 1080 Phoenix Gainward
Audio
Sound Blaster Z
Monitor
LG 27GL850 27" QHD
PSU
XFX XTR 550w Gold
Case
Phanteks P400 Tempered Glass
Periferiche
Tastiera: TTesports - Mouse: Logitech G403 Prodigy - Cuffie: DT 990 Pro
Net
Fibra
OS
Windows 10 Pro 64 Bit
Controlla i cablaggi dell'alimentatore . Se è modulare controlla di aver inserito correttamente tutti i connettori nella carcassa dell'alimentatore oltre che verso i componenti. Interruttore posteriore acceso?
Ho smontato tutto.
Questi sono gli attacchi Dell alimentatore

E poi c'è il cavo Dell alimentatore

Io ho collegato all inizio solo la prima parte di 18 pin. Non ho collegato quella sotto di 10 pin perché pensavo non fosse necessario. Ti prego dimmi che è per quello.. È il mio primo alimentatore modulare. Però mi fa venire il dubbio. Esistono alimentatori che richiedono solo 10 pin?
 

Allegati

  • IMG_20171218_210218.jpg
    IMG_20171218_210218.jpg
    3.3 MB · Visualizzazioni: 60
  • IMG_20171218_210233.jpg
    IMG_20171218_210233.jpg
    2.9 MB · Visualizzazioni: 56

Auronzolo

Utente Attivo
1,014
108
CPU
Ryzen 5 1600
Dissipatore
Stock
Scheda Madre
AsRock AB350 Pro 4
HDD
1x SSD SanDisk Extreme 500 GB - 1x Seagate 500GB 3.5" 7200rpm 16MB SATA3 - 1x SSD Samsung 840 Pro
RAM
2x Corsair Vengeance LPX 8GB 3000mhz DDR4
GPU
GTX 1080 Phoenix Gainward
Audio
Sound Blaster Z
Monitor
LG 27GL850 27" QHD
PSU
XFX XTR 550w Gold
Case
Phanteks P400 Tempered Glass
Periferiche
Tastiera: TTesports - Mouse: Logitech G403 Prodigy - Cuffie: DT 990 Pro
Net
Fibra
OS
Windows 10 Pro 64 Bit
Adesso li ho messi così. Sarà che non sono troppo pratico ma sto xfx XTR modulare è fatto male.. Cavi che andrebbero sopra o viceversa, sono messi dalla parte opposta, costringendomi a contorcere i fili. Anche l alimentazione per la scheda video.. Il cavo di destra che va messo a sinistra costringendomi a tirare i cavi e a contorcerli.. Boh
 

Allegati

  • IMG_20171218_210834.jpg
    IMG_20171218_210834.jpg
    3.4 MB · Visualizzazioni: 53

Auronzolo

Utente Attivo
1,014
108
CPU
Ryzen 5 1600
Dissipatore
Stock
Scheda Madre
AsRock AB350 Pro 4
HDD
1x SSD SanDisk Extreme 500 GB - 1x Seagate 500GB 3.5" 7200rpm 16MB SATA3 - 1x SSD Samsung 840 Pro
RAM
2x Corsair Vengeance LPX 8GB 3000mhz DDR4
GPU
GTX 1080 Phoenix Gainward
Audio
Sound Blaster Z
Monitor
LG 27GL850 27" QHD
PSU
XFX XTR 550w Gold
Case
Phanteks P400 Tempered Glass
Periferiche
Tastiera: TTesports - Mouse: Logitech G403 Prodigy - Cuffie: DT 990 Pro
Net
Fibra
OS
Windows 10 Pro 64 Bit
Erano quei 10 pin non collegati grazie al cielo.. Peccato che adesso nella fretta ho montato l alimentatore al contrario..
 

Auronzolo

Utente Attivo
1,014
108
CPU
Ryzen 5 1600
Dissipatore
Stock
Scheda Madre
AsRock AB350 Pro 4
HDD
1x SSD SanDisk Extreme 500 GB - 1x Seagate 500GB 3.5" 7200rpm 16MB SATA3 - 1x SSD Samsung 840 Pro
RAM
2x Corsair Vengeance LPX 8GB 3000mhz DDR4
GPU
GTX 1080 Phoenix Gainward
Audio
Sound Blaster Z
Monitor
LG 27GL850 27" QHD
PSU
XFX XTR 550w Gold
Case
Phanteks P400 Tempered Glass
Periferiche
Tastiera: TTesports - Mouse: Logitech G403 Prodigy - Cuffie: DT 990 Pro
Net
Fibra
OS
Windows 10 Pro 64 Bit
Potete chiudere questo topic, il problema era solamente l aver collegato 1 connettore su due all attacco Dell alimentatore. Meno male. Il pc ora è ben assemblato e funziona benissimo. Eventuali problemi successivi saranno lato software
 

Kelion

Quid est veritas? Est vir qui adest
Utente Èlite
28,361
9,106
CPU
5600X
Dissipatore
Arctic Liquid Freezer 240
Scheda Madre
ASUS ROG STRIX B550-F GAMING (WI-FI)
HDD
1 SSD 1TB M.2 NVMe Samsung 970 Evo plus 4 HDD P300 3TB ciascuno
RAM
2x8GB Crucial Ballistix 3600 MHz
GPU
RTX 3060 Ti
Monitor
AOC 24G2U 144 Hz
PSU
EVGA G2 750W
Case
NZXT H510
Periferiche
Varie
Net
FTTC 100/30
OS
Windows 10, Debian 10
Erano quei 10 pin non collegati grazie al cielo.. Peccato che adesso nella fretta ho montato l alimentatore al contrario..
Ecco mi sembrava strano che fossero corti...
 

Entra

oppure Accedi utilizzando

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 444 78.4%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.5%
  • Sono prenotato per la 1a dose

    Voti: 13 2.3%
  • Non so se vaccinarmi

    Voti: 16 2.8%
  • Non ho intenzione di vacciarmi

    Voti: 59 10.4%
  • Fatta anche la terza dose

    Voti: 14 2.5%